/fi/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
8/19/19
Can someone confirm this answer from Fi Support re: how data is routed over WiFi vs. Mobile? 1 Recommended Answer 12 Replies 1 Upvote
1 Recommended Answer
$0 Recommended Answers
So, for years on T-Mobile, excessive data usage for me was 10GB with most months staying around 2GB. Since switching to Fi, I am over 10-12GB / mo and often hit the 15GB limit. I've turned off background access for practically every app. I try to stay on WiFi whenever possible. I've stopped streaming music and videos on mobile data. I've turned off MMS downloads over mobile. Last weekend, I was home the entire weekend and never disconnected from my WiFi. This past Monday, I had used over 1GB of mobile date...impossible. So, I contacted Fi support for the fourth time. This is the piece of the transcript:

6:40:40 Sowmya: I've checked the details with my specialist and see that Google Fi switch between the Wi-fi and Data networks to get the best available networks. 
6:40:53 Sowmya: This working as intended.
6:41:35 Sowmya: The network switch will lead to the unusual data usage on the Fi account.
6:42:17 zzz world: Switching between wifi and Data networks. I'm confused. Are you saying that the action of switching increases my data usage?
6:43:13 zzz world: Isn't that the whole premise behind Google Fi, to use data only when necessary because it's looking for approved wifi networks to connect you with?
6:43:29 Sowmya: When the data and Wifi are enabled on the device, even if you are connected to Wi-fi, the network switch from Wi-fi to data networks automatically.
6:44:27 zzz world: In my home, with wifi on all the time, good signal throughout, the phone should never be on data. I used over 1GB this weekend.
6:45:05 zzz world: So, to my earlier comment, there's something wrong with the phone or the service...so there's something wrong with the phone if it's not maintaining a wifi connection when available.
6:47:03 Sowmya: As mentioned, it is working as intended. The device will consider the mobile data as a default when both Wi-fi and Data are enabled on the device.
"The device will consider the mobile data as default when both Wi-fi and Data are enabled on the device." What!? I'm shocked, but it certainly explains my data usage. In order to prevent mobile data being used, I have to manually switch the mobile data option on/off.

Has anyone else heard of such a thing? Is this actually true? It makes going back to TMO a very viable option. I've not been able to enjoy the functionality of my phone because I'm constantly worried about hitting the 15GB upward limit, which I did a few times when I first got the phone. I'm thinking an unlimited plan on another network is way more convenient and in the long run more affordable. And, maybe I could listen to a little music again on my phone.

Thoughts?
All Replies (12)
8/19/19
Thanks for the reply, Seth. I had already reset my network a couple of months ago to fix the issue. Then about a month ago I reset my entire phone and wiped the network settings again. It seemed like it improved for a week or so, then just goes back to rampant mobile data usage.

I'm glad you're not having the same experience as I am.
marked this as an answer
Helpful?
8/19/19
For data, Fi should always prefer WiFi IF you are connected. Check your notifications bar periodically to make sure the WiFi connection is active.
 
If so, and you are still getting data through mobile, please contact Fi again. The conversation you posted doesn't seem like the rep has in-depth knowledge of this issue.
 
If that call doesn't resolve your problem, please let us know your case number. we're all retailer Fi users like you, but some people on the forum can sometimes get a Googler to take a look at your support experience.
marked this as an answer
Helpful?
8/19/19
Just curious, but is "mobile data always active" turned off?  I have a Moto X4, so the following directions might not be identical.  Go to settings, system, advanced, developer options, where mobile data always active should be listed under the networking section.  If mobile data always active is turned on, try turning it off.
marked this as an answer
Helpful?
8/25/19
@Arkieguy, great suggestion. I have that setting currently turned off. I was using it. It was one of the first app settings I turned off when trying to resolve the issue.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/fi/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/fi/profile/0?hl=en