Instance Compatibility Test Failure

 

As part of the deployment wizard, Elastifile runs prerequisites tests in order to validate different aspects of the environment.

One of the tests is validating the instance compatibility of the Elastifile management server.

 

The Elastifile management server should use machine type 'n1-standard-4' (4 vCPUs, 15GB of RAM).

In case the required hardware specification is less than that, you will find the following warning error:

Warning error

In order to fix he issue please follow the below steps:

  1. Shutdown the Elastifile management service from the GCP console.
  2. Click 'EDIT' on the instance.
  3. Change the machine type settings to 'n1-standard-4'n1-standard-4
  4. Save the settings and power on the instance
  5. Rerun the system installation
Was this helpful?
How can we improve it?