/edu/expeditions/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
9/23/19
Guiding a Expedition with a Acer Chrome Tab over LAN 1 Recommended Answer 3 Replies 0 Upvotes
1 Recommended Answer
$0 Recommended Answers
We just got the new AR-VR Kit for our school. It comes with a Acer Chrome OS Tablet. I've installed the Google Expeditions app on the Chrome OS Tablet but I cannot get the tablet to communicate with the Pixel 3a's in the kit. We have the standard VR kit as well and what we did with that was use the router that came with the kit to create a LAN with no outside access that all the devices in the kit can use to participate in the expedition. I tried to replicate that scenario with the AR-VR kit. The Google Expeditions Android app is running on the Chrome OS Acer Tablet. I have downloaded the Expedition to the tablet using a different network before attempting to start the expedition. I select the downloaded expedition from my library and start it as a guide while connected to the EXP1 SSID created by the TP link router that comes with the kit that is LAN only. I then launch the Expeditions app on one of the Pixel 3a phones that is also connected to the EXP1 SSID that is LAN only. The issue is that the Pixel 3a phone cannot see my guide Chrome OS Acer Tablet. If I connect both the tablet and the phone to one of our managed WiFi networks, or to my personal phones hot spot, I am able to guide the Expedition with the Chrome OS tablet and the Pixel 3a is able to join the Expedition. Also if I use a Samsung Android tablet instead of the Chrome OS Acer Tablet the whole experience works without issue on the LAN only network. It seems as if the Chrome OS Acer Tablet will only work if it has outside access. Has anyone else experienced anything like this? I really don't want to have to rely on our WiFi infrastructure to run the kit.
All Replies (3)
9/26/19
Hi Josh, 
 
I am sorry you are experiencing issues. Have you tried using a dedicated router to set up a peer-to-peer network to run a guided Expedition tour? Guided expeditions do not require WiFi to work, so the router would not be required to use the WiFi infrastructure. For more information on how to set one up, please visit: https://support.google.com/edu/expeditions/answer/6335083?hl=en
 
Best, 
Roxanna
marked this as an answer
Helpful?
-
9/26/19
Unfortunately that is not a viable option for us. I believe the issue is related to the fact that the Acer Chrome OS Tablet is managed on a device and user basis. The tablet has been enterprise enrolled and the user that is logging into the tablet is a managed user with user policies applied. I say this because if I discovered that if I use a un-managed Chromebook and sign in with a un-managed user I am able to get the un-managed Chromebook to act as a guide for the expedition. I have reviewed our user and device policies extensively and I have not be able to discover as solution. Any assistance would be appreciated.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/edu/expeditions/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/edu/expeditions/profile/0?hl=en