Configuration requise

Pour que Google Earth fonctionne correctement sur votre ordinateur, celui-ci doit respecter la configuration minimale requise. Consultez la section ci-dessous pour connaître la configuration requise pour votre système d'exploitation.

 

Configuration système sur PC
Configuration minimale :
  • Système d'exploitation : Windows XP ou version ultérieure
  • Processeur : Pentium 3 à 500 MHz
  • Mémoire système (RAM) : 512 Mo
  • Disque dur : 500 Mo d'espace libre
  • Débit réseau : 128 kbits/s
  • Carte graphique : DirectX 9 compatible 3D avec 64 Mo de VRAM
  • Écran : résolution 1 024 x 768, couleurs 16 bits – DirectX 9 (pour exécuter Google Earth en mode DirectX)
  • E-mail : Outlook 2007 ou version ultérieure est nécessaire pour les e-mails
Configuration recommandée :
  • Système d'exploitation : Windows 7 ou 8
  • Processeur : Pentium 4 à 2.4 GHz ou plus puissant, AMD 2400xp ou plus puissant
  • Mémoire système (RAM): 1 Go ou plus
  • Disque dur : 2 Go d'espace libre ou plus
  • Débit réseau : 768 kbits/s
  • Carte graphique : DirectX 9 compatible 3D avec 256 Mo de VRAM
  • Écran : résolution 1 280 x 1 024, "couleurs vraies 32 bits"
Configuration système sur MAC
Configuration minimale :
  • Système d'exploitation : Mac OS X 10.4 ou version ultérieure
  • Processeur : Mac Intel (modèle indifférent)
  • Mémoire système (RAM) : 512 Mo
  • Disque dur : 500 Mo d'espace libre
  • Débit réseau : 128 kbits/s
  • Carte graphique : DirectX 9 compatible 3D avec 64 Mo de VRAM
  • Écran : résolution 1 024 x 768, milliers de couleurs
Configuration recommandée :
  • Système d'exploitation : Mac OS X  10.6.8 ou version ultérieure
  • Processeur : Mac Intel Dual Core
  • Mémoire système (RAM) : 1 Go ou plus
  • Disque dur : 2 Go d'espace libre
  • Débit réseau : 768 kbits/s
  • Carte graphique : DirectX 9 compatible 3D avec 256 Mo de VRAM
  • Écran : résolution 1 280 x 1 024, "millions de couleurs"
Configuration système sur Linux
Configuration minimale :
  • Noyau : 2.4 ou version ultérieure
  • glibc : 2.3.2 avec NPTL ou supérieur
  • XFree86-4.0 ou x.org R6.7 (ou supérieur)
  • Processeur : Pentium 3 à 500 Mo
  • Mémoire système (RAM) : 512 Mo
  • Disque dur : 500 Mo d'espace libre
  • Débit réseau : 128 kbits/s
  • Carte graphique : DirectX 9 compatible 3D avec 64 Mo de VRAM
  • Écran : résolution 1 024 x 768, couleurs 16 bits
Configuration recommandée :
  • Noyau 2.6 ou version ultérieure
  • glibc 2.3.5 avec NPTL ou supérieur
  • x.org R6.7 ou version ultérieure
  • Mémoire système (RAM) : 1 Go
  • Disque dur : 2 Go d'espace libre
  • Débit réseau : 768 kbits/s
  • Carte graphique : DirectX 9 compatible 3D avec 256 Mo de VRAM
  • Écran : résolution 1 280 x 1 024, couleurs 32 bits
Pour que Google Earth puisse fonctionne sous Linux, vous devez installer LSB. En principe, le système d'exploitation installe automatiquement cette dépendance lors de l'installation de Google Earth.

Google Earth est officiellement compatible avec les versions les plus récentes d'Ubuntu et de RHEL Linux. Google Earth n'est pas officiellement compatible avec les autres plates-formes Linux, mais de nombreux utilisateurs parviennent à utiliser l'application sur celles-ci.