Navegador interno

En este artículo se tratan los siguientes temas:

¿Qué es el navegador interno?

El navegador web interno es una nueva función de la versión 5.2 de Google Earth que permite que el usuario acceda a Internet desde la aplicación. Mientras visualizas contenido adicional, se abrirá un navegador en el visor 3D que te permitirá navegar por la Web sin salir de Google Earth.

A continuación te mostramos algunos ejemplos del contenido que puedes consultar en el navegador interno:
  • contenido de la Guía del usuario o del Centro de asistencia,
  • contenido relacionado con los enlaces patrocinados que aparecen en los resultados de búsqueda,
  • contenido que aparece en las viñetas emergentes, incluidas fotografías de Panoramio, opiniones y la función Mis mapas (que muestra el contenido generado por los usuarios),

Cómo acceder al navegador interno

En primer lugar, comprueba si esta opción está seleccionada en la sección de preferencias generales. Si utilizas un Mac, accede a Google Earth > Preferencias > General. Si utilizas un PC, accede a Herramientas > Opciones y comprueba si esta opción está seleccionada en la sección Mostrar (en la pestaña "General"). Asegúrate de que la casilla "Mostrar resultados web en un navegador externo" no esté seleccionada. Si desactivas esta casilla, el contenido se abrirá en el navegador interno de Google Earth de forma predeterminada.

Para acceder al navegador interno, haz clic en cualquier enlace que aparezca en Google Earth, incluidos los enlaces de los fragmentos de marcas de posición, de las viñetas de archivos KML o de los resultados de búsqueda. También puedes acceder al navegador interno a través del menú "Ayuda". Al hacer clic en un enlace o al seleccionar un elemento del menú de ayuda, se abrirá el navegador interno automáticamente en el visor 3D de Google Earth. 

Cómo utilizar el navegador interno

A continuación te indicamos algunos consejos que debes recordar al utilizar el navegador interno de Google Earth:
  • Una vez que accedas al navegador, puedes hacer clic en los enlaces que aparecen y desplazarte de una página web a la siguiente. Puedes utilizar los botones de flecha situados en la parte superior del navegador para desplazarte hacia delante y hacia atrás entre las páginas web.

  • A diferencia de un navegador externo, no puedes acceder a una URL determinada. El navegador interno solo permite acceder a páginas vinculadas en Google Earth y a páginas web externas con enlaces a esas páginas.

  • Si en cualquier momento deseas abrir el navegador en una ventana externa para poder verlo de forma simultánea con el visor 3D, haz clic en el botón situado en la esquina superior derecha del navegador para abrirlo en Firefox o en Google Chrome. Se abrirá el navegador predeterminado del equipo.

Cómo cerrar el navegador interno

Cuando hayas terminado de utilizar el navegador, haz clic en el botón "Volver a Google Earth" situado en la esquina superior izquierda del navegador interno. De este modo, se cerrará el navegador y volverás al visor 3D.

Nota: el navegador interno no almacena ningún historial de navegación. Una vez que salgas del navegador, no podrás volver a acceder a menos que lo hagas desde un punto de entrada en Google Earth.

Cómo desactivar el navegador interno

Si quieres desactivar el navegador interno, accede a Google Earth > Preferencias > General en Mac o a Herramientas > Opciones y comprueba si esta opción está seleccionada en la sección "Mostrar" (en la pestaña "General") en un PC. Marca la casilla de verificación "Mostrar resultados web en un navegador externo". De este modo, todo el contenido web de Google Earth se abrirá en el navegador externo predeterminado.