Krav til operativsystem og nettleser for programtillegget Google Earth

På nåværende tidspunkt kan programtillegget Google Earth brukes på følgende operativsystemer:

  • Microsoft Windows (2000, XP og Vista)
  • Apple Mac OS X 10.4 og nyere (Intel og PowerPC)

Programtillegget Google Earth er på nåværende tidspunkt tilgjengelig for følgende nettlesere:

  • Microsoft Windows (2000, XP og Vista)
    • Google Chrome 1.0+
    • Internet Explorer 7+ (32 biter)
    • Firefox 2.0+
    • Flock 1.0+
  • Apple Mac OS X 10.4 og nyere (Intel og PowerPC)
    • Google Chrome 1.0+
    • Safari 3.1+
    • Firefox 3.0+

Selv om programtillegget og programmeringsgrensesnittet kan fungere korrekt på andre nettlesere som støtter utvidelser, støttes ikke disse nettleserne offisielt.