基本功能使用者指南

瀏覽 Google 地球

提示 - 按照 Google 地球導覽教學進行,或播放下方的影片 (只有英文版)。

當您使用「Google 地球」時,會在「3D 檢視器」中看見地球和地形。我們的 3D 檢視模式提供數種方法讓您瀏覽地球:

使用滑鼠

若要使用滑鼠開始瀏覽,只要將滑鼠定位在 3D 檢視器 (地球的影像) 的中間,按一下其中一個按鍵 (左鍵或右鍵),移動滑鼠並注意檢視器中的變化。根據您按下的滑鼠按鍵,游標會變更形狀來指出行為上的變化。按下其中一個按鍵時,移動滑鼠,您可以:

  • 以任何方向拖曳檢視
  • 放大或縮小
  • 傾斜檢視 (需要中間鍵或滾輪)
  • 從單一觀測點察看周圍
  • 旋轉檢視 (需要中間鍵或滾輪)

下表說明您可以使用滑鼠完成的所有動作:

 
以任何方向移動檢視 (東西南北) 若要移動檢視,請將滑鼠游標定位在檢視器上,然後按下滑鼠左鍵 / 主鍵。請注意,游標圖示從張開的手掌  張開的手掌變成握緊的手掌  握緊的手掌。拉動檢視器,將手掌游標視為實際放在地球上的手掌,而您想要將地球上某個新的位置拉進視線。

以任何方向移動檢視

您可以從任何方向來展現地球的新位置,甚至可以用繞圓圈的方式來拖曳。

當您位於地面高度時,可以使用 W、A、S、D 或箭頭鍵四處移動,感覺就好像您在走路一樣。
持續環繞地球來移動 如果您想繼續朝某個方向移動,請按住滑鼠左鍵 / 主鍵。接著,請稍微移動滑鼠再放開按鍵,彷彿您要將場景拋出一樣。在 3D 檢視器上按一下即可停止動作。

放大 使用滑鼠來放大的方式有數種。
  • 您可以在 3D 檢視器中任何地方連按兩下來放大某個點。按一下滑鼠可停止,連按兩下會放更大。
  • 如果您的滑鼠有滾輪,使用滾輪朝自己滾動即可放大。使用 ALT 鍵 (在 Mac 系統則是 Option 鍵) 和滾輪可以微調放大。
  • 您也可以將游標停在畫面上,然後按一下滑鼠右鍵。一旦游標變成雙箭頭,請將滑鼠向後移動或朝自己拉動,到達所需的高度後再放開按鍵。請注意,此時會出現定位交叉線,而您的檢視也會朝此縮放。

  • 如果您想要持續放大,請按住按鍵然後稍微向下拉動滑鼠,再放開按鍵,彷彿您要將場景拋出一樣。在 3D 檢視器中按一下,即可停止動作。請注意,當您逼近地面高度時,您的檢視角度會向地面俯衝 (傾斜)。
  • 在某些 Macintosh 筆記型電腦,您可以在觸控板上拖曳兩根手指來進行放大和縮小。
縮小 使用滑鼠來縮小的方式有數種。
  • 使用滑鼠右鍵,在 3D 檢視器中任何地方連按兩下來縮小某個點。檢視器會縮小到某個程度。按一下滑鼠可停止,連按兩下右鍵就會縮小更多。
  • 如果您的滑鼠有滾輪,您可以使用滾輪朝外滾動 (向前移動) 來縮小檢視。使用 ALT 鍵 (在 Mac系統則是 Option 鍵) 和滾輪可以微調縮小。
  • 您也可以將滑鼠游標停在畫面上,然後按一下滑鼠右鍵 (在 Mac 系統則是 Ctrl-Click)。一旦游標變成雙箭頭,請將滑鼠往前移動或朝自己反方向推開,到達所需高度後再放開按鍵。請注意,此時會出現定位交叉線,而您的檢視也會朝此縮放。如果您想要持續縮小,請按住右鍵然後稍微向前拉動滑鼠,再放開按鍵,彷彿您要將場景拋出一樣。在檢視器上按一下,即可停止動作。
傾斜檢視 如果您的滑鼠有中間鍵或是或可按下的滾輪,即可按一下該按鍵,並將滑鼠向前或向後移動,以傾斜檢視。如果您的滑鼠擁有滾輪,便能夠按下 SHIFT 鍵並捲動:您也可以按下 Shift 鍵和滑鼠左鍵並拖曳。請注意,此時會出現定位交叉線,而您的檢視也會朝此點傾斜。

詳情請參閱傾斜和檢視山丘地形

觀看 如要像轉動頭部一樣,從單一觀測點察看周圍,請按下 Ctrl 鍵和滑鼠左鍵並拖曳畫面。
旋轉檢視

如果您的滑鼠有中間鍵或可按下的滾輪,便可以按一下中間鍵,然後將滑鼠向左或右移,藉以旋轉檢視。您也可以按下 Shift 鍵和滑鼠左鍵並拖曳。請注意,此時會出現定位交叉線,而您的檢視也會繞著此點旋轉。

您也可以按住 CTRL 鍵並搭配使用滾輪來旋轉視野。按住 CTRL 鍵然後向上捲動,即可往順時鐘方向旋轉,CTRL + 向下捲動會往逆時鐘方向旋轉。

詳情請參閱傾斜和檢視山丘地形

與 3D 建築物進行互動 進一步瞭解如何與 3D 建築物進行互動
滑鼠滾輪 如要變更滑鼠滾輪的各項設定,請依序按一下 [工具] > [選項] > [導覽] (在 Mac 上,[Google 地球] > [偏好設定] > [導覽] > [滑鼠滾輪] 設定)。移動滑桿來設定縮放地球觀察位置的速度。勾選 [反轉滑鼠滾輪縮放方向] 會在使用滑鼠滾輪時反轉縮放的方向。
其他控制器 (Windows 和 Linux) [工具] > [選項] > [導覽] > [導覽模式] > [平移與縮放]。(在 Mac 則是 [Google 地球] > [偏好設定] > [導覽] > [無滑鼠的控制器設定])。如果您使用搖桿或其他無滑鼠的控制器,也可以在 [非滑鼠控制器] 設定 之下,變更視點在 3D 檢視器中移動的方式。選擇 [以使用者為基礎] 移動您特定的取景點,或選擇 [以地球為基礎] 移動地球。勾選 [反轉控制項],讓搖桿的各項動作顛倒過來。

使用導覽控制介面

若要檢視和使用導覽控制介面,請將游標移至 3D 檢視器的右角。在您啟動「Google 地球」,並將游標移至這個區域之後,當您移開游標時,導覽控制介面就會漸漸消失。若要再次檢視這些控制介面,只需將游標移至 3D 檢視器的右角。

注意 - 如果您將游標移至 3D 檢視器的右側角落,卻沒有出現導覽控制介面時,請依序按一下 [檢視] > [顯示導覽] > [自動],然後再試一次。

如要在 3D 檢視器中隱藏或顯示羅盤圖示,請按一下 [檢視] > [羅盤]。請同時參閱在 3D 檢視器中顯示或隱藏項目

「Google 地球」導覽控制介面提供相同類型的導覽動作,您可以利用滑鼠導覽來進行啟動。此外,您也可以使用這些控制介面來縮放畫面、向地面俯衝或旋轉畫面 (例如查看特殊角度)。 下圖顯示控制介面並說明其功能。


 
使用導覽控制介面
  1. 按一下向北按鈕來重設檢視,這樣一來,北方就在畫面的頂端。按一下並拖曳導覽環以旋轉檢視。
  2. 使用觀看搖桿,從某處觀測點探索四周,感覺就像轉動頭部一樣。按一下箭頭即可朝該方向觀看,或者持續按下滑鼠按鍵並拖曳,以變更檢視。按一下箭頭之後,在操縱桿周圍移動滑鼠以變更移動方向。
  3. 使用移動搖桿,從一個位置移到另一個位置。按一下箭頭即可朝該方向觀看,或者持續按下滑鼠按鍵並拖曳,以變更檢視。按一下箭頭之後,在操縱桿周圍移動滑鼠以變更移動方向。
  4. 使用縮放滑桿來放大與縮小使用「縮放」滑桿來放大 (+) 或縮小 (-),或者按一下滑桿末端的圖示。當您移動接近地面時,「Google 地球」會向地面俯衝 (傾斜),將您的檢視角度變更為與地球表面平行。您可以關閉「自動傾斜」([工具] > [選項] > [導覽] > [導覽控制介面];Mac:[Google 地球] > [偏好設定] > [導覽] > [導覽控制介面])。

您也可以使用鍵盤按鍵操作導覽介面。詳情請參閱「鍵盤按鍵操作說明」的3D 檢視器導覽

 

除了由上往下的視角,您也可以傾斜地形來操控觀看地球的角度。最後,不論您所在的位置為何,一樣可以重設為預設檢視,也就是北方在上、由上往下的鳥瞰方式。

傾斜和檢視山丘地形

初次啟用「Google 地球」時,地球預設為「由上往下」檢視,也就是由空中直視地面。

  • 以 0 - 90 度傾斜地形 - 您可以使用滑鼠來傾斜檢視,從不同的角度來觀看所探索的區域。最多可傾斜為 90 度,有時還可以檢視地平面與物件。
  • 開啟地形- 觀看地球上任何一處山丘地形時,使用傾斜功能會特別有趣,確認已開啟各種地形設定。
  • 旋轉檢視以取得新的視角 - 採用傾斜檢視觀看特定物件 (例如山丘) 後,也可以繞著物件觀察。此時,物件會維持在檢視畫面的中心,但您是以不同的角度 (東、西、南、北) 繞著它觀察。
  • 以滑鼠中間鍵 (如果可用) 流暢遊移 - 如果您的滑鼠有中間鍵或可下壓滾輪,您可以按下該按鍵來同時傾斜及旋轉檢視。上下為傾斜檢視,左右為旋轉檢視。請參閱使用滑鼠以取得更多資訊。

下圖為美國加州雪士達山在傾斜功能啟用和未啟用時的檢視。

空格字元 「由上往下」檢視
由上往下檢視
圖像日期:2004 年 12 月 31 日
c. 2010 Google

空格字元 傾斜檢視
傾斜檢視
圖像日期:2004 年 12 月 31 日
c.2010 Tele Atlas 
c.2010 Europa Technologies

如果您想要讓高度看起來更明顯,可以調整地形外觀。如要這麼做,請按一下 [工具] 功能表中的 [工具] > [選項] > [3D 檢視] (如果使用 Mac,請選擇 [Google 地球] > [偏好設定] > [3D 檢視]),然後變更 [提高高度] 數值。您可以將它設為 1 到 3 之間的任何值,包括小數點。常用值為 1.5,可達到一種明顯卻又自然的高度外觀效果。詳情請參閱檢視偏好設定

瀏覽海洋

就像是瀏覽「Google 地球」的其他地方一樣,您也可以瀏覽海平面之下的世界。這表示您可探索深海溝等海床地形。

您可隱藏或顯示海平面。如要這麼做,請按一下 [檢視] > [水面]。您可從表面之上或之下檢視此視覺效果。請注意,顯示海平面下時,就可以導覽海平面。

提示 – 若要檢視海洋相關精彩內容,請在 [圖層] 面板中按一下 [海洋]

重設預設檢視

在「Google 地球」中傾斜並旋轉 3D 檢視之後,您隨時都可以快速重設為預設的「向北」或「由上往下」檢視。操作方法如下:

  • 按一下 [向北] 按鈕  [向北] 按鈕,以重設檢視,這樣一來,北方就會在檢視器的頂端。
  • (僅限 Windows 和 Linux) 在 3D 檢視器中按一下,然後在鍵盤上輸入 r,即可重設檢視 (詳情請參閱鍵盤按鍵操作說明)。
注意 - 迷路時,如果想快點回到熟悉的地方,請按一下「我的位置」資料夾中的 [開始位置] 地標,這可讓您返回您國家/地區 (或任何使用您語言的國家/地區) 的中心點。如有需要,也可以修改 [開始位置] 地標的位置。詳情請參閱編輯位置和資料夾一文。

您不妨使用總覽圖視窗從不同角度觀看所在位置,當您放大顯示某些不太熟悉的地方時,這個功能就可派上用場。

設定開始位置

您可以設定每次啟動「Google 地球」時出現的開始 (預設) 位置。如要這麼做,請瀏覽至適當的位置和角度,然後按一下 [檢視] > [將目前所在地點設為我的開始位置]。