Базовое руководство пользователя

Навигация в Google Планете Земля

Совет. Воспользуйтесь руководством по навигации по Google Планете Земля или просмотрите следующее видео (только на английском языке).

В программе Google Планета Земля изображение Земли и рельефа отображается в окне 3D-просмотра. Перемещаться по изображению Земли в 3D-режиме можно различными способами.

Использование мыши

Для перемещения с помощью мыши просто поместите указатель в центральную область средства 3D-просмотра (изображения Земли), нажмите левую или правую кнопку мыши, переместите мышь и посмотрите, что произойдет в средстве просмотра. В зависимости от того, какая кнопка мыши нажата, форма указателя изменится в соответствии с выбранным действием. Одновременное нажатие одной из кнопок мыши и перемещение мыши позволяет выполнять следующее:

  • вращать модель Земли,
  • увеличивать и уменьшать масштаб изображения,
  • изменять угол обзора (требуется средняя кнопка или колесо прокрутки),
  • производить осмотр из одной точки,
  • поворачивать модель земного шара (требуется средняя кнопка или колесо прокрутки).

В приведенной ниже таблице указаны все действия, которые можно выполнять с помощью мыши:

 
Вращение модели Земли в любом направлении (на север, юг, восток или запад) Чтобы повернуть модель земного шара, поместите указатель мыши на средство просмотра и нажмите ЛЕВУЮ (основную) кнопку мыши. Обратите внимание, что значок указателя мыши с изображением открытой ладони Открытая ладонь изменится на изображение сжатой ладони Сжатая ладонь. Дальше действуйте так, как будто курсор с изображением ладони и есть настоящая рука, которой вы крутите настоящий глобус, чтобы изучить другой континент.

Вращение модели Земли в любом направлении

Модель Земли можно поворачивать в любом направлении. Ее даже можно поворачивать по кругу.

На уровне поверхности земли осмотр можно производить с помощью клавиш W, A, S, D или клавиш со стрелками.
Непрерывное перемещение Если вы хотите непрерывно перемещаться в определенном направлении, нажмите и удерживайте левую (основную) кнопку мыши. Затем коротким движением переместите мышь в данном направлении и отпустите кнопку. Чтобы остановить движение, один раз нажмите кнопку мыши в средстве 3D-просмотра.

Увеличить С помощью мыши можно увеличить изображение несколькими способами.
  • Чтобы увеличить масштаб изображения, дважды щелкните левой кнопкой мыши, когда курсор находится в зоне действия в окне 3D-просмотра. Чтобы остановить увеличение, нажмите кнопку мыши один раз. Чтобы увеличить масштаб еще больше, нажмите кнопку мыши два раза.
  • Если мышь оборудована колесом прокрутки, для увеличения масштаба вращайте колесо к себе. Для пошагового увеличения масштаба удерживайте клавишу ALT (Option на компьютере под управлением MacOS) и вращайте колесо прокрутки.
  • Также можно поместить указатель в необходимую точку на экране и щелкнуть ПРАВОЙ кнопкой мыши. Когда указатель примет вид двунаправленной стрелки, перемещайте мышь назад (к себе), чтобы настроить необходимый масштаб, а затем отпустите кнопку. Обратите внимание, что появляются перекрестия, и по отношению к ним масштабируется обзор.

  • Чтобы включить непрерывное увеличение масштаба изображения, удерживая кнопку, переместите мышь назад, а затем отпустите кнопку. Чтобы остановить увеличение масштаба, один раз нажмите кнопку мыши в средстве 3D-просмотра. Обратите внимание, что угол обзора устремляется вниз (поворачивается) по мере приближения к уровню земли.
  • На некоторых ноутбуках Macintosh для увеличения и уменьшения масштаба изображения можно перемещать два пальца по сенсорной панели.
Уменьшить С помощью мыши можно уменьшить изображение несколькими способами.
  • Чтобы уменьшить масштаб изображения, дважды щелкните правой кнопкой мыши, когда курсор находится в зоне действия в окне 3D-просмотра. Масштаб изображения начнет уменьшаться. Чтобы остановить уменьшение, нажмите кнопку мыши один раз. Чтобы уменьшить масштаб еще больше, дважды нажмите правую кнопку мыши.
  • Если мышь оборудована колесом прокрутки, для уменьшения масштаба изображения вращайте колесо от себя (вперед). Для пошагового уменьшения масштаба удерживайте клавишу ALT (Option на компьютере под управлением MacOS) и вращайте колесо прокрутки.
  • Также можно поместить указатель в необходимую точку на экране и щелкнуть ПРАВОЙ кнопкой мыши. Когда указатель примет вид двунаправленной стрелки, перемещайте мышь вперед (от себя), чтобы настроить необходимый масштаб, а затем отпустите кнопку. Обратите внимание, что появляются перекрестия и по отношению к ним масштабируется изображение. Чтобы включить непрерывное уменьшение масштаба изображения, удерживая кнопку, переместите мышь вперед, а затем отпустите кнопку. Чтобы остановить движение, один раз щелкните кнопкой мыши в средстве просмотра.
Изменение угла обзора Если ваша мышь оснащена средней кнопкой или колесом прокрутки с функцией нажатия, измените угол обзора, нажав среднюю кнопку и переместив мышь вперед или назад. Если мышь оснащена колесом прокрутки, можно изменить угол обзора, нажав клавишу SHIFT и прокручивая колесо. Также можно, удерживая клавишу Shift, нажать левую кнопку мыши и перетащить модель. Обратите внимание, что появляются перекрестия и изменяется угол обзора из этой точки.

Дополнительные сведения см. в разделе Изменение угла обзора и просмотр холмистой местности.

Осмотр Чтобы выполнить осмотр из одной точки, как при поворотах головы, нажмите клавишу Ctrl и левую кнопку мыши и перетащите ее.
Поворот модели земного шара

Если мышь оснащена средней кнопкой или колесом прокрутки с функцией нажатия, можно поворачивать модель Земного шара, нажав среднюю кнопку и переместив мышь влево или вправо. Также можно, удерживая клавишу Shift, нажать левую кнопку мыши и перетащить модель. Обратите внимание, что появляются перекрестия и по отношению к ним поворачивается изображение.

С целью вращения модели Земного шара можно также зажимать клавишу CTRL и одновременно вращайте колесо прокрутки мыши. Зажмите CTRL и вращайте ВПЕРЕД для поворота по часовой стрелке, и CTRL + вращение НАЗАД для поворота против часовой стрелки.

Дополнительные сведения см. в разделе Изменение угла обзора и просмотр холмистой местности.

Взаимодействие с 3D-зданиями Подробнее о взаимодействии с 3D-зданиями.
Колесо мыши Для изменения настроек колеса мыши нажмите Инструменты > Параметры > Навигация (на компьютерах под управлением MacOS Google Планета Земля > Параметры > Навигация > Настройки колеса мыши). Установите скорость увеличения или уменьшения масштаба с помощью ползунка. Чтобы выбрать противоположное направление изменения масштаба с помощью колеса прокрутки, установите флажок Изменить направление масштабирования, выполняемого с помощью колеса прокрутки мыши.
Другие средства управления (Windows и Linux) Инструменты > Настройки > Навигация > Режим навигации > Панорамирование и масштаб (MacOS: Google Планета Земля > Настройки > Навигация > Параметры контроллера без мыши). Если используется джойстик или другой манипулятор, отличный от мыши, также можно изменить параметры перемещения перспективы в окне 3D-просмотра. Для этого установите соответствующие флажки в настройках "Параметров контроллера без мыши". Выберите "Связано с пользователем", чтобы перемещать точку обзора, или "Связано с Землей" для перемещения модели Земли. Установите флажок "Обратное управление", чтобы изменить действия джойстика на противоположные.

Использование элементов навигации

Чтобы просмотреть и использовать элементы управления навигацией, поместите указатель мыши в верхний правый угол средства 3D-просмотра. Если после запуска программы Google Планета Земля поместить указатель в эту область, а затем переместить его в любую другую область, элементы управления навигацией будут скрыты. Чтобы эти элементы появились снова, просто переместите указатель мыши в верхний правый угол средства 3D-просмотра.

Примечание. Если элементы навигации не отображаются, когда вы перемещаете указатель мыши в верхний правый угол окна 3D-просмотра, выберите Вид > Показать элементы навигации > Автоматически и повторите попытку.

Чтобы скрыть или отобразить значок компаса в окне 3D-просмотра, выберите Вид > Компас. См. также Отображение и скрытие элементов в окне 3D-просмотра.

Элементы управления навигацией Google Планета Земля обеспечивают выполнение таких же действий при навигации, которые можно выполнить с помощью мыши. Кроме того, можно использовать элементы управления для масштабирования и снижения точки обзора (возможно, для ракурса обзора ландшафта) или вращения обзора. Ниже показаны элементы навигации и описаны их функции.


 
Использование элементов навигации
  1. Нажмите на кнопку "Север вверху", чтобы при просмотре север находился вверху экрана. Нажмите и переместите кольцо, чтобы повернуть изображение.
  2. Чтобы производить осмотр из одной удобной точки обзора, используйте джойстик осмотра. Это движение будет подобно повороту головы. Чтобы посмотреть в каком-либо направлении, нажмите соответствующую стрелку или продолжайте нажимать клавишу мыши для изменения обзора. Нажав стрелку, перемещайте мышь вокруг джойстика перемещения, чтобы изменить направление движения.
  3. Чтобы изменить положение с одного места на другое, используйте джойстик перемещения. Чтобы посмотреть в каком-либо направлении, нажмите соответствующую стрелку или продолжайте нажимать клавишу мыши для изменения обзора. Нажав стрелку, перемещайте мышь вокруг джойстика перемещения, чтобы изменить направление движения.
  4. Используйте ползунок масштабирования для увеличения или уменьшения масштаба изображения (+ для увеличения, - для уменьшения) или нажмите значки на концах ползунка. По мере приближения к земной поверхности точка обзора будет снижаться, а угол обзора будет изменяться так, чтобы направление просмотра было параллельно поверхности Земли. Автоматическое изменение угла обзора можно отключить ("Инструменты" > "Параметры" > "Навигация" > "Элементы управления навигацией". Для компьютеров под управлением MacOS: "Google Планета Земля" > "Настройки" > "Навигация" > "Элементы управления навигацией").

Для управления навигацией можно также использовать клавиатуру. См. Навигация в окне 3D-просмотра в разделе клавиш управления.

 

Также можно настраивать способ отображения Земли, изменяя угол обзора. Это позволит просматривать территорию под выбранным углом, а не только сверху. Наконец, можно в любой момент вернуться к режиму просмотра по умолчанию, чтобы север находился вверху, а обзор ландшафта осуществлялся сверху.

Изменение угла обзора и просмотр холмистой местности

При первом запуске программы Google Планета Земля по умолчанию выбран режим просмотра сверху вниз.

  • Изменение угла обзора от 0 до 90 градусов. С помощью мыши или элементов навигации можно изменять угол обзора для просмотра местности в различных ракурсах. Можно изменить угол максимум на 90 градусов, при этом в некоторых случаях объекты будут выглядеть как при взгляде сбоку.
  • Включить ландшафт. Использование функции наклона представляет особый интерес при просмотре холмистых участков земной поверхности. Убедитесь, что отображение рельефа включено.
  • Обзор с разных сторон: вращение. После изменения угла обзора при просмотре определенного объекта, например холма, можно перемещаться вокруг этого объекта. При этом объект будет оставаться в центре и его можно будет увидеть с разных сторон (например, с севера, юга, востока и запада).
  • Использование средней кнопки мыши (если она имеется) для плавного перемещения. Если мышь оснащена средней кнопкой или колесом прокрутки с функцией нажатия, можно нажимать эту кнопку для изменения угла обзора и вращения объекта. При перемещении мыши вверх и вниз будет изменяться угол обзора, а перемещение мыши влево и вправо позволяет вращать объект. Для получения дополнительной информации см. Использование мыши.

На рисунке ниже показана гора Шаста (США, штат Калифорния) при просмотре сверху вниз и при измененном угле обзора.

разделитель Вид сверху вниз
Вид сверху вниз
Дата съемки: 31 декабря 2004 г.
с. Google, 2010

разделитель Вид под наклоном
Вид под наклоном
Дата съемки: 31 декабря 2004 г.
с. Tele Atlas, 2010
с. Europa Technologies, 2010

Можно настроить вид ландшафта, чтобы разница высот земной поверхности отображалась более четко. Для этого выберите Инструменты > Настройки... > 3D-просмотр в меню Инструменты (на компьютере под управлением MacOS выберите Google Планета Земля > Настройки... > 3D-просмотр) и измените значение параметра Увеличение рельефа по вертикали. Можно установить любое значение от 1 до 3, в том числе десятичное значение. Обычно используется значение 1,5, которое обеспечивает заметное, но при этом естественное возвышение рельефа. Дополнительные сведения см. в разделе Параметры отображения.

Навигация в Океане

Вы можете путешествовать в пучинах океанов так же легко, как и в других слоях Google Планеты Земля. Это позволяет исследовать дно океана даже в самых глубоких впадинах.

Вы можете скрыть или показать океаническую поверхность. Для этого выберите Вид > Водная поверхность. Вы можете выбрать просмотр поверхности сверху или из глубины океана. Обратите внимание: навигация под водной поверхностью доступна только в режиме ее показа.

Совет. Чтобы просмотреть интересные материалы, связанные с океаном, нажмите на вкладку Океан на панели "Слои".

Включение режима просмотра по умолчанию

После изменения угла обзора и перемещения вокруг трехмерного объекта в программе Google Планета Земля можно в любой момент быстро включить стандартный режим просмотра – вид сверху вниз, север вверху экрана. Для этого выполните следующие действия.

  • Нажмите кнопку "Север сверху" Кнопка Север сверху для изменения вида таким образом, чтобы север находился вверху экрана.
  • (Только для Windows и Linux) Чтобы сбросить угол обзора, нажмите в области окна 3D-просмотра, а затем клавишу "R" (дополнительные сведения можно узнать в разделе Клавиши управления).
Примечание. Если не удается определить свое местонахождение, можно быстро вернуться к известному месту. Для этого в папке "Мои метки" выберите метку "Отправная точка". После этого будет показана центральная область вашей страны (или страны, в которой говорят на вашем языке). При необходимости можно изменить местоположение и имя метки "Отправная точка". Дополнительные сведения см. в разделе Изменение меток и папок.

Кроме того, чтобы узнать больше о своем местоположении, особенно при увеличенном просмотре незнакомого ландшафта, можно использовать Окно карты обзора.

Установка отправной точки

Можно установить отправную точку (по умолчанию), которая будет появляться при каждом запуске программы Google Планеты Земля. Для этого переместитесь в соответствующее место под необходимым углом обзора и выберите Вид > Сделать моей отправной точкой.