Guía del usuario de funciones básicas

Navegación en Google Earth

Sugerencia: consulta un tutorial sobre cómo navegar en Google Earth o reproduce el vídeo que aparece a continuación (vídeo solo disponible en inglés).

En Google Earth, puedes ver la Tierra y su relieve en el visor 3D. Para navegar a través de esta vista 3D del planeta, puedes utilizar las opciones que se indican a continuación:

Uso del ratón

Para empezar a navegar con el ratón, basta con colocar el cursor en medio del visor 3D (la imagen de la Tierra), hacer clic en uno de los botones (el derecho o el izquierdo), mover el ratón y fijarse en qué ocurre en el visor. Según el botón del ratón que hayas pulsado, el cursor cambiará de forma para indicar que su comportamiento será distinto. Moviendo el ratón mientras se pulsa uno de los botones se puede:

  • arrastrar la vista en cualquier dirección,
  • acercar o alejar la imagen,
  • inclinar la vista (tendrás que usar el botón central o la rueda de desplazamiento),
  • mirar alrededor desde un único punto de mira,
  • girar la vista (tendrás que usar el botón central o la rueda de desplazamiento).

En la siguiente tabla, se describen todas las acciones que puedes llevar a cabo con ayuda del ratón:

 
Mover el visor en cualquier dirección (Norte, Sur, Este u Oeste). Para mover el visor, coloca el cursor del ratón en el visor y pulsa el botón izquierdo (principal) del ratón. Fíjate en que el icono del cursor cambia de una mano abierta Mano abierta a una mano cerrada Mano cerrada. Tira del visor como si la mano del cursor fuera una mano real colocada en el planeta y quisieras arrastrarlo para mostrar otra parte del globo.

Mover la vista en cualquier dirección

Puedes arrastrar en cualquier dirección para mostrar nuevas partes del planeta, o incluso arrastrar con movimientos circulares.

Una vez a nivel del suelo, puedes desplazarte como si fueras a pie con las teclas de flecha o con las teclas W, A, S y D.
Vagar continuamente por la Tierra Si quieres vagar de forma constante en alguna dirección, pulsa el botón izquierdo (principal) del ratón, mueve el ratón brevemente y suelta el botón como si "lanzaras" la escena. Haz clic una vez en el visor 3D para detener el movimiento.

Acercar Hay varias formas de acercar la imagen con el ratón.
  • Puedes hacer doble clic en cualquier lugar del visor 3D para acercar la vista a ese punto. Haz clic una vez para detener la imagen o doble clic para acercarla más.
  • Si tu ratón cuenta con rueda de desplazamiento, úsala para acercar la imagen girándola hacia ti. Utiliza la tecla Alt (Opción en Mac) junto con la rueda de desplazamiento para acercar la imagen en incrementos menores.
  • Asimismo, puedes situar el cursor en la pantalla y pulsar el botón derecho del ratón. Cuando el cursor adquiera la forma de una flecha doble, mueve el ratón hacia atrás o tira hacia ti y suelta el botón cuando hayas alcanzado la elevación que desees. Observarás que aparecen marcas de cruz y que la vista se acerca a la imagen.

  • Si deseas acercar la imagen de forma continua, mantén pulsado el botón, tira del ratón hacia atrás brevemente y suelta el botón, como si "lanzaras" la escena. Haz clic una vez en el visor para detener el movimiento. El ángulo de visión se moverá (se inclinará) a medida que vayas alcanzando el nivel del suelo.
  • En algunos portátiles Macintosh, puedes arrastrar dos dedos por el trackpad para acercar o alejar la imagen.
Alejar Hay varias formas de alejar la imagen con el ratón.
  • Con el botón DERECHO del ratón, haz doble clic en cualquier lugar del visor 3D para alejar la imagen de ese punto. El visor se alejará una distancia determinada. Haz clic una vez para detener la imagen o doble clic para alejarla más.
  • Si tu ratón dispone de una rueda de desplazamiento, puedes usarla para alejar la imagen girándola hacia fuera (hacia delante). Utiliza la tecla Alt (Opción en Mac) junto con la rueda de desplazamiento para alejar la imagen en incrementos menores.
  • Asimismo, puedes situar el ratón en la pantalla y pulsar el botón DERECHO del ratón. Cuando el cursor adquiera la forma de una flecha doble, mueve el ratón hacia delante o tira en dirección opuesta a ti y suelta el botón cuando hayas alcanzado la elevación que desees. Observarás que aparecen marcas de cruz y que la vista se acerca a la imagen. Si deseas alejar la imagen de forma continua, mantén pulsado el botón, empuja el ratón hacia delante brevemente y suelta el botón, como si "lanzaras" la escena. Haz clic una vez en el visor para detener el movimiento.
Inclinar la vista Si el ratón cuenta con un botón central o con una rueda de desplazamiento presionable, puedes inclinar la vista pulsando el botón y moviendo el ratón hacia delante o hacia atrás. Si el ratón tiene rueda de desplazamiento, puedes inclinar la vista pulsando la tecla Mayús y desplazando la rueda. También puedes pulsar la tecla Mayús y el botón izquierdo del ratón y arrastrar. Observarás que aparecen marcas de cruz y que la vista se inclina a partir de este punto.

Para obtener más información, consulta la sección Inclinación y visualización de paisajes accidentados.

Mirar Para mirar desde un único punto de mira, como si giraras la cabeza, pulsa la tecla Ctrl y el botón izquierdo del ratón y arrastra.
Girar la vista

Si el ratón cuenta con un botón central o con una rueda de desplazamiento presionable, puedes girar la vista haciendo clic en el botón central y moviendo el ratón hacia la izquierda o hacia la derecha. También puedes pulsar la tecla Mayús y el botón izquierdo del ratón y arrastrar. Observarás que aparecen marcas de cruz y que la vista gira.

Asimismo, puedes utilizar la tecla Ctrl junto con la rueda de desplazamiento para girar la vista. Para girar la imagen en el sentido de las agujas del reloj, pulsa la tecla Ctrl y gira hacia DELANTE. Pulsa la tecla Ctrl y gira hacia atrás para girar la imagen en sentido contrario.

Para obtener más información, consulta la sección Inclinación y visualización de paisajes accidentados.

Interactuar con edificios 3D Para obtener más información sobre cómo interactuar con edificios 3D, consulta esta página.
Rueda del ratón Para modificar la configuración de la rueda del ratón, haz clic en Herramientas > Opciones > Navegación (en Mac: Google Earth > Preferencias > Navegación > Rueda del ratón Ajustes). Mueve el deslizador para definir la rapidez o la lentitud con la que la vista de la tierra se debe acercar o alejar. Activa la casilla "Invertir dirección de acercamiento de la rueda del ratón" para invertir la dirección en la que se acerca o se aleja la imagen al utilizar la rueda del ratón.
Otros controladores (Usuarios de Windows y Linux) Herramientas > Opciones > Navegación > Modo de navegación > Ampliar y acercar. (Usuarios de Mac: Google Earth > Preferencias > Navegación > Ajustes de controlador distinto al ratón). Si utilizas un joystick u otro controlador que no sea un ratón, también podrás cambiar cómo se mueve la perspectiva en el visor 3D en los parámetros de configuración de "Controlador distinto del ratón". Selecciona la opción "Basado en el usuario" para mover tu punto de mira particular o "Basado en la Tierra" para mover el planeta. Activa la casilla "Invertir controles" para invertir las acciones del joystick.

Uso de los controles de navegación

Para ver y usar los controles de navegación, mueve el cursor sobre la esquina derecha del visor 3D. Al iniciar Google Earth y mover el cursor sobre esta área, los controles de navegación se van desvaneciendo cuando mueves el cursor a cualquier otro lugar. Para ver estos controles de nuevo, basta con mover el cursor sobre la esquina derecha del visor 3D.

Nota: si los controles de navegación no aparecen al mover el cursor sobre la esquina derecha del visor 3D, haz clic en Ver > Mostrar navegación > Automáticamente y vuelve a intentarlo.

Para ocultar o mostrar el icono de brújula en el visor 3D, haz clic en Ver > Brújula. Consulta también la sección Muestra u oculta elementos en el visor 3D.

Los controles de navegación de Google Earth ofrecen el mismo tipo de acciones de navegación que se pueden obtener con el ratón. Además, puedes usar los controles para acercar o alejar la imagen y desplazarte (a lo mejor para ver una perspectiva o un relieve), así como girar la vista. En el siguiente diagrama se muestran los controles y se explican sus funciones.


 
Uso de los controles de navegación
  1. Haz clic en el botón "Restablecer Norte" para restablecer la vista de modo que el Norte quede en la parte superior de la pantalla. Haz clic y arrastra el anillo para girar la vista.
  2. Utiliza el joystick de visualización para observar desde un solo punto de mira, como si girases la cabeza. Haz clic en una flecha para mirar en esa dirección o sigue pulsando el botón del ratón para cambiar la vista. Tras hacer clic en una flecha, mueve el ratón alrededor del joystick para cambiar la dirección de movimiento.
  3. Utiliza el joystick de movimiento para cambiar tu posición de un lugar a otro. Haz clic en una flecha para mirar en esa dirección o sigue pulsando el botón del ratón para cambiar la vista. Tras hacer clic en una flecha, mueve el ratón alrededor del joystick para cambiar la dirección de movimiento.
  4. Usa el deslizador de acercamiento para acercarte o alejarte (+ para acercarte y - para alejarte), o haz clic en los iconos que hay en los extremos del deslizador. A medida que te vayas acercando al suelo, Google Earth se desplaza (se inclina) para cambiar el ángulo de visión de modo que sea paralelo a la superficie de la Tierra. Puedes desactivar la inclinación automática (Herramientas > Opciones > Navegación > Controles de navegación; usuarios de Mac: Google Earth > Preferencias > Navegación > Controles de navegación).

También puedes utilizar el teclado para controlar la navegación. Para obtener más información, consulta la sección Navegación en el visor 3D en Controles del teclado.

 

Asimismo, puedes manipular la vista de la Tierra mediante la inclinación del relieve para obtener otras perspectivas distintas a la vista cenital. Por último, puedes restablecer la vista predeterminada para obtener una vista cenital al norte desde cualquier ubicación.

Inclinación y visualización de paisajes accidentados

La primera vez que se inicia Google Earth, la vista predeterminada de la Tierra es una vista "cenital" en línea recta hacia abajo.

  • Inclinar relieve entre 0 y 90 grados: puedes utilizar el ratón para inclinar la vista y poder ver distintas perspectivas de la zona que estás explorando. Puedes inclinar a un máximo de 90 grados, lo que ofrece una vista del objeto y del horizonte, en algunos casos.
  • Activar el relieve: la función de inclinación resulta especialmente interesante cuando se observa una parte de la Tierra en la que el relieve es montañoso. Asegúrate de que la opción de visualización del relieve esté activada.
  • Girar la vista para obtener una perspectiva nueva: cuando hayas inclinado la vista para mirar un objeto concreto, como una colina, también puedes girar alrededor de ese objeto. De esta forma, el objeto permanece en el centro de la vista, pero lo miras desde distintas perspectivas (es decir, desde el Norte, el Sur, el Este y el Oeste) a medida que giras a su alrededor.
  • Utilizar el botón central del ratón (si lo hay) para realizar movimientos suaves: si tu ratón cuenta con un botón central o una rueda de desplazamiento presionable, puedes hacer clic en el botón tanto para inclinar como para girar la vista. Los movimientos hacia arriba y hacia abajo inclinan la vista, y los movimientos a la izquierda o a la derecha la giran. Para obtener más información, consulta la sección Uso del ratón.

En la siguiente ilustración se muestra una vista comparada del monte Shasta en California, con la función de inclinación activada y desactivada.

spacer Vista cenital
Vista cenital
Fecha de las imágenes: 31 de diciembre de 2004
c. 2010 Google

spacer Vista inclinada
Vista inclinada
Fecha de las imágenes: 31 de diciembre de 2004
c.2010 Tele Atlas 
c.2010 Europa Technologies

Puedes ajustar el aspecto del relieve si deseas que la elevación se vea más pronunciada. Para ello, haz clic en Herramientas > Opciones > Vista 3D del menú Herramientas (si eres usuario de Mac, selecciona Google Earth > Preferencias > Vista 3D) y modifica la cifra "Exagerar elevación". Puedes definir cualquier valor entre 1 y 3, incluidos números decimales. Un valor común es 1,5, con el que se consigue un aspecto de elevación evidente, pero aun así natural. Para obtener más información, consulta la sección Preferencias de visualización.

Navegación por el océano

Puedes navegar por el océano del mismo modo que por cualquier otro lugar de Google Earth. Eso significa que puedes explorar los relieves de los fondos marinos, como las grandes fosas oceánicas.

Puedes ver u ocultar la superficie del océano. Para ello, haz clic en Ver > Superficie del agua. Puedes observar este efecto visual por encima o por debajo de la superficie. Cuando estés viendo la superficie del océano, también podrás explorar el fondo.

Sugerencia: para disfrutar de todo el contenido relacionado con los océanos que ofrecemos, haz clic en Océano en el panel "Capas".

Restablecimiento de la vista predeterminada

Tras inclinar o girar en la vista 3D de Google Earth, siempre podrás restablecer rápidamente la vista predeterminada cenital con el Norte arriba. Para ello:

  • Haz clic en el botón "Restablecer Norte" Botón para restablecer la vista de forma que el Norte quede en la parte superior de la pantalla.
  • (Solo en Windows y en Linux) Haz clic en el visor 3D y pulsa la tecla R en el teclado para restablecer la vista (para obtener más información, consulta la sección Controles del teclado).
Nota: para volver rápidamente a un punto conocido si te pierdes, haz clic en la marca de posición "Ubicación de inicio" de la carpeta "Mis lugares". De esta forma volverás al centro de tu país (o de un país en el que se hable tu idioma). Si lo deseas, también puedes editar la ubicación de la marca de posición "Ubicación de inicio". Para obtener más información, consulta la sección Edición de lugares y carpetas.

También puedes utilizar la ventana de vista general de mapa para proporcionar otra perspectiva sobre tu ubicación, especialmente cuando te acercas a lugares no conocidos.

Establecimiento de la ubicación de inicio

Puedes establecer la ubicación de inicio (predeterminada) que aparece cada vez que inicias Google Earth. Para ello, desplázate hasta la ubicación y la perspectiva correspondientes y haz clic en Ver > Convertir esta ubicación en la de inicio.