Ver construções em 3D no Google Earth

Visualize construções em 3D como gráficos ou imagens com aparência de foto. Você pode vê-las como elas realmente são.

Configurar a visualização em 3D

Windows, Mac e Linux
  1. Abra o Google Earth.
  2. No painel esquerdo, em "Camadas" > "Banco de dados principal", marque Construções em 3D.
Celular ou tablet

O aplicativo do Google Earth oferece visualizações em 3D das construções automaticamente.

Encontrar construções para visualização

Windows, Mac e Linux
  1. Abra o Google Earth.
  2. No painel esquerdo, em "Camadas" > "Banco de dados principal", marque Construções em 3D. Lembre-se de desmarcar todas as opções que você não deseja visualizar.
  3. Vá até um lugar no mapa.
  4. Aumente o zoom até ver as construções em 3D.
  5. Explore a área ao seu redor.
Celular ou tablet Android
  1. Abra o aplicativo do Google Earth.
  2. Vá até um lugar no mapa.
  3. Para aumentar o zoom, coloque dois dedos na tela e afaste-os ou toque na tela duas vezes seguidas com um dedo. Depois de aumentar o zoom o suficiente, você verá as construções em 3D.
iPhone, iPad e iPod touch
  1. Abra o aplicativo do Google Earth.
  2. No canto superior esquerdo, toque no menu Chrome menu.
  3. Verifique se "Construções em 3D" está marcado.
  4. Para fechar o menu, deslize o dedo para a esquerda ou vá para o canto superior direito e toque no menu Chrome menu.
  5. Vá até um lugar no mapa.
  6. Para aumentar o zoom, coloque dois dedos na tela e afaste-os ou toque na tela duas vezes seguidas com um dedo. Depois de aumentar o zoom o suficiente, você verá as construções em 3D.
  7. Para ver as construções como se você estivesse parado na rua, use as imagens do Street View.

Salvar a imagem de uma construção em 3D

Em computadores, você pode salvar construções em 3D como imagens.

Windows e Linux
  1. Na barra de menu, clique em Arquivo > Salvar > Salvar imagem.
  2. Na caixa exibida, escolha a pasta em que você deseja salvar a imagem.
  3. No campo "Nome do arquivo", insira um nome.
  4. No campo "Salvar como", escolha um tipo de arquivo no menu suspenso.
  5. No canto inferior direito, clique em Salvar.
Mac
  1. Na barra de menu, clique em Arquivo > Salvar > Salvar imagem.
  2. Na caixa "Salvar como" exibida, vá para o campo "Salvar como" e insira um nome para o arquivo.
  3. No campo "Onde", escolha onde salvar o arquivo na lista suspensa.
  4. No canto inferior direito, clique em Salvar.