Raccourcis de niveau application

Les combinaisons de touches suivantes commandent l'application Google Earth :


séparateur Commande

Raccourcis clavier
Windows/Linux

Raccourcis clavier
Mac

Résultat

Menu Fichier Alt +  F (anglais/japonais)
Alt +  F (français)
Alt +  F (italien)
Alt +  D (allemand)
Alt +  A (espagnol)

(aucun) Ouvre le menu Fichier. Utilisez les touches Haut et Bas pour sélectionner des éléments une fois le menu ouvert.
Menu Édition Alt +  E (anglais/japonais)
Alt +  M (français)
Alt +  M (italien)
Alt +  B (allemand)
Alt +  E (espagnol)

(aucun) Ouvre le menu Édition. Utilisez les touches Haut et Bas pour sélectionner des éléments une fois le menu ouvert.
Menu Affichage Alt +  V (anglais/japonais)
Alt +  C (français)
Alt +  V (italien)
Alt +  A (allemand)
Alt +  V (espagnol)

(aucun) Ouvre le menu Affichage. Utilisez les touches Haut et Bas pour sélectionner des éléments une fois le menu ouvert.
Menu Ajouter Alt +  A (anglais/japonais)
Alt +  J (français)
Alt +  A (italien)
Alt +  Z (allemand)
Alt +  D (espagnol)

(aucun) Ouvre le menu Ajouter. Utilisez les touches Haut et Bas pour sélectionner des éléments une fois le menu ouvert.
Menu Outils Alt +  T (anglais/japonais)
Alt +  O (français)
Alt +  F (italien)
Alt +  T (allemand)
Alt +  H (espagnol)

(aucun) Ouvre le menu Outils. Utilisez les touches Haut et Bas pour sélectionner des éléments une fois le menu ouvert.
Menu Aide Alt +  H (anglais/japonais)
Alt +  A (français)
Alt +  G (italien)
Alt +  H (allemand)
Alt +  Y (espagnol)

(aucun) Ouvre le menu Aide. Utilisez les touches Haut et Bas pour sélectionner des éléments une fois le menu ouvert.
Fichier - Ouvrir Ctrl +  O

Touche Commande/Pomme +  O Affiche la boîte de dialogue d'ouverture de fichier, qui permet d'ouvrir tous les types de fichier pris en charge par Google Earth.
Enregistrer l'image Ctrl +  Alt +  S Touche Commande/Pomme +  Option +  S Enregistre la vue actuelle sur votre ordinateur en tant qu'image.
Afficher dans Google Maps Ctrl +  Alt +  M Touche Commande/Pomme +  Option +  M Affiche la vue actuelle dans Google Maps.
Imprimer Ctrl +  P Touche Commande/Pomme +  P Affiche la boîte de dialogue d'impression, qui permet d'imprimer la vue actuelle, le repère, le contenu du dossier ou les résultats de recherche.
Envoyer la vue par e-mail Ctrl +  Alt +  E
Touche Commande/Pomme +  Option +  E Envoie la vue actuelle par e-mail en tant que fichier d'image ou de repère.
Copier Ctrl +  C

Touche Commande/Pomme +  C Copie la sélection actuelle dans la liste Lieux.
Couper Ctrl +  X Touche Commande/Pomme +  X Coupe un repère ou un autre élément à partir de la liste du panneau Lieux. Coupe une icône dans la visionneuse 3D. Vous devez d'abord sélectionner l'icône ou l'élément de liste. Utilisez cette fonctionnalité pour réorganiser vos données de lieu.
Coller Ctrl +  V Touche Commande/Pomme +  V Colle un repère ou un autre élément dans le dossier sélectionné dans le panneau Lieux. Utilisez cette fonctionnalité pour réorganiser vos données de lieu.
Rechercher Ctrl +  F Touche Commande/Pomme +  F Ouvre un champ de recherche supplémentaire dans le panneau Lieux. Utilisez-le pour trouver des lieux existant dans le panneau Lieux. Attention, il ne s'agit pas ici de rechercher des lieux sur le globe terrestre.
Supprimer Suppr Supprimer Supprime l'élément sélectionné dans le panneau Lieux.
Renommer Ctrl +  Alt +  R Touche Commande/Pomme +  Option +  R Passe en mode de modification de l'élément sélectionné dans le panneau Lieux. Vous pouvez ainsi modifier le nom sans ouvrir la boîte de dialogue Modifier le repère.
Zoom vers le repère/l'élément sélectionné Entrée Entrée Effectue un zoom sur le dossier, le repère (ou tout autre élément) sélectionné dans le panneau Lieux.
Mode plein écran F11 (non pris en charge) Bascule entre le mode d'affichage plein écran et le mode fenêtre pour l'application Google Earth.
Afficher/Masquer la barre latérale Ctrl +  Alt +  B Touche Commande/Pomme +  Option +  B Affiche ou masque la barre latérale
Grille de latitude/longitude Ctrl +  L Touche Commande/Pomme +  L Affiche la grille des latitudes et des longitudes sur la surface du globe terrestre dans la visionneuse 3D.
Lancer la visite Ctrl +  Alt +  P Touche Commande/Pomme +  Option +  P Passe en mode Visite pour tous les éléments sélectionnés dans le panneau Lieux.
Nouveau repère Ctrl +  Maj +  P Touche Commande/Pomme +  Maj +  P Ajoute un nouveau repère à la vue actuelle.
Nouveau dossier Ctrl +  Maj +  N Touche Commande/Pomme +  Maj +  N Affiche la boîte de dialogue Nouveau dossier.
Nouvelle superposition d'image Ctrl +  Maj +  O Touche Commande/Pomme +  Maj +  O Affiche la boîte de dialogue Nouvelle superposition d'image.
Nouveau modèle Ctrl +  Maj +  M Touche Commande/Pomme +  Maj +  M Affiche la boîte de dialogue Nouveau modèle.
Nouveau Trajet Ctrl +  Maj +  T Touche Commande/Pomme +  Maj +  T Affiche la boîte de dialogue Nouveau Trajet.
Nouveau Polygone Ctrl +  Maj +  G Touche Commande/Pomme +  Maj +  G Affiche la boîte de dialogue Nouveau Polygone.
  Passer en mode de navigation Trackball Ctrl +  T Touche Commande/Pomme +  T Passe en mode Trackball pour la navigation dans la visionneuse 3D. Vous pouvez également activer ce mode en activant l'option Trackball en sélectionnant Outils > Options > Navigation (Google Earth > Préférences > Navigation sur Mac).