Minimale vereisten voor Android-apparaten

Als u de Google Drive-app voor Android wilt downloaden, moet u eerst controleren of de versie van uw Android-apparaat wordt ondersteund:

  • Voor telefoons heeft u Android-versie 2.1 of hoger nodig.
  • Voor tablets heeft u Android-versie 3.0 of hoger nodig.
  • U kunt de versie controleren door naar Instellingen te gaan en Over de telefoon of Over tablet te selecteren. U vindt het versienummer onder 'Android-versie'.

De Google Drive-app voor Android wordt in alle door Google Drive ondersteunde talen ondersteund. U kunt via uw Android-apparaat als volgt een andere taal instellen voor de app:

  1. Ga naar Instellingen en selecteer Taal en invoer
  2. Raak Taal aan boven in uw scherm
  3. Tik op de naam van de taal die u op uw apparaat wilt gebruiken. Uw instellingen worden vervolgens aangepast en u gaat terug naar het scherm Taal en invoer

Het wijzigen van de taalinstellingen op uw Google Drive-account op internet heeft geen gevolgen voor de instellingen van uw Google Drive-app voor Android en omgekeerd.

Ondersteunde talen

Mobiel bewerken voor Google-documenten wordt ondersteund in de volgende talen:

Arabisch, Bulgaars, Catalaans, Chinees (vereenvoudigd), Chinees (traditioneel), Deens, Duits, Engels (VK), Engels (VS), Filippijns, Fins, Frans, Grieks, Gujarati, Hebreeuws, Hindi, Hongaars, Indonesisch, Italiaans, Japans, Kannada, Koreaans, Kroatisch, Lets, Litouws, Malayalam, Marathi, Nederlands, Noors, Oekraïens, Pools, Portugees (Brazilië), Portugees (Portugal), Roemeens, Russisch, Servisch, Sloveens, Slowaaks, Spaans, Tamil, Telugu, Thai, Tsjechisch, Turks, Vietnamees en Zweeds.