システム要件と対応ブラウザ

対応ブラウザ

ウェブ上の Google ドライブでは、次のブラウザ(最新バージョンとその前のバージョン)をサポートしています。

  • Chrome
  • Firefox
  • Safari(Windows では未対応)
  • Internet Explorer

: 上記以外のブラウザでも、Google 文書、Google スプレッドシート、Google スライドは動作する場合がありますが、機能が意図したとおりに動作するかは保証できません。

使用するブラウザにかかわらず、CookieJavaScript を有効にしてください。

Google 図形描画とプレゼンテーションを作成/編集する場合は、Internet Explorer 8 以外の対応ブラウザを使用する必要があります。また、Google Apps を使用する場合は、ブラウザを自分でアップグレードできないことがあります。その場合は、管理者か IT サポートにお問い合わせください。

パソコン

Windows

  • Windows Vista
  • Windows XP
  • Windows 7
  • Windows 8

Mac

  • Lion(10.7)
  • Snow Leopard(10.6)

Linux

現在、Linux オペレーティング システムでは Google ドライブをご利用いただけません。Linux ユーザーは、drive.google.com 新しいウィンドウ からウェブ上の Google ドライブにアクセスできます。また、Google ドライブのモバイル アプリからもアクセスできます。

携帯端末とタブレット

Android

  • Eclair 以降(Android 2.1 以降)

iPhone/iPad

  • iOS 5.0 以降