Requisitos del sistema y navegadores

Para usar la última versión de la aplicación Google Drive, necesitas iOS 11 o una versión posterior.

Para usar las últimas versiones de las aplicaciones Documentos, Hojas de cálculo y Presentaciones de Google, necesitas iOS 11 o una versión posterior.

Comprobar la versión de iOS que tienes instalada

  1. En tu iPhone o iPad, abre Ajustes.
  2. Toca General y luego Información.
  3. La versión de iOS que usas aparece junto a "Versión".

Descargar las aplicaciones Drive, Documentos, Hojas de cálculo o Presentaciones de Google

Nota: Debes actualizar todas las aplicaciones a la última versión mediante los enlaces de más arriba. 

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?

¿Necesitas más ayuda?

Inicia sesión si quieres ver otras opciones de asistencia para solucionar tu problema.