Pagination and page breaks

You can view your document in two different formats: Paginated view and Compact view. With these two views, you can have a better idea of what your document will look like when it’s printed out.

The default setting for a document is Paginated view. To change the view of your document, click the View menu, point your mouse to Document View, and select one of these two options: Paginated or Compact.

View menu

Paginated view shows you a document broken into pages. Headers, footers, and the margins between pages are displayed in this view, mimicking a printed document.

In Compact view, headers, footers, and the margins between pages are hidden. Instead of a break in the document, the end of a page is marked with a horizontal line.

When you change your document view, your setting will be saved so the next time you open any document, this will be the default option. The document view you’ve selected doesn’t affect how collaborators see your document.

Printing and pagination

When you select Paginated view, the document looks similar to how it will look when you print it out. You can print your document by clicking the File menu and selecting Print. In Chrome, your document will print just as you see it on your screen. If you're printing from another browser like Firefox or Safari, selecting File > Print will download a PDF copy of your document which you can print.

To adjust the page size of the document in Paginated view and in the printed copy, you can click the File menu and select Page setup.

If you're in Compact view, each horizontal line indicates a page break; this view shows each individual page in a printed copy.

Footnotes and pagination

Paginated view displays footnotes in the same way as they'll print out at the bottom of a page. To see a footnote, double-click the corresponding footnote number in the body of the document.

Compact view shows the footnote numbers in the body of the document, but hides the footnote at the bottom of each page. If you insert a footnote in Compact view, you'll automatically be switched to Paginated view.

Inserting a page break

While editing a document you can insert a page break to start working on the next page. This is useful if you want to break up an idea, text or set an image apart from text in your document.

To insert a page break, click the Insert menu and select Page break. You can remove a page break just as you'd remove other content -- by highlighting the page break and pressing the Backspace or Delete key.