This content is likely not relevant anymore. Try searching or browse recent questions.
This post is a trending issue.
Google contacts (labeled group) is not appeared in the google form. 1 Recommended Answer 63 Replies 332 Upvotes
1 Recommended Answer
$0 Recommended Answers
Google contact(labelled group) used to appeared in the google form when I send forms to. But, now it only shows individual contacts and labelled group does not appear. How can I fix this error?
All Replies (63)
I'm checking in on this but for now, I would suggest that you share a link to the form rather than emailing it directly from the form. 

For instructions on how to do that, follow the steps in the "Get a link to a form" option on this help page then paste that link into a regular email that you can send to whoever you want to receive it.
Last edited 3/3/19
marked this as an answer
Thank you for your suggestion. Yes- alternatively I can use Link function to send the forms. But it would be much convenient if I can send it directly with "Include forms in email" function.  I am now inputting emails individually to use this function by looking at the labelled group from the contact.
Last edited 3/3/19
marked this as an answer
I am having this issue will all the Google apps, not just forms. I have noticed many issues since the Contacts changed from Gmail to own independent page.  I use the "group" function countless times each day. As an educator this feature is invaluable.
Last edited 3/3/19
marked this as an answer
Thanks for the update! We have had multiple reports for Docs and Sheets in addition to Forms since this was first reported and have updated our comments to the design team so they are aware of it. 
Unfortunately I haven't heard about any resolution yet but will let everyone know as soon as I have something to report. 
For anyone who hasn't posted and finds this, please either post here or give this thread a "Me too!" so we can get a better idea of how widespread this is. Thank you!
(I am marking this post as an answer so it is a little more visible as well.)
Last edited 3/3/19
marked this as an answer
Still not working....... !!! :(
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Unable to lock
Unable to unlock
Unable to pin
Unable to unpin
Unable to mark
Reported as off topic