Как добавить и изменить диаграмму или график

Чтобы использовать Google Документы на работе или в учебном заведении более эффективно, подпишитесь на бесплатную пробную подписку Google Workspace.

Как создать диаграмму или график

  1. Откройте файл в Google Таблицах на компьютере.
  2. Выберите ячейки с исходными данными.
  3. Нажмите Вставка затем Диаграмма.
Как изменить тип диаграммы
  1. Откройте файл в Google Таблицах на компьютере.
  2. Дважды нажмите на нужную диаграмму.
  3. Перейдите на вкладку Данные на панели справа.
  4. Нажмите на стрелку вниз Стрелка вниз под параметром "Тип диаграммы".
  5. Выберите вариант из списка.

Подробнее о типах диаграмм и графиков…

Как изменить диапазон данных

Диапазон данных – это группа ячеек, на основе которых будет создана диаграмма.

  1. Откройте файл в Google Таблицах на компьютере.
  2. Дважды нажмите на нужную диаграмму.
  3. Перейдите на вкладку Данные на панели справа.
  4. Под параметром "Диапазон данных" нажмите на значок "Выбрать диапазон данных" Сетка.
  5. Укажите ячейки, которые вы хотите включить в диаграмму.
  6. Чтобы добавить в диаграмму больше данных, нажмите Добавить другой диапазон и укажите дополнительные ячейки.
  7. Нажмите ОК.

Как изменить вид диаграммы

Как изменить цвета, линии, фигуры, прозрачность и шрифты

Как добавить сетку

Чтобы данные на диаграмме было проще читать, вы можете добавить сетку.

Примечание. Сетку можно добавить на столбчатую, линейчатую, точечную, каскадную, лепестковую диаграмму и диаграмму с областями, а также на график, гистограмму и график "японские свечи".

  1. Откройте файл в Google Таблицах на компьютере.
  2. Дважды нажмите на нужную диаграмму.
  3. Перейдите на вкладку Дополнительные на панели справа.
  4. Нажмите Сетка.
  5. Если на вашей диаграмме есть вертикальные и горизонтальные линии сетки, под надписью "Область применения" можно выбрать линии, которые нужно изменить.
  6. Внесите необходимые изменения.

Советы

  • Чтобы скрыть сетку, но оставить видимыми ярлыки осей, используйте одинаковый цвет для сетки и фона диаграммы.
  • Чтобы настроить количество линий сетки, укажите нужное число в поле "Количество линий крупной сетки" или "Количество линий мелкой сетки".
Как изменить отдельные точки и столбцы

Примечание. Точки и столбцы можно изменять для линейчатых, столбчатых, точечных и некоторых типов комбинированных диаграмм, а также для графиков.

  1. Откройте файл в Google Таблицах на компьютере.
  2. Нажмите правой кнопкой мыши на столбец или точку.
  3. Нажмите Цвет элемента.
  4. Внесите изменения.

Примечание. Добавлять границы можно для столбцов, но не для точек или линий.

Как изменить фон, шрифт и другие параметры

Набор доступных настроек зависит от выбранного типа диаграммы. Подробнее о типах диаграмм и графиков

  1. Откройте файл в Google Таблицах на компьютере.
  2. Дважды нажмите на нужную диаграмму.
  3. Перейдите на вкладку Дополнительные на панели справа.
  4. Нажмите Стиль диаграммы.
  5. Внесите необходимые изменения.

Как изменить слова

Как изменить заголовки

Вы можете изменять заголовки, подзаголовки и шрифт заголовков.

Примечание. Заголовки и подзаголовки можно добавлять к столбчатым, линейчатым, точечным, круговым, каскадным, лепестковым диаграммам и диаграмме с областями, а также к графику, гистограмме, графику "японские свечи" и плоскому дереву.

  1. Откройте файл в Google Таблицах на компьютере.
  2. Дважды нажмите на нужную диаграмму.
  3. Перейдите на вкладку Дополнительные на панели справа.
  4. Нажмите Названия диаграмм и осей.
  5. В поле "Тип" выберите название, которое нужно поменять.
  6. Под надписью "Введите название" укажите нужный заголовок.
  7. При необходимости измените другие параметры.

Совет. Чтобы изменить названия на диаграмме, дважды нажмите на них.

Как изменять легенды

С помощью легенды можно указать, что значат те или иные элементы на диаграмме. 

Примечание. Легенду можно добавить к столбчатой, линейчатой, точечной, круговой, каскадной, лепестковой диаграмме и диаграмме с областями, а также к графику или гистограмме.

  1. Откройте файл в Google Таблицах на компьютере.
  2. Дважды нажмите на нужную диаграмму.
  3. Справа выберите Дополнительныезатем Легенда.
  4. Вы можете изменить положение, шрифт, стиль и цвет легенды.  
Совет. Чтобы настроить отдельную легенду, дважды нажмите на ее текст.
Как добавить или изменить заголовок легенды
  1. Откройте файл в Google Таблицах на компьютере.
  2. Дважды нажмите на нужную диаграмму.
  3. Совет. Убедитесь, что текст, который вы хотите добавить в легенду, находится в первой строке или первом столбце набора данных.
  4. Перейдите на вкладку Настройки на панели справа.
  5. Сделайте следующее:
    • Если заголовки находятся в строках, нажмите Заголовки – значения строки N.
    • Если заголовки находятся в столбцах, нажмите "Строки/столбцы", затем Заголовки – значения столбца N.

Совет. Чтобы настроить отдельный объект легенды, дважды нажмите на ее текст.

Как переносить и удалять объекты, а также изменять их размер

Как удалить или переместить объекты на диаграмме

Как удалить объекты

Вы можете удалять некоторые объекты диаграммы, например названия, легенды, ярлыки данных и планки погрешностей. Выполните следующие действия:

  • Чтобы удалить определенный объект диаграммы дважды нажмите на него. Затем нажмите клавишу Delete или Backspace.
  • Для удаления ярлыков данных или планок погрешностей, дважды нажмите на нужный объект, чтобы выбрать все. Нажмите третий раз, чтобы выбрать один ярлык или планку.

Совет. Для удаления других объектов диаграммы дважды нажмите на нее, чтобы открыть боковую панель.

Как переместить объекты

Вы можете перемещать некоторые ярлыки диаграммы, например легенду, названия, отдельные ярлыки данных. Вы не можете перемещать ярлыки круговой диаграммы или любые другие элементы, которые показывают данные, например ось или столбец в линейчатой диаграмме. Выполните следующие действия:

  • Чтобы переместить объект на новую позицию, дважды нажмите на него. Перетащите объект в нужное положение. Можно также использовать стрелки на клавиатуре.
  • Чтобы вернуть объект в изначальное положение, нажмите на него правой кнопкой мыши. Затем нажмите Сбросить макет.
  • Чтобы вернуть все объекты в изначальное положение, откройте редактор диаграмм (дважды нажав на диаграмму), перейдите на вкладку "Настройка" и нажмите Стиль диаграммы Сбросить макет.

Быстрые клавиши

Используйте клавиатуру для быстрой навигации по диаграмме.

  • Вы можете переходить к элементам на разных уровнях. Чтобы выбирать разные части диаграммы, нажимайте клавишу Ввод.
  • Чтобы переключаться между элементами диаграммы, нажимайте клавишу Tab.
  • Чтобы подняться на один уровень выше, нажмите клавишу Esc.
  • Чтобы перейти на следующий уровень, нажмите Ввод.
  • Чтобы перейти от одного объекта к другому в рамках текущего уровня, нажмите клавишу Tab.
  • Чтобы перейти от одного объекта к другому в противоположном направлении, нажмите клавиши Shift + Tab.
Как переместить диаграмму
  1. Откройте файл в Google Таблицах на компьютере.
  2. Нажмите на нужную диаграмму.
  3. Перетащите ее на новое место.

Совет. Чтобы переместить несколько изображений одновременно, нажмите клавишу Ctrl или Cmd и, удерживая ее, выберите нужные объекты.

Как изменить размер диаграммы
  1. Откройте файл в Google Таблицах на компьютере.
  2. Дважды нажмите на нужную диаграмму.
  3. Измените ее размер, используя синие маркеры.

Совет. Чтобы изменить размер нескольких диаграмм одновременно, нажмите клавишу Ctrl или Cmd и, удерживая ее, выберите нужные объекты.

Статьи по теме

Эта информация оказалась полезной?
Как можно улучшить эту статью?
true
Посетите Центр обучения

Используете продукты Google (например, Google Документы) на работе или в учебном заведении? Мы подготовили для вас полезные советы, руководства и шаблоны. Узнайте, как работать с файлами Office, не устанавливая MS Office, как создавать динамические планы проектов и командные календари, использовать автосортировку писем и решать другие задачи.

Поиск
Удалить поисковый запрос
Закрыть поиск
Приложения Google
Главное меню
Поиск по Справочному центру
true
35
false