Hücre aralığını adlandırma

Google E-Tablolar'da aralıkları daha iyi izlemek ve daha anlaşılır formüller oluşturmak için aralıklara ad verebilirsiniz.

Örneğin, bir hücre aralığını açıklamak için "A1:B2" ifadesini kullanmak yerine aralığı "toplam_bütçe" olarak adlandırabilirsiniz. Böylece, "=TOPLA(A1:B2; D4:E6)" gibi bir formül "=TOPLA(toplam_bütçe; ikinci_çeyrek)" şeklinde yazılabilir.

Aralığı adlandırma

  1. Google E-Tablolar'da bir e-tabloyu açın.
  2. Adlandırmak istediğiniz hücreleri seçin.
  3. Veri ve sonra Adlandırılmış aralıklar'ı tıklayın. Sağda bir menü açılır.
  4. İstediğiniz aralık adını yazın.
  5. Aralığı değiştirmek için E-tablo simgesini Grid tıklayın.
  6. E-tabloda bir aralık seçin veya metin kutusuna yeni aralığı yazın, ardından Tamam'ı tıklayın.
  7. Bitti'yi tıklayın.

Aralık adları:

  • Yalnızca harf, rakam ve alt çizgi içerebilir.
  • Rakamla veya "true" (doğru) ya da "false" (yanlış) kelimeleriyle başlayamaz.
  • Boşluk veya noktalama işareti içeremez.
  • 1 ile 250 karakter arasında olmalıdır.
  • A1 veya R1C1 söz diziminde olamaz. Örneğin, aralığınıza "A1:B2" veya "R1C1:R2C2" gibi bir ad verirseniz hata mesajı alabilirsiniz.

Adlandırılmış aralığı düzenleme veya silme

  1. Google E-Tablolar'da bir e-tabloyu açın.
  2. Veri ve sonra Adlandırılmış aralıklar'ı tıklayın.
  3. Düzenlemek veya silmek istediğiniz adlandırılmış aralıkta Düzenle simgesini Düzenle tıklayın.
  4. Aralığı düzenlemek için yeni bir ad veya aralık girip Bitti'yi tıklayın.
  5. Adlandırılmış aralığı silmek için adın yanındaki Aralığı sil simgesini Çöp kutusu tıklayın.
  6. Açılan menüde Kaldır'ı tıklayın.

Not: Adlandırılmış bir aralığı sildiğinizde bu aralığa başvuruda bulunan formüller artık çalışmaz. Adlandırılmış bir aralığa başvuruda bulunan korumalı aralıklar hücre değerlerini kullanır ve çalışmaya devam eder.

Bu size yardımcı oldu mu?
Bunu nasıl iyileştirebiliriz?