Именованные диапазоны ячеек

Использование именованных диапазонов в Google Таблицах упрощает работу с ячейками и делает формулы понятнее.

Например, если мы присвоим диапазону "A1:B2" описательное название "бюджет_итого", то формула "=СУММ(A1:B2, D4:E6)" будет выглядеть как "=СУММ(бюджет_итого, квартал2)".

Как присвоить диапазону имя

  1. Откройте файл в Google Таблицах.
  2. Выберите нужные ячейки.
  3. Нажмите Данные > Именованные диапазоны. Справа откроется меню.

    Совет. Чтобы быстро открыть это меню, в левом верхнем углу экрана найдите поле диапазона, а затем нажмите на раскрывающееся меню Стрелка вниз > Настроить именованные диапазоны.
     
  4. Укажите название для выбранного диапазона.
  5. Чтобы изменить диапазон, нажмите на значок таблицы Grid.
  6. Выберите новый диапазон в таблице или введите его в текстовом поле, а затем нажмите ОК.
  7. Нажмите Готово.

Название диапазона:

  • может содержать только буквы, цифры и знаки подчеркивания;
  • не должно начинаться с цифры или слов true или false;
  • не должно содержать пробелы или знаки препинания;
  • должно иметь длину от 1 до 250 символов;
  • не должно совпадать с обозначением диапазонов (синтаксис A1 или R1C1). Например, такие названия, как "A1:B2" или "R1C1:R2C2", могут привести к появлению ошибки.

Как изменить или удалить именованный диапазон

  1. Откройте файл в Google Таблицах.
  2. Нажмите Данные > Именованные диапазоны.
  3. Нажмите на значок редактирования Изменить рядом с названием нужного диапазона.
  4. Измените диапазон или введите новое имя, а затем нажмите Готово.
  5. Чтобы удалить диапазон, нажмите на значок корзины Удалить рядом с его названием.
  6. В открывшемся меню выберите Удалить.

Примечание. После удаления именованного диапазона все формулы, использующие его, перестанут работать. С защищенными диапазонами этого не произойдет, потому что они начнут использовать значения ячеек.

true
Посетите Центр обучения

Используете продукты Google (например, Google Документы) на работе или в учебном заведении? Мы подготовили для вас полезные советы, руководства и шаблоны. Узнайте, как работать с файлами Office, не устанавливая MS Office, как создавать динамические планы проектов и командные календари, использовать автосортировку писем и решать другие задачи.

Поиск
Очистить поле поиска
Закрыть поиск
Приложения Google
Главное меню
8339049319158164429
true
Поиск по Справочному центру
true
true
true
true
true
35