Nomear um intervalo de células

Você pode nomear intervalos no Planilhas Google para monitorá-los e criar fórmulas mais claras.

Por exemplo, em vez de usar "A1:B2" para descrever um intervalo de células, dê a ele o nome "orçamento_total". Assim, uma fórmula como "=SOMA(A1:B2, D4:E6)" pode ser escrita como "=SOMA(orçamento_total, trimestre2)".

Nomear um intervalo

  1. Abra uma planilha no Planilhas Google.
  2. Selecione as células que você quer nomear.
  3. Clique em Dados e depois Intervalos nomeados. Um menu aparecerá à direita.
  4. Digite o nome de intervalo que você quer usar.
  5. Para alterar o intervalo, clique em Planilha Grid.
  6. Selecione um intervalo na planilha ou digite o novo intervalo na caixa e clique em Ok.
  7. Clique em Concluído.

Nomes de intervalos:

  • Podem conter apenas letras, números e sublinhados.
  • Não podem começar com um número nem com as palavras "true" ou "false".
  • Não podem conter espaços ou pontuação.
  • Devem ter entre 1 e 250 caracteres.
  • Não podem estar nas sintaxes A1 ou R1C1. Por exemplo, talvez ocorra um erro caso você nomeie um intervalo "A1:B2" ou "R1C1:R2C2".

Editar ou excluir um intervalo nomeado

  1. Abra um arquivo no Planilhas Google.
  2. Clique em Dados e depois Intervalos nomeados.
  3. No intervalo nomeado que você quer editar ou excluir, clique em Editar Editar.
  4. Para editar o intervalo, digite um novo nome ou intervalo e clique em Concluído.
  5. Para excluir o intervalo nomeado, ao lado do nome, clique em Excluir intervalo Mover para lixeira.
  6. No menu que aparece, clique em Remover.

Observação: quando você exclui um intervalo nomeado, as fórmulas que fazem referência a ele deixam de funcionar. Os intervalos protegidos que fazem referência a um intervalo nomeado usam os valores das células e continuam a funcionar.

Isso foi útil?
Como podemos melhorá-lo?