Een bereik van cellen benoemen

In Google Spreadsheet kun je celbereiken een naam geven, zodat je ze makkelijker kunt bijhouden en duidelijkere formules kunt maken.

In plaats van 'A1:B2' te gebruiken om een bereik van cellen te beschrijven, kun je het bereik bijvoorbeeld de naam 'totaal_budget' geven. Een formule als '=SOM(A1:B2; D4:E6)' zou je dan kunnen schrijven als '=SOM(totaal_budget; kwartaal2)'.

Een bereik benoemen

  1. Open een spreadsheet in Google Spreadsheets.
  2. Selecteer de cellen die je wilt benoemen.
  3. Klik op Gegevens en dan Benoemde bereiken. Er wordt aan de rechterkant een menu geopend.

    Tip: Je kunt dit menu ook makkelijk openen door in het bereikvak linksboven te klikken op het dropdownmenu Pijl-omlaag > Benoemde bereiken beheren.
     
  4. Typ de naam die je aan het bereik wilt geven.
  5. Klik op Spreadsheet Grid als je het bereik wilt wijzigen.
  6. Selecteer een bereik in de spreadsheet of typ het nieuwe bereik in het tekstvak en klik vervolgens op OK.
  7. Klik op Gereed.

Bereiknamen:

  • Mogen alleen letters, cijfers en underscores bevatten.
  • Mogen niet beginnen met een cijfer of de woorden 'true' of 'false'.
  • Mogen geen spaties of leestekens bevatten.
  • Moeten minstens 1 teken en mogen maximaal 250 tekens bevatten.
  • Mogen niet in de A1- of R1C1-syntaxis worden geschreven. Je krijgt mogelijk een foutmelding te zien als je het bereik een naam als 'A1:B2' of 'R1C1:R2C2' geeft.

Een benoemd bereik bewerken of verwijderen

  1. Open een spreadsheet in Google Spreadsheets.
  2. Klik op Gegevens en dan Benoemde bereiken.
  3. Klik op Bewerken Bewerken naast het benoemde bereik dat je wilt bewerken of verwijderen.
  4. Geef een nieuwe naam of een nieuw bereik op als je het bereik wilt bewerken. Klik vervolgens op Gereed.
  5. Klik naast de naam op Bereik verwijderen Verwijderen als je het benoemde bereik wilt verwijderen.
  6. Klik vervolgens op Verwijderen in het menu dat wordt geopend.

Opmerking: Als je een benoemd bereik verwijdert, werken formules met verwijzingen naar het benoemde bereik niet meer. Beveiligde bereiken die naar een benoemd bereik verwijzen, gebruiken de celwaarden en werken daardoor nog wel correct.

true
Informatiecentrum bezoeken

Gebruik je Google-producten, zoals Google Documenten, op het werk of op school? Misschien zijn onze tips, trainingen en templates dan wel wat voor jou. Leer werken met Office-bestanden zonder Office te installeren, creëer dynamische projectplannen en teamagenda's, breng je inbox automatisch op orde en nog veel meer.

Zoeken
Zoekopdracht wissen
Zoekfunctie sluiten
Google-apps
Hoofdmenu
8316455560061631572
true
Zoeken in het Helpcentrum
true
true
true
true
true
35