Pojmenování rozsahu buněk

Rozsahy v Tabulkách Google můžete pojmenovat. Budete o nich mít lepší přehled a umožní vám vytvářet srozumitelnější vzorce.

Například místo použití A1:B2 k popisu rozsahu buněk, můžete tento rozsah pojmenovat rozpocet_celkem. Vzorec =SUMA(A1:B2; D4:E6) byste pak mohli zapsat jako =SUMA(rozpocet_celkem; ctvrtleti2)."

Pojmenování rozsahu

  1. Otevřete tabulku v Tabulkách Google.
  2. Vyberte buňky, které chcete pojmenovat.
  3. Klikněte na Data a pak Pojmenované rozsahy. Vpravo se otevře nabídka.
  4. Zadejte požadovaný název rozsahu.
  5. Pokud chcete změnit rozsah, klikněte na Tabulka Mřížka.
  6. Vyberte rozsah v tabulce nebo zadejte nový rozsah do textového pole. Potom klikněte naOK.
  7. Klikněte na Hotovo.

Názvy rozsahů:

  • Mohou obsahovat pouze písmena, čísla a podtržítka.
  • Nesmí začínat číslem nebo slovy „true“ nebo „false“.
  • Nesmí obsahovat žádné mezery ani interpunkci.
  • Musí mít 1 až 250 znaků.
  • Nesmí být v syntaxi A1 nebo R1C1. Pokud například rozsah pojmenujete „A1:B2“ nebo „R1C1:R2C2“, může dojít k chybě.

Úprava nebo vymazání pojmenovaného rozsahu

  1. Otevřete tabulku v Tabulkách Google.
  2. Klikněte na Data a pak Pojmenované rozsahy.
  3. V pojmenovaném rozsahu, který chcete upravit nebo vymazat, klikněte na Upravit Upravit.
  4. Pokud chcete upravit rozsah, zadejte nový název nebo rozsah, potom klikněte naHotovo.
  5. Pokud chcete pojmenovaný rozsah smazat, klikněte vedle jeho názvu na Smazat rozsah Koš.
  6. V otevřené nabídce klikněte na Odstranit.

Poznámka: Když smažete pojmenovaný rozsah, nebudou už fungovat žádné vzorce, které na něj odkazují. Chráněné rozsahy, které odkazují na pojmenovaný rozsah, budou používat hodnoty buněk a budou dále fungovat.

Pomohly vám tyto informace?
Jak bychom článek mohli vylepšit?