Assegnazione di un nome a un intervallo di celle

Puoi denominare gli intervalli in Fogli Google per monitorarli al meglio e creare formule più chiare e intuitive.

Ad esempio, invece di utilizzare "A1:B2" per descrivere un intervallo di celle, puoi denominare l'intervallo "totale_budget". In questo modo, una formula come "=SOMMA(A1:B2; D4:E6)" può essere scritta come "=SOMMA(totale_budget; trimestre2)".

Assegnare un nome a un intervallo

  1. Apri un foglio di lavoro in Fogli Google.
  2. Seleziona le celle che vuoi denominare.
  3. Fai clic su Dati e poi Intervalli denominati. Si aprirà un menu sulla destra.

    Suggerimento: per aprire rapidamente questo menu, nella casella dell'intervallo in alto a sinistra fai clic sul menu a discesa Down arrow > Gestisci intervalli denominati.
     
  4. Digita il nome che vuoi assegnare all'intervallo.
  5. Per modificare l'intervallo, fai clic su Foglio di lavoro Grid.
  6. Seleziona un intervallo nel foglio di lavoro o digita il nuovo intervallo nella casella di testo, quindi fai clic su OK.
  7. Fai clic su Fine.

I nomi degli intervalli:

  • Possono contenere solo lettere, numeri e trattini bassi.
  • Non possono iniziare con un numero o con le parole "vero" o "falso".
  • Non possono contenere spazi o segni di punteggiatura.
  • Devono avere lunghezza compresa tra 1 e 250 caratteri.
  • Non possono utilizzare la sintassi A1 o R1C1. Ad esempio, se assegni al tuo intervallo un nome come "A1:B2" o "R1C1:R2C2", potrebbe verificarsi un errore.

Modificare o eliminare un intervallo denominato

  1. Apri un foglio di lavoro in Fogli Google.
  2. Fai clic su Dati e poi Intervalli denominati.
  3. Fai clic su Modifica Modifica nell'intervallo denominato che vuoi modificare o eliminare.
  4. Per modificare l'intervallo, inserisci un nuovo nome o intervallo, quindi fai clic su Fine.
  5. Per eliminare l'intervallo denominato, fai clic su Elimina Elimina accanto al nome.
  6. Fai clic su Rimuovi nel menu che si apre.

Nota. Se elimini un intervallo denominato, tutte le formule che vi fanno riferimento non funzioneranno più. Gli intervalli protetti che fanno riferimento a un intervallo denominato utilizzeranno i valori delle celle e continueranno a funzionare.

È stato utile?
Come possiamo migliorare l'articolo?
Ricerca
Cancella ricerca
Chiudi ricerca
App Google
Menu principale
Cerca nel Centro assistenza
false
false
true
35
false
false