Accesibilidad en Documentos, Hojas de cálculo, Presentaciones y Dibujos de Google

Documentos, Hojas de cálculo, Presentaciones y Dibujos de Google están diseñados para funcionar con lectores de pantalla, dispositivos braille, ampliación de la pantalla y más funciones.

Usar un lector de pantalla

Si ya utilizas un software de lector de pantalla en tu ordenador, como ChromeVox, NVDA, JAWS o VoiceOver, sigue estos pasos para empezar.

Paso 1: Activa la compatibilidad con lectores de pantalla

La primera vez que uses Documentos, Hojas de cálculo o Presentaciones de Google con un lector de pantalla, tendrás que activar la compatibilidad con lectores de pantalla:

  1. Ve a Documentos, Hojas de cálculo o Presentaciones de Google y abre un archivo.
  2. En el menú Herramientas, selecciona Ajustes de accesibilidad.
  3. Selecciona Activar la compatibilidad con lectores de pantalla.

Paso 2: Comprueba los ajustes del lector de pantalla

Con algunos lectores de pantalla, es posible que tengas que modificar los ajustes cuando uses Documentos, Hojas de cálculo, Presentaciones o Dibujos de Google. Consulta las instrucciones que se indican a continuación según tu lector de pantalla.

ChromeVox

Si usas ChromeVox en Chrome OS, no tienes que configurar nada más.

NVDA

En Windows, para disfrutar de una experiencia óptima, utiliza la última versión de NVDA con la última versión de Chrome o Firefox.

Documentos, Presentaciones y Dibujos

  1. Ve a Documentos, Presentaciones o Dibujos de Google y abre un archivo.
  2. Deberías oír el mensaje "Se ha habilitado la compatibilidad con lectores de pantalla". Si no oyes nada, ve al menú Herramientas, selecciona Ajustes de accesibilidad y elige Activar la compatibilidad con lectores de pantalla. Ahora sí deberías oír: "Se ha habilitado la compatibilidad con lectores de pantalla".
  3. Pulsa NVDA + Ctrl + k y desactiva las opciones Speak typed characters (Verbalizar caracteres al escribir) y Speak typed words (Verbalizar palabras al escribir).
  4. Opcional: Cambia la combinación de teclas para iniciar NVDA de forma que no entre en conflicto con Documentos, Presentaciones o Dibujos. La combinación de teclas de inicio predeterminada de NVDA, Ctrl + Alt + n, se usa con frecuencia en Documentos, Presentaciones o Dibujos (por ejemplo, Ctrl + Alt + n y luego g permite ir a la siguiente imagen de un documento). Para cambiar las combinaciones de teclas de NVDA, selecciona Properties (Propiedades) en el acceso directo de NVDA. En la pestaña Shortcut (Acceso directo), cambia la combinación de teclas para que no entre en conflicto con las de Documentos, Presentaciones o Dibujos (por ejemplo, Ctrl + Alt + \).

Hojas de cálculo

Para usar un lector de pantalla en Hojas de cálculo, activa la compatibilidad con los lectores de pantalla según se indica en el paso 1 más arriba.

Nota: El modo Sin distracciones ofrece una mejor experiencia que el modo de navegación. Para cambiar entre el modo Sin distracciones y el de navegación, pulsa NVDA + barra espaciadora.

JAWS

Para disfrutar de una experiencia óptima en Windows, utiliza la última versión de JAWS con la versión más reciente de Chrome o Firefox.

Documentos, Presentaciones y Dibujos

En Documentos, Presentaciones y Dibujos, sigue estos pasos para ajustar la configuración de JAWS:

  1. Ve a Documentos, Presentaciones o Dibujos de Google y abre un archivo.
  2. Deberías oír el mensaje "Se ha habilitado la compatibilidad con lectores de pantalla". Si no oyes nada, ve al menú Herramientas, selecciona Ajustes de accesibilidad y elige Activar la compatibilidad con lectores de pantalla. Ahora deberías oír el mensaje.
  3. Si utilizas Firefox:
    • Para desactivar el eco de las teclas: pulsa JAWS + 2 hasta que oigas: "None" (Ninguno).
    • Desactiva el cursor virtual: pulsa JAWS + z hasta que oigas: "Use virtual PC cursor off" (Desactivar uso de cursor virtual en el PC). A continuación, pulsa JAWS + z + z hasta que oigas: "The virtual cursor will be turned off for all applications" (El cursor virtual se desactivará en todas las aplicaciones).
    • Para ajustar las opciones de formularios: asegúrate de que el enfoque está en la barra de herramientas superior y pulsa JAWS + v. En la ventana de configuración que se abre, busca "Forms options" (Opciones de formularios) y desmarca "Auto forms mode" (Modo de formularios automáticos) y "Forms mode off when new page loads" (Modo de formularios desactivado al cargar una nueva página). A continuación, pulsa OK (Aceptar).
    • Desplázate desde la barra de direcciones por los controles de la barra de herramientas de Documentos hasta que oigas que se anuncia el modo de aplicación, a continuación, pulsa Esc para volver al área de edición.

Hojas de cálculo

Para usar un lector de pantalla en Hojas de cálculo, activa la compatibilidad con los lectores de pantalla según se indica en el paso 1 más arriba.

Nota: El modo de formularios ofrece una mejor experiencia que el modo virtual.

VoiceOver

Documentos, Hojas de cálculo, Presentaciones y Dibujos de Google son compatibles con VoiceOver en la última versión de macOS. El navegador recomendado es Google Chrome.

Para disfrutar de una experiencia óptima, desactiva la función Quick Nav de VoiceOver pulsando a la vez las teclas de las flechas hacia la izquierda y hacia la derecha.

Documentos, Presentaciones y Dibujos

  1. Ve a Documentos de Google y abre un documento.
  2. Deberías oír el mensaje "Se ha habilitado la compatibilidad con lectores de pantalla". Si no oyes nada, ve al menú Herramientas, selecciona Ajustes de accesibilidad y elige Activar la compatibilidad con lectores de pantalla. Ahora deberías oír el mensaje.
  3. Si has activado "Automatically speak the webpage" (Leer automáticamente la página web) en VoiceOver, oirás el lector de pantalla. Pulsa Esc para devolver el enfoque al área de edición.
  4. Pulsa VoiceOver + Mayús + flecha hacia abajo para interactuar con el texto editable.

Hojas de cálculo

Para usar un lector de pantalla en Hojas de cálculo, activa la compatibilidad con los lectores de pantalla según se indica en el paso 1 más arriba.

Combinaciones de teclas y VoiceOver

Las combinaciones de teclas de VoiceOver entran en conflicto con los de los menús de Documentos, Hojas de cálculo, Presentaciones y Dibujos de Google. Para entrar en los menús, usa primero la combinación de teclas de VoiceOver Ctrl + Opción + tabulador y, después, escribe la combinación de teclas del menú de Documentos (por ejemplo, Ctrl + Opción + f para abrir el menú Archivo). Para buscar rápidamente en los menús, pulsa Opción + / y busca un término (por ejemplo, Archivo).

Si VoiceOver no se centra automáticamente en la parte correcta de la página (por ejemplo, si aparece un cuadro de diálogo), pulsa Esc para devolver el enfoque al área de edición. A continuación, pulsa VoiceOver + Mayús + flecha hacia abajo para volver al área de edición.

Paso 3: Comienza a editar

Para obtener más información sobre cómo usar Documentos, Hojas de cálculo, Presentaciones y Dibujos de Google con un lector de pantalla, consulta las páginas de ayuda y los vídeos siguientes.

Nota: En Documentos, Hojas de cálculo y Presentaciones, puedes desactivar las notificaciones del lector de pantalla sobre otros usuarios que accedan, editen o salgan del archivo. Consulta cómo desactivar las notificaciones de colaborador.

Videotutoriales

Vídeos sobre cómo usar un lector de pantalla en Documentos, Hojas de cálculo y Presentaciones

Empezar a usar Documentos de Google (18,9 minutos)

En este vídeo se muestra cómo empezar a usar Documentos de Google con NVDA en Firefox.

En este vídeo se muestra cómo empezar a usar Documentos de Google con NVDA en Firefox.

Empezar a usar Hojas de cálculo de Google (26,3 minutos)

En este vídeo se muestra cómo empezar a usar Hojas de cálculo de Google con NVDA en Firefox.

En este vídeo se muestra cómo empezar a usar Hojas de cálculo de Google con NVDA en Firefox.

Empezar a usar Presentaciones de Google (16 minutos)

En este vídeo se muestra cómo empezar a usar Presentaciones de Google con NVDA en Firefox.

En este vídeo se muestra cómo empezar a usar Presentaciones de Google con NVDA en Firefox.

Utilizar una pantalla braille

Puedes usar una pantalla braille para leer y editar documentos, hojas de cálculo, presentaciones y dibujos.

Ver archivos en modo de contraste alto

Para ver tus documentos, hojas de cálculo y presentaciones con el modo de contraste alto, sigue estos pasos:

  • En ChromeOS, con el modo de contraste alto
  • En los navegadores Chrome, Firefox o Edge, con los temas de contraste alto de Windows.

Usa Documentos de Google con una lupa

También puedes utilizar la lupa para ampliar la imagen mientras te mueves por la pantalla.
Importante: Las lupas están disponibles en Chrome.

Mac:

  1. En el navegador Chrome, abre Documentos de Google.
  2. En "Herramientas", selecciona Ajustes de accesibilidad y luego Activar la compatibilidad con la lupa.

Si la lupa no sigue tu ubicación en la pantalla, es posible que tengas que modificar la configuración del ordenador. Para activar la lupa en tu ordenador:

  1. En "Preferencias del Sistema", selecciona Accesibilidad y luego Zoom y luego Avanzado.
  2. Activa El zoom sigue el foco del teclado.

Para obtener más información, consulta el artículo de ayuda de Apple Cómo aumentar o reducir el zoom en el Mac.

Chrome SO:

  1. En el navegador Chrome, abre Documentos de Google.
  2. En "Herramientas", selecciona Ajustes de accesibilidad y luego Activar la compatibilidad con la lupa.

Para activar la lupa en tu ordenador:

  1. En "Configuración", selecciona Configuración avanzada y luego Accesibilidad y luego Gestionar funciones de accesibilidad.
  2. Activa Habilitar lupa de pantalla completa o Habilitar lupa fijada. Más información sobre cómo ampliar el contenido de la pantalla de un Chromebook

Windows: para aprender a utilizar la lupa, consulta el artículo de ayuda de Microsoft Configuración y uso de la Lupa.

Usar la función de escritura por voz

Puedes escribir con la voz en documentos o en las notas del orador de una presentación (esta función solo está disponible en los navegadores Chrome).

Utilizar las combinaciones de teclas

Documentos, Hojas de cálculo y Presentaciones de Google incluyen combinaciones de teclas que te permiten desplazarte por un archivo y editarlo.

Para ver una lista con las combinaciones de teclas mientras editas un archivo, pulsa Ctrl + / (Windows o Chrome OS) o ⌘ + / (Mac).

Más combinaciones de teclas:

Usar una entrada táctil con un lector de pantalla

En algunos ordenadores y lectores de pantalla, puedes tocar la pantalla del ordenador para mover el cursor y escribir texto.

La entrada táctil funciona en Documentos, Hojas de cálculo y Presentaciones con los siguientes lectores de pantalla y navegadores:

  • En Chromebooks, utiliza el lector de pantalla ChromeVox con Chrome 67 o versiones posteriores.
  • En Windows, utiliza el lector de pantalla JAWS con Firefox o con la última versión de Chrome.

Usar una entrada táctil con ChromeVox

Para usar la entrada táctil con ChromeVox en un Chromebook:

  1. Comprueba las funciones de accesibilidad del Chromebook de los siguientes ajustes:
    • Desactiva Habilitar Enunciar Selección.
    • Activa Habilitar teclado en pantalla.
  2. Abre un documento, una hoja de cálculo o una presentación.
  3. En el menú Herramientas, selecciona Ajustes de accesibilidad.
  4. Selecciona Activar la compatibilidad con braille.
  5. En el área de edición, usa el teclado en pantalla.
  6. Fuera del área de edición, desliza el dedo por la pantalla y tócala tal como lo harías normalmente. Más información sobre la accesibilidad de la pantalla táctil del Chromebook

Usar una entrada táctil con JAWS

Para usar la entrada táctil con JAWS en Windows con Firefox o con la última versión de Chrome:

  1. Abre un documento, una hoja de cálculo o una presentación.
  2. En el menú Herramientas, selecciona Ajustes de accesibilidad.
  3. Selecciona Activar la compatibilidad con braille.
  4. En el área de edición, usa el modo de lectura de texto de JAWS.
  5. Para seleccionar los menús de la aplicación, toca dos veces en la parte superior de la pantalla. Desliza tres dedos o navega por la pantalla de manera táctil.

Artículos relacionados

 

 

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?
true
Visita el centro de aprendizaje

¿Usas productos de Google, como Documentos de Google, en el trabajo o en clase? Prueba estos eficientes consejos, tutoriales y plantillas. Consulta cómo trabajar con archivos de Office sin instalar Office, crear calendarios de equipo y planes de proyectos dinámicos, organizar automáticamente tu bandeja de entrada y muchas cosas más.

Búsqueda
Borrar búsqueda
Cerrar búsqueda
Aplicaciones de Google
Menú principal
Buscar en el Centro de ayuda
false
false
true
true
35
false
false