Специальные возможности для редакторов Документов

В редакторах Документов можно работать с помощью программ чтения с экрана, дисплеев Брайля и экранной лупы, а также других инструментов для пользователей с ограниченными возможностями.

Как использовать программы чтения с экрана

Если на компьютере уже есть программа чтения с экрана, например ChromeVox, NVDA, JAWS или VoiceOver, следуйте этим инструкциям, чтобы начать работу с редакторами Документов.

Шаг 1. Включите поддержку программ чтения с экрана для редакторов Документов

Это нужно сделать при первом запуске программы с редакторами Документов.

  1. Откройте любой файл в Google Документах.
  2. В меню "Инструменты" выберите Настройки специальных возможностей.
  3. Нажмите Включить программу чтения с экрана.

При необходимости откройте настройки аккаунта Google, перейдите в раздел Специальные возможности и установите переключатель Программа чтения с экрана в положение "включено".

Шаг 2. Проверьте настройки программы чтения с экрана

Для работы с редакторами Документов может потребоваться изменить настройки программы чтения с экрана. Следуйте приведенным ниже инструкциям.

ChromeVox

Программа ChromeVox на устройствах с Chrome OS не требует специальной настройки для работы в редакторах Google Документов.

NVDA

Если вы используете NVDA для ОС Windows, то рекомендуем установить последние версии этой программы и браузера Chrome или Firefox.

Google Документы, Презентации и Рисунки

  1. Откройте любой файл в Google Документах.
  2. Если вы не услышали фразу "Поддержка программы чтения с экрана включена", перейдите в меню "Инструменты", выберите Настройки специальных возможностей и установите флажок Включить программу чтения с экрана. Должно прозвучать подтверждение.
  3. Нажмите NVDA + Ctrl + K и отключите функции Speak typed characters (Озвучивать символы при вводе) и Speak typed words (Озвучивать слова при вводе).
  4. Если быстрые клавиши в NVDA совпадают с сочетаниями клавиш для редакторов Документов, измените их. Например, по умолчанию программа NVDA запускается при нажатии Ctrl + Alt + N. В редакторах Документов то же самое сочетание клавиш Ctrl + Alt + N и затем G используется для перехода к следующему изображению. Чтобы изменить быстрые клавиши для запуска NVDA, откройте раздел Properties (Свойства), выберите вкладку Shortcut (Быстрые клавиши) и в поле сочетания клавиш введите комбинацию, которая не конфликтует с редакторами Документов, например Ctrl + Alt + \.

Google Таблицы и Формы

Чтобы включить программу чтения с экрана в Google Таблицах или Формах, выполните действия, описанные в шаге 1.

Совет. Для удобства работы переведите программу в режим концентрации внимания, нажав NVDA + Пробел.

JAWS

Если вы используете JAWS для ОС Windows, то рекомендуем установить последние версии этой программы и браузера Chrome или Firefox.

Google Документы, Презентации и Рисунки

Выполните следующие действия:

  1. Откройте любой файл в Google Документах.
  2. Если вы не услышали фразу "Поддержка программы чтения с экрана включена", перейдите в меню "Инструменты", выберите Настройки специальных возможностей и установите флажок Включить программу чтения с экрана. Должно прозвучать подтверждение.
  3. Если вы используете Firefox:
    • Отключите эхо, нажав JAWS + 2. Должно прозвучать слово None (Отключено).
    • Отключите виртуальный курсор, нажав JAWS + Z. Должна прозвучать фраза Use virtual PC cursor off (Виртуальный курсор отключен). Затем нажмите JAWS + Z + Z. Вы услышите The virtual cursor will be turned off for all applications (Виртуальный курсор будет отключен для всех приложений).
    • Измените настройки форм. Убедитесь, что выделена верхняя панель, и нажмите JAWS + V. В открывшемся окне найдите настройки режима форм и снимите флажки Auto forms mode (Автоматический режим форм) и Forms mode off when new page loads (Отключить режим форм при загрузке новой страницы). Затем нажмите ОК.
    • Перейдите от адресной строки к панели инструментов в редакторе Google Документов. Для этого нажимайте клавишу Tab. Когда вы услышите, что вернулись в приложение, нажмите Esc, чтобы вернуться в область редактирования.

Google Таблицы и Формы

Чтобы включить программу чтения с экрана в Google Таблицах или Формах, выполните действия, описанные в шаге 1.

Совет. Для удобства работы переведите программу в режим форм.

VoiceOver

В последней версии macOS для редакторов Документов поддерживается функция VoiceOver. Если у вас компьютер с этой ОС, рекомендуем использовать программу в браузере Google Chrome.

Чтобы работать было удобнее, функцию быстрой навигации в VoiceOver лучше отключить. Для этого одновременно нажмите стрелку влево и стрелку вправо.

Google Документы, Презентации и Рисунки

  1. Откройте любой файл в Google Документах.
  2. Если вы не услышали фразу "Поддержка программы чтения с экрана включена", перейдите в меню "Инструменты", выберите Настройки специальных возможностей и установите флажок Включить программу чтения с экрана. Должно прозвучать подтверждение.
  3. Если вы включили в VoiceOver функцию Automatically speak the webpage (Автоматически озвучивать содержание веб-страницы), программа начнет зачитывать текст с открытой страницы. Чтобы вернуться к документу, нажмите Esc.
  4. Чтобы приступить к работе с текстом, нажмите VoiceOver + Shift + стрелка вниз.

Google Таблицы и Формы

Чтобы включить программу чтения с экрана в Google Таблицах или Формах, выполните действия, описанные в шаге 1.

Быстрые клавиши в VoiceOver

Некоторые быстрые клавиши в VoiceOver совпадают с сочетаниями клавиш в редакторах Документов. Например, чтобы перейти к меню "Файл", нажмите Ctrl + Option + Tab, затем Ctrl + Option + F. Для быстрого поиска по меню нажмите Option + / и введите запрос, например Файл.

Если программа VoiceOver не переходит к области редактирования документа автоматически (например, когда появляется диалоговое окно), нажмите клавишу Esc, а затем VoiceOver + Shift + Стрелка вниз.

Шаг 3. Начните редактирование

Узнать больше о том, как использовать программы чтения с экрана для работы с редакторами Документов, можно из статей и видео ниже.

Примечание. В Google Документах, Таблицах и Презентациях можно отключить уведомления о том, что соавтор открыл, закрыл или редактирует файл.

Видеоруководства

Как использовать программу чтения с экрана в Документах, Таблицах и Презентациях

Использование Google Документов с помощью NVDA (18,9 мин.)

В этом видео объясняется, как использовать Google Документы с помощью горячих клавиш и программы чтения с экрана NVDA в браузере Firefox.

В этом видео объясняется, как использовать программу NVDA для работы с Google Документами в браузере Firefox.

Использование Google Таблиц с помощью NVDA (26,3 мин.)

В этом видео объясняется, как использовать Google Таблицы с помощью горячих клавиш и программы чтения с экрана NVDA в браузере Firefox.

В этом видео объясняется, как использовать программу NVDA для работы с Google Таблицами в браузере Firefox.

Использование Google Презентаций с помощью NVDA (16 минут)

В этом видео показано, как использовать Google Презентации с помощью горячих клавиш и программы чтения с экрана NVDA в браузере Firefox.

В этом видео объясняется, как использовать программу NVDA для работы с Google Презентациями в браузере Firefox.

Как использовать дисплей Брайля

Вы можете открывать и редактировать документы, таблицы, презентации и рисунки с помощью дисплея Брайля.

Как использовать лупу

Вы можете увеличивать объекты на экране с помощью лупы.
Примечание. Воспользоваться лупой можно в браузере Chrome.

Инструкция для macOS

  1. Запустите браузер Chrome и откройте Google Документы.
  2. В меню "Инструменты" выберите Настройки специальных возможностейзатемВключить поддержку лупы.

Если лупа не перемещается по экрану, включите ее на компьютере:

  1. Нажмите "Системные настройки" и выберите Универсальный доступзатемУвеличениезатемДополнительно.
  2. Включите параметр Следовать за фокусом клавиатуры.

Подробнее о том, как управлять масштабом на компьютерах macOS

Инструкция для Chrome OS

  1. Запустите браузер Chrome и откройте Google Документы.
  2. В меню "Инструменты" выберите Настройки специальных возможностейзатемВключить поддержку лупы.

Чтобы включить лупу на компьютере, сделайте следующее:

  1. Перейдите в настройки и выберите ДополнительныезатемСпециальные возможностизатемНастроить специальные возможности.
  2. Установите флажок Включить полноэкранную лупу или Включить закрепленную лупу. Подробнее о том, как изменять масштаб и использовать лупу на устройствах Chromebook

Инструкция для Windows. О том, как настроить и использовать экранную лупу, написано в Справочном центре Microsoft.

Голосовой ввод

Вводить текст в Google Документах или заметки докладчика в Презентациях можно с помощью голоса (функция доступна только в браузере Chrome).

Быстрые клавиши

Для более удобной работы с редакторами Документов можно использовать сочетания клавиш.

Чтобы открыть список быстрых клавиш во время редактирования файла, нажмите Ctrl + / (в Windows и Chrome OS) или ⌘ + / (в macOS).

Списки сочетаний клавиш:

Как использовать сенсорный ввод вместе с программой чтения с экрана

Некоторые программы чтения с экрана позволяют редактировать текст на компьютерах, которые поддерживают функцию сенсорного ввода.

Сенсорный ввод в Google Документах, Таблицах и Презентациях работает в следующих программах чтения с экрана и браузерах:

  • На устройствах Chromebook – ChromeVox и браузер Chrome версии 67 и выше.
  • На компьютерах с Windows – JAWS и браузер Firefox или последняя версия Chrome.

Сенсорный ввод с помощью ChromeVox

Вы можете пользоваться сенсорным вводом вместе с ChromeVox на устройствах Chromebook.

  1. Задайте на ноутбуке следующие настройки:
    • Отключите озвучивание при нажатии.
    • Включите экранную клавиатуру.
  2. Откройте документ, таблицу или презентацию.
  3. В меню "Инструменты" выберите Настройки специальных возможностей.
  4. Установите флажок Включить поддержку дисплея Брайля.
  5. Используйте экранную клавиатуру в областях, которые можно редактировать.
  6. В областях, недоступных для редактирования, выполняйте действия при помощи жестов. Подробнее о том, как использовать встроенную программу чтения с экрана на Chromebook

Сенсорный ввод с помощью JAWS

Вы можете пользоваться сенсорным вводом вместе с JAWS на устройствах Windows в браузере Firefox или Chrome последней версии.

  1. Откройте документ, таблицу или презентацию.
  2. В меню "Инструменты" выберите Настройки специальных возможностей.
  3. Установите флажок Включить поддержку дисплея Брайля.
  4. Используйте режим чтения текста JAWS в областях, которые можно редактировать.
    • Чтобы переключиться на режим чтения текста, переберите режимы сенсорного ввода, совершая вращательное движение двумя пальцами, и остановитесь на нужном варианте. Подробнее о поддержке жестов в JAWS
  5. Чтобы перейти в меню приложения, дважды коснитесь верхней части экрана. Для перемещения по пунктам меню проведите по экрану тремя пальцами или используйте сенсорную навигацию.

 

Эта информация оказалась полезной?
Как можно улучшить эту статью?
true
Посетите Центр обучения

Используете продукты Google (например, Google Документы) на работе или в учебном заведении? Мы подготовили для вас полезные советы, руководства и шаблоны. Узнайте, как работать с файлами Office, не устанавливая MS Office, как создавать динамические планы проектов и командные календари, использовать автосортировку писем и решать другие задачи.

Поиск
Удалить поисковый запрос
Закрыть поиск
Приложения Google
Главное меню
Поиск по Справочному центру
true
35
false