Acessibilidade nos Documentos, Planilhas, Apresentações e Desenhos Google

Os Documentos, Planilhas, Apresentações e Desenhos Google foram criados para funcionar com leitores de tela, dispositivos braille, ampliadores de tela e muito mais.

Usar um leitor de tela

Se você já usa um leitor de tela no computador, como o ChromeVox, o NVDA, o JAWS ou o VoiceOver, siga estas etapas para dar os primeiros passos.

Etapa 1: ativar o suporte ao leitor de tela

Na primeira vez que você usar os Documentos, as Planilhas ou as Apresentações do Google com um leitor de tela, vai precisar ativar o suporte a esse recurso:

  1. Acesse os Documentos, as Planilhas ou as Apresentações e abra um arquivo.
  2. No menu "Ferramentas", selecione as Configurações de acessibilidade.
  3. Selecione Ativar a compatibilidade com o leitor de tela.

Etapa 2: verificar as configurações do leitor de tela

Em alguns leitores de tela, talvez você precise ajustar suas configurações ao usar os Documentos, as Planilhas, as Apresentações ou os Desenhos. Verifique as instruções do seu leitor de tela abaixo.

ChromeVox

Se você usa o ChromeVox no Chrome OS, não é necessário fazer outras configurações.

NVDA

Para ter a melhor experiência no Windows, use o NVDA com o Chrome ou o Firefox, todos com as versões mais recentes.

Documentos, Apresentações e Desenhos

  1. Acesse os Documentos, as Apresentações ou os Desenhos e abra um arquivo.
  2. Você vai ouvir "Compatibilidade com o leitor de tela ativada". Se você não ouvir nada, no menu "Ferramentas", selecione Configurações de acessibilidade e, em seguida, Ativar a compatibilidade com o leitor de tela. Você ouvirá a mensagem "Compatibilidade com o leitor de tela ativada".
  3. Pressione NVDA + Ctrl + k e desative Falar os caracteres digitados e Falar as palavras digitadas.
  4. Opcional: altere o atalho do teclado de inicialização do NVDA para ele não entrar em conflito com os Documentos, as Apresentações ou os Desenhos. O atalho do teclado padrão do NVDA, Ctrl + Alt + n, é normalmente usado nos Documentos, nas Apresentações ou nos Desenhos. Por exemplo, Ctrl + Alt + n e depois g leva à próxima imagem em um documento. Para alterar o atalho do teclado do NVDA, abra as Propriedades usando o atalho do NVDA. Na guia "Atalho", edite a Tecla de atalho para que não entre em conflito com os Documentos, Apresentações ou Desenhos (por exemplo, Ctrl + Alt + \).

Planilhas

Para dar os primeiros passos nas Planilhas, basta ativar a compatibilidade com o leitor de tela, conforme descrito na Etapa 1 acima.

Dica: o Modo sem distrações oferece uma experiência melhor do que o modo de navegação. Para alternar entre os modos de foco e navegação, pressione NVDA + barra de espaço.

JAWS

Para ter a melhor experiência no Windows, use o JAWS com o Chrome ou o Firefox, todos com as versões mais recentes.

Documentos, Apresentações e Desenhos

Siga estas etapas para ajustar as configurações do JAWS para os Documentos, as Apresentações e os Desenhos:

  1. Acesse os Documentos, as Apresentações ou os Desenhos e abra um arquivo.
  2. Você vai ouvir "Compatibilidade com o leitor de tela ativada". Se você não ouvir nada, no menu "Ferramentas", selecione Configurações de acessibilidade e, em seguida, Ativar a compatibilidade com o leitor de tela. Você ouvirá a mensagem "Compatibilidade com o leitor de tela ativada".
  3. Se você usa o Firefox, siga estas etapas:
    • Desative o eco de teclas: pressione JAWS + 2 até ouvir "Nenhum".
    • Desative o cursor virtual: pressione JAWS + z até ouvir a mensagem "Use virtual PC cursor off" (Cursor virtual do PC desativado). Pressione JAWS + z + z até ouvir a mensagem "The virtual cursor will be turned off for all applications" (O cursor virtual será desativado em todos os apps).
    • Ajuste as opções dos formulários: verifique se o foco está na barra de ferramentas superior e pressione JAWS + v. Na janela de configurações, procure "Opções de formulários" e desmarque "Modo de formulários automático" e "Modo de formulários desativado ao carregar nova página". Depois, pressione OK.
    • Use a tecla Tab para navegar da barra de endereços para os controles da barra de ferramentas dos Documentos até ouvir o anúncio do modo do aplicativo. Pressione Esc para voltar à área de edição.

Planilhas

Para dar os primeiros passos nas Planilhas, basta ativar a compatibilidade com o leitor de tela, conforme descrito na Etapa 1 acima.

Dica: o modo de formulários oferece uma experiência melhor do que o modo virtual, em geral.

VoiceOver

Os Documentos, as Planilhas, as Apresentações e os Desenhos Google são compatíveis com o VoiceOver na versão mais recente do macOS. O navegador recomendado é o Google Chrome.

Para ter a melhor experiência possível, desative o recurso de navegação rápida do VoiceOver pressionando as setas para a esquerda e para a direita ao mesmo tempo.

Documentos, Apresentações e Desenhos

  1. Acesse o Documentos Google e abra um documento.
  2. Você vai ouvir "Compatibilidade com o leitor de tela ativada". Se você não ouvir nada, no menu "Ferramentas", selecione Configurações de acessibilidade e, em seguida, Ativar a compatibilidade com o leitor de tela. Você ouvirá a mensagem "Compatibilidade com o leitor de tela ativada".
  3. Se você tiver ativado a opção "Falar automaticamente a página da Web" no VoiceOver, ouvirá o leitor de tela. Pressione Esc para voltar à área de edição.
  4. Pressione VoiceOver + Shift + seta para baixo para interagir com o texto editável.

Planilhas

Para dar os primeiros passos nas Planilhas, basta ativar a compatibilidade com o leitor de tela, conforme descrito na Etapa 1 acima.

Atalhos do teclado e VoiceOver

Os atalhos do VoiceOver são conflitantes com os atalhos de menu dos Documentos, Planilhas, Apresentações e Desenhos. Para abrir os menus, primeiro use as teclas de passagem do VoiceOver, Ctrl + Option + Tab, e digite o atalho do menu, como Ctrl + Option + f, no menu "Arquivo". Você também pode pesquisar rapidamente os menus pressionando Option + / e procurando um termo, como o Arquivo.

Se o VoiceOver não focar automaticamente na parte correta da página, por exemplo, caso uma janela de diálogo apareça, pressione Esc para mover o foco novamente para área de edição. Em seguida, pressione VoiceOver + Shift + seta para baixo para voltar à área de edição.

Etapa 3: começar a editar

Saiba mais sobre como usar os Documentos, Planilhas, Apresentações e Desenhos com um leitor de tela nas páginas de ajuda e nos vídeos a seguir.

Dica: no Documentos, no Planilhas e no Apresentações, é possível desativar os avisos do leitor de tela informando que outras pessoas entraram, editaram ou saíram do arquivo. Saiba como desativar os avisos sobre colaboradores.

Tutoriais em vídeo

Vídeos sobre o leitor de tela do Documentos, Planilhas e Apresentações Google

Primeiros passos com o Documentos Google (18,9 minutos)

Neste vídeo, você aprenderá os primeiros passos com o Documentos Google, usando o NVDA com o Firefox.

Neste vídeo, você aprenderá os primeiros passos com o Documentos Google, usando o NVDA com o Firefox.

Primeiros passos com o Planilhas Google (26,3 minutos)

Neste vídeo, você aprenderá os primeiros passos com o Planilhas Google, usando o NVDA com o Firefox.

Neste vídeo, você vai aprender os primeiros passos com as Planilhas Google usando o NVDA com o Firefox.

Primeiros passos com o Apresentações Google (16 minutos)

Neste vídeo, você aprenderá os primeiros passos com o Apresentações Google, usando o NVDA com o Firefox.

Neste vídeo, você aprenderá os primeiros passos com o Apresentações Google, usando o NVDA com o Firefox.

Usar uma linha braille

É possível usar uma linha braille para ler e editar documentos, planilhas, apresentações e desenhos.

Ver arquivos no modo de alto contraste

Você pode ver seus documentos, planilhas e apresentações no modo de alto contraste:

  • no ChromeOS, com modo de alto contraste;
  • no Windows, em navegadores Chrome, Firefox ou Edge, com qualquer um dos temas de contraste do Windows.

Usar o Documentos Google com uma lupa

Você pode usar uma lupa para aumentar o zoom em uma tela.
Importante: as lupas estão disponíveis no Chrome.

Mac:

  1. No navegador Chrome, abra o Documentos Google.
  2. Em "Ferramentas", selecione Configurações de acessibilidade e Ativar o suporte à lupa.

Se a lupa não seguir sua movimentação na tela, talvez seja necessário ajustar as configurações do computador. Para ativar a lupa no seu computador, siga as etapas a seguir:

  1. Em "Preferências do sistema", selecione Acessibilidade e Zoom e Avançado.
  2. Ative O zoom acompanha o foco da digitação.

Veja mais informações no artigo de suporte da Apple Como aumentar ou diminuir o zoom no Mac.

Chrome Sistema operacional:

  1. No navegador Chrome, abra o Documentos Google.
  2. Em "Ferramentas", selecione Configurações de acessibilidadee Ativar o suporte à lupa.

Para ativar a lupa no seu computador, siga as etapas a seguir:

  1. Em "Configurações", selecione Avançado e Acessibilidade e Gerenciar recursos de acessibilidade.,
  2. Selecione Ativar lupa de tela cheia ou Ativar lupa em área fixa. Saiba mais sobre a ampliação no Chromebook.

Windows: para saber como usar a lupa, acesse o artigo de suporte da Microsoft Como configurar e usar a Lupa.

Inserir texto por voz

Você pode digitar com sua voz nos documentos ou nas anotações do apresentador. Esse recurso só está disponível nos navegadores Chrome.

Usar os atalhos do teclado

Os Documentos, as Planilhas e as Apresentações incluem atalhos do teclado para navegação e edição.

Para abrir uma lista de atalhos do teclado enquanto você estiver editando um arquivo, pressione Ctrl + / (Windows, Chrome OS) ou ⌘ + / (Mac).

Mais atalhos do teclado:

Usar a entrada de texto por toque com um leitor de tela

Em alguns computadores e leitores de tela, é possível tocar na tela para mover o cursor e inserir texto.

A entrada de texto por toque funciona no Documentos, no Planilhas e no Apresentações com os seguintes leitores de tela e navegadores:

  • Nos Chromebooks, use o leitor de tela ChromeVox com o Chrome 67 ou versão posterior.
  • No Windows, use o leitor de tela JAWS com o Firefox ou a versão mais recente do Chrome.

Inserção de texto por toque com o ChromeVox

Para usar a entrada de texto por toque com o ChromeVox em um Chromebook, siga estas etapas:

  1. Verifique os recursos de acessibilidade do Chromebook com as configurações abaixo.
    • Desative a opção Ativar Selecionar para ouvir.
    • Ative a opção Ativar o teclado na tela.
  2. Abra um arquivo do Documentos, Planilhas ou Apresentações.
  3. No menu "Ferramentas", selecione as Configurações de acessibilidade.
  4. Selecione Ativar suporte a braille.
  5. Na área de edição, use o teclado na tela.
  6. Fora da área de edição, deslize e toque na tela normalmente. Saiba mais sobre como usar a acessibilidade com touchscreen do Chromebook.

Entrada por toque com o JAWS

Para usar a entrada por toque com o JAWS no Windows com o Firefox ou a versão mais recente do Chrome, siga estas etapas:

  1. Abra um arquivo do Documentos, Planilhas ou Apresentações.
  2. No menu "Ferramentas", selecione as Configurações de acessibilidade.
  3. Selecione Ativar suporte a braille.
  4. Na área de edição, use o modo de leitura de texto do JAWS.
    • Para percorrer as opções de toque no modo de leitura de texto, faça um gesto de rotação com dois dedos. Saiba mais sobre o suporte ao toque do JAWS.
  5. Para mover o foco para os menus do aplicativo, toque duas vezes na parte superior da tela. Toque ou deslize usando três dedos para navegar.

Artigos relacionados

 

 

Isso foi útil?
Como podemos melhorá-lo?
true
Acessar o Centro de aprendizagem

Você está usando os produtos do Google, como o Documentos Google, no trabalho ou na escola? Consulte dicas, tutoriais e modelos úteis. Saiba como trabalhar nos arquivos do Office sem instalar o Office, criar planos de projetos dinâmicos e agendas de equipe, organizar automaticamente sua Caixa de entrada e muito mais.

Pesquisa
Limpar pesquisa
Fechar pesquisa
Google Apps
Menu principal
Pesquisar na Central de Ajuda
false
false
true
true
35
false
false