Accessibilità per gli editor di documenti

Gli editor di Documenti Google sono progettati per essere utilizzati con screen reader, dispositivi braille, funzionalità di ingrandimento dello schermo e non solo.

Utilizzare uno screen reader

Se usi già uno screen reader sul computer, ad esempio ChromeVox, NVDA, JAWS o VoiceOver, svolgi i passaggi che seguono per iniziare a utilizzare gli editor di documenti.

Passaggio 1: attiva il supporto per lo screen reader di Documenti

La prima volta che utilizzi gli editor di documenti con uno screen reader, devi attivare il supporto per lo screen reader di Documenti:

  1. Vai a Documenti Google e apri un documento.
  2. Nel menu Strumenti, seleziona Impostazioni di accessibilità.
  3. Seleziona Attiva il supporto per lo screen reader.

(Facoltativo) Nella pagina Account Google, vai alle Impostazioni di accessibilità, quindi attiva l'opzione Screen reader.

Passaggio 2: controlla le impostazioni dello screen reader

Per alcuni screen reader, potrebbe essere necessario modificare le impostazioni quando si usano gli editor di documenti. Fai riferimento alle istruzioni qui sotto in base allo screen reader che utilizzi.

ChromeVox

Se usi ChromeVox su Chrome OS, per utilizzare gli editor di documenti non è necessaria alcuna configurazione aggiuntiva.

NVDA

Per un'esperienza ottimale su Windows, utilizza l'ultima versione di NVDA con la versione più recente di Chrome o Firefox.

Documenti, Presentazioni e Disegni

  1. Vai a Documenti Google e apri un documento.
  2. Dovresti sentire le parole: "Supporto per screen reader attivato". Se non senti nulla, vai al menu Strumenti e seleziona Impostazioni di accessibilità, quindi Attiva il supporto per lo screen reader. Dovresti sentire "Supporto per screen reader attivato".
  3. Premi NVDA + Ctrl + k, quindi disattiva Leggi i caratteri digitati e Leggi le parole digitate.
  4. (Facoltativo) Modifica la scorciatoia da tastiera per l'avvio di NVDA in modo da non creare conflitti con gli editor di documenti. La scorciatoia predefinita, Ctrl + Alt + n, viene utilizzata comunemente negli editor di documenti. Ad esempio Ctrl + Alt + n seguito da g ti permette di spostarti sull'immagine successiva in un documento. Per modificare la scorciatoia da tastiera di NVDA, apri Proprietà dalla scorciatoia di NVDA. Nella scheda Scorciatoia, modifica la scorciatoia in modo che non crei conflitti con gli editor di documenti (ad esempio, Ctrl + Alt + \).

Fogli e Moduli

Per iniziare a utilizzare uno screen reader in Fogli o Moduli, è sufficiente attivare il supporto come descritto sopra nel Passaggio 1.

Suggerimento: la modalità con impostazione dello stato attivo solitamente offre una migliore esperienza rispetto alla modalità di esplorazione. Per passare da una modalità all'altra, premi NVDA + Barra spaziatrice.

JAWS

Per un'esperienza ottimale su Windows, utilizza l'ultima versione di JAWS con la versione più recente di Chrome o Firefox.

Documenti, Presentazioni e Disegni

Per modificare le impostazioni di JAWS per Documenti, Presentazioni e Disegni, procedi nel seguente modo:

  1. Vai a Documenti Google e apri un documento.
  2. Dovresti sentire le parole: "Supporto per screen reader attivato". Se non senti nulla, vai al menu Strumenti e seleziona Impostazioni di accessibilità, quindi Attiva il supporto per lo screen reader. Dovresti sentire "Supporto per screen reader attivato".
  3. Se utilizzi Firefox:
    • Disattiva l'eco dei tasti: premi JAWS + 2 finché non senti "None" (Nessuno).
    • Disattiva il cursore virtuale: premi JAWS + z finché non senti "Use virtual PC cursor off" (Utilizzo cursore PC virtuale disattivato), quindi premi JAWS + z + z finché non senti "The virtual cursor will be turned off for all applications" (Il cursore virtuale verrà disattivato per tutte le applicazioni).
    • Modifica le opzioni dei moduli: assicurati che lo stato attivo si trovi sulla barra degli strumenti in alto, quindi premi JAWS + v. Nella finestra delle impostazioni, cerca "Forms options" (Opzioni moduli) e deseleziona sia "Auto forms mode" (Modalità per i moduli automatica) sia "Forms mode off when new page loads" (Disattiva modalità per i moduli quando viene caricata una nuova pagina), quindi premi OK.
    • Premi il tasto Tab per passare dalla barra degli indirizzi ai controlli della barra degli strumenti di Documenti finché non senti l'annuncio della modalità applicazione, quindi premi Esc per tornare all'area di modifica.

Fogli e Moduli

Per iniziare a utilizzare uno screen reader in Fogli o Moduli, è sufficiente attivare il supporto come descritto sopra nel Passaggio 1.

Suggerimento: la modalità per moduli solitamente offre una migliore esperienza rispetto alla modalità con cursore virtuale.

VoiceOver

Gli editor di Documenti Google sono compatibili con VoiceOver sull'ultima versione di macOS. Il browser consigliato è Google Chrome.

Per garantire una migliore esperienza, disattiva la funzionalità Quick Nav di VoiceOver premendo contemporaneamente le frecce sinistra e destra.

Documenti, Presentazioni e Disegni

  1. Vai a Documenti Google e apri un documento.
  2. Dovresti sentire le parole: "Supporto per screen reader attivato". Se non senti nulla, vai al menu Strumenti e seleziona Impostazioni di accessibilità, quindi Attiva il supporto per lo screen reader. Dovresti sentire "Supporto per screen reader attivato".
  3. Se hai attivato "Leggi automaticamente ad alta voce pagina web" in VoiceOver, sentirai lo screen reader. Premi Esc per spostare lo stato attivo nell'area di modifica.
  4. Premi VoiceOver + Maiusc + Freccia giù per interagire con il testo modificabile.

Fogli e Moduli

Per iniziare a utilizzare uno screen reader in Fogli o Moduli, è sufficiente attivare il supporto come descritto sopra nel Passaggio 1.

Scorciatoie da tastiera e VoiceOver

Le scorciatoie di VoiceOver vanno in conflitto con le scorciatoie dei menu degli editor di documenti. Per aprire i menu di Documenti, utilizza prima i tasti di accesso Ctrl + Opzione + Tab di VoiceOver, quindi digita la scorciatoia del menu di Documenti, ad esempio Ctrl + Opzione + f per il menu File. Puoi anche cercare velocemente tra i menu premendo Opzione + /, quindi cercando un termine come File.

Se VoiceOver non imposta lo stato attivo automaticamente sulla parte corretta della pagina (ad esempio se viene visualizzata una finestra di dialogo), premi Esc per riportarlo nell'area modificabile. Premi quindi VoiceOver + Maiusc + Freccia giù per tornare all'area modificabile.

Passaggio 3: inizia ad apportare modifiche

Nelle pagine di assistenza e nei video che seguono puoi trovare ulteriori informazioni sull'utilizzo di editor di documenti con uno screen reader.

Suggerimento: in Documenti, Fogli e Presentazioni, puoi disattivare gli annunci dello screen reader relativi ad altre persone che accedono al file oppure lo modificano o lo chiudono. Scopri come disattivare gli annunci dei collaboratori.

Tutorial video

Video sull'utilizzo dello screen reader per Documenti, Fogli e Presentazioni

Inizia a utilizzare Documenti Google (18,9 minuti)

In questo video apprenderai a iniziare a utilizzare Documenti Google con NVDA su Firefox.

In questo video apprenderai come iniziare a utilizzare Documenti Google con NVDA su Firefox.

Inizia a utilizzare Fogli Google (26,3 minuti)

In questo video apprenderai a iniziare a utilizzare Fogli Google con NVDA su Firefox.

In questo video apprenderai come iniziare a utilizzare Fogli Google con NVDA su Firefox.

Inizia a utilizzare Presentazioni Google (16 minuti)

In questo video apprenderai a iniziare a utilizzare Presentazioni Google con NVDA su Firefox.

In questo video apprenderai come iniziare a utilizzare Presentazioni Google con NVDA su Firefox.

Utilizzare un display braille

Puoi utilizzare un display braille per leggere e modificare documenti, fogli di lavoro, presentazioni e disegni.

Utilizzare Documenti Google con una lente d'ingrandimento

Puoi usare una lente di ingrandimento per aumentare lo zoom mentre ti sposti su uno schermo.
Importante: le lenti di ingrandimento sono disponibili in Chrome.

Mac:

  1. Apri Documenti Google nel browser Chrome.
  2. Nella sezione "Strumenti", seleziona Impostazioni di accessibilità e poi Attiva il supporto per la lente d'ingrandimento.

Se la lente d'ingrandimento non segue il punto in cui ti trovi sullo schermo, potresti dover regolare le impostazioni del computer. Per attivare la lente d'ingrandimento sul computer:

  1. Nella sezione "Preferenze di Sistema", seleziona Accessibilità e poi Zoom e poi Avanzate.
  2. Attiva l'opzione Lo zoom segue il focus della tastiera.

Per ulteriori informazioni, consulta l'articolo dell'assistenza Apple su come aumentare o ridurre le dimensioni dello schermo su Mac.

Chrome Sistema operativo:

  1. Apri Documenti Google nel browser Chrome.
  2. Nella sezione "Strumenti", seleziona Impostazioni di accessibilità e poi Attiva il supporto per la lente d'ingrandimento.

Per attivare la lente d'ingrandimento sul computer:

  1. Nella sezione "Impostazioni", seleziona Avanzate e poi Accessibilità e poi Gestisci funzioni di accessibilità.
  2. Attiva l'opzione Attiva lente d'ingrandimento a schermo intero o Attiva lente d'ingrandimento ancorata. Scopri di più sull'ingrandimento dello schermo del Chromebook.

Windows: per scoprire come utilizzare la lente d'ingrandimento, leggi l'articolo del supporto tecnico Microsoft Configurazione e uso della Lente di ingrandimento.

Digitare con la voce

Puoi digitare con la tua voce nei documenti o nelle note del relatore di una presentazione. Questa funzionalità è disponibile solo nei browser Chrome.

Utilizzare le scorciatoie da tastiera

Gli editor di documenti includono le scorciatoie da tastiera per la navigazione e la modifica.

Per aprire un elenco di scorciatoie da tastiera mentre stai modificando un file, premi Ctrl + / (Windows, Chrome OS) o ⌘ + / (Mac).

Altre scorciatoie da tastiera:

Utilizzare l'input tocco con uno screen reader

Con alcuni computer e screen reader, puoi toccare lo schermo del computer per spostare il cursore e inserire testo.

L'input tocco funziona in Documenti, Fogli e Presentazioni con i seguenti screen reader e browser:

  • Su Chromebook, utilizza lo screen reader ChromeVox con Chrome 67 o versioni successive.
  • Su Windows, utilizza lo screen reader JAWS con Firefox o l'ultima versione di Chrome.

Input tocco con ChromeVox

Per utilizzare l'input tocco con ChromeVox su Chromebook:

  1. Verifica le seguenti impostazioni delle funzioni di accessibilità di Chromebook:
    • Attiva Seleziona per ascoltare deve essere disattivata.
    • Attiva tastiera sullo schermo deve essere attivata.
  2. Apri un documento, un foglio di lavoro o una presentazione.
  3. Nel menu Strumenti, seleziona Impostazioni di accessibilità.
  4. Seleziona l'opzione Attiva il supporto braille.
  5. Nell'area di modifica, utilizza la tastiera sullo schermo.
  6. Fuori dall'area di modifica, fai scorrere e tocca lo schermo come faresti normalmente. Scopri di più sull'utilizzo delle funzioni di accessibilità del touchscreen di Chromebook.

Input tocco con JAWS

Per utilizzare l'input tocco con JAWS su Windows con Firefox o l'ultima versione di Chrome:

  1. Apri un documento, un foglio di lavoro o una presentazione.
  2. Nel menu Strumenti, seleziona Impostazioni di accessibilità.
  3. Seleziona l'opzione Attiva il supporto braille.
  4. Nell'area di modifica, utilizza la modalità di lettura del testo di JAWS.
  5. Per spostare lo stato attivo sul menu dell'applicazione, tocca due volte nella parte superiore dello schermo. Utilizza lo scorrimento con tre dita o l'esplorazione al tocco per spostarti.

 

È stato utile?
Come possiamo migliorare l'articolo?
true
Visita il Centro didattico

Utilizzi prodotti Google, come Documenti Google, al lavoro o a scuola? Prova utili suggerimenti, tutorial e modelli. Impara a lavorare su file Office senza installare Office, a creare piani di progetti dinamici e calendari per il team, a organizzare automaticamente la tua posta in arrivo e altro ancora.

Ricerca
Cancella ricerca
Chiudi ricerca
App Google
Menu principale
Cerca nel Centro assistenza
true
35
false