Accessibilité dans les éditeurs Docs

Les éditeurs Google Docs sont conçus pour fonctionner avec les lecteurs d'écran, les plages braille, la loupe, etc.

Utiliser un lecteur d'écran

Si vous utilisez déjà un logiciel de lecture d'écran sur votre ordinateur, tel que ChromeVox, NVDA, JAWS ou VoiceOver, procédez comme suit pour commencer à utiliser les éditeurs Docs. 

Étape 1 : Activer la compatibilité avec le lecteur d'écran Docs

La première fois que vous utilisez les éditeurs Docs avec un lecteur d'écran, vous devez activer la compatibilité avec le lecteur d'écran Docs :

  1. Accédez à Google Docs et ouvrez un document. 
  2. Dans le menu "Outils", sélectionnez Paramètres d'accessibilité
  3. Sélectionnez Activer la compatibilité du lecteur d'écran.

Facultatif : Dans votre compte Google, accédez à la page Paramètres d'accessibilité, puis activez Lecteur d'écran

Étape 2 : Vérifier les paramètres de votre lecteur d'écran

Avec certains lecteurs d'écran, vous devrez peut-être régler les paramètres pour utiliser les éditeurs Docs. Consultez les instructions relatives à votre lecteur d'écran ci-dessous.

ChromeVox

Si vous utilisez ChromeVox sous Chrome OS, l'utilisation des éditeurs Docs n'exige aucun paramétrage supplémentaire.

NVDA

Sous Windows, la toute dernière version de NVDA (avec Mozilla Firefox) est le lecteur d'écran recommandé pour l'utilisation des éditeurs Docs.

Docs, Slides et Drawings

  1. Lancez Google Docs et ouvrez un document.
  2. Vous devriez entendre le message "La compatibilité du lecteur d'écran est activée". Si vous ne l'entendez pas, accédez au menu "Outils", sélectionnez Paramètres d'accessibilité, puis Activer la compatibilité du lecteur d'écran. Vous devriez alors entendre le message "La compatibilité du lecteur d'écran est activée".
  3. Appuyez sur NVDA+Ctrl+k, puis désactivez les options Écho clavier par caractère et Écho clavier par mot.
  4. Facultatif : Modifiez le raccourci clavier de démarrage de NVDA afin d'éviter tout conflit avec les raccourcis clavier des éditeurs Docs. Le raccourci clavier NVDA par défaut, Ctrl+Alt+n, est fréquemment utilisé dans les éditeurs Docs. Ainsi, la combinaison de touches Ctrl+Alt+n, puis g, par exemple, permet de passer à l'image suivante dans un document. Pour modifier votre raccourci clavier NVDA, ouvrez les propriétés à partir du raccourci NVDA. Dans l'onglet des raccourcis, modifiez la touche de raccourci pour qu'elle ne soit pas en conflit avec les éditeurs Docs (par exemple, Ctrl+Alt+\).

Sheets et Forms

Pour commencer à utiliser Sheets ou Forms, il vous suffit d'activer la compatibilité du lecteur d'écran en suivant les instructions de l'étape 1 ci-dessus. 

Astuce : Le mode formulaire offre généralement un meilleur confort d'utilisation que le mode navigation. Pour basculer du mode formulaire au mode navigation et inversement, appuyez sur NVDA+barre d'espace.

JAWS

Si vous utilisez JAWS, Mozilla Firefox est le navigateur recommandé pour les éditeurs Docs avec la toute dernière version de JAWS.

Docs, Slides et Drawings

Si vous travaillez dans Docs, Slides et Drawings, suivez la procédure ci-dessous pour configurer les paramètres de JAWS :

  1. Lancez Google Docs et ouvrez un document.
  2. Vous devriez entendre le message "La compatibilité du lecteur d'écran est activée". Si vous ne l'entendez pas, accédez au menu "Outils", sélectionnez Paramètres d'accessibilité, puis Activer la compatibilité du lecteur d'écran. Vous devriez alors entendre le message "La compatibilité du lecteur d'écran est activée".
  3. Si vous utilisez Firefox :
    • Désactivez l'écho clavier en appuyant sur JAWS+2 jusqu'à ce que vous entendiez "Aucun".
    • Désactivez le curseur virtuel en appuyant sur JAWS+z jusqu'à ce que vous entendiez "Use virtual PC cursor off" (Curseur virtuel du PC désactivé). Appuyez ensuite sur JAWS+z+z jusqu'à ce que vous entendiez "The virtual cursor will be turned off for all applications" (Curseur virtuel désactivé pour toutes les applications).
    • Réglez les options des formulaires : assurez-vous que le curseur du lecteur d'écran se trouve dans la barre d'outils supérieure, puis appuyez sur JAWS+v. Dans la fenêtre des paramètres qui s'affiche, accédez ensuite aux options des formulaires (Forms options), et décochez les cases concernant le mode "Formulaire automatique" (Auto forms mode) et le mode "Formulaire désactivé au chargement d'une nouvelle page" (Forms mode off when new page loads). Appuyez ensuite sur OK.
    • Depuis la barre d'adresse, accédez aux commandes de la barre d'outils Docs jusqu'à ce que le mode "Application" soit annoncé. Appuyez alors sur Échap pour revenir à la zone de modification.
  4. Si vous utilisez Internet Explorer : assurez-vous que le mode formulaire est configuré sur "Manuel" pour que votre curseur reste à l'emplacement prévu dans votre document.

Sheets et Forms

Pour commencer à utiliser Sheets ou Forms, il vous suffit d'activer la compatibilité du lecteur d'écran en suivant les instructions de l'étape 1 ci-dessus.

Astuce : Le mode formulaire offre généralement un meilleur confort d'utilisation que le mode virtuel.

VoiceOver

Les éditeurs Google Docs sont compatibles avec VoiceOver sur la dernière version de macOS. Nous vous recommandons d'utiliser le navigateur Google Chrome.

Pour profiter d'un meilleur confort d'utilisation, désactivez la fonctionnalité Quick Nav de VoiceOver en appuyant simultanément sur les flèches vers la gauche et vers la droite.

Docs, Slides et Drawings

  1. Lancez Google Docs et ouvrez un document.
  2. Vous devriez entendre le message "La compatibilité du lecteur d'écran est activée". Si vous ne l'entendez pas, accédez au menu "Outils", sélectionnez Paramètres d'accessibilité, puis Activer la compatibilité du lecteur d'écran. Vous devriez alors entendre le message "La compatibilité du lecteur d'écran est activée".
  3. Si vous avez activé l'option "Lire automatiquement la page Web" dans VoiceOver, vous entendez le lecteur d'écran. Appuyez sur Échap pour replacer le curseur dans la zone de modification.
  4. Appuyez sur VoiceOver + Shift + flèche vers le bas pour intervenir sur le texte à modifier.

Sheets et Forms

Pour commencer à utiliser Sheets ou Forms, il vous suffit d'activer la compatibilité du lecteur d'écran en suivant les instructions de l'étape 1 ci-dessus.

Raccourcis clavier et VoiceOver

Les raccourcis VoiceOver sont en conflit avec ceux des menus des éditeurs Docs. Pour ouvrir ces menus, utilisez tout d'abord les touches de basculement rapide VoiceOver Ctrl+Option+Tab, puis saisissez le raccourci correspondant au menu souhaité, par exemple Ctrl+Option+f pour le menu "Fichier". Vous pouvez également parcourir rapidement les menus en appuyant sur Option+/, puis en recherchant un terme, comme Fichier.

Si le curseur de VoiceOver ne se place pas automatiquement au bon endroit sur la page (si une boîte de dialogue apparaît, par exemple), essayez de le déplacer en appuyant sur Échap pour le replacer dans la zone de modification. Ensuite, appuyez sur VoiceOver+Maj+flèche vers le bas pour activer la zone de modification.

Étape 3 : Commencer à modifier un document

Pour en savoir plus sur l'utilisation des éditeurs Docs avec un lecteur d'écran, consultez les pages d'aide et vidéos suivantes.

Remarque : Dans Docs, Sheets et Slides, vous pouvez désactiver les annonces du lecteur d'écran relatives aux actions effectuées par d'autres personnes (saisie, modification ou fermeture de fichier). Découvrez comment désactiver les annonces des collaborateurs.

Tutoriels vidéo

Vidéos sur les lecteurs d'écran pour Docs, Sheets et Slides

Premiers pas dans Google Docs (18,9 minutes)

Dans cette vidéo, vous allez découvrir comment faire vos premiers pas dans Google Docs, en utilisant NVDA avec Firefox.

Premiers pas dans Google Sheets (26,3 minutes)

Dans cette vidéo, vous allez découvrir comment faire vos premiers pas dans Google Sheets, en utilisant NVDA avec Firefox.

Premiers pas dans Google Slides (16 minutes)

Dans cette vidéo, vous allez découvrir comment faire vos premiers pas dans Google Slides, en utilisant NVDA avec Firefox.

Utiliser une plage braille

Vous pouvez utiliser une plage braille pour lire et modifier des documents, des feuilles de calcul, des présentations et des dessins. 

Utiliser une loupe

Vous pouvez utiliser la loupe avec les éditeurs Docs pour effectuer un zoom avant et agrandir ainsi le contenu affiché à l'écran.

Remarque : Cette option est disponible sur Mac et Chrome OS.

  1. Dans Chrome, ouvrez un document, une feuille de calcul, une présentation ou un dessin. 
  2. Dans le menu "Outils", sélectionnez Paramètres d'accessibilité.
  3. Sélectionnez Activer la compatibilité de la loupe.
  4. Réglez les paramètres sur votre ordinateur, comme suit :
    • Mac : accédez à Préférences système puis Accessibilité puis Réduire/agrandir. Activez l'option Le zoom suit le focus du clavier.
    • Chrome OS : accédez à Paramètres puis Avancés puis Accessibilité puis Gérer les fonctionnalités d'accessibilité. Activez l'option Activer la loupe plein écran ou Activer la loupe ancrée. En savoir plus sur les options de zoom et d'agrandissement de l'écran du Chromebook

Dicter du texte

Vous pouvez dicter du texte dans des documents ou dans des commentaires du présentateur. Cette fonctionnalité est disponible uniquement dans les navigateurs Chrome.

Utiliser des raccourcis clavier

Les éditeurs Docs comportent des raccourcis clavier de navigation et de modification. 

Pour ouvrir la liste des raccourcis clavier lorsque vous modifiez un fichier, appuyez sur Ctrl+/ (Windows, Chrome OS) ou sur ⌘+/ (Mac).

Autres raccourcis clavier :

Utiliser la saisie tactile avec un lecteur d'écran

Avec certains ordinateurs et lecteurs d'écran, vous pouvez toucher l'écran de l'ordinateur pour déplacer le curseur et saisir du texte. 

La saisie tactile fonctionne dans Docs, Sheets et Slides avec les lecteurs d'écran et les navigateurs suivants :

  • Sur les Chromebooks, utilisez le lecteur d'écran ChromeVox avec Chrome 67 ou une version ultérieure.
  • Sous Windows, utilisez le lecteur d'écran JAWS avec Edge, ou avec Chrome 67 ou une version ultérieure.

Saisie tactile avec ChromeVox

Pour utiliser la saisie tactile avec ChromeVox sur un Chromebook : 

  1. Vérifiez les fonctionnalités d'accessibilité de votre Chromebook pour les paramètres suivants :
    • Désactiver l'option Sélectionner pour prononcer.
    • Activer l'option Activer le clavier à l'écran.
  2. Ouvrez un document, une feuille de calcul ou une présentation.
  3. Dans le menu "Outils", sélectionnez Paramètres d'accessibilité.
  4. Sélectionnez Activer le mode Braille.
  5. Dans la zone de modification, utilisez le clavier à l'écran
  6. En dehors de la zone de modification, balayez et touchez l'écran en suivant la procédure habituelle. En savoir plus sur l'utilisation de l'accessibilité de l'écran tactile du Chromebook

Saisie tactile avec JAWS

Pour utiliser la saisie tactile avec JAWS sur Windows dans Edge ou Chrome : 

  1. Ouvrez un document, une feuille de calcul ou une présentation.
  2. Dans le menu "Outils", sélectionnez Paramètres d'accessibilité.
  3. Sélectionnez Activer le mode Braille.
  4. Dans la zone de modification, utilisez le mode Lecture de texte de JAWS. 
    • Pour parcourir les modes tactiles jusqu'au mode Lecture de texte, effectuez une rotation avec deux doigts. En savoir plus sur le mode tactile dans JAWS
  5. Pour déplacer le curseur vers les menus de l'application, appuyez deux fois sur le haut de l'écran. Balayez l'écran avec trois doigts ou utilisez l'exploration tactile pour parcourir le menu.

 

Ces informations vous-ont elles été utiles ?
Comment pouvons-nous l'améliorer ?