Google-editorien käyttäminen näytönlukuohjelman kanssa

Google-editoreita (Docs, Sheets, Vids ja Slides) voidaan käyttää näytönlukuohjelmien kanssa puheen tai pistekirjoituksen avulla. Saat parhaat tulokset, kun käytät uusinta näytönlukuohjelmaa Chrome-selaimen uusimmalla versiolla.

Aiheet

Tämä artikkeli on jaettu otsikoituihin osioihin. Voit siirtyä artikkelin osioihin alla olevista linkeistä:

Tyhjän dokumentin avaaminen

  1. Kirjoita Chrome-selaimen osoitekenttään docs.new, deck.new tai sheet.new.
  2. Paina Enter.
  3. Kun sivu avautuu, kuulet "Näytönlukuohjelman tuki on käytössä".

Näytönlukuohjelman tuen laittaminen päälle

Voit laittaa näytönlukuohjelman tuen päälle tai vahvistaa sen missä tahansa editorissa jommalla kummalla seuraavista tavoista.

Valikkopalkki
  1. Työkalut-valikon avaaminen:
    • Windows ja ChromeOS: paina Alt + vaihto + t.
    • MacOS: paina Ctrl + Optio + t.
  2. Valitse Työkalut-valikosta Saavutettavuusasetukset.
  3. Siirry sarkaimella kohtaan Ota käyttöön näytönlukuohjelman tuki ja valitse se.
  4. Sulje valintaikkuna painamalla Enter.

Vinkki: kun jokin valikon vaihtoehto on auki, voit siirtyä muihin valikoihin painamalla oikeaa nuolta tai vasenta nuolta.

Pikanäppäin
  • ChromeOS: näytönlukuohjelman tuki on automaattisesti päällä, kun ChromeVox on päällä.
  • Windows: paina Ctrl + Alt + z.
  • MacOS: paina Komento + Optio + z.

Näytönlukuohjelman määrittäminen

Google-editoreita tulee käyttää verkkosovelluksessa verkkosivun sijaan. Voit määrittää näytönlukuohjelman seuraavasti:

ChromeVox

Varmista, että kiinnitetty tila ei ole käytössä. Poista se käytöstä painamalla hakunäppäintä kahdesti, kunnes kuulet "Kiinnitetty tila pois käytöstä".

JAWS

Jos haluat muokata sisältöä, varmista, että JAWS-virtuaalikohdistin ei ole käytössä. Poista se käytöstä painamalla JAWS + z, kunnes kuulet "Use virtual PC cursor off" (Virtuaalinen PC-kohdistin pois käytöstä).

Tämä voidaan joutua tekemään useammin kuin kerran Forms-tilan määrityksistä riippuen.

NVDA

Käyttö on yleensä helpompaa tarkennus‑ kuin selaustilassa.

  • Voit vaihtaa tarkennus- ja selaustilojen välillä painamalla NVDA + välilyönti.
  • Pikanäppäin Ctrl + Alt + n on editoreissa tehokas navigointityökalu. Varmista, ettei sitä käytetä NVDA:n työpöydän pikakuvakkeena.
    • NVDA-pikanäppäinten tarkistaminen tai muuttaminen: valitse NVDA:n työpöydän pikakuvakkeen kontekstivalikosta Properties (Ominaisuudet).
    • Muokkaa Shortcut (Pikanäppäin) ‐välilehdellä olevaa Shortcut key (Pikanäppäin) ‐asetusta niin, että se ei ole ristiriidassa Google-editoreiden kanssa, esimerkiksi Ctrl + Alt + kauttaviiva.

VoiceOver

  • Varmista, että Quick Nav ei ole käytössä: paina vasenta nuolta ja oikeaa nuolta samanaikaisesti, kunnes kuulet "Quick Nav off" (Quick Nav pois käytöstä).
  • Jos VoiceOver ei kohdista oikeaan sivun osaan automaattisesti, esimerkiksi kun valintaikkuna avautuu, palauta kohdistus muokkausalueelle painamalla Esc.
  • Palaa muokkausalueelle: paina VoiceOver + vaihto + alanuoli.

VoiceOver-pikanäppäimet

VoiceOver-oletuspikanäppäin Ctrl + Optio on ristiriidassa Google-editorien valikkojen pikanäppäinten kanssa. Voit välttää ristiriidan kahdella tavalla:

Käytä VoiceOverissa vain Caps Lock ‑näppäintä:

  1. Avaa VoiceOver painamalla VoiceOver + F8.
  2. Siirry sarkaimella kohtaan "Keys to use as the VoiceOver modifier" (VoiceOverissa käytettävät näppäimet).
  3. Siirry alanuolella Caps Lock ‑vaihtoehtoon (tai muuhun, jossa ei käytetä Ctrl + Optio ‑pikänäppäintä).
  4. Sulje ohjelma painamalla Komento + q.

Jos et aio käyttää valikkoja usein, voit toimia seuraavasti:

  • Käytä VoiceOverissa muuta komentoa:
    1. Paina VoiceOver + sarkain.
    2. Kirjoita valikon pikanäppäin, esimerkiksi Työkalut-valikolle Ctrl + Optio + t.
  • Hae valikoista:
    1. Paina Optio + kauttaviiva.
    2. Hae hakusanalla, kuten saavutettavuus.
Pistekirjoituksen tuen laittaminen päälle

Docsissa, Sheetsissä ja Slidesissa on pistekirjoitustila. Sitä tarvitaan pistekirjoitusnäytön kanssa, mutta sitä voi käyttää myös äänipalautteen kanssa. Kun laitat pistekirjoituksen tuen päälle, huomaat seuraavat parannukset:

  • Pistekirjoitusnäytöllä alkaa näkyä sisältöä.
  • Voit liikuttaa kohdistinta pistekirjoitusnäytön kohdistimensiirtopainikkeilla.
  • Näytönlukuohjelma toistaa kirjoituksen entistä nopeammin.
  • Näytönlukuohjelma käsittelee siirtymisen nopeammin, kun siirryt merkkien mukaan.
  • Näytönlukuohjelma ilmoittaa välimerkeistä ja tyhjistä tiloista paremmin.
  • Kun kirjoitat, näytönlukuohjelma toistaa merkit ja sanat asetustensa mukaisesti sen sijaan, että se toistaisi aina pelkät merkit.

Jos et käytä pistekirjoitusnäyttöä tai reagointi on hidasta Sheetsissä tai Slidesissa, pistekirjoituksen tuen laittaminen pois päältä voi auttaa. Kasvojen ryhmittelyn poistaminen käytöstä:

  1. Avaa Työkalut-valikko.
  2. Avaa saavutettavuusasetusten valintaikkuna valitsemalla Saavutettavuus.
  3. Siirry sarkaimella Laita pistekirjoituksen tuki päälle ‐valintaruutuun ja laita se päälle painamalla välilyöntiä.
  4. Hyväksy muutos ja sulje valintaikkuna painamalla Enter.

Voit myös käyttää pikänäppäintä:

  • Windows ja ChromeOS: paina Ctrl + Alt + h.
  • MacOS: paina Komento + Optio + h.

Yleiset käyttöliittymäelementit

Merkit

Voit siirtyä Docsissa, Sheetsissä ja Slidesissa nopeasti valikkopalkin, sivupaneelin ja tärkeimpien merkkien välillä seuraavilla pikanäppäimillä:

  • Windows: paina Ctrl + Alt + piste.
  • ChromeOS: paina Alt + vaihto + piste.
  • MacOS: paina Komento + Optio + piste.

Vinkkejä:

  • Pisteen korvaaminen pilkulla siirtää päinvastaiseen suuntaan.
  • Nämä ovat merkkejä, jotka näytönlukuohjelma voi ilmoittaa. Näytönlukuohjelman navigointimerkkien käyttäminen voi kuitenkin olla epäluotettavaa suorituskyvyn optimointien vuoksi.
Valikkopalkki ja valikot

Editoreissa on valikkopalkki, jossa on Tiedosto-, Työkalut- ja Saavutettavuus-valikot:

  • Tiedosto-valikon avaaminen:
    • Windows ja ChromeOS: paina Alt + vaihto + f.
    • MacOS: paina Ctrl + Optio + f.
  • Valikon selaaminen: käytä ylänuolta ja alanuolta.
  • Muiden valikoiden, kuten Työkalut- tai Saavutettavuus-valikon avaaminen: paina oikeaa nuolta tai vasenta nuolta.
  • Valikoiden avaaminen suoraan: voit yleensä käyttää ensimmäistä kirjainta, esimerkiksi näin:
    • Työkalut-valikko Windowsissa ja ChromeOS:ssä: paina Alt + vaihto + t.
    • Saavutettavuus-valikko MacOS:ssä: paina Ctrl + Optio + a.

Lisätietoa kaikista valikkopalkin pikanäppäimistä on kohdassa Pikanäppäinten käyttäminen.

Vinkkejä:

  • Jos valikon pikanäppäin ei siirrä kohdistusta, valikot on todennäköisesti piilotettu. Tee valikosta näkyvä (ja toimiva) pikanäppäimellä: Ctrl + Vaihto + f.
  • Voit löytää valikkovaihtoehdon nopeasti painamalla Alt + kauttaviiva (MacOS:ssä Optio + kauttaviiva). Kun olet painanut pikanäppäintä, kirjoita osa nimestä, niin löydät vastaavat kohteet alanuolella. Tämä pikanäppäin on käytettävissä, vaikka valikot on piilotettu.
Ylätason painikkeet

Valikkopalkin merkin ja valikkopalkin välissä on ylätason painikkeita dokumenttitason toiminnoille, kuten uudelleennimeämiselle, jakamiselle tai toiseen kansioon siirtymiselle.

  • Viimeiseen painikkeeseen siirtyminen:
    1. Avaa Tiedosto-valikko.
    2. Siirry Google-tilin painikkeeseen painamalla vaihto + sarkain.
  • Ensimmäiseen painikkeeseen siirtyminen:
  1. Siirry valikkopalkin merkin kohdalle.
  2. Siirry aloitusnäyttöpainikkeeseen ja muihin ylätason painikkeisiin painamalla sarkainta.
  • Muiden ylätason painikkeiden selaaminen: paina vaihto + sarkain tai sarkain.
  • Pääsisältöön palaaminen: paina Esc.
Työkalupalkki

Yläpalkki on vaakasuuntainen rivi yleisiä toimintopainikkeita, jotka yleensä vastaavat valikon toimintoja.

  • Yläpalkkiin siirtyminen: paina valikkopalkissa tai valikoissa sarkainta.
  • Sovelluksen yläpalkin toimintoihin siirtyminen: paina oikeaa nuolta.

Vinkki: monissa pikanäppäimissä näkyy nimi, jotta voit käyttää niitä myöhemmin nopeasti siirtymättä yläpalkkiin.

Kontekstivalikko

Kontekstivalikossa on senhetkiseen kontekstiin liittyviä toimintoja, kuten muokkaus tai näppäimistön kohdennus.

Avaa kontekstivalikko painamalla vaihto + F10.

Pikanäppäinten käyttäminen

Editoreissa on useita pikanäppäimiä siirtymistä ja muokkaamista varten.

Voit avata pikanäppäinluettelon muokkauksen aikana:

  • Windows ja ChromeOS: paina Ctrl + kauttaviiva.
  • MacOS: paina Komento + kauttaviiva.

Seuraavissa ohjekeskuksen ohjeissa on lisätietoja Docs-editorien pikanäppäimistä:

Pikanäppäinluettelon käyttäminen

Käyttöliittymästä on eniten hyötyä, kun osaat hakea pikanäppäintä.

Kun Pikanäppäimet-valintaikkuna tulee näkyviin, siirry Hae pikanäppäimiä ‐yhdistelmäruutuun painamalla sarkainta kerran, kirjoita funktion nimen osa, kuten "valikko", ja paina Enter. Kyseisen sanan sisältävät tulokset näkyvät yhdessä tai useammassa taulukossa. Tämän jälkeen:

  1. Vaihda näytönlukuohjelma virtuaaliseen, selaus-, kiinnitettyyn tai QuickNav-tilaan.
  2. Jos kohdistus ei ole vielä taulukossa, siirry seuraavaan taulukkoon.
  3. Siirry saraketta alaspäin, jotta kuulet funktioiden nimet (jotka vastaavat hakuasi).
  4. Jos haluat kuulla pikanäppäimen, siirry seuraavaan sarakkeeseen.
  5. Siirry tarvittaessa takaisin ensimmäiseen sarakkeeseen ja jatka tai siirry seuraavaan taulukkoon ja etsi vastaavuuksia toisesta funktiokategoriasta.
  6. Kun löydät haluamasi pikanäppäimen, laita näytönlukuohjelman virtuaalinen, selaus-, kiinnitetty tai QuickNav-tila pois päältä. Palaa sisältöön painamalla Esc.

Vinkki: näillä ohjeilla voit myös selata kaikkia pikanäppäimiä hakematta niitä.

Windowsin pikanäppäimet

Jos et käytä amerikanenglannin oletusnäppäimistöasettelua, monet pikanäppäimet, joihin sisältyy Ctrl + Alt, eivät toimi odotetulla tavalla. Ne toimivat samoin kuin AltGr-näppäimen painaminen. Jos haluat käyttää näitä pikanäppäimiä, katso lisätietoja asennukseen ja tilapäisesti amerikanenglannin näppäimistöasetteluun siirtymiseen Windowsin dokumentaatiosta.

Muokkaamisen aloittaminen

Seuraavat ohjesivut ja ‑videot sisältävät lisätietoa Google-editorien käytöstä näytönlukuohjelman kanssa.

Vinkki: Voit laittaa Docsissa, Sheetsissa ja Slidesissa pois päältä näytönlukuohjelman ilmoitukset henkilöistä, jotka avaavat, muokkaavat tai sulkevat tiedoston. Lue lisää yhteiskäyttäjäilmoitusten laittamisesta pois päältä.

Ohjevideot

Näytönlukuohjelmavideoita Docsista, Sheetsistä ja Slidesista

Get started with Google Docs (18,9 min)

Tämä video opastaa Google Docsin käytön aloittamisessa, kun käytät NVDA:ta.

Get started with Google Sheets (26,3 min)

Tämä video opastaa Google Sheetsin käytön aloittamisessa, kun käytät NVDA:ta.

Get started with Google Slides (16 min)

Tämä video opastaa Google Slidesin käytön aloittamisessa, kun käytät NVDA:ta.

Tärkeää: Tässä artikkelissa käsitellään Vids-tuotetta. Se on valittujen asiakkaiden testattavissa alfavaiheessa ja saatavilla myös Google Workspace Labsin käyttäjille. Google Workspace Labs on kutsupohjainen ohjelma, jossa käyttäjät voivat kokeilla uusia tekoälyominaisuuksia. Vidsin pääsyoikeuden saaneet käyttäjät voivat kutsua Workspace-käyttäjiä katsomaan, muokkaamaan ja yhteiskäyttämään videoita. Workspace Labs on tällä hetkellä luotettujen testaajien käytettävissä englanniksi. Se ei välttämättä ole saatavilla kaikissa maissa tai kaikilla alueilla.

Lisätietoa

true
Visit the Learning Center

Using Google products, like Google Docs, at work or school? Try powerful tips, tutorials, and templates. Learn to work on Office files without installing Office, create dynamic project plans and team calendars, auto-organize your inbox, and more.

Haku
Tyhjennä haku
Sulje haku
Google-sovellukset
Päävalikko