Accesibilidad para Documentos, Hojas de cálculo, Presentaciones y Dibujos de Google

Los Documentos, Hojas de cálculo, Presentaciones y Dibujos de Google están diseñados para funcionar con lectores de pantalla, dispositivos braille, ampliación de pantalla y mucho más.

Usa un lector de pantalla

Si ya usas un software de lector de pantalla en la computadora, como ChromeVox, NVDA, JAWS o VoiceOver, sigue estos pasos para comenzar.

Paso 1: Activa la compatibilidad con el lector de pantalla

La primera vez que uses Documentos, Hojas de cálculo o Presentaciones de Google con un lector de pantalla, deberás activar la compatibilidad con el lector de pantalla:

  1. Ve a Documentos, Hojas de cálculo o Presentaciones de Google y abre un archivo.
  2. En el menú Herramientas, selecciona Configuración de accesibilidad.
  3. Selecciona Activar la compatibilidad con el lector de pantalla.

Paso 2: Verifica la configuración de tu lector de pantalla

En el caso de algunos lectores de pantalla, es posible que debas ajustar la configuración cuando uses Documentos, Hojas de cálculo, Presentaciones o Dibujos de Google. Consulta las instrucciones de tu lector de pantalla a continuación.

ChromeVox

Si usas ChromeVox en Chrome OS, no es necesario que realices ninguna configuración adicional.

NVDA

Para obtener la mejor experiencia en Windows, usa la versión más reciente de NVDA con la última versión de Chrome o Firefox.

Documentos, Presentaciones y Dibujos

  1. Ve a Documentos, Presentaciones o Dibujos de Google y abre un archivo.
  2. Espera a oír estas palabras: “Se habilitó la compatibilidad con el lector de pantalla”. Si no oyes nada, ve al menú Herramientas, selecciona Configuración de accesibilidad y, luego, elige Activar la compatibilidad con el lector de pantalla. Deberías escuchar “Se habilitó la compatibilidad con el lector de pantalla”.
  3. Presiona NVDA + Ctrl + k y, a continuación, desactiva Speak typed characters y Speak typed words.
  4. Opcional: Cambia la combinación de teclas de inicio de NVDA para que no entre en conflicto con Documentos, Presentaciones ni Dibujos. La combinación de teclas predeterminada de NVDA, Ctrl + Alt + n, se usa comúnmente en Documentos, Presentaciones o Dibujos (por ejemplo, Ctrl + Alt + n y, luego, g navega a la siguiente imagen de un documento). Para cambiar tu combinación de teclas de NVDA, abre Properties desde el acceso directo de NVDA. En la pestaña Combinación de teclas, edita la Combinación de teclas para que no entre en conflicto con Documentos, Presentaciones ni Dibujos (por ejemplo, Ctrl + Alt + \).

Hojas de cálculo

Para comenzar a usar Hojas de cálculo, solo tienes que activar la compatibilidad con el lector de pantalla, como se describe en el paso 1 anterior.

Sugerencia: En general, el Modo sin distracciones ofrece una mejor experiencia que el modo de navegación. Para alternar entre los modos de enfoque y navegación, presiona NVDA + barra espaciadora.

JAWS

Para obtener la mejor experiencia en Windows, usa la versión más reciente de JAWS con la última versión de Chrome o Firefox.

Documentos, Presentaciones y Dibujos

En Documentos, Presentaciones y Dibujos, sigue estos pasos para ajustar tu configuración de JAWS:

  1. Ve a Documentos, Presentaciones o Dibujos de Google y abre un archivo.
  2. Espera a oír estas palabras: “Se habilitó la compatibilidad con el lector de pantalla”. Si no oyes nada, ve al menú Herramientas, selecciona Configuración de accesibilidad y, luego, elige Activar la compatibilidad con el lector de pantalla. Deberías escuchar "Se habilitó la compatibilidad con el lector de pantalla".
  3. Si usas Firefox:
    •  Establecer el eco de teclado en Sin eco: Presiona JAWS + 2 hasta que escuches "Ninguno".
    • Desactiva el cursor virtual: Presiona JAWS + z hasta que escuches “Use virtual PC cursor off” (Usar cursor virtual de PC desactivado). Luego, presiona JAWS + z + z hasta que escuches “The virtual cursor will be turned off for all applications” (Se desactivará el cursor virtual para todas las aplicaciones).
    • Ajusta las opciones de formularios: Asegúrate de que el foco esté en la barra de herramientas superior y, luego, presiona JAWS + v. En la ventana de configuración, busca “Forms options” (Opciones de formularios) y desmarca las opciones “Auto forms mode” (Modo de formularios automáticos) y “Forms mode off when new page loads” (Modo de formularios desactivados cuando se carga una nueva página). Luego, presiona OK (Aceptar).
    • Usa la tecla Tab para desplazarte desde la barra de direcciones hasta los controles de la barra de herramientas de Documentos, hasta escuchar que se anuncie el modo de la app. Luego, presiona la tecla Escape para volver al área de edición.

Hojas de cálculo

Para comenzar a usar Hojas de cálculo, solo tienes que activar la compatibilidad con el lector de pantalla, como se describe en el paso 1 anterior.

Sugerencia: En general, el modo de formularios ofrece una mejor experiencia que el modo virtual.

VoiceOver

Los Documentos, Hojas de cálculo, Presentaciones y Dibujos de Google son compatibles con VoiceOver en la versión más reciente de macOS. El navegador recomendado es Google Chrome.

Para obtener la mejor experiencia, desactiva la función de navegación rápida de VoiceOver con las flechas hacia la izquierda y hacia la derecha presionadas al mismo tiempo.

Documentos, Presentaciones y Dibujos

  1. Ve a Documentos de Google y abre un documento.
  2. Espera a oír estas palabras: "Se habilitó la compatibilidad con el lector de pantalla". Si no oyes nada, ve al menú Herramientas, selecciona Configuración de accesibilidad y, luego, elige Activar la compatibilidad con el lector de pantalla. Deberías escuchar "Se habilitó la compatibilidad con el lector de pantalla".
  3. Si activaste "Pronunciar automáticamente la página web" en VoiceOver, escucharás el lector de pantalla. Presiona Escape para llevar el foco nuevamente al área de edición.
  4. Presiona VoiceOver + Mayúsculas + flecha hacia abajo para interactuar con el texto editable.

Hojas de cálculo

Para comenzar a usar Hojas de cálculo, solo tienes que activar la compatibilidad con el lector de pantalla, como se describe en el paso 1 anterior.

Combinaciones de teclas y VoiceOver

Los accesos directos de VoiceOver entran en conflicto con los accesos directos del menú de Documentos, Hojas de cálculo, Presentaciones y Dibujos de Google. Para abrir los menús, primero usa las teclas de transferencia de VoiceOver Ctrl + Opción + Tab y, luego, usa la combinación de teclas del menú, como Ctrl + Opción + f para el menú Archivo. También puedes realizar búsquedas rápidas en los menús. Para ello, presiona Opción + / y, luego, busca un término como Archivo.

Si VoiceOver no se enfoca automáticamente en la parte correcta de la página (por ejemplo, si aparece una ventana de diálogo), presiona Escape para llevar el foco nuevamente al área de edición. Luego, presiona VoiceOver + Mayúscula + flecha hacia abajo para volver al área de edición.

Paso 3: Comienza a editar

Obtén más información para usar Documentos, Hojas de cálculo, Presentaciones y Dibujos de Google con un lector de pantalla en los siguientes videos y páginas de ayuda.

Sugerencia: En Documentos, Hojas de cálculo y Presentaciones, puedes desactivar los anuncios del lector de pantalla sobre otros usuarios que ingresan, editan o abandonan el archivo. Obtén información para desactivar los anuncios de colaboradores.

Videos instructivos

Videos de lectores de pantalla para Documentos, Hojas de cálculo y Presentaciones

Get started with Google Docs (18.9 minutes)

In this video, you’ll learn how to get started with Google Docs, using NVDA with Firefox.

En este video, aprenderás a usar NVDA con Firefox para comenzar a trabajar en Documentos de Google.

Get started with Google Sheets (26.3 minutes)

In this video, you’ll learn how to get started with Google Sheets, using NVDA with Firefox.

En este video, aprenderás a usar Hojas de cálculo de Google con NVDA con Firefox.

Get started with Google Slides (16 minutes)

In this video, you’ll learn how to get started with Google Slides, using NVDA with Firefox.

En este video, aprenderás a usar NVDA con Firefox para comenzar a trabajar en Presentaciones de Google.

Usa una pantalla braille

Puedes usar una pantalla braille para leer y editar documentos, hojas de cálculo, presentaciones y dibujos.

Ve archivos en modo de contraste alto

Puedes ver tus documentos, hojas de cálculo y presentaciones en el modo de contraste alto:

  • En Chrome OS, con el modo de contraste alto
  • En Windows, en los navegadores Chrome, Firefox o Edge, con cualquiera de los temas de contraste de Windows

Usa Documentos de Google con una lupa

Puedes usar una lupa para acercar la pantalla mientras te mueves por ella.
Importante: Las lupas están disponibles en Chrome.

macOS:

  1. En el navegador Chrome, abre Documentos de Google.
  2. En "Herramientas", selecciona Configuración de accesibilidad y, luego, Activar la compatibilidad con la lupa.

Si la lupa no sigue la ubicación del cursor en la pantalla, es posible que debas ajustar la configuración de la computadora. Sigue estos pasos para activar la lupa en tu computadora:

  1. En “Preferencias del sistema”, selecciona Accesibilidad y, luego, Zoom y, luego, Avanzado.
  2. Activa la opción Seguir el centro de atención del teclado.

Para obtener más información, consulta el artículo de soporte técnico de Apple Cómo acercar o alejar el zoom en la Mac.

Chrome OS:

  1. En el navegador Chrome, abre Documentos de Google.
  2. En "Herramientas", selecciona Configuración de accesibilidad y, luego, Activar la compatibilidad con la lupa.

Sigue estos pasos para activar la lupa en tu computadora:

  1. En “Configuración”, selecciona Configuración avanzada y, luego, Accesibilidad y, luego, Administrar funciones de accesibilidad.
  2. Activa Habilitar lupa de pantalla completa o Habilitar lupa fijada. Más información para ampliar la pantalla de la Chromebook.

Windows: Si necesitas información para aprender a usar la lupa, visita el artículo de asistencia de Microsoft Configuración y uso de la Lupa.

Cómo escribir con la voz

Puedes escribir con la voz en los documentos o en las notas del orador de las presentaciones. Esta función solo está disponible en los navegadores Chrome.

Usa las combinaciones de teclas

Documentos, Hojas de cálculo y Presentaciones de Google incluyen combinaciones de teclas para navegar y editar.

Para abrir una lista de combinaciones de teclas mientras editas un archivo, presiona Ctrl + / (Windows, Chrome OS) o ⌘ + / (Mac).

Más combinaciones de teclas:

Cómo usar la entrada táctil con un lector de pantalla

Con algunas computadoras y lectores de pantalla, puedes tocar la pantalla de la computadora para mover el cursor y, además, ingresar texto.

La entrada táctil funciona en Documentos, Hojas de cálculo y Presentaciones con los siguientes lectores de pantalla y navegadores:

  • En las Chromebooks, usa el lector de pantalla ChromeVox con Chrome 67 o versiones posteriores.
  • En Windows, usa el lector de pantalla JAWS con Firefox o la versión más reciente de Chrome.

Entrada táctil con ChromeVox

Para usar la entrada táctil con ChromeVox en una Chromebook, sigue estos pasos:

  1. Verifica las funciones de accesibilidad de tu Chromebook para los siguientes parámetros de configuración:
    • Desactiva Habilitar Seleccionar para pronunciar.
    • Activa Habilitar el teclado en pantalla.
  2. Abre un documento, una hoja de cálculo o una presentación.
  3. En el menú Herramientas, selecciona Configuración de accesibilidad.
  4. Selecciona Activar la compatibilidad con braille .
  5. En el área de edición, usa el teclado en pantalla.
  6. Fuera del área de edición, desliza el dedo y toca la pantalla como lo harías normalmente. Obtén información sobre el uso de la accesibilidad de la pantalla táctil de Chromebook.

Entrada táctil con JAWS

Para usar la entrada táctil mediante JAWS en Windows con Firefox o la versión más reciente de Chrome, sigue estos pasos:

  1. Abre un documento, una hoja de cálculo o una presentación.
  2. En el menú Herramientas, selecciona Configuración de accesibilidad.
  3. Selecciona Activar la compatibilidad con braille.
  4. En el área de edición, usa el modo de lectura de texto de JAWS.
  5. Para mover el foco a los menús de la app, presiona dos veces en la parte superior de la pantalla. Desliza tres dedos o usa la exploración táctil para navegar.

Artículos relacionados

 

 

¿Te resultó útil esto?
¿Cómo podemos mejorarla?
true
Visit the Learning Center

Using Google products, like Google Docs, at work or school? Try powerful tips, tutorials, and templates. Learn to work on Office files without installing Office, create dynamic project plans and team calendars, auto-organize your inbox, and more.

Búsqueda
Borrar búsqueda
Cerrar la búsqueda
Google Apps
Menú principal
Buscar en el Centro de asistencia
true
true
true
true
35
false
false