Accesibilidad de los editores de Documentos

Los editores de Documentos de Google se han diseñado para funcionar con lectores de pantalla, dispositivos braille, la ampliación de la pantalla y otros elementos.

Utilizar un lector de pantalla

Si ya utilizas un software de lector de pantalla en tu ordenador, como ChromeVox, NVDA, JAWS o VoiceOver, sigue estos pasos para empezar a usar los editores de Documentos. 

Paso 1: Activa la compatibilidad con el lector de pantalla de Documentos

La primera vez que uses los editores de Documentos con un lector de pantalla, debes activar la compatibilidad con el lector de pantalla de Documentos:

  1. Ve a Documentos de Google y abre un documento. 
  2. En el menú Herramientas, selecciona Configuración de accesibilidad
  3. Selecciona Activar la compatibilidad con lectores de pantalla.

Opcional: En tu cuenta de Google, ve a Configuración de accesibilidad y activa Lector de pantalla

Paso 2: Comprueba la configuración del lector de pantalla

Con algunos lectores de pantalla, es posible que tengas que ajustar la configuración cuando uses los editores de Documentos. Consulta las instrucciones de tu lector de pantalla más abajo.

ChromeVox

Si usas ChromeVox en Chrome OS, no tienes que configurar nada más para usar los editores de Documentos.

NVDA

El lector de pantalla recomendado en Windows para los editores de Documentos es la última versión de NVDA, así como Mozilla Firefox.

Documentos, Presentaciones y Dibujos

  1. Ve a Documentos de Google y abre un documento.
  2. Deberías oír el mensaje: "Se ha habilitado la compatibilidad con lectores de pantalla". Si no oyes nada, ve al menú Herramientas, selecciona Configuración de accesibilidad y elige Activar la compatibilidad con lectores de pantalla. Ahora deberías oír el mensaje.
  3. Pulsa NVDA + Ctrl + k y desactiva las opciones Verbalizar caracteres al escribir y Verbalizar palabras al escribir.
  4. Opcional: Puedes cambiar la combinación de teclas de inicio de NVDA para que no entre en conflicto con los editores de Documentos. La combinación de teclas de inicio predeterminada de NVDA, Ctrl + Alt + n, se usa con frecuencia en los editores de Documentos (por ejemplo, Ctrl + Alt + n y luego g permite ir a la siguiente imagen de un documento). Para cambiar la combinación de teclas de tu lector NVDA, selecciona Propiedades en el acceso directo de NVDA. En la pestaña de acceso directo, cambia la tecla de acceso directo para que no entre en conflicto con los editores de Documentos (por ejemplo, Ctrl + Alt + \).

Hojas de cálculo y Formularios

Para usar un lector de pantalla en Hojas de cálculo y Formularios, activa la compatibilidad con lectores de pantalla según se indica en el paso 1 de más arriba. 

Nota: El modo de enfoque funciona mejor que el modo de navegación. Para cambiar entre el modo de enfoque y el de navegación, pulsa NVDA + barra espaciadora.

JAWS

Si usas JAWS, se recomienda utilizar el navegador Mozilla Firefox para los editores de Documentos, junto con la última versión de JAWS.

Documentos, Presentaciones y Dibujos

En Documentos, Presentaciones y Dibujos, sigue estos pasos para ajustar la configuración de JAWS:

  1. Ve a Documentos de Google y abre un documento.
  2. Deberías oír el mensaje: "Se ha habilitado la compatibilidad con lectores de pantalla". Si no oyes nada, ve al menú Herramientas, selecciona Configuración de accesibilidad y elige Activar la compatibilidad con lectores de pantalla. Ahora deberías oír el mensaje.
  3. Si utilizas Firefox:
    • Desactiva el eco de las teclas: pulsa JAWS + 2 hasta que oigas: "None" (Ninguno).
    • Desactiva el cursor virtual: pulsa JAWS + z hasta que oigas "Use virtual PC cursor off" (Desactivar uso de cursor virtual en el PC). A continuación, pulsa JAWS + z + z hasta que oigas "The virtual cursor will be turned off for all applications" (El cursor virtual se desactivará para todas las aplicaciones).
    • Ajusta las opciones de formularios: asegúrate de que el enfoque está en la barra de herramientas superior y pulsa JAWS + v. En la ventana de configuración que se abre, busca "Forms options" (Opciones de formularios) y desmarca "Auto forms mode" (Modo de formularios automáticos) y "Forms mode off when new page loads" (Modo de formularios desactivado al cargar una nueva página). A continuación, pulsa Aceptar.
    • Desplázate desde la barra de direcciones por los controles de la barra de herramientas de Documentos hasta que oigas que se anuncia el modo de aplicación; a continuación, pulsa Esc para volver al área de edición.
  4. Si utilizas Internet Explorer: asegúrate de que el modo de formularios está configurado como "Manual" para que el enfoque permanezca en la ubicación esperada del documento.

Hojas de cálculo y Formularios

Para usar un lector de pantalla en Hojas de cálculo y Formularios, activa la compatibilidad con lectores de pantalla según se indica en el paso 1 de más arriba.

Nota: El modo de formularios funciona mejor que el modo virtual.

VoiceOver

Los editores de Documentos de Google son compatibles con VoiceOver en la última versión de macOS. El navegador recomendado es Google Chrome.

Para disfrutar de una experiencia óptima, desactiva la función Quick Nav de VoiceOver pulsando a la vez las teclas de flecha hacia la izquierda y hacia la derecha.

Documentos, Presentaciones y Dibujos

  1. Ve a Documentos de Google y abre un documento.
  2. Deberías oír el mensaje: "Se ha habilitado la compatibilidad con lectores de pantalla". Si no oyes nada, ve al menú Herramientas, selecciona Configuración de accesibilidad y elige Activar la compatibilidad con lectores de pantalla. Ahora deberías oír el mensaje.
  3. Si has activado "Automatically speak the webpage" (Leer automáticamente la página web) en VoiceOver, oirás el lector de pantalla. Pulsa Esc para devolver el enfoque al área de edición.
  4. Pulsa VoiceOver + Mayús + flecha hacia abajo para interactuar con el texto editable.

Hojas de cálculo y Formularios

Para usar un lector de pantalla en Hojas de cálculo y Formularios, activa la compatibilidad con lectores de pantalla según se indica en el paso 1 de más arriba.

Combinaciones de teclas y VoiceOver

Las combinaciones de teclas de VoiceOver entran en conflicto con las de los menús de los editores de Documentos. Para entrar en los menús de Documentos, en primer lugar, utiliza la combinación de teclas de acceso directo de VoiceOver Ctrl + Opción + tabulador y, después, escribe la combinación de teclas del menú de Documentos, como Ctrl + Opción + f para el menú Archivo. Para buscar rápidamente en los menús, pulsa Opción + / y busca un término, por ejemplo, Archivo.

Si VoiceOver no se centra automáticamente en la parte correcta de la página (por ejemplo, si aparece un cuadro de diálogo), pulsa Esc para devolver el enfoque al área de edición. A continuación, pulsa VoiceOver + Mayús + flecha hacia abajo para volver al área de edición.

Paso 3: Comienza a editar

Para obtener más información sobre cómo usar los editores de Documentos con un lector de pantalla, consulta las páginas de ayuda y los vídeos siguientes.

Nota: En Documentos, Hojas de cálculo y Presentaciones, puedes desactivar las notificaciones del lector de pantalla sobre los usuarios que consultan un archivo, lo editan o salen de él. Consulta cómo desactivar las notificaciones de colaborador.

Vídeos de tutoriales

Vídeos de lectores de pantalla de Documentos, Hojas de cálculo y Presentaciones

Empezar a usar Documentos de Google (18,9 minutos)

En este vídeo se muestra cómo empezar a usar Documentos de Google con NVDA en Firefox.

Empezar a usar Hojas de cálculo de Google (26,3 minutos)

En este vídeo se muestra cómo empezar a usar Hojas de cálculo de Google con NVDA en Firefox.

Empezar a usar Presentaciones de Google (16 minutos)

En este vídeo se muestra cómo empezar a usar Presentaciones de Google con NVDA en Firefox.

Utilizar una pantalla braille

Puedes usar una pantalla braille para leer y editar documentos, hojas de cálculo, presentaciones y dibujos. 

Utilizar la lupa

Puedes usar la lupa en los editores de Documentos para ampliar el contenido de la pantalla.

Nota: Esta opción está disponible en Mac y en Chrome OS.

  1. En Chrome, abre un documento, una hoja de cálculo, una presentación o un dibujo. 
  2. En el menú Herramientas, selecciona Configuración de accesibilidad.
  3. Selecciona Activar la compatibilidad con la lupa.
  4. Cambia la configuración de tu ordenador, si es necesario:
    • Mac: ve a Preferencias del Sistema y después Accesibilidad y después Zoom. Activa El zoom sigue el foco del teclado.
    • Chrome OS: ve a Configuración y después Configuración avanzada y después Accesibilidad y después Administrar las funciones de accesibilidad. Activa Habilitar lupa de pantalla completa o Habilitar lupa fijada. Consulta más información sobre cómo ampliar el contenido de la pantalla del Chromebook.

Dictar por voz

Puedes escribir con tu voz en documentos o en las notas del orador de una presentación. (Esta función solo está disponible en los navegadores Chrome).

Utilizar combinaciones de teclas

Los editores de Documentos incluyen combinaciones de teclas que permiten desplazarse por un archivo y editarlo. 

Para ver una lista de las combinaciones de teclas mientras editas un archivo, pulsa Ctrl + / (Windows o Chrome OS) o ⌘ + / (Mac).

Más combinaciones de teclas:

Usar una pantalla táctil con un lector de pantalla

En algunos ordenadores y lectores de pantalla, puedes tocar la pantalla del ordenador para mover el cursor y escribir texto. 

La pantalla táctil funciona en Documentos, Hojas de cálculo y Presentaciones con los siguientes lectores de pantalla y navegadores:

  • En Chromebooks, utiliza el lector de pantalla ChromeVox con Chrome 67 o una versión posterior.
  • En Windows, utiliza el lector de pantalla JAWS con Edge o Chrome 67 o una versión posterior.

Usar una pantalla táctil con ChromeVox

Para usar la pantalla táctil con ChromeVox en un Chromebook: 

  1. Comprueba las funciones de accesibilidad del Chromebook de los siguientes ajustes:
    • Desactiva Habilitar Enunciar Selección.
    • Activa Habilitar teclado en pantalla.
  2. Abre un documento, una hoja de cálculo o una presentación.
  3. En el menú Herramientas, selecciona Configuración de accesibilidad.
  4. Selecciona Activar la compatibilidad con braille.
  5. En el área de edición, usa el teclado en pantalla
  6. Fuera del área de edición, desliza el dedo por la pantalla y tócala tal y como lo harías normalmente. Consulta cómo usar la accesibilidad de la pantalla táctil del Chromebook.

Usar una pantalla táctil con JAWS

Para usar la pantalla táctil con JAWS en Windows con Edge o Chrome: 

  1. Abre un documento, una hoja de cálculo o una presentación.
  2. En el menú Herramientas, selecciona Configuración de accesibilidad.
  3. Selecciona Activar la compatibilidad con braille.
  4. En el área de edición, usa el modo de lectura de texto de JAWS. 
  5. Para seleccionar los menús de la aplicación, toca dos veces en la parte superior de la pantalla. Desliza tres dedos o navega por la pantalla de manera táctil.

 

¿Te ha sido útil este artículo?
¿Cómo podemos mejorar esta página?