Redigera teckningar med ett skärmläsningsprogram

Du kan redigera ritningar på datorn med ett skärmläsningsprogram.

Obs! Kontrollera att du har aktiverat stöd för skärmläsare i Dokument innan du följer stegen nedan.

Använda kortkommandon

Om du vill öppna en lista med genvägar i ritningen trycker du på Ctrl + / (Windows, Chrome OS) eller ⌘ + / (Mac). Du kan söka efter åtgärder som insert eller resize. Tryck på Escape när du vill återgå till ritningen.

Utför snabba åtgärder genom att söka i menyerna

  1. Tryck på Alt + / (Windows, Chrome OS) eller Option + / (Mac).
  2. Ange ett kommando som Byt namn eller Infoga
  3. Tryck på nedåtpilen för att höra sökresultaten. Om du till exempel skriver Insert inkluderar alternativen att infoga en bild, en kommentar och andra alternativ. 
  4. Välj en åtgärd genom att trycka på Retur.

Använd menyerna, knapparna på toppnivå och verktygsfältet

Obs! Om det inte finns några knappar och menyer högst upp trycker du på Ctrl + Skift + f (Windows, Chrome OS eller Mac).

Så här bläddrar du i menyerna:

  1. Öppna Arkiv-menyn via webbläsarens knapp för kortkommando:
    • Windows med Chrome-webbläsare: Alt + f
    • Windows med andra webbläsare: Alt + Skift + f
    • Chrome OS: Alt + f
    • Mac: Använd först tangentkombinationen Ctrl + Option + Tab och sedan Ctrl + Option + f
  2. Tryck på högerpilen för att utforska till andra menyer inklusive Redigera, Visa, Infoga, Format, Ordna, Verktyg, Tabell, Hjälp och Tillgänglighet.

Tips! Om du behöver hjälp öppnar du Hjälp-menyn och väljer Få hjälp med. Tryck på Tabb och öppna sökrutan. Ange sedan din sökning, till exempel Bilder, och tryck på Retur. Hjälpen öppnas i en ruta där du kan läsa eller navigera till andra ämnen. Tryck på Escape när du vill återgå till ritningen.

Från menyerna kan du navigera till två andra verktygsuppsättningar:

  • Knapparna på toppnivån: De här knapparna är till för åtgärder på ritningsnivå, som att byta namn, stjärnmärka eller flytta ritningen till en annan mapp. Från menyerna trycker du på Skift + Tab.
  • Verktygsfält: Verktygsfältet har alternativ för redigering och formatering, till exempel färger och gränser. Från menyerna trycker du på Tabb.

Använd menyn Tillgänglighet för att läsa eller navigera i ritningen

  1. Öppna Tillgänglighet-menyn via kortkommandot för din webbläsare:
    • Windows med Chrome-webbläsare: Alt + a
    • Windows med andra webbläsare: Alt + Shift + a
    • Chrome OS: Alt + a
    • Mac: Använd först tangentkombinationen Ctrl + Option + Tab och sedan Ctrl + Option + a
  2. Tryck på nedåtpilen för att höra alternativ, som Tala, Kommentarer med mera.
  3. Tryck på högerpilen för att öppna en undermeny och tryck sedan på nedåtpilen för att utforska alternativ på undermenyn.
  4. Tryck på Retur för att välja ett alternativ.

Grunder om redigering och formatering

I din ritning kan du lägga till eller ändra innehåll och formatering.

Lägg till en textruta, form eller bild

  1. Tryck på Alt + / (Windows, Chrome OS) eller Option + / (Mac) för att söka i menyerna.
  2. Skriv insert så visas en lista över objekt som du kan lägga till.
  3. Navigera i listan med hjälp av piltangenterna.
  4. Välj genom att trycka på Retur.

Ändra formatering

Om du vill utforska formaten du kan använda öppnar du Format-menyn i menyfältet.

  1. Öppna Format-menyn via webbläsarens knapp för kortkommando:
    • Windows med Chrome-webbläsare: Alt + o
    • Windows med andra webbläsare: Alt + Skift + o 
    • Chrome OS: Alt + o
    • Mac: Använd först tangentkombinationen Ctrl + Option + Tab och sedan Ctrl + Option + a
  2. Tryck på nedåtpilen för att höra alternativ och välj genom att trycka på Retur.

Läs mer om hur du skapar, redigerar och formaterar teckningar.

Lägg till alternativ text

  1. Markera objektet på din teckning.
  2. Tryck på Ctrl + Alt + y (Windows, Chrome OS) eller ⌘ + Option + y (Mac).
  3. I dialogrutan Alternativ text anger du en beskrivning för bilden eller teckningen och väljer sedan Retur.
Var det här till hjälp?
Hur kan vi förbättra den?