Editar dibujos con un lector de pantalla

Puedes editar dibujos en tu ordenador con un lector de pantalla.

Nota: Antes de seguir estos pasos, asegúrate de que has activado la compatibilidad con el lector de pantalla de Documentos.

Utilizar combinaciones de teclas

Para abrir una lista de las combinaciones de teclas de tu dibujo, pulsa Ctrl + / (Windows o Chrome OS) o ⌘ + / (Mac). Puedes buscar acciones como insertar o modificar tamaño. Para volver al dibujo, pulsa Esc.

Realizar acciones rápidas buscando en los menús

  1. Pulsa Alt + / (Windows o Chrome OS) u Opción + / (Mac).
  2. Escribe un comando, como Cambiar nombre o Insertar
  3. Pulsa la flecha hacia abajo para oír los resultados de búsqueda. Por ejemplo, si escribes Insertar, te aparecerán las opciones para insertar una imagen o un comentario, entre otras. 
  4. Para elegir una acción, pulsa Intro.

Utilizar los menús, los botones de nivel superior y la barra de herramientas

Nota: Si no aparecen botones ni menús en la parte superior, pulsa Ctrl + Mayús + f (Windows, Chrome OS o Mac).

Para desplazarte por los menús:

  1. Abre el menú Archivo mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + f
    • Windows con otros navegadores: Alt + Mayús + f
    • Chrome OS: Alt + f
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + f
  2. Pulsa la flecha hacia la derecha para ir a otros menús, como Editar, Ver, Insertar, Formato, Disponer, Herramientas, Tabla, Ayuda y Accesibilidad.

Consejo: Si necesitas asistencia, abre el menú Ayuda y selecciona Obtener ayuda con. Pulsa Tabulador hasta llegar al cuadro de búsqueda, escribe lo que quieras buscar (por ejemplo, Imágenes) y pulsa Intro. La ayuda se abre en un cuadro en el que puedes leer otros temas o desplazarte por ellos. Para volver al dibujo, pulsa Esc.

Desde los menús puedes ir a otros dos conjuntos de controles:

  • Botones de nivel superior: sirven para ejecutar acciones directamente en el dibujo, como cambiarle el nombre, destacarlo, compartirlo o moverlo a otra carpeta. En los menús, pulsa Mayús + Tabulador.
  • Barra de herramientas: incluye opciones para editar el dibujo y darle formato, como colores y bordes. En los menús, pulsa Tabulador.

Usar el menú Accesibilidad para desplazarte por un dibujo o leer su contenido

  1. Abre el menú Accesibilidad mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + a
    • Windows con otros navegadores: Alt + Mayús + a
    • Chrome OS: Alt + a
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + a
  2. Pulsa la flecha hacia abajo para oír las opciones, como Leer o Comentarios, entre otras.
  3. Pulsa la flecha hacia la derecha para abrir un submenú, y la flecha hacia abajo para desplazarte por sus opciones.
  4. Pulsa Intro para seleccionar una opción.

Aspectos básicos sobre la edición y el formato

Puedes añadir contenido a tu dibujo, editarlo o darle formato.

Añadir un cuadro de texto, una forma o una imagen

  1. Pulsa Alt + / (Windows o Chrome OS) u Opción + / (Mac) para buscar en los menús.
  2. Escribe insertar para ver una lista de los elementos que puedes añadir.
  3. Desplázate por la lista con las teclas de flecha.
  4. Pulsa Intro para elegir una opción.

Cambiar el formato

Para ver los estilos de formato que puedes aplicar, abre el menú Formato de la barra de menús:

  1. Abre el menú Formato mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + o
    • Windows con otros navegadores: Alt + Mayús + o 
    • Chrome OS: Alt + o
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + o
  2. Pulsa la flecha hacia abajo para oír las opciones e Intro para seleccionar la que quieras.

Consulta más información sobre cómo crear y editar dibujos, y darles formato.

Añadir texto alternativo

  1. Selecciona el objeto del dibujo.
  2. Pulsa Ctrl + Alt + y (Windows y Chrome OS) o ⌘ + Opción + y (Mac).
  3. En el cuadro de diálogo Texto alternativo, introduce una descripción para la imagen o el dibujo y selecciona Intro.
¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?