Zeichnungen mit einem Screenreader bearbeiten

Sie können Zeichnungen auf dem Computer mit einem Screenreader bearbeiten.

Hinweis: Für die in diesem Artikel beschriebenen Aktionen muss in Google Docs die Screenreader-Unterstützung aktiviert sein.

Tastenkombinationen verwenden

Wenn Sie in Ihrer Zeichnung eine Liste mit Tastenkombinationen öffnen möchten, drücken Sie Strg + / (Windows, Chrome OS) oder ⌘ + / (Mac). Sie können nach Aktionen wie Einfügen oder Größe ändern suchen. Um zu Ihrer Zeichnung zurückzukehren, drücken Sie die Esc-Taste.

Schnellaktionen durch Suche in den Menüs ausführen

  1. Drücken Sie Alt + / (Windows, Chrome OS) oder Wahltaste + / (Mac).
  2. Geben Sie einen Befehl ein, z. B. Umbenennen oder Einfügen
  3. Drücken Sie die Pfeil-nach-unten-Taste, um sich die Suchergebnisse anzuhören. Wenn Sie beispielsweise Einfügen eingeben, werden die Optionen zum Hinzufügen von Bildern und Kommentaren sowie andere Auswahlmöglichkeiten vorgelesen. 
  4. Um eine Aktion auszuwählen, drücken Sie die Eingabetaste.

Menüs, Schaltflächen der obersten Ebene und Symbolleiste verwenden

Hinweis: Sollten Ihnen oben keine Schaltflächen und Menüs angezeigt werden, drücken Sie Strg + Shift + F (Windows, Chrome OS) oder Ctrl + Shift + F (Mac).

So suchen Sie in Menüs:

  1. Öffnen Sie mithilfe der für Ihren Browser gültigen Tastenkombination das Menü "Datei":
    • Windows mit Chrome-Browser: Alt + F
    • Windows mit anderen Browsern: Alt + Shift + F
    • Chrome OS: Alt + F
    • Mac: zunächst die Tastenkombination Ctrl + Wahltaste + Tabulatortaste, dann Ctrl + Wahltaste + F
  2. Verwenden Sie die Pfeil-nach-rechts-Taste, um zu anderen Menüs zu navigieren, z. B. zu den Menüs "Bearbeiten", "Ansicht", "Einfügen", "Format", "Anordnen", "Tools", "Tabelle", "Hilfe" und "Bedienungshilfen".

Tipp: Hilfe erhalten Sie, indem Sie das Menü "Hilfe" öffnen und dort die Option Sie benötigen Hilfe? auswählen. Drücken Sie dann die Tabulatortaste, um zum Suchfeld zu navigieren. Geben Sie nun einen Suchbegriff ein – z. B. Bilder – und drücken Sie die Eingabetaste. Die Hilfe wird daraufhin in einem Dialogfeld geöffnet, in dem Sie Informationen nachlesen oder zu anderen Themen wechseln können. Um zu Ihrer Zeichnung zurückzukehren, drücken Sie die Esc-Taste.

Von den Menüs aus können Sie zu zwei weiteren Steuerungsgruppen navigieren:

  • Schaltflächen der obersten Ebene: Dabei handelt es sich um Schaltflächen für Aktionen auf Zeichnungsebene, zum Beispiel zum Umbenennen, Markieren oder Freigeben der Zeichnung oder zum Verschieben in einen anderen Ordner. Drücken Sie in den Menüs Shift + Tabulatortaste.
  • Symbolleiste: Diese enthält Bearbeitungs- und Formatierungsoptionen, z. B. Farben und Rahmenlinien. Drücken Sie in den Menüs die Tabulatortaste.

Mithilfe des Menüs "Bedienungshilfen" in der eigenen Zeichnung lesen und navigieren

  1. Öffnen Sie mithilfe der für Ihren Browser gültigen Tastenkombination das Menü "Bedienungshilfen":
    • Windows mit Chrome-Browser: Alt + A
    • Windows mit anderen Browsern: Alt + Shift + A
    • Chrome OS: Alt + A
    • Mac: zunächst die Tastenkombination Ctrl + Wahltaste + Tabulatortaste, dann Ctrl + Wahltaste + A
  2. Wenn Sie die Pfeil-nach-unten-Taste drücken, werden Ihnen Optionen angesagt, z. B. "Sprechen", "Kommentare" und mehr.
  3. Drücken Sie die Pfeil-nach-rechts-Taste, um ein Untermenü zu öffnen, und dann die Pfeil-nach-unten-Taste, um sich dort die Optionen anzusehen.
  4. Drücken Sie die Eingabetaste, um eine Option auszuwählen.

Grundlagen der Bearbeitung und Formatierung von Zeichnungen

In Ihrer Zeichnung können Sie Inhalte und Formatierungen hinzufügen oder ändern.

Textfelder, Formen oder Bilder hinzufügen

  1. Drücken Sie Alt + / (Windows, Chrome OS) oder Wahltaste + / (Mac), um eine Suche in den Menüs durchzuführen.
  2. Geben Sie Einfügen ein. Daraufhin erscheint eine Liste der Elemente, die Sie hinzufügen können.
  3. Mithilfe der Pfeiltasten lässt sich zwischen den Optionen in der Liste navigieren.
  4. Drücken Sie die Eingabetaste, um Ihre Auswahl zu treffen.

Formatierung ändern

Wenn Sie die verfügbaren Formatierungsoptionen erkunden möchten, öffnen Sie in der Menüleiste das Menü "Format":

  1. Öffnen Sie mithilfe der für Ihren Browser gültigen Tastenkombination das Menü "Format":
    • Windows mit Chrome-Browser: Alt + O
    • Windows mit anderen Browsern: Alt + Shift + O 
    • Chrome OS: Alt + O
    • Mac: zunächst die Tastenkombination Ctrl + Wahltaste + Tabulatortaste, dann Ctrl + Wahltaste + O
  2. Drücken Sie die Pfeil-nach-unten-Taste, um die Optionen angesagt zu bekommen, und dann die Eingabetaste, um eine Option auszuwählen.

Weitere Informationen dazu, wie Sie Zeichnungen erstellen, bearbeiten und formatieren können

Alternativen Text hinzufügen

  1. Wählen Sie das Objekt in Ihrer Zeichnung aus.
  2. Drücken Sie Strg + Alt + Y (Windows, Chrome OS) bzw. ⌘ + Wahltaste + Y (Mac).
  3. Daraufhin öffnet sich ein Dialogfeld. Geben Sie darin eine Beschreibung für das Bild oder die Zeichnung ein und drücken Sie dann die Eingabetaste.
War das hilfreich?
Wie können wir die Seite verbessern?