Rechtschreibprüfung und automatische Korrekturen

Es gibt in Google Docs zwei Möglichkeiten für die Rechtschreibprüfung: Google Docs unterstreicht falsch geschriebene Wörter bei der Eingabe in Rot. Außerdem gibt es ein Tool für die Rechtschreibprüfung, mit dem Sie falsch geschriebene Wörter in einem Dokument einzeln durchgehen können.

Google Docs macht basierend auf dem Inhalt Ihres Dokuments Korrekturvorschläge (derzeit nur auf Englisch verfügbar). Mitunter wird Ihnen sogar ein anderes Wort vorgeschlagen, wenn es wahrscheinlicher scheint, dass Sie eigentlich dieses Wort verwenden wollten.

Rechtschreibprüfungs-Tool

Um alle Wörter im Dokument zu prüfen, für die Google Docs Rechtschreibvorschläge hat, klicken Sie auf das Menü Tools und wählen Sie dort Rechtschreibung... Daraufhin wird in der oberen rechten Ecke des Bildschirms ein Dialogfeld für die Rechtschreibprüfung angezeigt.

Die Rechtschreibprüfung schlägt für jedes Wort, das sie als falsch erkannt hat, andere Schreibweisen vor. Wenn Sie einen der Vorschläge übernehmen möchten, wählen Sie ihn in der Liste der Vorschläge aus und klicken Sie auf Ändern. Soll die vorgeschlagene Schreibweise im gesamten Dokument verwendet werden, klicken Sie auf den Abwärtspfeil neben "Ändern" und wählen Sie Alle ändern.

Wenn Sie bei einem bestimmten Wort die Vorschläge der Rechtschreibprüfung ignorieren möchten, klicken Sie auf Ignorieren, um zum nächsten Wort zu wechseln. Soll das Tool das Wort im gesamten Dokument ignorieren, klicken Sie neben "Ignorieren" auf den Abwärtspfeil und wählen Sie Alle ignorieren aus.

Daneben können Sie Wörter zum Wörterbuch hinzufügen, sodass sie von Google Docs nicht als falsch geschrieben markiert werden. Um ein von der Rechtschreibprüfung angezeigtes Wort zum Wörterbuch hinzuzufügen, klicken Sie auf den Abwärtspfeil neben "Ignorieren" und wählen Sie Zum Wörterbuch hinzufügen aus.

Wörter zum persönlichen Wörterbuch hinzufügen

Sie können Wörter auch zu Ihrem persönlichen Wörterbuch hinzufügen, damit Google Docs diese Wörter nie als Fehler ansieht, beispielsweise die Namen von Freunden oder Familienmitgliedern. Um Wörter zu Ihrem Wörterbuch hinzuzufügen, klicken Sie mit der rechten Maustaste auf das Wort und wählen Sie Zum persönlichen Wörterbuch hinzufügen aus. Sie können Wörter auch im Rechtschreibprüfungs-Tool zum Wörterbuch hinzufügen. Klicken Sie hierfür neben "Ignorieren" auf den Abwärtspfeil und fügen Sie das Wort zum Wörterbuch hinzu.

Wörter aus dem Wörterbuch entfernen

Wenn Sie versehentlich ein Wort zu Ihrem Wörterbuch in Google Docs hinzugefügt haben, können Sie es wieder entfernen.

  1. Öffnen Sie das Dokument mit dem Wort, das Sie entfernen möchten.
  2. Klicken Sie mit der rechten Maustaste auf das Wort.
  3. Wählen Sie Aus dem persönlichen Wörterbuch entfernen aus.

Rechtschreibvorschläge während der Eingabe

Während Sie den Text eingeben, werden falsch geschriebene Wörter von Google Docs automatisch rot unterstrichen. Klicken Sie mit der rechten Maustaste auf ein unterstrichenes Wort, um den Korrekturvorschlag anzusehen und das falsch geschriebene Wort zu ersetzen.

Sie können die Rechtschreibprüfung deaktivieren, indem Sie im Drop-down-Menü Ansicht die Option Rechtschreibvorschläge anzeigen deaktivieren.

Automatische Korrekturen

Sie können die Schreibung bestimmter Wörter automatisch korrigieren lassen, indem Sie mit der rechten Maustaste auf das Wort klicken und Immer korrigieren in [Wort] auswählen. Diese Funktion ist bei der Korrektur häufig auftretender Tippfehler oder bei der Umwandlung von Zeichenfolgen wie "(c)" in das Copyright-Zeichen "©" nützlich. Sie steht in Google Docs, Google Präsentationen und Google Zeichnungen zur Verfügung.

In Zukunft wird dieses Wort bei jeder fehlerhaften Eingabe in einer Datei automatisch durch den richtig geschriebenen Ausdruck ersetzt.

Wenn Sie eine automatische Korrektur in einer Datei rückgängig machen möchten, drücken Sie unmittelbar nach der Korrektur die Rücktaste auf Ihrer Tastatur.

Sie können automatische Korrekturen jederzeit deaktivieren, wenn Sie nicht möchten, dass ein bestimmtes Wort automatisch korrigiert wird.

  1. Wählen Sie aus dem Drop-down-Menü Tools die Einstellungen aus.
  2. Sie können entweder die Markierung im Kontrollkästchen neben dem fraglichen Wort entfernen oder rechts neben dem Wort auf "x" klicken, um die Zeile zu löschen.

Dokumenteinstellungen

Weitere Textersetzungen

Sie können auch weiteren Text hinzufügen, der automatisch korrigiert werden soll. Geben Sie in der Spalte "Ersetzen" den Text ein, den Sie ersetzen möchten, und in der Spalte "Durch" den Text, den Sie stattdessen verwenden möchten.

Im Dialogfeld "Einstellungen" können Sie auch die Verwendung typografischer Anführungszeichen deaktivieren und festlegen, dass Links automatisch erkannt werden sollen.

Wenn Sie die Textersetzungsoption vollständig deaktivieren möchten, deaktivieren Sie einfach das Kontrollkästchen neben "Automatische Ersetzung".

Verwandte Themen

Matt ist Experte für Google Docs und Google Drive und der Verfasser dieser Hilfeseite. Weiter unten können Sie ihm Feedback zu dieser Seite geben.

War dieser Artikel hilfreich?