Formules toevoegen aan een spreadsheet

In Google Spreadsheets kun je veel verschillende soorten berekeningen uitvoeren met de functies voor het maken van formules.

Een formule maken

Desktopcomputers
  1. Open een spreadsheet.
  2. Typ een gelijkteken (=) in een cel en typ de functie die je wilt gebruiken.
  3. Gedurende de hele bewerking wordt er een helpvenster weergegeven met een definitie van de functie, de syntaxis en een voorbeeld. Heb je meer informatie nodig, klik dan op de link 'Meer informatie' onder aan het helpvenster om het volledige helpartikel te openen.

Sneltoetsen voor het helpvenster

  • Met F1 minimaliseer en maximaliseer je het helpvenster.
  • Met Shift + F1 verberg je het helpvenster.
  • Met F1 of Shift + F1 maak je het helpvenster zichtbaar wanneer het verborgen is.
Android
  1. Open de gewenste spreadsheet in de Spreadsheets-app.
  2. Tik op de cel waarin je de formule wilt toevoegen.
  3. Tik op Functie  links van het tekstvak onder aan het scherm. Ga naar stap 7 als je de formule handmatig wilt opgeven of als de cel al inhoud bevat.
  4. Kies een functietype waaruit je een keuze wilt maken.
  5. Kies de functie die je wilt gebruiken in de formule.
  6. Bekijk de beschrijving van de functie die steeds wordt weergegeven om je te helpen de formule op te stellen.
  7. Bepaal of je de inhoud van andere cellen in je formulevergelijking wilt gebruiken. Typ in dat geval de namen van die cellen in de formule.
  8. Kies onder het tekstvak de symbolen die je aan de formule wilt toevoegen. Als je bijvoorbeeld de inhoud van een cel wilt aftrekken van een andere cel, tik dan op het symbool - (min).
  9. Tik op Gereed Chrome mobile checkmark icon om de formule te voltooien.

Opmerking: Je kunt momenteel alleen functies toevoegen op desktopcomputers en Android-apparaten.

Extra functies voor het maken van formules

Eenvoudige manieren om bereiken te selecteren en te bewerken

Modus voor bereikselectie

  • Wanneer je een formule bewerkt, wordt het signaal voor bereikselectie (een grijs haakje) naast de cursor weergegeven op de plek waar je mogelijk een bereik nodig hebt in de formule. Wanneer je het signaal ziet, kun je met de pijltoetsen op het toetsenbord een bereik op het blad selecteren.
  • Je kunt deze modus in- en uitschakelen met de sneltoetsen F2 of Ctrl + E. Als de modus voor bereikselectie is uitgeschakeld, kun je de pijltoetsen gebruiken om de cursor naar het invoervak te verplaatsen in plaats van er een bereik mee te selecteren.
  • Wanneer je een formule bewerkt, kun je op elk gewenst moment in het blad klikken om een bereik te selecteren.

Verbeteringen in bereikvervanging

  • Wanneer de tekst van een bereik is gemarkeerd in je formule, kun je met F2 of Ctrl + E de modus voor bereikselectie activeren en het bereik eenvoudig wijzigen.
  • Als je op Shift + F2 of Shift + Ctrl + E drukt wanneer je de tekst van een bereik bewerkt, kun je alle instanties van dat bereik in de formule eenvoudig wijzigen.

Opmerking: Je kunt ook bereiken voor je formule selecteren die niet aangrenzend zijn. Wil je meerdere cellen selecteren, klik dan in de spreadsheet en houd de toets Ctrl (of Cmd op een Mac) ingedrukt terwijl je de cellen selecteert die je wilt opnemen in de formule.

Geneste functies

Een functie die wordt gebruikt in dezelfde cel als een andere functie, wordt een geneste functie genoemd. Wanneer functies worden gecombineerd, berekent Google Spreadsheets eerst de binnenste functie. De geneste functie staat tussen haakjes en wordt gebruikt als één van de componenten van de omringende functie.

Stel dat je de absolute waarde wilt berekenen van de som van een aantal getallen in het celbereik A1:A7. Als je de som van deze getallen wilt berekenen, typ je '=SOM(A1:A7)' in de cel.

Als je de absolute waarde van deze som wilt berekenen, moet je de somformule nesten in de formule voor de absolute waarde. Als je beide formules in één cel wilt berekenen, typ je '=ABS(SOM(A1:A7))' in de cel. De functie =SOM() wordt het eerst uitgevoerd en wordt gebruikt als een component in de functie =ABS().

Markering van formules

Als je in een formule naar andere cellen verwijst, worden die cellen gemarkeerd in contrasterende kleuren, zodat je de formule gemakkelijker kunt opstellen. Als je klikt op de cel die een volledige formule bevat, worden deze cellen ook gemarkeerd.

Mary is expert op het gebied van Documenten en Drive en auteur van deze Help-pagina. Kies een van de onderstaande opties om haar te laten weten wat je van deze pagina vindt.

Was dit artikel nuttig?