Formules en functies toevoegen

Wil je meer uit Google Documenten halen voor werk of school? Meld je kosteloos aan voor een proefperiode voor Google Workspace.

In Google Spreadsheets kun je veel verschillende soorten berekeningen uitvoeren met de functies voor het maken van formules. Hier is een lijst met alle beschikbare functies.

Add formulas and functions to a spreadsheet

Klik hieronder op 'Een kopie maken' om een voorbeeldspreadsheet te bekijken en de video te volgen.

Een kopie maken

Een formule gebruiken

  1. Open een spreadsheet.
  2. Typ een gelijkteken (=) in een cel en typ de functie die je wilt gebruiken. Opmerking: Mogelijk worden er voorgestelde formules en bereiken weergegeven die zijn gebaseerd op je gegevens.
  3. Gedurende de hele bewerking wordt er een Help-venster weergegeven met een definitie van de functie, de syntaxis en een voorbeeld. Heb je meer informatie nodig, klik dan op de link 'Meer informatie' onderaan het venster om het volledige Help-artikel te openen.

Tip: Je kunt suggesties krijgen om in formules relevante functies te gebruiken. Deze suggesties kun je accepteren of afwijzen.

Klik bovenaan op Extra Volgende Suggesties voor formules aanzetten om suggesties aan of uit te zetten.

Extra functies voor het maken van formules

Eenvoudige manieren om bereiken te selecteren en te bewerken

Modus voor bereikselectie

  • Wanneer je een formule bewerkt, wordt het signaal voor bereikselectie (een grijs haakje) naast de cursor weergegeven op de plek waar je mogelijk een bereik nodig hebt in de formule. Wanneer je het signaal ziet, kun je met de pijltoetsen op het toetsenbord een bereik op het blad selecteren.
  • Je kunt deze modus in- en uitschakelen met de sneltoetsen F2 of Ctrl + e. Is de modus voor bereikselectie uitgeschakeld, gebruik dan de pijltoetsen om de cursor in het invoervak te zetten in plaats van een bereik te selecteren.
  • Je kunt tijdens het bewerken van een formule ook in het blad klikken om een bereik te selecteren.

Bereik vervangen

  • Wanneer de tekst van een bereik is gemarkeerd in de formule, kun je met F2 of Ctrl + e de modus voor bereikselectie activeren en het bereik eenvoudig wijzigen.
  • Als je op Shift + F2 of Shift + Ctrl + e drukt wanneer je de tekst van een bereik bewerkt, kun je alle instanties van dat bereik in de formule eenvoudig wijzigen.

Opmerking: Je kunt voor de formule ook bereiken selecteren die niet aangrenzend zijn. Wil je meerdere cellen selecteren, houd dan de toets Ctrl (of Cmd op een Mac) ingedrukt terwijl je de cellen selecteert die je wilt opnemen in de formule.

Geneste functies

Een functie die in dezelfde cel samen met een andere functie wordt gebruikt, wordt een geneste functie genoemd. Wanneer functies worden gecombineerd, berekent Google Spreadsheets eerst de binnenste functie. De geneste functie staat tussen haakjes en wordt gebruikt als een van de componenten van de omringende functie.

Stel dat je de absolute waarde wilt berekenen van de som van een aantal getallen in het celbereik A1:A7. Als je de som van deze getallen wilt berekenen, typ je '=SOM(A1:A7)' in de cel.

Als je de absolute waarde van deze som wilt berekenen, moet je de somformule nesten in de formule voor de absolute waarde. Als je beide formules in één cel wilt berekenen, typ je '=ABS(SOM(A1:A7))' in de cel. De functie =SOM() wordt het eerst uitgevoerd en wordt gebruikt als een component in de functie =ABS().

Formules markeren

Wanneer je in een formule naar andere cellen verwijst, worden die cellen gemarkeerd in contrasterende kleuren, zodat je de formule makkelijker kunt opstellen. Wanneer je op een cel klikt die een volledige formule bevat, worden deze cellen ook gemarkeerd.

De grootte van de formulebalk wijzigen 

Je kunt de formulebalk groter of kleiner maken door op de onderkant van de balk te klikken en deze vervolgens omhoog of omlaag te slepen.

Opmerking: Je kunt ook sneltoetsen gebruiken om de grootte te wijzigen. Klik hiervoor op de formulebalk en vervolgens op:

  • Pc: Ctrl + pijl-omhoog en Ctrl + pijl-omlaag 
  • Mac: Ctrl + Option + pijl-omhoog en Ctrl + Option + pijl-omlaag
Functies die niet werken
Sommige functies van andere spreadsheetprogramma's werken niet in Spreadsheets.
Type Beschrijving
ROEPEN

Hiermee wordt een Dynamic Link Library (DLL) of codebron aangeroepen. Aangezien deze bron mogelijk niet beschikbaar is op alle apparaten, wordt deze functie niet gebruikt in Spreadsheets.

Tip: Je kunt in plaats daarvan macro's of Apps Script gebruiken.

KUBUS-functies (KUBUSKPILID, KUBUSLID, KUBUSLIDEIGENSCHAP)

Hiermee kun je het KUBUS-gegevensmodel van Excel gebruiken.

Tip: Als je vergelijkbare KUBUS-functies wilt gebruiken, kun je de functie Gegevensconnectors gebruiken.

INFO

Hiermee wordt informatie geretourneerd over het Spreadsheets-documentbestand, zoals het bestandspad.

Opmerking: Omdat in Spreadsheets de nadruk wordt gelegd op online samenwerking, is een groot deel van de informatie van deze methode mogelijk niet beschikbaar of het meest transparant voor alle gebruikers.

REGISTRATIE.ID

Hiermee wordt de register-ID opgehaald uit Windows.

Opmerking: Aangezien Spreadsheets niet aan één besturingssysteem is gekoppeld, wordt deze functie niet ondersteund.

RTG

Hiermee worden gegevens van een Component Object Model (COM) Automation-server opgehaald.

Tip: Aangezien niet iedereen toegang tot de COM-server heeft, kun je macro's of Apps Script gebruiken.

WEBSERVICE

Vertrouwt op Windows voor volledige functionaliteit.

Opmerking: Aangezien Spreadsheets niet aan één besturingssysteem is gekoppeld, wordt deze functie niet ondersteund.

 

Was dit nuttig?
Hoe kunnen we dit verbeteren?
true
Informatiecentrum bezoeken

Gebruik je Google-producten, zoals Google Documenten, op het werk of op school? Misschien zijn onze tips, trainingen en templates dan wel wat voor jou. Leer werken met Office-bestanden zonder Office te installeren, creëer dynamische projectplannen en teamagenda's, breng je inbox automatisch op orde en nog veel meer.

Zoeken
Zoekopdracht verwijderen
Zoekfunctie sluiten
Google-apps
Hoofdmenu
Zoeken in het Helpcentrum
true
35
false