SUMMEWENNS-Funktion

Gibt die Summe eines Bereichs in Abhängigkeit von mehreren Kriterien zurück.

SUMMEWENNS für BigQuery

Gibt die bedingte Summe einer Datenspalte in Abhängigkeit von mehreren Kriterien zurück.

Verwendungsbeispiel

=SUMMEWENNS(Tabellenname!Inventar; Tabellenname!Obst, "Apfel", Tabellenname!Preis, ">5")

Syntax

SUMMEWENNS(Summe_Spalte; Kriterienspalte1; Kriterium1; Kriterienspalte2; Kriterium2)

  • Summe_Spalte: Datenspalte, deren Summe berechnet werden soll.
  • Kriterienspalte1: Datenspalte, die auf „Kriterium1“ geprüft werden soll.
  • Kriterium1: Muster oder Test, der auf „Kriterienspalte1“ angewendet werden soll.
  • Kriterienspalte2: zusätzliche Datenspalten, die geprüft werden sollen.
  • Kriterium2: zusätzliche Kriterien, die geprüft werden sollen.
Hinweis: Die Rückgabe von Summen über mehrere Spalten hinweg wird nicht unterstützt.

Verwendungsbeispiel

SUMMEWENNS(A1:A10; B1:B10; ">20")

SUMMEWENNS(A1:A10; B1:B10; ">20"; C1:C10; "<30")

SUMMEWENNS(C1:C100; E1:E100; "Ja")

Syntax

SUMIFS(Summe_Bereich; Kriterien_Bereich1; Kriterium1; [Kriterien_Bereich2; Kriterium2; …])

  • Summe_Bereich – Bereich, in dem die Summe berechnet werden soll.

  • Kriterien_Bereich1 – Bereich, der auf Kriterium1 geprüft werden soll

  • Kriterium1 – Muster oder Test, das bzw. der auf Kriterien_Bereich1 angewendet werden soll

  • Kriterien_Bereich2; Kriterium2; … [ OPTIONAL ] – zusätzliche Bereiche und Kriterien, die geprüft werden sollen.

Siehe auch

SUMME: Gibt die Summe einer Reihe von Zahlen und/oder Zellen zurück.

SUMMEWENN: Gibt eine bedingte Summe für Werte in einem Bereich zurück.

QUADRATESUMME: Gibt die Summe der Quadrate einer Reihe von Zahlen und/oder Zellen zurück.

POTENZREIHE: Gibt bei gegebenen Parametern x, n, m und a die Summe der Potenzreihe a1xn + a2x(n+m) + ... + aix(n+(i-1)m) zurück, wobei "i" der Zahl der Einträge im Bereich "a" entspricht.

QUOTIENT: Gibt das Ergebnis einer Division ohne Rest zurück

PRODUKT: Gibt das Ergebnis der Multiplikation einer Reihe von Zahlen zurück.

MULTIPLY: Gibt das Produkt zweier Zahlen zurück. Entspricht dem Operator "*".

MINUS: Gibt die Differenz zweier Zahlen zurück. Entspricht dem Operator "-".

DBSUMME: Gibt die Summe von Werten zurück, die über eine SQL-ähnliche Abfrage aus einem datenbanktabellenähnlichen Array oder Bereich ausgewählt wurden.

DIVIDE: Gibt das Ergebnis der Teilung einer Zahl durch eine andere zurück. Entspricht dem Operator "/".

ZÄHLENWENN: Gibt das Ergebnis einer bedingten Zählung in einem Bereich zurück.

ADD: Gibt die Summe zweier Zahlen zurück. Entspricht dem Operator "+".

true
Schulungscenter besuchen

Sie nutzen Google-Produkte wie Google Docs bei der Arbeit oder in einer Bildungseinrichtung? Wir helfen Ihnen mit praktischen Tipps, Lernprogrammen und Vorlagen. Sie werden erfahren, wie Sie auch ohne Office mit Office-Dateien arbeiten, dynamische Projektpläne und Teamkalender erstellen, Ihren Posteingang automatisch organisieren und vieles mehr.

Suche
Suche löschen
Suche schließen
Google-Apps
Hauptmenü