Requisitos del sistema y navegadores

Google Drive y los editores de Documentos (Documentos, Hojas de cálculo, Presentaciones, Formularios y Dibujos) funcionan con los siguientes sistemas operativos y navegadores:

Requisitos para Drive y los editores de Documentos

Navegadores

Drive, Documentos, Hojas de cálculo y Presentaciones funcionan con las dos últimas versiones de los siguientes navegadores. Las cookies y JavaScript deben estar activados en el navegador.

  • Chrome
  • Firefox
  • Safari (no compatible con Windows)
  • Internet Explorer

Es posible que otros navegadores funcionen con los editores de Documentos de Google, pero quizás no puedas utilizar todas las funciones.

Google Drive no funciona con Chrome 23, Firefox 23, IE9, Safari 6 ni con versiones anteriores de los navegadores. Deberás actualizar a una versión más reciente para acceder a todos los archivos en Drive.
Sistemas operativos de ordenadores

Windows

  • Windows XP y versiones posteriores

Mac

  • Lion (10.7) y versiones posteriores

Para ver qué versión utiliza tu ordenador, elige una de las siguientes opciones:

Linux

Google Drive no está disponible actualmente para el sistema operativo Linux. Los usuarios de Linux pueden usar Google Drive en la Web en drive.google.com o a través de la aplicación Google Drive para móviles.

Requisitos para teléfonos o tablets Android

Para descargar las aplicaciones para Google Drive, Documentos, Hojas de cálculo y Presentaciones de Google, debes tener instalada en tu teléfono o tablet Android la versión 4.0 de Android o posterior.

Comprobar la versión de Android

  1. En tu dispositivo Android, selecciona AjustesAcerca del teléfono.
  2. El número de versión aparece en "Versión".

Si tu versión de Android es anterior a la especificada anteriormente, no podrás descargar las aplicaciones Documentos y Hojas de cálculo ni actualizar a la última versión de la aplicación Drive.

Nota: El contenido de nuestra ayuda hace referencia a la última versión de las aplicaciones Google Drive, Documentos y Hojas de cálculo. Puedes seguir utilizando versiones anteriores de la aplicación Drive, pero te recomendamos que te actualices a la versión más reciente para sacar partido a las nuevas funciones. Asimismo, las versiones anteriores de la aplicación Drive no son compatibles con las nuevas aplicaciones Documentos y Hojas de cálculo.

Descargar la última versión de la aplicación

Requisitos para iPhone y iPad

Para descargar las aplicaciones Google Drive, Documentos, Hojas de cálculo o Presentaciones, necesitas la versión 7.0 de iOS o superior. Estas aplicaciones no están disponibles en las versiones anteriores.

Comprobar la versión de iOS

  1. En tu iPhone o iPad, toca Ajustes.
  2. Selecciona General.
  3. Toca Acerca de. Verás la versión de iOS junto a "Versión".

Nota: Si usas versiones anteriores de iOS, podrás ver tus archivos, pero no editarlos.

Aplicaciones de Drive antiguas en las que no se permite editar

Si utilizas iOS 6, aún puedes ver archivos con la aplicación Google Drive, pero no podrás editarlos. Para ello, deberás actualizar tu dispositivo a la versión de iOS 7 o superior e instalar las aplicaciones Documentos, Hojas de cálculo o Presentaciones.

Descargar la última versión de la aplicación

Matt es un experto en Documentos y en Drive, y es el autor de esta página de ayuda. Envíale tus comentarios sobre la página a continuación.

¿Te ha sido útil este artículo?