Перевод документов и выбор языка ввода

С помощью Google Документов можно переводить файлы на различные языки.

Как перевести документ

  1. Откройте файл в Google Документах на компьютере.
  2. В верхнем меню выберите Инструменты > Перевести документ.
  3. Укажите название создаваемого документа с переводом и выберите язык.
  4. Нажмите Перевести.
  5. Система создаст документ на указанном языке и откроет его в новом окне. Он же появится в списке файлов на Google Диске.

Примечание. Если пункт "Перевести документ" отсутствует, это может означать, что вы работаете в режиме редактирования файлов Microsoft Office. Чтобы выполнить перевод, преобразуйте документ в формат Google Документов. Подробнее о работе с файлами Office в редакторах Google и о том, как преобразовать файлы Microsoft Office в формат Google

Как изменить язык ввода

  1. Откройте файл в Google Документах, Презентациях или Таблицах на компьютере.
    • В Google Документах или Презентациях выберите в верхнем меню пункт Файл > Язык > необходимый вам язык.
    • В Google Таблицах нажмите в верхнем меню Файл > Настройки таблицы, затем выберите страну, язык которой хотите установить.
  2. Если выбран язык с алфавитом, отличным от латинского, на панели инструментов появится меню "Способы ввода". Чтобы ввести символы, отличные от латиницы, например китайские иероглифы или символы индийского алфавита, нажмите на стрелку вниз Стрелка вниз рядом с меню "Способы ввода".  Примечание. Вы также можете открыть меню "Способы ввода", нажав Ctrl + Alt + Shift + k (в Windows) или ⌘ + Option + Shift + k (в Mac OC).
    • Фонетический ввод. Введите слово так, как оно произносится, с помощью латинских символов, а затем выберите подходящий вариант из всплывающего списка.
    • Ввод с клавиатуры. Чтобы напечатать буквы или символы, нажимайте соответствующие клавиши на реальной или виртуальной клавиатуре.
    • Рукописный ввод. Нарисуйте нужный символ на панели в правом нижнем углу экрана, а затем выберите подходящий вариант из всплывающего списка.

Примечание. При работе с Workspace рукописным вводом можно пользоваться, только если переключатель "Доступ к дополнительным совместно управляемым сервисам" в консоли администратора установлен в положение "Включено".

Эта информация оказалась полезной?
Как можно улучшить эту статью?
true
Посетите Центр обучения

Используете продукты Google (например, Google Документы) на работе или в учебном заведении? Мы подготовили для вас полезные советы, руководства и шаблоны. Узнайте, как работать с файлами Office, не устанавливая MS Office, как создавать динамические планы проектов и командные календари, использовать автосортировку писем и решать другие задачи.

Поиск
Удалить поисковый запрос
Закрыть поиск
Приложения Google
Главное меню
Поиск по Справочному центру
true
35
false