Как создать раскрывающийся список в ячейке

Google Таблицы позволяют создавать раскрывающиеся списки прямо в ячейках.

Как создать раскрывающийся список

  1. Откройте файл в Google Таблицах.
  2. Выделите нужные ячейки.
  3. Выполните одно из следующих действий:
    • Введите символ @. В меню в разделе компонентов нажмите Раскрывающиеся списки.
    • В верхней части экрана нажмите Вставка>Раскрывающийся список.
    • Нажмите Данные>Проверка данных>Добавить правило .
    • Нажмите правой кнопкой мыши на ячейку >Раскрывающийся список.
  4. На панели "Проверка данных" в разделе "Правила" выберите нужный вариант:
    • Раскрывающийся список из диапазона. Укажите ячейки, которые нужно добавить в список.
    • Раскрывающийся список. Введите значение раскрывающегося списка.
      • Нажмите Добавить объект, чтобы добавить дополнительные значения раскрывающегося списка.
  5. Если в ячейку с раскрывающимся списком ввести значение, которого нет в списке, оно будет отклонено. Чтобы пользователи могли вводить значения не из списка, выполните следующие действия:
    • Нажмите Расширенные настройки и в разделе "Для неверных данных:" выберите вариант "Показывать предупреждение".
  6. Нажмите Готово.

Как изменить или удалить раскрывающийся список

Важно! Если вы удалите значение с назначенным цветом из исходного диапазона критериев, когда раскрывающийся список заполняется из диапазона, значение и цвет по-прежнему будут отображаться в критериях, но их нельзя будет изменить. Чтобы удалить значение из списка, измените исходный диапазон или цвет любого другого объекта.

  1. Откройте файл в Google Таблицах.
  2. Выберите нужную ячейку и выполните следующие действия:
    • Нажмите Данные>Проверка данных.
    • Выберите раскрывающийся список>нажмите кнопку "Изменить" .
  3. Внесите необходимые изменения.
    • Чтобы изменить параметры списка, выберите их в пункте "Правила".
    • Чтобы удалить список, выполните следующие действия:
      • Нажмите Удалить правило.
      • Если ячейки пусты, выберите их. Затем нажмите клавишу Backspace.
      • Если ячейки пусты, выберите их. Затем нажмите Изменить>Удалить>Значения.
    • Чтобы изменить стиль показа, нажмите Расширенные настройки. Затем в разделе "Стиль показа" выберите один из следующих вариантов:
      • Чип
      • Стрелка
      • Обычный текст
  4. Нажмите Готово. Если вы измените контент выбранного диапазона, изменения добавятся в список автоматически.
Эта информация оказалась полезной?
Как можно улучшить эту статью?
true
Посетите Центр обучения

Используете продукты Google (например, Google Документы) на работе или в учебном заведении? Мы подготовили для вас полезные советы, руководства и шаблоны. Узнайте, как работать с файлами Office, не устанавливая MS Office, как создавать динамические планы проектов и командные календари, использовать автосортировку писем и решать другие задачи.

Поиск
Удалить поисковый запрос
Закрыть поиск
Приложения Google
Главное меню
Поиск по Справочному центру
true
true
true
true
true
35