Atalhos de teclado do Google Sheets

Utilize atalhos de teclado no Google Sheets para navegar, formatar e utilizar fórmulas.

Nota: alguns atalhos podem não funcionar em todos os idiomas ou teclados.

Para ver uma lista de atalhos de teclado no Google Sheets, prima Ctrl + /(Windows, Chrome OS) ou ⌘ + / (Mac).

Para pesquisar os menus, prima Alt + / (Windows, Chrome OS) ou Opção + / (Mac).

Atalhos de PC

Ações comuns

Selecionar coluna Ctrl + Espaço
Selecionar linha Shift + Espaço
Selecionar tudo Ctrl + a
Ctrl + Shift + Espaço
Anular Ctrl + z
Refazer Ctrl + y
Ctrl + Shift + z
F4
Localizar Ctrl + f
Localizar e substituir Ctrl + h
Preencher intervalo Ctrl + Enter
Preencher em baixo Ctrl + d
Preencher à direita Ctrl + r
Guardar
(todas as alterações são guardadas automaticamente no Drive)
Ctrl + S
Abrir Ctrl + o
Imprimir Ctrl + p
Copiar Ctrl + c
Cortar Ctrl + x
Colar Ctrl + v
Colar apenas os valores Ctrl + Shift + v
Mostrar atalhos de teclado comuns Ctrl + /
Inserir nova página Shift + F11
Controlos do modo compacto Ctrl + Shift + f
Ativar/desativar controlos de introdução
(disponíveis em folhas de cálculo em idiomas não latinos)
Ctrl + Shift + k
Selecionar ferramentas de entrada Ctrl + Alt + Shift + k
Pesquisar os menus Alt + /

Formatar células

Negrito Ctrl + b
Sublinhado Ctrl + u
Itálico Ctrl + i
Rasurado Alt + Shift + 5
Alinhar ao centro Ctrl + Shift + e
Alinhar à esquerda Ctrl + Shift + l
Alinhar à direita Ctrl + Shift + r
Aplicar limite superior Alt + Shift + 1
Aplicar limite à direita Alt + Shift + 2
Aplicar limite inferior Alt + Shift + 3
Aplicar limite à esquerda Alt + Shift + 4
Remover limites Alt + Shift + 6
Aplicar limite exterior

Alt + Shift + 7

Ctrl + Shift + 7

Inserir link Ctrl + k
Inserir hora Ctrl + Shift + ;
Inserir data Ctrl + ;
Inserir data e hora Ctrl + Alt + Shift + ;
Formatar como decimal Ctrl + Shift + 1
Formatar como hora Ctrl + Shift + 2
Formatar como data Ctrl + Shift + 3
Formatar como moeda Ctrl + Shift + 4
Formatar como percentagem Ctrl + Shift + 5
Formatar como expoente Ctrl + Shift + 6
Limpar formatação Ctrl + \

Navegar pela folha de cálculo

Ir para o início da linha Página inicial
Ir para o início da página Ctrl + Home
Ir para o fim da linha Fim
Ir para o fim da página Ctrl + End
Deslocar para célula ativa Ctrl + Retrocesso
Ir para a página seguinte Alt + seta para baixo
Ir para a página anterior Alt + seta para cima
Apresentar lista de páginas Alt + Shift + k
Abrir hiperligação Alt + Enter
Abrir o painel lateral Explorar Alt + Shift + x
Ir para o painel lateral Ctrl + Alt + .
Ctrl + Alt + ,
Mover o foco para fora da folha de cálculo Ctrl + Alt + Shift + m
Ir para soma rápida
(quando está selecionado um intervalo de células)
Alt + Shift + q
Mover o foco para o pop-up
(para links, marcadores e imagens)
premindo Ctrl + Alt, premir e e, em seguida, p
Abrir o menu pendente na célula filtrada Ctrl + Alt + r
Abrir o histórico de revisões Ctrl + Alt + Shift + h
Abrir o chat dentro da folha de cálculo Shift + Esc
Fechar o editor de desenhos Shift + Esc

Editar notas e comentários

Inserir/editar nota Shift + F2
Inserir/editar comentário Ctrl + Alt + m
Abrir tópico de debates de comentários Ctrl + Alt + Shift + a
Introduzir comentário atual premindo Ctrl + Alt, prima e e, em seguida, c
Ir para o comentário seguinte premindo Ctrl + Alt, premirn e, em seguida, c
Ir para o comentário anterior premindo Ctrl + Alt, premirp e, em seguida, c

Abrir um menu

Menu Ficheiro no Google Chrome: Alt + f
noutros navegadores: Alt + Shift + f
Menu Editar no Google Chrome: Alt + e
noutros navegadores: Alt + Shift + e
Menu Ver no Google Chrome: Alt + v
noutros navegadores: Alt + Shift + v
Menu Inserir no Google Chrome: Alt + i
noutros navegadores: Alt + Shift + i
Menu Formatar no Google Chrome: Alt + o
noutros navegadores: Alt + Shift + o
Menu Dados no Google Chrome: Alt + d
noutros navegadores: Alt + Shift + d
Menu Ferramentas no Google Chrome: Alt + t
noutros navegadores: Alt + Shift + t
Abrir o menu Inserir Ctrl + Alt + Shift + = 
Ctrl + Alt + = 

(com células selecionadas)
Abrir o menu Eliminar Ctrl + Alt + - (com células selecionadas)
Menu Formulário
(apresentado quando a folha de cálculo está ligada a um formulário)
no Google Chrome: Alt + m
noutros navegadores: Alt + Shift + m
Menu Suplementos no Google Chrome: Alt + n
noutros navegadores: Alt + Shift + n
Menu Ajuda no Google Chrome: Alt + h
noutros navegadores: Alt + Shift + h
Menu Acessibilidade
(apresentado quando o suporte do leitor de ecrã está ativado)
no Google Chrome: Alt + a
noutros navegadores: Alt + Shift + a
Menu Página
(copiar, eliminar e outras ações da página)
Alt + Shift + s
Menu de contexto Ctrl + Shift + \

Adicionar ou alterar linhas e colunas

Inserir linhas acima

Ctrl + Alt + Shift + =
Ctrl + Alt + =

(com linhas selecionadas)

no Google Chrome: Alt + i e, em seguida, r
noutros navegadores: Alt + Shift + i e, em seguida, r

Inserir linhas abaixo no Google Chrome: Alt + i e, em seguida, w
noutros navegadores: Alt + Shift + i e, em seguida, w
Inserir colunas à esquerda

Ctrl + Alt + Shift + = 
Ctrl + Alt + = 

(com colunas selecionadas)

no Google Chrome: Alt + i e, em seguida, c
noutros navegadores: Alt + Shift + i e, em seguinte, c

Inserir colunas à direita no Google Chrome: Alt + i e, em seguida, o
noutros navegadores: Alt + Shift + i e, em seguida, o
Eliminar linhas

Ctrl + Alt + - (com linhas selecionadas)

no Google Chrome: Alt + e e, em seguida, d
noutros navegadores: Alt + Shift + e e, em seguida, d

Eliminar colunas

Ctrl + Alt + - (com colunas selecionadas)

no Google Chrome: Alt + e e, em seguida, e
noutros navegadores: Alt + Shift + e e, em seguida, e

Ocultar linha Ctrl + Alt + 9
Mostrar linha Ctrl + Shift + 9
Ocultar coluna Ctrl + Alt + 0
Mostrar coluna Ctrl + Shift + 0
Agrupar linhas ou colunas Alt + Shift + seta para a direita
Desagrupar linhas ou colunas Alt + Shift + seta para a esquerda
Expandir linhas ou colunas agrupadas Alt + Shift + seta para baixo
Reduzir linhas ou colunas agrupadas Alt + Shift + seta para cima

Utilizar fórmulas

Mostrar todas as fórmulas Ctrl + ~
Inserir fórmula de matriz Ctrl + Shift + Enter
Reduzir uma fórmula de matriz expandida Ctrl + e
Mostrar/ocultar a ajuda da fórmula
(ao introduzir uma fórmula)
Shift + F1
Ajuda da fórmula completa/compacta
(ao introduzir uma fórmula)
F1
Referências absolutas/relativas
(ao introduzir uma fórmula)
F4
Alternar pré-visualizações de resultados de fórmulas
(ao introduzir uma fórmula)
F9
Redimensionar a barra de fórmulas
(mover para cima ou para baixo)
Ctrl + Cima/ Ctrl + Baixo

Ajuda para leitores de ecrã

Ativar o suporte para leitor de ecrã
Saiba mais sobre como utilizar o Google Sheets com um leitor de ecrã
Ctrl + Alt + z
Ativar compatibilidade com braille Ctrl + Alt + h
Ler a coluna Ctrl + Alt + Shift + c
Ler a linha Ctrl + Alt + Shift + r

Atalhos do Mac

Ações comuns

Selecionar coluna Ctrl + Espaço
Selecionar linha Shift + Espaço
Selecionar tudo ⌘ + a
⌘ + Shift + Espaço
Anular ⌘ + z
Refazer ⌘ + y
⌘ + Shift + z
Fn + F4
Localizar ⌘ + f
Localizar e substituir ⌘ + Shift + h
Preencher intervalo ⌘ + Enter
Preencher em baixo ⌘ + d
Preencher à direita ⌘ + r
Guardar
(todas as alterações são guardadas automaticamente no Drive)
⌘ + s
Abrir ⌘ + o
Imprimir ⌘ + p
Copiar ⌘ + c
Cortar ⌘ + x
Colar ⌘ + v
Colar apenas os valores ⌘ + Shift + v
Mostrar atalhos de teclado comuns ⌘+/
Inserir nova página Shift + Fn + F11
Controlos do modo compacto Ctrl + Shift + f
Ativar/desativar controlos de introdução
(disponíveis em folhas de cálculo em idiomas não latinos)
⌘ + Shift + k
Selecionar ferramentas de entrada ⌘ + Opção + Shift + k
Pesquisar os menus Opção + /

Formatar células

Negrito ⌘ + b
Sublinhado ⌘ + u
Itálico ⌘ + i
Rasurado Opção + Shift + 5
Alinhar ao centro ⌘ + Shift + e
Alinhar à esquerda ⌘ + Shift + l
Alinhar à direita ⌘ + Shift + r
Aplicar limite superior Opção + Shift + 1
Aplicar limite à direita Opção + Shift + 2
Aplicar limite inferior Opção + Shift + 3
Aplicar limite à esquerda Opção + Shift + 4
Remover limites Opção + Shift + 6
Aplicar limite exterior

Opção + Shift + 7

⌘ + Shift + 7

Inserir link ⌘ + k
Inserir hora ⌘ + Shift + ;
Inserir data ⌘ + ;
Inserir data e hora ⌘ + Opção + Shift + ;
Formatar como decimal Ctrl + Shift + 1
Formatar como hora Ctrl + Shift + 2
Formatar como data Ctrl + Shift + 3
Formatar como moeda Ctrl + Shift + 4
Formatar como percentagem Ctrl + Shift + 5
Formatar como expoente Ctrl + Shift + 6
Limpar formatação ⌘ + \

Navegar pela folha de cálculo

Ir para o início da linha Fn + seta para a esquerda
Ir para o início da página ⌘ + Fn + seta para a esquerda
Ir para o fim da linha Fn + seta para a direita
Ir para o fim da página ⌘ + Fn + seta para a direita
Deslocar para célula ativa ⌘ + Retrocesso
Ir para a página seguinte Opção + seta para baixo
Ir para a página anterior Opção + seta para cima
Apresentar lista de páginas Opção + Shift + k
Abrir hiperligação Opção + Enter
Abrir o painel lateral Explorar Opção + Shift + x
Ir para o painel lateral ⌘ + Opção + .
⌘ + Opção + ,
Mover o foco para fora da folha de cálculo Ctrl + ⌘ + Shift + m
Ir para soma rápida
(quando está selecionado um intervalo de células)
Opção + Shift + q
Mover o foco para o pop-up
(para links, marcadores e imagens)
premindo Ctrl + ⌘, premir e e, em seguida, p
Abrir o menu pendente na célula filtrada Ctrl + ⌘ + r
Abrir o histórico de revisões ⌘ + Opção + Shift + h
Abrir o chat dentro da folha de cálculo Shift + Esc
Fechar o editor de desenhos ⌘ + Esc
Shift + Esc

Editar notas e comentários

Inserir/editar nota Shift + F2
Inserir/editar comentário ⌘ + Opção + m
Abrir tópico de debates de comentários ⌘ + Opção + Shift + a
Introduzir comentário atual premindo Ctrl + ⌘, premir e e, em seguida, c
Ir para o comentário seguinte premindo Ctrl + ⌘, premirn e, em seguida, c
Ir para o comentário anterior premindo Ctrl + ⌘, premir p e, em seguida, c

Abrir um menu

Menu Ficheiro Ctrl + Opção + f
Menu Editar Ctrl + Opção + e
Menu Ver Ctrl + Opção + v
Menu Inserir Ctrl + Opção + i
Menu Formatar Ctrl + Opção + o
Menu Dados Ctrl + Opção + d
Menu Ferramentas Ctrl + Opção + t
Abrir o menu Inserir ⌘ + Opção + = (com células selecionadas)
Abrir o menu Eliminar ⌘ + Opção + - (com células selecionadas)
Menu Formulário
(apresentado quando a folha de cálculo está ligada a um formulário)
Ctrl + Opção + m
Menu Suplementos Ctrl + Opção + n
Menu Ajuda Ctrl + Opção + h
Menu Acessibilidade
(apresentado quando o suporte do leitor de ecrã está ativado)
Ctrl + Opção + a
Menu Página
(copiar, eliminar e outras ações da página)
Opção + Shift + s
Menu de contexto ⌘ + Shift + \

Adicionar ou alterar linhas e colunas

Inserir linhas acima

⌘ + Opção + = (com linhas selecionadas)
Ctrl + Opção + i, e, em seguida, r

Inserir linhas abaixo Ctrl + Opção + i e, em seguida, b
Inserir colunas à esquerda

⌘ + Opção + = (com colunas selecionadas)
Ctrl + Opção + i e, em seguida, c

Inserir colunas à direita Ctrl + Opção + i e, em seguida, o
Eliminar linhas ⌘ + Opção + - (com linhas selecionadas)
Ctrl + Opção + e e, em seguida, d
Eliminar colunas ⌘ + Opção + - (com colunas selecionadas)
Ctrl + Opção + e e, em seguida, e
Ocultar linha ⌘ + Opção + 9
Mostrar linha ⌘ + Shift + 9
Ocultar coluna ⌘ + Opção + 0
Mostrar coluna ⌘ + Shift + 0
Agrupar linhas ou colunas Opção + Shift + seta para a direita
Desagrupar linhas ou colunas Opção + Shift + seta para a esquerda
Expandir linhas ou colunas agrupadas Opção + Shift + seta para baixo 
Reduzir linhas ou colunas agrupadas Opção + Shift + seta para cima 

Utilizar fórmulas

Mostrar todas as fórmulas Ctrl + ~
Inserir fórmula de matriz ⌘ + Shift + Enter
Reduzir uma fórmula de matriz expandida ⌘ + e
Mostrar/ocultar a ajuda da fórmula
(ao introduzir uma fórmula)
Shift + Fn + F1
Ajuda da fórmula completa/compacta
(ao introduzir uma fórmula)
Fn + F1
Referências absolutas/relativas
(ao introduzir uma fórmula)
Fn + F4
Alternar pré-visualizações de resultados de fórmulas
(ao introduzir uma fórmula)
Fn + F9
Redimensionar a barra de fórmulas
(mover para cima ou para baixo)
Ctrl + Opção + Cima e Ctrl + Opção + Baixo

Ajuda para leitores de ecrã

Ativar o suporte para leitor de ecrã
Saiba mais sobre como utilizar o Google Sheets com um leitor de ecrã
⌘ + Opção + z
Ativar compatibilidade com braille + Opção + h
Ler a coluna ⌘ + Opção + Shift + c
Ler a linha ⌘ + Opção + Shift + r

Atalhos do Chrome OS

Ações comuns

Selecionar coluna Ctrl + Espaço
Selecionar linha Shift + Espaço
Selecionar tudo Ctrl + a
Anular Ctrl + z
Refazer Ctrl + y
Ctrl + Shift + z
Localizar Ctrl + f
Localizar e substituir Ctrl + h
Preencher intervalo Ctrl + Enter
Preencher em baixo Ctrl + d
Preencher à direita Ctrl + r
Guardar
(todas as alterações são guardadas automaticamente no Drive)
Ctrl + S
Abrir Ctrl + o
Imprimir Ctrl + p
Copiar Ctrl + c
Cortar Ctrl + x
Colar Ctrl + v
Colar apenas os valores Ctrl + Shift + v
Mostrar atalhos de teclado comuns Ctrl + /
Controlos do modo compacto Ctrl + Shift + f
Ativar/desativar controlos de introdução
(disponíveis em folhas de cálculo em idiomas não latinos)
Ctrl + Shift + k
Selecionar ferramentas de entrada Ctrl + Alt + Shift + k
Pesquisar os menus Alt + /

Formatar células

Negrito Ctrl + b
Sublinhado Ctrl + u
Itálico Ctrl + i
Rasurado Alt + Shift + 5
Alinhar ao centro Ctrl + Shift + e
Alinhar à esquerda Ctrl + Shift + l
Alinhar à direita Ctrl + Shift + r
Aplicar limite superior Alt + Shift + 1
Aplicar limite à direita Alt + Shift + 2
Aplicar limite inferior Alt + Shift + 3
Aplicar limite à esquerda Alt + Shift + 4
Remover limites Alt + Shift + 6
Aplicar limite exterior

Alt + Shift + 7
Ctrl + Shift + 7

Inserir link Ctrl + k
Inserir hora Ctrl + Shift + ;
Inserir data Ctrl + ;
Inserir data e hora Ctrl + Alt + Shift + ;
Formatar como decimal Ctrl + Shift + 1
Formatar como hora Ctrl + Shift + 2
Formatar como data Ctrl + Shift + 3
Formatar como moeda Ctrl + Shift + 4
Formatar como percentagem Ctrl + Shift + 5
Formatar como expoente Ctrl + Shift + 6
Limpar formatação Ctrl + \

Navegar pela folha de cálculo

Ir para o início da linha Pesquisa + seta para a esquerda
Ir para o fim da linha Pesquisa + seta para a direita
Ir para a primeira célula na linha com dados Ctrl + seta para a esquerda
Ir para o canto superior esquerdo da página Ctrl + Pesquisa + seta para a esquerda
Ir para a última célula na linha com dados Ctrl + seta para a direita
Ir para o canto inferior direito da página Ctrl + Pesquisa + seta para a direita
Deslocar para célula ativa Ctrl + Retrocesso
Ir para o início da página Ctrl + Pesquisa + seta para a esquerda
Ir para o fim da página Ctrl + Pesquisa + seta para a direita
Ir para a página seguinte Ctrl + Shift + Pesquisa + seta para baixo
Ir para a página anterior Ctrl + Shift + Pesquisa + seta para cima
Apresentar lista de páginas Alt + Shift + k
Abrir hiperligação Alt + Enter
Abrir o painel lateral Explorar Alt + Shift + x
Ir para o painel lateral Alt + Shift + .
Alt + Shift + ,
Mover o foco para fora da folha de cálculo Ctrl + Alt + Shift + m
Ir para soma rápida
(quando está selecionado um intervalo de células)
Alt + Shift + q
Mover o foco para o pop-up
(para links, marcadores e imagens)
premindo Ctrl + Alt, premir e e, em seguida, p
Abrir o menu pendente na célula filtrada Ctrl + Alt + r
Abrir o histórico de revisões Ctrl + Alt + Shift + h
Abrir o chat dentro da folha de cálculo Shift + Esc
Fechar o editor de desenhos Ctrl + Esc
Shift + Esc

Editar notas e comentários

Inserir/editar nota Shift + Pesquisa + 2
Inserir/editar comentário Ctrl + Alt + m
Abrir tópico de debates de comentários Ctrl + Alt + Shift + a
Introduzir comentário atual premindo Ctrl + Alt, prima e e, em seguida, c
Ir para o comentário seguinte premindo Ctrl + Alt, premirn e, em seguida, c
Ir para o comentário anterior premindo Ctrl + Alt, premirp e, em seguida, c

Abrir um menu

Menu Ficheiro Alt + f
Menu Editar Alt + e
Menu Ver Alt + v
Menu Inserir Alt + i
Menu Formatar Alt + o
Menu Dados Alt + d
Menu Ferramentas Alt + t
Abrir o menu Inserir Ctrl + Alt + = (com células selecionadas)
Abrir o menu Eliminar Ctrl + Alt + - (com células selecionadas)
Menu Formulário
(apresentado quando a folha de cálculo está ligada a um formulário)
Alt + m
Menu Suplementos Alt + n
Menu Ajuda Alt + h
Menu Acessibilidade
(apresentado quando o suporte do leitor de ecrã está ativado)
Alt + a
Menu Página
(copiar, eliminar e outras ações da página)
Ctrl + Shift + s
Menu de contexto Ctrl + Shift + \

Adicionar ou alterar linhas e colunas

Inserir linhas acima Ctrl + Alt + = (com linhas selecionadas)
Alt + i e, em seguida, r
Inserir linhas abaixo Alt + i e, em seguida, w
Inserir colunas à esquerda Ctrl + Alt + = (com colunas selecionadas)
Alt + i e, em seguida, c
Inserir colunas à direita Alt + i e, em seguida, o
Eliminar linhas Ctrl + Alt + - (com linhas selecionadas)
Alt + e e, em seguida, d
Eliminar colunas Ctrl + Alt + - (com colunas selecionadas)
Alt + e e, em seguida, e
Ocultar linhas Ctrl + Alt + 9
Mostrar linhas Ctrl + Shift + 9
Ocultar colunas Ctrl + Alt + 0
Mostrar colunas Ctrl + Shift + 0
Agrupar linhas ou colunas Alt + Shift + seta para a direita 
Desagrupar linhas ou colunas Alt + Shift + seta para a esquerda
Expandir linhas ou colunas agrupadas Alt + Shift + seta para baixo
Reduzir linhas ou colunas agrupadas Alt + Shift + seta para cima

Utilizar fórmulas

Mostrar todas as fórmulas Ctrl + ~
Inserir fórmula de matriz Ctrl + Shift + Enter
Reduzir uma fórmula de matriz expandida Ctrl + e
Mostrar/ocultar a ajuda da fórmula
(ao introduzir uma fórmula)
Shift + Pesquisa + 1
Ajuda da fórmula completa/compacta (ao introduzir uma fórmula) Pesquisa + 1
Referências absolutas/relativas (ao introduzir uma fórmula) Pesquisa + 4
Alternar pré-visualizações de resultados de fórmulas (ao introduzir uma fórmula) Pesquisa + 9
Redimensionar a barra de fórmulas (mover para cima ou para baixo)

Ctrl + Shift + seta para cima

Ctrl + Shift + seta para baixo

Ajuda para leitores de ecrã

Ativar o suporte para leitor de ecrã
Saiba mais sobre como utilizar o Google Sheets com um leitor de ecrã
Ctrl + Alt + z
Ativar compatibilidade com braille Ctrl + Alt + h
Ler a coluna Ctrl + Alt + Shift + c
Ler a linha Ctrl + Alt + Shift + r

Utilize outros atalhos de folhas de cálculo

Pode utilizar atalhos de folhas de cálculo criadas por outras empresas no Google Sheets.

  1. No computador, abra uma folha de cálculo em sheets.google.com.
  2. Na parte superior, clique em Ajuda e, em seguida,  Atalhos de teclado.
  3. Na parte inferior da janela, ative Ativar atalhos de folhas de cálculo compatíveis.

 

A informação foi útil?
Como podemos melhorá-la?