Google スプレッドシートのキーボード ショートカット

Google スプレッドシートのキーボード ショートカットを使用して、スプレッドシート内を移動したり、書式を設定したり、数式を使用したりできます。

注: 言語やキーボードの形式によっては、一部のショートカットを使用できない場合があります。

Google スプレッドシートでキーボード ショートカットのリストを表示するには、Ctrl+/ キー(Windows、Chrome OS)または +/ キー(Mac)を押します。

ツール検索(旧称: メニューを検索)を使用して、Alt+/ キー(Windows、Chrome OS)または option+/ キー(Mac)を押します。

Windows のショートカット

一般的な操作

列を選択 Ctrl+Space
行を選択する Shift+Space
すべて選択する Ctrl+A
Ctrl+Shift+Space
元に戻す Ctrl+Z
やり直す Ctrl+Y
Ctrl+Shift+Z
F4
検索 Ctrl+F
検索と置換 Ctrl+H
範囲へコピー Ctrl+Enter
下方向へコピー Ctrl+d
右方向へコピー Ctrl+r
保存
(すべての変更はドライブに自動的に保存されます)
Ctrl+s
開く Ctrl+O
印刷 Ctrl+p
コピー Ctrl+C
切り取り Ctrl+X
貼り付け Ctrl+V
値のみ貼り付け Ctrl+Shift+V
一般的なキーボード ショートカットを表示 Ctrl+/
新しいシートを挿入 Shift+F11
コントロールを非表示 Ctrl+Shift+F
入力ツールのオン、オフ
(ラテン系以外の言語のスプレッドシートで使用可)
Ctrl+Shift+K
入力ツールを選択 Ctrl+Alt+Shift+K
ツール検索(旧称: メニューを検索)

Alt+/

シート名を変更 Alt+1

セルの書式設定

太字 Ctrl+B
下線 Ctrl+u
斜体 Ctrl+i
取り消し線 Alt+Shift+5
中央揃え Ctrl+Shift+E
左揃え Ctrl+Shift+L
右揃え Ctrl+Shift+R
上枠線を適用 Alt+Shift+1
右枠線を適用 Alt+Shift+2
下枠線を適用 Alt+Shift+3
左枠線を適用 Alt+Shift+4
枠線を削除 Alt+Shift+6
外枠線を適用

Alt+Shift+7

Ctrl+Shift+7

リンクを挿入 Ctrl+K
時刻を挿入 Ctrl+Shift+;
日付を挿入 Ctrl+;
日付と時刻を挿入 Ctrl+Alt+Shift+;
表示形式を小数に設定 Ctrl+Shift+1
表示形式を時刻に設定 Ctrl+Shift+2
表示形式を日付に設定 Ctrl+Shift+3
表示形式を通貨に設定 Ctrl+Shift+4
表示形式をパーセンテージに設定 Ctrl+Shift+5
表示形式を指数に設定 Ctrl+Shift+6
書式をクリア Ctrl+\

スプレッドシートの操作

行の先頭に移動 Home
シートの先頭に移動 Ctrl+Home
行の末尾に移動 End
シートの末尾に移動 Ctrl+End
アクティブセルまでスクロール Ctrl+Backspace
次のシートに移動 Alt+
前のシートに移動 Alt+
シートリストを表示 Alt+Shift+K
ハイパーリンクを開く Alt+Enter
データ探索を開く

Ctrl+Alt+Shift+I

サイドパネルに移動 Ctrl+Alt+.
Ctrl+Alt+,
スプレッドシートからフォーカスを外す Ctrl+Alt+Shift+M
合計機能に移動
(セル範囲を選択している場合)
Alt+Shift+Q
ポップアップにフォーカスを移動
(リンク、ブックマーク、画像)
Ctrl+Alt を押しながら EP
フィルタ処理したセルのプルダウン メニューを開く Ctrl+Alt+R
変更履歴を開く Ctrl+Alt+Shift+H
図形描画エディタを閉じる Shift+Esc

メモやコメントの編集

メモを挿入、編集 Shift+F2
コメントを挿入、編集 Ctrl+Alt+M
コメントのディスカッション スレッドを開く Ctrl+Alt+Shift+A
現在のコメントを入力 Ctrl+Alt を押しながら EC
次のコメントに移動 Ctrl+Alt を押しながら NC
前のコメントに移動 Ctrl+Alt を押しながら PC

選択したコメントでのキーボード ショートカットの使用

現在のコメントに返信 R
次のコメントに移動 J
前のコメントに移動 K
現在のコメントを解決 E
現在のコメントを終了 U

メニューの操作

[ファイル] メニュー Google Chrome: Alt+F
その他のブラウザ: Alt+Shift+F
[編集] メニュー Google Chrome: Alt+E
その他のブラウザ: Alt+Shift+E
[表示] メニュー Google Chrome: Alt+V
その他のブラウザ: Alt+Shift+V
[挿入] メニュー Google Chrome: Alt+I
その他のブラウザ: Alt+Shift+I
[表示形式] メニュー Google Chrome: Alt+O
その他のブラウザ: Alt+Shift+O
[データ] メニュー Google Chrome: Alt+D
その他のブラウザ: Alt+Shift+D
[ツール] メニュー Google Chrome: Alt+T
その他のブラウザ: Alt+Shift+T
挿入メニューを開く Ctrl+Alt+=
(セルを選択している場合)
削除メニューを開く Ctrl+Alt+-(セルを選択している場合)
[フォーム] メニュー
(スプレッドシートがフォームにリンクされているときに表示)
Google Chrome: Alt+M
その他のブラウザ: Alt+Shift+M
[アドオン] メニュー Google Chrome: Alt+N
その他のブラウザ: Alt+Shift+N
[ヘルプ] メニュー Google Chrome: Alt+H
その他のブラウザ: Alt+Shift+H
[ユーザー補助機能] メニュー
(スクリーン リーダーのサポートの有効時に表示)
Google Chrome: Alt+A
その他のブラウザ: Alt+Shift+A
シートメニュー
(コピーの作成、削除などのシート操作)
Alt+Shift+S
コンテキスト メニュー

Ctrl+Shift+\
Shift
+F10

表の列メニュー Ctrl+Alt+\

行と列の追加や変更

行を上に挿入

Ctrl+Alt+=
(行を選択している場合)

Google Chrome: Alt+IRR
その他のブラウザ: Alt+Shift+IRR

行を下に挿入 Google Chrome: Alt+IRB
その他のブラウザ: Alt+Shift+IRB
列を左に挿入

Ctrl+Alt+=
(列を選択している場合)

Google Chrome: Alt+ICC
その他のブラウザ: Alt+Shift+ICC

列を右に挿入 Google Chrome: Alt+ICO
その他のブラウザ: Alt+Shift+ICO
行を削除

Ctrl+Alt+-(行を選択している場合)

Google Chrome: Alt+EDD
その他のブラウザ: Alt+Shift+EDD

列を削除

Ctrl+Alt+-(列を選択している場合)

Google Chrome: Alt+EDE
その他のブラウザ: Alt+Shift+EDE

行を非表示 Ctrl+Alt+9
行を再表示 Ctrl+Shift+9
列を非表示 Ctrl+Alt+0
列を再表示 Ctrl+Shift+0
行または列をグループ化 Alt+Shift+
行または列のグループ化を解除 Alt+Shift+
グループ化した行または列を展開 Alt+Shift+
グループ化した行または列を折りたたむ Alt+Shift+

数式の使用

すべての数式を表示 Ctrl+~
配列数式を挿入 Ctrl+Shift+Enter
拡張した配列数式を折りたたむ Ctrl+E
数式ヘルプを表示、非表示
(数式の入力時)
Shift+F1
数式ヘルプの全表示、コンパクト表示
(数式の入力時)
F1
絶対参照、相対参照
(数式の入力時)
F4
数式結果のプレビューを切り替え
(数式の入力時)
F9
数式バーをサイズ変更
(上下に移動)
Ctrl+↑ または Ctrl+

数式の範囲の選択を切り替え
(数式の入力時)

F2
Ctrl
+E

スクリーン リーダーのサポート

スクリーン リーダーのサポートを有効にする
Google スプレッドシートでスクリーン リーダーを使用する方法の詳細
Ctrl+Alt+Z
点字サポートを有効にする Ctrl+Alt+H
列を読み上げる Ctrl+Alt+Shift+C
行を読み上げる Ctrl+Alt+Shift+R

Mac のショートカット

一般的な操作

列を選択 Ctrl+Space
行を選択する Shift+Space
すべて選択する +A
+Shift+Space
元に戻す +Z
やり直す +Y
+Shift+Z
fn+F4
検索 +F
検索と置換 +Shift+H
範囲へコピー +Enter
下方向へコピー +D
右方向へコピー +R
保存
(すべての変更はドライブに自動的に保存されます)
+S
開く +O
印刷 +P
コピー +C
切り取り +X
貼り付け +V
値のみ貼り付け +Shift+V
一般的なキーボード ショートカットを表示 +/
新しいシートを挿入 Shift+fn+F11
コントロールを非表示 Ctrl+Shift+F
入力ツールのオン、オフ
(ラテン系以外の言語のスプレッドシートで使用可)
+Shift+K
入力ツールを選択 +option+Shift+K
ツール検索(旧称: メニューを検索) option+/
選択したセルの周囲の現在の範囲を選択 +Shift+*
Ctrl
+Shift+*
メニューを表示または非表示 +option+R
Ctrl
+Shift+F

セルの書式設定

太字

+B
+2
Ctrl
+2

下線

+U
+4
Ctrl
+4

斜体 +I
+3
Ctrl
+3
取り消し線

+Shift+X
+5
Ctrl
+5

中央揃え +Shift+E
左揃え +Shift+L
右揃え +Shift+R
上枠線を適用 option+Shift+1
右枠線を適用 option+Shift+2
下枠線を適用 option+Shift+3
左枠線を適用 option+Shift+4
枠線を削除 option+Shift+6
外枠線を適用

option+Shift+7
+Shift+7
Ctrl
+Shift+7

リンクを挿入 +K
時刻を挿入 +Shift+;
日付を挿入 +;
日付と時刻を挿入 +option+Shift+;
表示形式を小数に設定 Ctrl+Shift+1
表示形式を時刻に設定 Ctrl+Shift+2
表示形式を日付に設定 Ctrl+Shift+3
表示形式を通貨に設定 Ctrl+Shift+4
表示形式をパーセンテージに設定 Ctrl+Shift+5
表示形式を指数に設定 Ctrl+Shift+6
書式をクリア +\

スプレッドシートの操作

行の先頭に移動 fn+
シートの先頭に移動 +fn+
行の末尾に移動 fn+
シートの末尾に移動 +fn+
アクティブセルまでスクロール +Backspace
次のシートに移動

option+

MacBook:
option
+

前のシートに移動

option+

MacBook:
option
+

シートリストを表示 option+Shift+K
ハイパーリンクを開く option+Enter
データ探索を開く

+option+Shift+I

サイドパネルに移動 +option+.
+option+,
スプレッドシートからフォーカスを外す Ctrl++Shift+M
合計機能に移動
(セル範囲を選択している場合)
option+Shift+Q
ポップアップにフォーカスを移動
(リンク、ブックマーク、画像)
Ctrl+ を押しながら EP
フィルタ処理したセルのプルダウン メニューを開く Ctrl++R
変更履歴を開く +option+Shift+H
図形描画エディタを閉じる +Esc
Shift+Esc
[範囲に移動] ダイアログを表示 Ctrl+G
[検索] タブを選択して検索、置換 Ctrl+F

メモやコメントの編集

メモを挿入、編集 Shift+F2
コメントを挿入、編集 +option+M
コメントのディスカッション スレッドを開く +option+Shift+A
現在のコメントを入力 Ctrl+ を押しながら EC
次のコメントに移動 Ctrl+ を押しながら NC
前のコメントに移動 Ctrl+ を押しながら PC

選択したコメントでのキーボード ショートカットの使用

現在のコメントに返信 R
次のコメントに移動 J
前のコメントに移動 K
現在のコメントを解決 E
現在のコメントを終了 U

メニューの操作

[ファイル] メニュー Ctrl+option+F
[編集] メニュー Ctrl+option+E
[表示] メニュー Ctrl+option+V
[挿入] メニュー Ctrl+option+I
[表示形式] メニュー Ctrl+option+O
[データ] メニュー Ctrl+option+D
[ツール] メニュー Ctrl+option+T
挿入メニューを開く +option+=(セルを選択している場合)
削除メニューを開く +option+-(セルを選択している場合)
[フォーム] メニュー
(スプレッドシートがフォームにリンクされているときに表示)
Ctrl+option+M
[アドオン] メニュー Ctrl+option+N
[ヘルプ] メニュー Ctrl+option+H
[ユーザー補助機能] メニュー
(スクリーン リーダーのサポートの有効時に表示)
Ctrl+option+A
シートメニュー
(コピーの作成、削除などのシート操作)
option+Shift+S
コンテキスト メニュー

+Shift+\
Shift
+F10

表の列メニュー +option+\

行と列の追加や変更

行を上に挿入

+option+=(行を選択している場合)
Ctrl+option+I、RR

行を下に挿入 Ctrl+option+IRB
列を左に挿入

+option+=(列を選択している場合)
Ctrl+option+ICC

列を右に挿入 Ctrl+option+ICO
行を削除 +option+-(行を選択している場合)
Ctrl+option+EDD
列を削除 +option+-(列を選択している場合)
Ctrl+option+EDE
行を非表示 +option+9
行を再表示 +Shift+9
列を非表示 +option+0
列を再表示 +Shift+0
行または列をグループ化 option+Shift+
行または列のグループ化を解除 option+Shift+
グループ化した行または列を展開 option+Shift+
グループ化した行または列を折りたたむ option+Shift+

数式の使用

すべての数式を表示 Ctrl+~
配列数式を挿入 +Shift+Enter
拡張した配列数式を折りたたむ +E
数式ヘルプを表示、非表示
(数式の入力時)
Shift+fn+F1
数式ヘルプの全表示、コンパクト表示
(数式の入力時)
fn+F1
絶対参照、相対参照
(数式の入力時)
fn+F4
数式結果のプレビューを切り替え
(数式の入力時)
fn+F9
数式バーをサイズ変更
(上下に移動)
Ctrl+option+ または Ctrl+option+

数式の範囲選択を切り替える(数式の入力時)

F2
Ctrl
+E

スクリーン リーダーのサポート

スクリーン リーダーのサポートを有効にする
Google スプレッドシートでスクリーン リーダーを使用する方法の詳細
+option+Z
点字サポートを有効にする +option+H
列を読み上げる +option+Shift+C
行を読み上げる +option+Shift+R

Chrome OS のショートカット

一般的な操作

列を選択 Ctrl+Space
行を選択する Shift+Space
すべて選択 Ctrl+a
元に戻す Ctrl+Z
やり直す Ctrl+y
Ctrl+Shift+Z
検索 Ctrl+F
検索と置換 Ctrl+H
範囲へコピー Ctrl+Enter
下方向へコピー Ctrl+d
右方向へコピー Ctrl+r
保存
(すべての変更はドライブに自動的に保存されます)
Ctrl+s
開く Ctrl+O
印刷 Ctrl+p
コピー Ctrl+C
切り取り Ctrl+X
貼り付け Ctrl+V
値のみ貼り付け Ctrl+Shift+V
一般的なキーボード ショートカットを表示 Ctrl+/
コントロールを非表示 Ctrl+Shift+F
入力ツールのオン、オフ
(ラテン系以外の言語のスプレッドシートで使用可)
Ctrl+Shift+K
入力ツールを選択 Ctrl+Alt+Shift+K
ツール検索(旧称: メニューを検索) Alt+/

セルの書式設定

太字 Ctrl+B
下線 Ctrl+u
斜体 Ctrl+i
取り消し線 Alt+Shift+5
中央揃え Ctrl+Shift+E
左揃え Ctrl+Shift+L
右揃え Ctrl+Shift+R
上枠線を適用 Alt+Shift+1
右枠線を適用 Alt+Shift+2
下枠線を適用 Alt+Shift+3
左枠線を適用 Alt+Shift+4
枠線を削除 Alt+Shift+6
外枠線を適用

Alt+Shift+7
Ctrl
+Shift+7

リンクを挿入 Ctrl+K
時刻を挿入 Ctrl+Shift+;
日付を挿入 Ctrl+;
日付と時刻を挿入 Ctrl+Alt+Shift+;
表示形式を小数に設定 Ctrl+Shift+1
表示形式を時刻に設定 Ctrl+Shift+2
表示形式を日付に設定 Ctrl+Shift+3
表示形式を通貨に設定 Ctrl+Shift+4
表示形式をパーセンテージに設定 Ctrl+Shift+5
表示形式を指数に設定 Ctrl+Shift+6
書式をクリア Ctrl+\

スプレッドシートの操作

行の先頭に移動 検索+
行の末尾に移動 検索+
行内の、データが入力されている最初のセルに移動 Ctrl+
シートの左上に移動 Ctrl+検索+
行内の、データが入力されている最後のセルに移動 Ctrl+
シートの右下に移動 Ctrl+検索+
アクティブセルまでスクロール Ctrl+Backspace
シートの先頭に移動 Ctrl+検索+
シートの末尾に移動 Ctrl+検索+
次のシートに移動 Ctrl+Shift+検索+
前のシートに移動 Ctrl+Shift+検索+
シートリストを表示 Alt+Shift+K
ハイパーリンクを開く Alt+Enter
データ探索を開く

Ctrl+Alt+Shift+I

サイドパネルに移動 Alt+Shift+.
Alt+Shift+,
スプレッドシートからフォーカスを外す Ctrl+Alt+Shift+M
合計機能に移動
(セル範囲を選択している場合)
Alt+Shift+Q
ポップアップにフォーカスを移動
(リンク、ブックマーク、画像)
Ctrl+Alt を押しながら EP
フィルタ処理したセルのプルダウン メニューを開く Ctrl+Alt+R
変更履歴を開く Ctrl+Alt+Shift+H
図形描画エディタを閉じる Ctrl+Esc
Shift+Esc

メモやコメントの編集

メモを挿入、編集 Shift+検索+2
コメントを挿入、編集 Ctrl+Alt+M
コメントのディスカッション スレッドを開く Ctrl+Alt+Shift+A
現在のコメントを入力 Ctrl+Alt を押しながら EC
次のコメントに移動 Ctrl+Alt を押しながら NC
前のコメントに移動 Ctrl+Alt を押しながら PC

選択したコメントでのキーボード ショートカットの使用

現在のコメントに返信 R
次のコメントに移動 J
前のコメントに移動 K
現在のコメントを解決 E
現在のコメントを終了 U

メニューの操作

[ファイル] メニュー Alt+F
[編集] メニュー Alt+E
[表示] メニュー Alt+V
[挿入] メニュー Alt+I
[表示形式] メニュー Alt+O
[データ] メニュー Alt+D
[ツール] メニュー Alt+T
挿入メニューを開く Ctrl+Alt+=(セルを選択している場合)
削除メニューを開く Ctrl+Alt+-(セルを選択している場合)
[フォーム] メニュー
(スプレッドシートがフォームにリンクされているときに表示)
Alt+M
[アドオン] メニュー Alt+N
[ヘルプ] メニュー Alt+H
[ユーザー補助機能] メニュー
(スクリーン リーダーのサポートの有効時に表示)
Alt+A
シートメニュー
(コピーの作成、削除などのシート操作)
Ctrl+Shift+S
コンテキスト メニュー

Ctrl+Shift+\
Shift
+F10

表の列メニュー Ctrl+Alt+\

行と列の追加や変更

行を上に挿入 Ctrl+Alt+=(行を選択している場合)
Alt+IRR
行を下に挿入 Alt+IRB
列を左に挿入 Ctrl+Alt+=(列を選択している場合)
Alt+ICC
列を右に挿入 Alt+ICO
行を削除 Ctrl+Alt+-(行を選択している場合)
Alt+EDD
列を削除 Ctrl+Alt+-(列を選択している場合)
Alt+EDE
行を非表示 Ctrl+Alt+9
行の非表示を解除 Ctrl+Shift+9
列を非表示 Ctrl+Alt+0
列の非表示を解除 Ctrl+Shift+0
行または列をグループ化 Alt+Shift+
行または列のグループ化を解除 Alt+Shift+
グループ化した行または列を展開 Alt+Shift+
グループ化した行または列を折りたたむ Alt+Shift+

数式の使用

すべての数式を表示 Ctrl+~
配列数式を挿入 Ctrl+Shift+Enter
拡張した配列数式を折りたたむ Ctrl+E
数式ヘルプを表示、非表示
(数式の入力時)
Shift+検索+1
数式ヘルプの全表示、コンパクト表示(数式の入力時) 検索+1
絶対参照、相対参照(数式の入力時) 検索+4
数式結果のプレビューを切り替え(数式の入力時) 検索+9
数式バーをサイズ変更(上下に移動)

Ctrl+Shift+ または

Ctrl+Shift+

数式の範囲選択を切り替える(数式の入力時)

F2
Ctrl
+E

スクリーン リーダーのサポート

スクリーン リーダーのサポートを有効にする
Google スプレッドシートでスクリーン リーダーを使用する方法の詳細
Ctrl+Alt+Z
点字サポートを有効にする Ctrl+Alt+H
列を読み上げる Ctrl+Alt+Shift+C
行を読み上げる Ctrl+Alt+Shift+R

他のスプレッドシートのショートカットを使用する

Google スプレッドシートでは、他社製のスプレッドシートのショートカットが使用できます。

  1. パソコンで、sheets.google.com からスプレッドシートを開きます。
  2. 上部の [ヘルプ] 次へ [キーボード ショートカット] をクリックします。
  3. ウィンドウの下部で、[スプレッドシートの互換ショートカットを有効にする] をオンにします。

関連記事

 

true
ラーニング センターにアクセス

職場や学校で Google ドキュメントなどの Google のサービスを利用している場合は、役に立つヒント、チュートリアル、テンプレートをお試しください。Office をインストールせずに Office ファイルを操作する方法、プロジェクト計画やチーム カレンダーを動的に作成する方法、受信トレイを自動的に整理する方法などをご確認いただけます。

検索
検索をクリア
検索を終了
Google アプリ
メインメニュー