検索
検索をクリア
検索終了
Google アプリ
メインメニュー

Google スプレッドシートのキーボード ショートカット

Google スプレッドシートでキーボード ショートカットのリストを開くには、Ctrl+/ キー(Windows、Chrome OS の場合)または ⌘+/ キー(Mac の場合)を押します。

メニューのアクセスキーも使用できます。キーボードを使ってアプリケーション メニューのいずれかを開き、選択する項目の下線付きの文字を入力します。たとえば、Mac で [挿入] メニューを開くには、control+option+I キーを押します。[画像] を選択するには、下線付きの文字である「i」を入力します。

Windows のショートカット

一般的な操作

列を選択 Ctrl+Space
行を選択 Shift+Space
すべて選択 Ctrl+A
Ctrl+Shift+Space
元に戻す Ctrl+Z
やり直す Ctrl+Y
Ctrl+Shift+Z
F4
検索 Ctrl+F
検索と置換 Ctrl+H
範囲へコピー Ctrl+Enter
下方向へコピー Ctrl+D
右方向へコピー Ctrl+R
保存
(すべての変更はドライブに自動的に保存されます)
Ctrl+S
開く Ctrl+O
印刷 Ctrl+P
コピー Ctrl+C
切り取り Ctrl+X
貼り付け Ctrl+V
値のみ貼り付け Ctrl+Shift+V
一般的なキーボード ショートカットを表示 Ctrl+/
新しいシートを挿入 Shift+F11
コントロール非表示 Ctrl+Shift+F
入力ツールのオン、オフ
(非ラテン系言語のスプレッドシートで使用可)
Ctrl+Shift+K
入力ツールを選択 Ctrl+Alt+Shift+K

セルの書式設定

太字 Ctrl+B
下線 Ctrl+U
斜体 Ctrl+I
取り消し線 Alt+Shift+5
中央揃え Ctrl+Shift+E
左揃え Ctrl+Shift+L
右揃え Ctrl+Shift+R
上に枠線を適用 Alt+Shift+1
右に枠線を適用 Alt+Shift+2
下に枠線を適用 Alt+Shift+3
左に枠線を適用 Alt+Shift+4
枠線を削除 Alt+Shift+6
外枠を適用 Alt+Shift+7
リンクを挿入 Ctrl+K
時間を挿入 Ctrl+Shift+;
日付を挿入 Ctrl+;
日付と時刻を挿入 Ctrl+Alt+Shift+;
書式を小数に設定 Ctrl+Shift+1
書式を時刻に設定 Ctrl+Shift+2
書式を日付に設定 Ctrl+Shift+3
書式を通貨に設定 Ctrl+Shift+4
書式をパーセンテージに設定 Ctrl+Shift+5
書式を指数に設定 Ctrl+Shift+6
書式をクリア Ctrl+\

スプレッドシートの操作

行の先頭に移動 Home
シートの先頭に移動 Ctrl+Home
行の末尾に移動 End
シートの末尾に移動 Ctrl+End
アクティブセルまでスクロール Ctrl+Backspace
次のシートに移動 Ctrl+Shift+PageDown
前のシートに移動 Ctrl+Shift+PageUp
シートリストを表示 Alt+Shift+K
ハイパーリンクを開く Alt+Enter
データ探索を開く Alt+Shift+X
スプレッドシートからフォーカスを外す Ctrl+Alt+Shift+M
合計機能に移動
(セル範囲を選択している場合)
Alt+Shift+Q
ポップアップにフォーカスを移動
(リンク、ブックマーク、画像)
Ctrl+Alt を押しながら E、P
フィルタ処理したセルのプルダウン メニューを開く Ctrl+Alt+R
変更履歴を表示 Ctrl+Alt+Shift+G
スプレッドシート内でチャットを開く Shift+Esc
図形描画エディタを閉じる Shift+Esc

メモとコメント

メモを挿入、編集 Shift+F2
コメントを挿入、編集 Ctrl+Alt+M
コメントのディスカッション スレッドを開く Ctrl+Alt+Shift+A
現在のコメントを入力 Ctrl+Alt を押しながら E、C
次のコメントに移動 Ctrl+Alt を押しながら N、C
前のコメントに移動 Ctrl+Alt を押しながら P、C

メニュー

[ファイル] メニュー Google Chrome: Alt+F
その他のブラウザ: Alt+Shift+F
[編集] メニュー Google Chrome: Alt+E
その他のブラウザ: Alt+Shift+E
[表示] メニュー Google Chrome: Alt+V
その他のブラウザ: Alt+Shift+V
[挿入] メニュー Google Chrome: Alt+I
その他のブラウザ: Alt+Shift+I
[表示形式] メニュー Google Chrome: Alt+O
その他のブラウザ: Alt+Shift+O
[データ] メニュー Google Chrome: Alt+D
その他のブラウザ: Alt+Shift+D
[ツール] メニュー Google Chrome: Alt+T
その他のブラウザ: Alt+Shift+T
[フォーム] メニュー
(スプレッドシートがフォームにリンクされているときに表示)
Google Chrome: Alt+M
その他のブラウザ: Alt+Shift+M
[アドオン] メニュー
新しい Google スプレッドシートに表示)
Google Chrome: Alt+N
その他のブラウザ: Alt+Shift+N
[ヘルプ] メニュー Google Chrome: Alt+H
その他のブラウザ: Alt+Shift+H
[ユーザー補助機能] メニュー
(スクリーン リーダーのサポートの有効時に表示)
Google Chrome: Alt+A
その他のブラウザ: Alt+Shift+A
シートメニュー
(コピー、削除などのシート操作)
Alt+Shift+S
コンテキスト メニュー Ctrl+Shift+\

行や列の挿入、削除

行を上に挿入 Google Chrome: Alt+I、R
その他のブラウザ: Alt+Shift+I、R
行を下に挿入 Google Chrome: Alt+I、W
その他のブラウザ: Alt+Shift+I、W
列を左に挿入 Google Chrome: Alt+I、C
その他のブラウザ: Alt+Shift+I、C
列を右に挿入 Google Chrome: Alt+I、G
その他のブラウザ: Alt+Shift+I、G
行を削除 Google Chrome: Alt+E、D
その他のブラウザ: Alt+Shift+E、D
列を削除 Google Chrome: Alt+E、E
その他のブラウザ: Alt+Shift+E、E

数式

すべての数式を表示 Ctrl+~
配列数式を挿入 Ctrl+Shift+Enter
拡張した配列数式を折りたたむ Ctrl+E
数式のヘルプを表示/非表示
(数式の入力時)
Shift+F1
数式ヘルプの全表示、コンパクト表示
(数式の入力時)
F1
絶対参照、相対参照
(数式の入力時)
F4
数式結果のプレビューを切り替え
(数式の入力時)
F9
数式バーをサイズ変更
(上または下に移動)
Ctrl+↑ または Ctrl+↓

スクリーン リーダーのサポート

スクリーン リーダーのサポートを有効にする
Google スプレッドシートでスクリーン リーダーを使用する方法の詳細
Ctrl+Alt+Z
列を読み上げる Ctrl+Alt+Shift+C
行を読み上げる Ctrl+Alt+Shift+R
Mac のショートカット

一般的な操作

列を選択 control+space
行を選択 shift+space
すべて選択 ⌘+A
⌘+shift+space
元に戻す ⌘+Z
やり直す ⌘+Y
⌘+shift+Z
fn+F4
検索 ⌘+F
検索と置換 ⌘+shift+H
範囲へコピー ⌘+return
下方向へコピー ⌘+D
右方向へコピー ⌘+R
保存
(すべての変更はドライブに自動的に保存されます)
⌘+S
開く ⌘+O
印刷 ⌘+P
コピー ⌘+C
切り取り ⌘+X
貼り付け ⌘+V
値のみ貼り付け ⌘+shift+V
一般的なキーボード ショートカットを表示 ⌘+/
コントロール非表示 control+shift+F
入力ツールのオン、オフ
(非ラテン系言語のスプレッドシートで使用可)
⌘+shift+K
入力ツールを選択 ⌘+option+shift+K

セルの書式設定

太字 ⌘+B
下線 ⌘+U
斜体 ⌘+I
取り消し線 option+shift+5
中央揃え ⌘+shift+E
左揃え ⌘+shift+L
右揃え ⌘+shift+R
上に枠線を適用 option+shift+1
右に枠線を適用 option+shift+2
下に枠線を適用 option+shift+3
左に枠線を適用 option+shift+4
枠線を削除 option+shift+6
外枠を適用 option+shift+7
リンクを挿入 ⌘+K
時間を挿入 ⌘+shift+;
日付を挿入 ⌘+;
日付と時刻を挿入 ⌘+option+shift+;
書式を小数に設定 Ctrl+Shift+1
書式を時刻に設定 Ctrl+Shift+2
書式を日付に設定 Ctrl+Shift+3
書式を通貨に設定 Ctrl+Shift+4
書式をパーセンテージに設定 Ctrl+Shift+5
書式を指数に設定 Ctrl+Shift+6
書式をクリア ⌘+\

スプレッドシートの操作

行の先頭に移動 fn+←
シートの先頭に移動 ⌘+fn+←
行の末尾に移動 fn+→
シートの末尾に移動 ⌘+fn+→
アクティブセルまでスクロール ⌘+delete
次のシートに移動 ⌘+shift+fn+↓
前のシートに移動 ⌘+shift+fn+↑
シートリストを表示 option+shift+K
ハイパーリンクを開く option+return
データ探索を開く option+shift+X
スプレッドシートからフォーカスを外す control+⌘+shift+M
合計機能に移動
(セル範囲を選択している場合)
option+shift+Q
ポップアップにフォーカスを移動
(リンク、ブックマーク、画像)
control+⌘ を押しながら E、P
フィルタ処理したセルのプルダウン メニューを開く control+⌘+R
変更履歴を表示 ⌘+option+shift+G
スプレッドシート内でチャットを開く shift+esc
図形描画エディタを閉じる ⌘+esc
shift+esc

メモとコメント

メモを挿入、編集 shift+F2
コメントを挿入、編集 ⌘+option+M
コメントのディスカッション スレッドを開く ⌘+option+shift+A
現在のコメントを入力 control+⌘ を押しながら E、C
次のコメントに移動 control+⌘ を押しながら N、C
前のコメントに移動 control+⌘ を押しながら P、C

メニュー

[ファイル] メニュー control+option+F
[編集] メニュー control+option+E
[表示] メニュー control+option+V
[挿入] メニュー control+option+I
[表示形式] メニュー control+option+O
[データ] メニュー control+option+D
[ツール] メニュー control+option+T
[フォーム] メニュー
(スプレッドシートがフォームにリンクされているときに表示)
control+option+M
[アドオン] メニュー
新しい Google スプレッドシートに表示)
control+option+N
[ヘルプ] メニュー control+option+H
[ユーザー補助機能] メニュー
(スクリーン リーダーのサポートの有効時に表示)
control+option+A
シートメニュー
(コピー、削除などのシート操作)
option+shift+S
コンテキスト メニュー ⌘+shift+\

行や列の挿入、削除

行を上に挿入 control+option+I、R
行を下に挿入 control+option+I、W
列を左に挿入 control+option+I、C
列を右に挿入 control+option+I、G
行を削除 control+option+E、D
列を削除 control+option+E、E

数式

すべての数式を表示 control+~
配列数式を挿入 ⌘+shift+return
拡張した配列数式を折りたたむ ⌘+E
数式のヘルプを表示/非表示
(数式の入力時)
shift+fn+F1
数式ヘルプの全表示、コンパクト表示
(数式の入力時)
fn+F1
絶対参照、相対参照
(数式の入力時)
fn+F4
数式結果のプレビューを切り替え
(数式の入力時)
fn+F9
数式バーをサイズ変更
(上または下に移動)
control+option+↑ または control+option+↓

スクリーン リーダーのサポート

スクリーン リーダーのサポートを有効にする
Google スプレッドシートでスクリーン リーダーを使用する方法の詳細
⌘+option+Z
列を読み上げる ⌘+option+shift+C
行を読み上げる ⌘+option+shift+R
Chrome OS のショートカット

一般的な操作

列を選択 Ctrl+Space
行を選択 Shift+Space
すべて選択 Ctrl+A
元に戻す Ctrl+Z
やり直す Ctrl+Y
Ctrl+Shift+Z
検索 Ctrl+F
検索と置換 Ctrl+H
範囲へコピー Ctrl+Enter
下方向へコピー Ctrl+D
右方向へコピー Ctrl+R
保存
(すべての変更はドライブに自動的に保存されます)
Ctrl+S
開く Ctrl+O
印刷 Ctrl+P
コピー Ctrl+C
切り取り Ctrl+X
貼り付け Ctrl+V
値のみ貼り付け Ctrl+Shift+V
一般的なキーボード ショートカットを表示 Ctrl+/
コントロール非表示 Ctrl+Shift+F
入力ツールのオン、オフ
(非ラテン系言語のスプレッドシートで使用可)
Ctrl+Shift+K
入力ツールを選択 Ctrl+Alt+Shift+K

セルの書式設定

太字 Ctrl+B
下線 Ctrl+U
斜体 Ctrl+I
取り消し線 Alt+Shift+5
中央揃え Ctrl+Shift+E
右揃え Ctrl+Shift+R
上に枠線を適用 Alt+Shift+1
右に枠線を適用 Alt+Shift+2
下に枠線を適用 Alt+Shift+3
左に枠線を適用 Alt+Shift+4
枠線を削除 Alt+Shift+6
外枠を適用 Alt+Shift+7
リンクを挿入 Ctrl+K
時間を挿入 Ctrl+Shift+;
日付を挿入 Ctrl+;
日付と時刻を挿入 Ctrl+Alt+Shift+;
書式を小数に設定 Ctrl+Shift+1
書式を時刻に設定 Ctrl+Shift+2
書式を日付に設定 Ctrl+Shift+3
書式を通貨に設定 Ctrl+Shift+4
書式をパーセンテージに設定 Ctrl+Shift+5
書式を指数に設定 Ctrl+Shift+6
書式をクリア Ctrl+\

スプレッドシートの操作

行の先頭に移動 Ctrl+←
シートの先頭に移動 Ctrl+Search+←
行の末尾に移動 Ctrl+→
シートの末尾に移動 Ctrl+Search+→
アクティブセルまでスクロール Ctrl+Backspace
シートリストを表示 Alt+Shift+K
ハイパーリンクを開く Alt+Enter
データ探索を開く Alt+Shift+X
スプレッドシートからフォーカスを外す Ctrl+Alt+Shift+M
合計機能に移動
(セル範囲を選択している場合)
Alt+Shift+Q
ポップアップにフォーカスを移動
(リンク、ブックマーク、画像)
Ctrl+Alt を押しながら E、P
フィルタ処理したセルのプルダウン メニューを開く Ctrl+Alt+R
変更履歴を表示 Ctrl+Alt+Shift+G
スプレッドシート内でチャットを開く Shift+Esc
図形描画エディタを閉じる Ctrl+Esc
Shift+Esc

メモとコメント

メモを挿入、編集 Shift+Search+2
コメントを挿入、編集 Ctrl+Alt+M
コメントのディスカッション スレッドを開く Ctrl+Alt+Shift+A
現在のコメントを入力 Ctrl+Alt を押しながら E、C

メニュー

[ファイル] メニュー Alt+F
[編集] メニュー Alt+E
[表示] メニュー Alt+V
[挿入] メニュー Alt+I
[表示形式] メニュー Alt+O
[データ] メニュー Alt+D
[ツール] メニュー Alt+T
[フォーム] メニュー
(スプレッドシートがフォームにリンクされているときに表示)
Alt+M
[アドオン] メニュー
新しい Google スプレッドシートに表示)
Alt+N
[ヘルプ] メニュー Alt+H
[ユーザー補助機能] メニュー
(スクリーン リーダーのサポートの有効時に表示)
Alt+A
シートメニュー
(コピー、削除などのシート操作)
Ctrl+Shift+S
コンテキスト メニュー Ctrl+Shift+\

行や列の挿入、削除

行を上に挿入 Alt+I、R
行を下に挿入 Alt+I、W
列を左に挿入 Alt+I、C
列を右に挿入 Alt+I、G
行を削除 Alt+E、D
列を削除 Alt+E、E

数式

すべての数式を表示 Ctrl+~
配列数式を挿入 Ctrl+Shift+Enter
拡張した配列数式を折りたたむ Ctrl+E
数式のヘルプを表示/非表示
(数式の入力時)
Shift+Search+1

スクリーン リーダーのサポート

スクリーン リーダーのサポートを有効にする
Google スプレッドシートでスクリーン リーダーを使用する方法の詳細
Ctrl+Alt+Z
列を読み上げる Ctrl+Alt+Shift+C
行を読み上げる Ctrl+Alt+Shift+R
Android のショートカット

一般的な操作

コピー Ctrl+C
切り取り Ctrl+X
貼り付け Ctrl+V
元に戻す Ctrl+Z
やり直す Ctrl+Y
Ctrl+Shift+Z
セルの編集を終了、キャンセル Esc
Ctrl+~
セルを編集 Enter
検索と置換 Ctrl+F
Ctrl+H
セルまたは選択範囲を削除 Backspace
文字を左方向へ削除
(セルを編集中)
Backspace
文字を右方向へ削除
(セルを編集中)
Shift+Backspace
印刷 Ctrl+P

セルの書式設定

太字 Ctrl+B
下線 Ctrl+U
斜体 Ctrl+I
取り消し線 Alt+Shift+5
中央揃え Ctrl+Shift+E
左揃え Ctrl+Shift+L
右揃え Ctrl+Shift+R
日付を挿入 Ctrl+;
時間を挿入 Ctrl+Shift+;
書式をクリア Ctrl+\

操作と選択

グリッドの周りを移動 矢印キー
セクションの先頭、末尾に移動 Ctrl+矢印キー
範囲を選択 Shift+矢印キー
すべて選択 Ctrl+A
行を選択 Shift+Space
1 文字ずつ選択
(セルを編集中)
Shift+←/→
その他のオプション メニューを開く Ctrl+[+]
データ探索を開く Alt+Shift+X
言語やキーボードの形式によっては一部のショートカットを使用できない場合があります。

このヘルプページを作成したドキュメントとドライブのエキスパートに、ページに関するフィードバックをお寄せください。

この記事は役に立ちましたか?
改善できる点がありましたらお聞かせください。