Google Sheetsin pikanäppäimet

Voit siirtyä, muotoilla, muokata sisältöä ja käyttää kaavoja Google Sheetsin pikanäppäinten avulla.

Huom. Osa pikanäppäimistä ei välttämättä toimi kaikilla kielillä tai näppäimistöillä.

Voit avata pikanäppäinluettelon Google Sheetsissä painamalla Ctrl + / (Windows, Chrome-käyttöjärjestelmä) tai ⌘ + / (Mac).

Voit hakea valikoista painamalla Alt + / (Windows, Chrome-käyttöjärjestelmä) tai Option + / (Mac).

PC:n pikanäppäimet

Yleisiä toimintoja

Valitse sarake Ctrl + välilyönti
Valitse rivi Shift + välilyönti
Valitse kaikki Ctrl + a
Ctrl + vaihto + välilyönti
Kumoa Ctrl + z
Toista Ctrl + y
Ctrl + vaihto + z
F4
Hae Ctrl + f
Etsi ja korvaa Ctrl + h
Täytä väli Ctrl + Enter
Täytä alas Ctrl + d
Täytä oikealle Ctrl + r
Tallenna
(kaikki muutokset tallennetaan automaattisesti Driveen)
Ctrl + s
Avaa Ctrl + o
Tulosta Ctrl + p
Kopioi Ctrl + c
Leikkaa Ctrl + x
Liitä Ctrl + v
Liitä vain arvot Ctrl + vaihto + v
Näytä yleiset pikanäppäimet Ctrl + /
Lisää uusi taulukko Vaihto + F11
Kompaktit toiminnot Ctrl + vaihto + f
Syöttötyökalut päällä/pois
(käytettävissä, kun laskentataulukossa on muita kuin latinalaisia kirjaimia)
Ctrl + vaihto + k
Valitse syöttötyökalut Ctrl + Alt + vaihto + k
Hae valikoista Alt + /

Muotoile solut

Lihavoi Ctrl + b
Alleviivaa Ctrl + u
Kursivoi Ctrl + i
Yliviivaa Alt + vaihto + 5
Keskitys Ctrl + vaihto + e
Tasaus vasemmalle Ctrl + vaihto + l
Tasaus oikealle Ctrl + vaihto + r
Lisää yläreunus Alt + vaihto + 1
Lisää oikea reunus Alt + vaihto + 2
Lisää alareunus Alt + vaihto + 3
Lisää vasen reunus Alt + vaihto + 4
Poista reunukset Alt + vaihto + 6
Lisää ulkoreunus

Alt + vaihto + 7

Ctrl + vaihto + 7

Lisää linkki Ctrl + k
Lisää aika Ctrl + vaihto + ;
Lisää päivämäärä Ctrl + ;
Lisää päivämäärä ja kellonaika Ctrl + Alt + vaihto + ;
Desimaalimuoto Ctrl + vaihto + 1
Aikamuoto Ctrl + vaihto + 2
Päivämäärämuoto Ctrl + vaihto + 3
Valuuttamuoto Ctrl + vaihto + 4
Prosenttimuoto Ctrl + vaihto + 5
Eksponenttimuoto Ctrl + vaihto + 6
Poista muotoilu Ctrl + \

Siirtyminen laskentataulukossa

Siirry rivin alkuun Home
Siirry taulukon alkuun Ctrl + Home
Siirry rivin loppuun End
Siirry taulukon loppuun Ctrl + End
Vieritä aktiiviseen soluun Ctrl + askelpalautin
Siirry seuraavaan taulukkoon Alt + alanuoli
Siirry edelliseen taulukkoon Alt + ylänuoli
Näytä taulukkoluettelo Alt + vaihto + k
Avaa hyperlinkki Alt + Enter
Avaa Tutki Alt + vaihto + x
Siirry sivupaneeliin Ctrl + Alt + .
Ctrl + Alt + ,
Siirrä tarkennus pois laskentataulukosta Ctrl + Alt + vaihto + m
Tarkenna pikasummaan
(kun soluväli on valittu)
Alt + vaihto + q
Tarkenna ponnahdusikkunaan
(linkit, kirjanmerkit ja kuvat)
Pidä Ctrl + Alt pohjassa, paina e ja sitten p
Avaa suodatetun solun avattava valikko Ctrl + Alt + r
Avaa versiohistoria Ctrl + Alt + Vaihto + h
Sulje piirroseditori Vaihto + Esc

Muistiinpanojen ja kommenttien muokkaaminen

Lisää muistiinpano / muokkaa muistiinpanoa Vaihto + F2
Lisää kommentti / muokkaa kommenttia Ctrl + Alt + m
Avaa kommentin keskusteluketju Ctrl + Alt + vaihto + a
Lisää nykyinen kommentti Pidä Ctrl + Alt pohjassa, paina e ja sittenc
Siirry seuraavaan kommenttiin Pidä Ctrl + Alt pohjassa, paina n ja sitten c
Siirry edelliseen kommenttiin Pidä pohjassa Ctrl + Alt, paina p ja sitten c

Pikanäppäinten käyttö valituissa kommenteissa

Vastaa nykyiseen kommenttiin R
Siirry seuraavaan kommenttiin J
Siirry edelliseen kommenttiin K
Ratkaise nykyinen kommentti E
Poistu nykyisestä kommentista U

Avaa valikko

Tiedosto-valikko Google Chrome: Alt + f
muut selaimet: Alt + vaihto + f
Muokkaa-valikko Google Chrome: Alt + e
muut selaimet: Alt + vaihto + e
Näytä-valikko Google Chrome: Alt + v
muut selaimet: Alt + vaihto + v
Lisää-valikko Google Chrome: Alt + i
muut selaimet: Alt + vaihto + i
Muoto-valikko Google Chrome: Alt + o
muut selaimet: Alt + vaihto + o
Tiedot-valikko Google Chrome: Alt + d
muut selaimet: Alt + vaihto + d
Työkalut-valikko Google Chrome: Alt + t
muut selaimet: Alt + vaihto + t
Avaa Lisää-valikko Ctrl + Alt + vaihto + =
Ctrl + Alt + =

(kun soluja on valittu)
Avaa poista-valikko Ctrl + Alt + - (kun soluja on valittu)
Lomakkeen valikko
(näkyy, kun laskentataulukko on yhdistetty lomakkeeseen)
Google Chrome: Alt + m
muut selaimet: Alt + vaihto + m
Laajennukset-valikko Google Chrome: Alt + n
muut selaimet: Alt + vaihto + n
Ohjevalikko Google Chrome: Alt + h
muut selaimet: Alt + vaihto + h
Esteettömyys-valikko
(näkyy, kun näytönlukuohjelman tuki on käytössä)
Google Chrome: Alt + a
muut selaimet: Alt + vaihto + a
Laskentataulukon valikko
(kopioi, poista ja muut laskentataulukon toiminnot)
Alt + vaihto + s
Kontekstivalikko

Ctrl + Vaihto + \
Vaihto + F10

Rivien ja sarakkeiden lisääminen ja muuttaminen

Lisää rivejä yläpuolelle

Ctrl + Alt + Vaihto + =
Ctrl + Alt + =

(kun rivejä on valittu)

Google Chrome: Alt + i, sitten r
muut selaimet: Alt + Vaihto + i, sitten r

Lisää rivejä alapuolelle Google Chrome: Alt + i, sitten w
muut selaimet: Alt + vaihto + i, sitten w
Lisää sarakkeita vasemmalle

Ctrl + Alt + Vaihto + = 
Ctrl + Alt + = 

(kun sarakkeita on valittu)

Google Chrome: Alt + i, sitten c
muut selaimet: Alt + Vaihto + i, sitten c

Lisää sarakkeita oikealle Google Chrome: Alt + i, sitten o
muut selaimet: Alt + Vaihto + i, sitten o
Poista rivejä

Ctrl + Alt + - (kun rivejä on valittu)

Google Chrome: Alt + e, sitten d
muut selaimet: Alt + Vaihto + e, sitten d

Poista sarakkeita

Ctrl + Alt + - (kun sarakkeita on valittu)

Google Chrome: Alt + e, sitten e
muut selaimet: Alt + Vaihto + e, sitten e

Piilota rivi Ctrl + Alt + 9
Näytä rivi Ctrl + vaihto + 9
Piilota sarake Ctrl + Alt + 0
Näytä sarake Ctrl + vaihto + 0
Ryhmittele rivit tai sarakkeet Alt + vaihto + oikea nuoli
Kumoa rivien tai sarakkeiden ryhmittely Alt + vaihto + vasen nuoli
Laajenna ryhmitellyt rivit tai sarakkeet Alt + vaihto + alanuoli
Tiivistä ryhmitellyt rivit tai sarakkeet Alt + vaihto + ylänuoli

Kaavojen käyttö

Näytä kaikki kaavat Ctrl + ~
Lisää matriisikaava Ctrl + vaihto + Enter
Tiivistä laajennettu matriisikaava Ctrl + e
Näytä/piilota kaavojen ohje
(kaavaa kirjoitettaessa)
Vaihto + F1
Täydellinen/kompakti kaavojen ohje
(kaavaa kirjoitettaessa)
F1
Absoluuttiset/suhteelliset soluviittaukset
(kaavaa kirjoitettaessa)
F4
Kaavan tulosten esikatselu päälle/pois
(kaavaa kirjoitettaessa)
F9
Muuta kaavarivin kokoa
(siirry ylös tai alas)
Ctrl + ylös / Ctrl + alas

Näytönlukuohjelmien ohje

Ota näytönlukuohjelman tuki käyttöön
Lue lisää Google Sheetsin käyttämisestä näytönlukuohjelman avulla
Ctrl + Alt + z
Ota käyttöön pistekirjoituksen tuki Ctrl + Alt + h
Lue sarake Ctrl + Alt + vaihto + c
Lue rivi Ctrl + Alt + vaihto + r

Macin pikanäppäimet

Yleisiä toimintoja

Valitse sarake Ctrl + välilyönti
Valitse rivi Shift + välilyönti
Valitse kaikki ⌘ + a
⌘ + vaihto + välilyönti
Kumoa ⌘ + z
Toista ⌘ + y
⌘-+ vaihto + z
Fn + F4
Hae ⌘ + f
Etsi ja korvaa ⌘ + vaihto + h
Täytä väli ⌘ + Enter
Täytä alas ⌘ + d
Täytä oikealle ⌘ + r
Tallenna
(kaikki muutokset tallennetaan automaattisesti Driveen)
⌘ + s
Avaa ⌘ + o
Tulosta ⌘ + p
Kopioi ⌘ + c
Leikkaa ⌘ + x
Liitä ⌘ + v
Liitä vain arvot ⌘ + vaihto + v
Näytä yleiset pikanäppäimet ⌘ + /
Lisää uusi taulukko Vaihto + Fn + F11
Kompaktit toiminnot Ctrl + vaihto + f
Syöttötyökalut päällä/pois
(käytettävissä, kun laskentataulukossa on muita kuin latinalaisia kirjaimia)
⌘ + vaihto + k
Valitse syöttötyökalut ⌘ + Optio + vaihto + k
Hae valikoista Optio + /

Muotoile solut

Lihavoi ⌘ + b
Alleviivaa ⌘ + u
Kursivoi ⌘ + i
Yliviivaa Option + vaihto + 5
Keskitys ⌘ + vaihto + e
Tasaus vasemmalle ⌘ + vaihto + l
Tasaus oikealle ⌘ + vaihto + r
Lisää yläreunus Optio + vaihto + 1
Lisää oikea reunus Optio + vaihto + 2
Lisää alareunus Optio + vaihto + 3
Lisää vasen reunus Optio + vaihto + 4
Poista reunukset Optio + vaihto + 6
Lisää ulkoreunus

Optio + vaihto + 7

⌘ + vaihto + 7

Lisää linkki ⌘ + k
Lisää aika ⌘ + vaihto + ;
Lisää päivämäärä ⌘ + ;
Lisää päivämäärä ja kellonaika ⌘ + Optio + vaihto + ;
Desimaalimuoto Ctrl + vaihto + 1
Aikamuoto Ctrl + vaihto + 2
Päivämäärämuoto Ctrl + vaihto + 3
Valuuttamuoto Ctrl + vaihto + 4
Prosenttimuoto Ctrl + vaihto + 5
Eksponenttimuoto Ctrl + vaihto + 6
Poista muotoilu ⌘ + \

Siirtyminen laskentataulukossa

Siirry rivin alkuun Fn + vasen nuoli
Siirry taulukon alkuun ⌘ + Fn + vasen nuoli
Siirry rivin loppuun Fn + oikea nuoli
Siirry taulukon loppuun ⌘ + Fn + oikea nuoli
Vieritä aktiiviseen soluun ⌘ + askelpalautin
Siirry seuraavaan taulukkoon Optio + alanuoli
Siirry edelliseen taulukkoon Optio + ylänuoli
Näytä taulukkoluettelo Optio + vaihto + k
Avaa hyperlinkki Optio + Enter
Avaa Tutki Optio + vaihto + x
Siirry sivupaneeliin ⌘ + Optio + .
⌘ + optio + ,
Siirrä tarkennus pois laskentataulukosta Ctrl + ⌘ + vaihto + m
Tarkenna pikasummaan
(kun soluväli on valittu)
Optio + vaihto + q
Tarkenna ponnahdusikkunaan
(linkit, kirjanmerkit ja kuvat)
Pidä Ctrl + ⌘ pohjassa, paina e ja sitten p
Avaa suodatetun solun avattava valikko Ctrl + ⌘ + r
Avaa versiohistoria ⌘ + Optio + Vaihto + h
Sulje piirroseditori ⌘ + Esc
Vaihto + Esc

Muistiinpanojen ja kommenttien muokkaaminen

Lisää muistiinpano / muokkaa muistiinpanoa Vaihto + F2
Lisää kommentti / muokkaa kommenttia ⌘ + Optio + m
Avaa kommentin keskusteluketju ⌘ + Optio + vaihto + a
Lisää nykyinen kommentti Pidä Ctrl + ⌘ pohjassa, paina e ja sittenc
Siirry seuraavaan kommenttiin Pidä Ctrl + ⌘ pohjassa, paina n ja sitten c
Siirry edelliseen kommenttiin PidäCtrl + ⌘ pohjassa, paina p ja sitten c

Pikanäppäinten käyttö valituissa kommenteissa

Vastaa nykyiseen kommenttiin R
Siirry seuraavaan kommenttiin J
Siirry edelliseen kommenttiin K
Ratkaise nykyinen kommentti E
Poistu nykyisestä kommentista U

Avaa valikko

Tiedosto-valikko Ctrl + Optio + f
Muokkaa-valikko Ctrl + Optio + e
Näytä-valikko Ctrl + Optio + v
Lisää-valikko Ctrl + Optio + i
Muoto-valikko Ctrl + Optio + o
Tiedot-valikko Ctrl + Optio + d
Työkalut-valikko Ctrl + Optio + t
Avaa Lisää-valikko ⌘ + Optio + = (kun soluja on valittu)
Avaa poista-valikko ⌘ + Optio + - (kun soluja on valittu)
Lomakkeen valikko
(näkyy, kun laskentataulukko on yhdistetty lomakkeeseen)
Ctrl + Optio + m
Laajennukset-valikko Ctrl + Optio + n
Ohjevalikko Ctrl + Optio + h
Esteettömyys-valikko
(näkyy, kun näytönlukuohjelman tuki on käytössä)
Ctrl + Optio + a
Laskentataulukon valikko
(kopioi, poista ja muut laskentataulukon toiminnot)
Optio + vaihto + s
Kontekstivalikko

⌘ + Vaihto + \
Vaihto + F10

Rivien ja sarakkeiden lisääminen ja muuttaminen

Lisää rivejä yläpuolelle

⌘ + Optio + = (kun rivejä on valittu)
Ctrl + Optio + i, sitten r

Lisää rivejä alapuolelle Ctrl + Optio + i, sitten b
Lisää sarakkeita vasemmalle

⌘ + Optio + = (kun sarakkeita on valittu)
Ctrl + Optio + i, sitten c

Lisää sarakkeita oikealle Ctrl + Optio + i, sitten o
Poista rivejä ⌘ + Optio + - (kun rivejä on valittu)
Ctrl + Optio + e, sitten d
Poista sarakkeita ⌘ + Optio + - (kun sarakkeita on valittu)
Ctrl + Optio + e, sitten e
Piilota rivi ⌘ + Optio + 9
Näytä rivi ⌘ + vaihto + 9
Piilota sarake ⌘ + Optio + 0
Näytä sarake ⌘ + vaihto + 0
Ryhmittele rivit tai sarakkeet Optio + vaihto + oikea nuoli
Kumoa rivien tai sarakkeiden ryhmittely Optio + vaihto + vasen nuoli
Laajenna ryhmitellyt rivit tai sarakkeet Optio + vaihto + alanuoli 
Tiivistä ryhmitellyt rivit tai sarakkeet Optio + vaihto + ylänuoli 

Kaavojen käyttö

Näytä kaikki kaavat Ctrl + ~
Lisää matriisikaava ⌘ + vaihto + Enter
Tiivistä laajennettu matriisikaava ⌘ + e
Näytä/piilota kaavojen ohje
(kaavaa kirjoitettaessa)
Vaihto + Fn + F1
Täydellinen/kompakti kaavojen ohje
(kaavaa kirjoitettaessa)
Fn + F1
Absoluuttiset/suhteelliset soluviittaukset
(kaavaa kirjoitettaessa)
Fn + F4
Kaavan tulosten esikatselu päälle/pois
(kaavaa kirjoitettaessa)
Fn + F9
Muuta kaavarivin kokoa
(siirry ylös tai alas)
Ctrl + Optio + Ylös ja Ctrl + Optio + Alas

Näytönlukuohjelmien ohje

Ota näytönlukuohjelman tuki käyttöön
Lue lisää Google Sheetsin käyttämisestä näytönlukuohjelman avulla
⌘ + Optio + z
Ota käyttöön pistekirjoituksen tuki + Optio + h
Lue sarake ⌘ + Optio + vaihto + c
Lue rivi ⌘ + Optio + vaihto + r

Chrome-käyttöjärjestelmän pikanäppäimet

Yleisiä toimintoja

Valitse sarake Ctrl + välilyönti
Valitse rivi Shift + välilyönti
Valitse kaikki Ctrl + a
Kumoa Ctrl + z
Toista Ctrl + y
Ctrl + vaihto + z
Hae Ctrl + f
Etsi ja korvaa Ctrl + h
Täytä väli Ctrl + Enter
Täytä alas Ctrl + d
Täytä oikealle Ctrl + r
Tallenna
(kaikki muutokset tallennetaan automaattisesti Driveen)
Ctrl + s
Avaa Ctrl + o
Tulosta Ctrl + p
Kopioi Ctrl + c
Leikkaa Ctrl + x
Liitä Ctrl + v
Liitä vain arvot Ctrl + vaihto + v
Näytä yleiset pikanäppäimet Ctrl + /
Kompaktit toiminnot Ctrl + vaihto + f
Syöttötyökalut päällä/pois
(käytettävissä, kun laskentataulukossa on muita kuin latinalaisia kirjaimia)
Ctrl + vaihto + k
Valitse syöttötyökalut Ctrl + Alt + vaihto + k
Hae valikoista Alt + /

Muotoile solut

Lihavoi Ctrl + b
Alleviivaa Ctrl + u
Kursivoi Ctrl + i
Yliviivaa Alt + vaihto + 5
Keskitys Ctrl + vaihto + e
Tasaus vasemmalle Ctrl + vaihto + l
Tasaus oikealle Ctrl + vaihto + r
Lisää yläreunus Alt + vaihto + 1
Lisää oikea reunus Alt + vaihto + 2
Lisää alareunus Alt + vaihto + 3
Lisää vasen reunus Alt + vaihto + 4
Poista reunukset Alt + vaihto + 6
Lisää ulkoreunus

Alt + vaihto + 7
Ctrl + vaihto + 7

Lisää linkki Ctrl + k
Lisää aika Ctrl + vaihto + ;
Lisää päivämäärä Ctrl + ;
Lisää päivämäärä ja kellonaika Ctrl + Alt + vaihto + ;
Desimaalimuoto Ctrl + vaihto + 1
Aikamuoto Ctrl + vaihto + 2
Päivämäärämuoto Ctrl + vaihto + 3
Valuuttamuoto Ctrl + vaihto + 4
Prosenttimuoto Ctrl + vaihto + 5
Eksponenttimuoto Ctrl + vaihto + 6
Poista muotoilu Ctrl + \

Siirtyminen laskentataulukossa

Siirry rivin alkuun Haku + vasen nuoli
Siirry rivin loppuun Haku + oikea nuoli
Siirry ensimmäiseen dataa sisältävään soluun Ctrl + vasen nuoli
Siirry taulukon vasempaan yläkulmaan Ctrl + haku + vasen nuoli
Siirry viimeiseen dataa sisältävään soluun Ctrl + oikea nuoli
Siirry taulukon oikeaan alakulmaan Ctrl + haku + oikea nuoli
Vieritä aktiiviseen soluun Ctrl + askelpalautin
Siirry taulukon alkuun Ctrl + haku + vasen nuoli
Siirry taulukon loppuun Ctrl + haku + oikea nuoli
Siirry seuraavaan taulukkoon Ctrl + vaihto + haku + alanuoli
Siirry edelliseen taulukkoon Ctrl + vaihto + haku + ylänuoli
Näytä taulukkoluettelo Alt + vaihto + k
Avaa hyperlinkki Alt + Enter
Avaa Tutki Alt + vaihto + x
Siirry sivupaneeliin Alt + vaihto + .
Alt + vaihto + ,
Siirrä tarkennus pois laskentataulukosta Ctrl + Alt + vaihto + m
Tarkenna pikasummaan
(kun soluväli on valittu)
Alt + vaihto + q
Tarkenna ponnahdusikkunaan
(linkit, kirjanmerkit ja kuvat)
Pidä Ctrl + Alt pohjassa, paina e ja sitten p
Avaa suodatetun solun avattava valikko Ctrl + Alt + r
Avaa versiohistoria Ctrl + Alt + Vaihto + h
Sulje piirroseditori Ctrl + Esc
Vaihto + Esc

Muistiinpanojen ja kommenttien muokkaaminen

Lisää muistiinpano / muokkaa muistiinpanoa Vaihto + haku + 2
Lisää kommentti / muokkaa kommenttia Ctrl + Alt + m
Avaa kommentin keskusteluketju Ctrl + Alt + vaihto + a
Lisää nykyinen kommentti Pidä Ctrl + Alt pohjassa, paina e ja sittenc
Siirry seuraavaan kommenttiin Pidä Ctrl + Alt pohjassa, paina n ja sitten c
Siirry edelliseen kommenttiin Pidä pohjassa Ctrl + Alt, paina p ja sitten c

Pikanäppäinten käyttö valituissa kommenteissa

Vastaa nykyiseen kommenttiin R
Siirry seuraavaan kommenttiin J
Siirry edelliseen kommenttiin K
Ratkaise nykyinen kommentti E
Poistu nykyisestä kommentista U

Avaa valikko

Tiedosto-valikko Alt + f
Muokkaa-valikko Alt + e
Näytä-valikko Alt + v
Lisää-valikko Alt + i
Muoto-valikko Alt + o
Tiedot-valikko Alt + d
Työkalut-valikko Alt + t
Avaa Lisää-valikko Ctrl + Alt + = (kun soluja on valittu)
Avaa poista-valikko Ctrl + Alt + - (kun soluja on valittu)
Lomakkeen valikko
(näkyy, kun laskentataulukko on yhdistetty lomakkeeseen)
Alt + m
Laajennukset-valikko Alt + n
Ohjevalikko Alt + h
Esteettömyys-valikko
(näkyy, kun näytönlukuohjelman tuki on käytössä)
Alt + a
Laskentataulukon valikko
(kopioi, poista ja muut laskentataulukon toiminnot)
Ctrl + vaihto + s
Kontekstivalikko

Ctrl + Vaihto + \
Vaihto + F10

Rivien ja sarakkeiden lisääminen ja muuttaminen

Lisää rivejä yläpuolelle Ctrl + Alt + = (kun rivejä on valittu)
Alt + i, sitten r
Lisää rivejä alapuolelle Alt + i, sitten w
Lisää sarakkeita vasemmalle Ctrl + Alt + = (kun sarakkeita on valittu)
Alt + i, sitten c
Lisää sarakkeita oikealle Alt + i, sitten o
Poista rivejä Ctrl + Alt + - (kun rivejä on valittu)
Alt + e, sitten d
Poista sarakkeita Ctrl + Alt + - (kun sarakkeita on valittu)
Alt + e, sitten e
Piilota rivejä Ctrl + Alt + 9
Näytä rivit Ctrl + vaihto + 9
Piilota sarakkeet Ctrl + Alt + 0
Näytä sarakkeet Ctrl + vaihto + 0
Ryhmittele rivit tai sarakkeet Alt + vaihto + oikea nuoli 
Kumoa rivien tai sarakkeiden ryhmittely Alt + vaihto + vasen nuoli
Laajenna ryhmitellyt rivit tai sarakkeet Alt + vaihto + alanuoli
Tiivistä ryhmitellyt rivit tai sarakkeet Alt + vaihto + ylänuoli

Kaavojen käyttö

Näytä kaikki kaavat Ctrl + ~
Lisää matriisikaava Ctrl + vaihto + Enter
Tiivistä laajennettu matriisikaava Ctrl + e
Näytä/piilota kaavojen ohje
(kaavaa kirjoitettaessa)
Vaihto + haku + 1
Täydellinen/kompakti kaavojen ohje (kaavaa kirjoitettaessa) Haku + 1
Absoluuttiset/suhteelliset soluviittaukset (kaavaa kirjoitettaessa) Haku + 4
Kaavan tulosten esikatselu päälle/pois (kaavaa kirjoitettaessa) Haku + 9
Muuta kaavarivin kokoa (siirry ylös tai alas)

Ctrl + vaihto + ylänuoli ja 

Ctrl + vaihto + alanuoli

Näytönlukuohjelmien ohje

Ota näytönlukuohjelman tuki käyttöön
Lue lisää Google Sheetsin käyttämisestä näytönlukuohjelman avulla
Ctrl + Alt + z
Ota käyttöön pistekirjoituksen tuki Ctrl + Alt + h
Lue sarake Ctrl + Alt + vaihto + c
Lue rivi Ctrl + Alt + vaihto + r

Muiden laskentataulukoiden pikanäppäimet

Voit käyttää muiden yritysten kehittämien laskentataulukoiden pikanäppäimiä Google Sheetsissä.

  1. Avaa laskentataulukko tietokoneella osoitteessa sheets.google.com.
  2. Valitse yläreunasta Ohje ja sitten  Pikanäppäimet.
  3. Ota Ota käyttöön yhteensopivat laskentataulukon pikanäppäimet ‑asetus käyttöön alareunasta.

 

Oliko tästä apua?
Miten sivua voisi parantaa?
true
Visit the Learning Center

Using Google products, like Google Docs, at work or school? Try powerful tips, tutorials, and templates. Learn to work on Office files without installing Office, create dynamic project plans and team calendars, auto-organize your inbox, and more.

Haku
Tyhjennä haku
Sulje haku
Google-sovellukset
Päävalikko
Ohjekeskushaku
true
35
false