Combinaciones de teclas para Hojas de cálculo de Google

Usa las combinaciones de teclas en Hojas de cálculo de Google para navegar, dar formato y usar fórmulas.

Nota: Es posible que algunas combinaciones de teclas no funcionen con todos los idiomas o teclados.

Para ver una lista de combinaciones de teclas en Hojas de cálculo de Google, presiona Ctrl + / (Windows y ChromeOS) o ⌘ + / (Mac).

Para abrir el buscador de herramientas (anteriormente, Buscar en los menús), presiona Alt + / (Windows y ChromeOS), o bien Opción + / (Mac).

Combinaciones de teclas para PC

Acciones comunes

Seleccionar columna Ctrl + Espacio
Seleccionar fila Mayúsculas + Espacio
Seleccionar todo Ctrl + a
Ctrl + Mayúsculas + Espacio
Deshacer Ctrl + z
Rehacer Ctrl + y
Ctrl + Mayúsculas + z
F4
Buscar Ctrl + f
Buscar y reemplazar Ctrl + h
Completar el rango Ctrl + Intro
Completar hacia abajo Ctrl + d
Completar hacia la derecha Ctrl + r
Guardar
(se guarda automáticamente cada cambio en Drive)
Ctrl + s
Abrir Ctrl + o
Imprimir Ctrl + p
Copiar Ctrl + c
Cortar Ctrl + x
Pegar Ctrl + v
Pegar solo valores Ctrl + Mayús + v
Mostrar combinaciones de teclas comunes Ctrl + /
Insertar nueva hoja Mayús + F11
Ocultar controles Ctrl + Mayúsculas + f
Activar o desactivar las herramientas de captura de texto
(disponible en hojas de cálculo en idiomas que no sean latinos)
Ctrl + Mayús + k
Seleccionar herramientas de captura de texto Ctrl + Alt + Mayúsculas + k
Buscador de herramientas (anteriormente, Buscar en los menús)

Alt + /

Cambiar el nombre de la hoja Alt + 1

Aplicar formato a celdas

Negrita Ctrl + b
Subrayar Ctrl + u
Cursiva Ctrl + i
Tachar Alt + Mayús + 5
Centrar Ctrl + Mayúsculas + e
Alinear a la izquierda Ctrl + Mayúsculas + l
Alinear a la derecha Ctrl + Mayúsculas + r
Agregar borde superior Alt + Mayúsculas + 1
Agregar borde derecho Alt + Mayúsculas + 2
Agregar borde inferior Alt + Mayúsculas + 3
Agregar borde izquierdo Alt + Mayúsculas + 4
Quitar bordes Alt + Mayúsculas + 6
Agregar borde externo

Alt + Mayúsculas + 7

Ctrl + Mayúsculas + 7

Insertar vínculo Ctrl + k
Agregar hora Ctrl + Mayúsculas + ;
Insertar fecha Ctrl + ;
Insertar fecha y hora Ctrl + Alt + Mayús + ;
Asignar formato decimal Ctrl + Mayúsculas + 1
Asignar formato de hora Ctrl + Mayúsculas + 2
Asignar formato de fecha Ctrl + Mayúsculas + 3
Asignar formato de moneda Ctrl + Mayúsculas + 4
Asignar formato de porcentaje Ctrl + Mayúsculas + 5
Asignar formato de exponente Ctrl + Mayúsculas + 6
Borrar formato Ctrl + \

Navegar hoja de cálculo

Ir al principio de la fila Inicio
Ir al principio de la hoja Ctrl + Inicio
Ir al final de la fila Fin
Ir al final de la hoja Ctrl + Fin
Desplazarse hasta la celda activa Ctrl + retroceso
Ir a la siguiente hoja Alt + flecha hacia abajo
Ir a la hoja anterior Alt + flecha hacia arriba
Mostrar lista de hojas Alt + Mayúsculas + k
Abrir hipervínculo Alt + Intro
Abrir Explorar Alt + Mayús + x
Ir al panel lateral Ctrl + Alt + .
Ctrl + Alt + ,
Quitar el enfoque de la hoja de cálculo Ctrl + Alt + Mayúsculas + m
Ir a la suma rápida
(cuando se selecciona un rango de celdas)
Alt + Mayús + q
Enfocar la ventana emergente
(para vínculos, marcadores e imágenes)
Manteniendo presionadas las teclas Ctrl + Alt, presionar e y luego p
Abrir el menú desplegable en la celda filtrada Ctrl + Alt + r
Abrir el historial de revisión Ctrl + Alt + Mayúsculas + h
Cerrar el editor de dibujos Mayús + Esc

Editar notas y comentarios

Insertar/editar nota Mayúsculas + F2
Agregar/editar comentario Ctrl + Alt + m
Abrir conversación basada en comentarios Ctrl + Alt + Mayúsculas + a
Abrir comentario actual Manteniendo presionadas las teclas Ctrl + Alt, presionar e y luego c
Ir al próximo comentario Manteniendo presionadas las teclas Ctrl + Alt, presionar n y luego c
Ir al comentario anterior Manteniendo presionadas las teclas Ctrl + Alt, presionar p y, luego, c

Usar las combinaciones de teclas en los comentarios seleccionados

Responder al comentario actual R
Ir al próximo comentario J
Ir al comentario anterior K
Resolver el comentario actual E
Salir del comentario actual U

Abrir un menú

Menú Archivo En Google Chrome: Alt + f
Otros navegadores: Alt + Mayúsculas + f
Menú Editar En Google Chrome: Alt + e
Otros navegadores: Alt + Mayús + e
Menú Ver En Google Chrome: Alt + v
Otros navegadores: Alt + Mayúsculas + v
Menú Insertar En Google Chrome: Alt + i
Otros navegadores: Alt + Mayúsculas + i
Menú Formato En Google Chrome: Alt + o
Otros navegadores: Alt + Mayúsculas + o
Menú Datos En Google Chrome: Alt + d
Otros navegadores: Alt + Mayús + d
Menú Herramientas En Google Chrome: Alt + t
Otros navegadores: Alt + Mayúsculas + t
Abrir el menú Insertar Ctrl + Alt + Mayús + = 
Ctrl + Alt + = 

(con las celdas seleccionadas)
Abrir el menú Eliminar Ctrl + Alt + - (con las celdas seleccionadas)
Menú Formulario
(presente cuando la hoja de cálculo está conectada a un formulario)
En Google Chrome: Alt + m
Otros navegadores: Alt + Mayús + m
Menú Complementos En Google Chrome: Alt + n
Otros navegadores: Alt + Mayús + n
Menú Ayuda En Google Chrome: Alt + h
Otros navegadores: Alt + Mayús + h
Menú de accesibilidad
(presente cuando la compatibilidad con lectores de pantalla está habilitada)
En Google Chrome: Alt + a
Otros navegadores: Alt + Mayúsculas + a
Menú de hoja
(copiar, borrar y otras acciones de la hoja)
Alt + Mayús + s
Menú contextual

Ctrl + Mayúsculas + \
Mayúsculas + F10

Agregar o cambiar filas y columnas

Insertar filas encima

Ctrl + Alt + Mayús + =
Ctrl + Alt + =

(con las filas seleccionadas)

En Google Chrome: Alt + iy luego r
Otros navegadores: Alt + Mayús + i y luego r

Insertar filas debajo En Google Chrome: Alt + iy luego w
Otros navegadores: Alt + Mayús + i y luego w
Insertar columnas a la izquierda

Ctrl + Alt + Mayús + =
Ctrl + Alt + =

(con las columnas seleccionadas)

En Google Chrome: Alt + iy luego c
Otros navegadores: Alt + Mayús + i y luego c

Insertar columnas a la derecha En Google Chrome: Alt + iy luego o
Otros navegadores: Alt + Mayús + i y luego o
Eliminar filas

Ctrl + Alt + - (con filas seleccionadas)

En Google Chrome: Alt + ey luego d
Otros navegadores: Alt + Mayús + e y luego d

Eliminar columnas

Ctrl + Alt + - (con columnas seleccionadas)

En Google Chrome: Alt + ey luego e
Otros navegadores: Alt + Mayús + e y luego e

Ocultar fila Ctrl + Alt + 9
Mostrar la fila Ctrl + Mayús + 9
Ocultar columna Ctrl + Alt + 0
Mostrar la columna Ctrl + Mayúsculas + 0
Agrupar filas o columnas Alt + Mayús + flecha hacia la derecha
Desagrupar filas o columnas Alt + Mayúsculas + flecha hacia la izquierda
Expandir filas o columnas agrupadas Alt + Mayúsculas + flecha hacia abajo
Contraer filas o columnas agrupadas Alt + Mayúsculas + flecha hacia arriba

Usar fórmulas

Mostrar todas las fórmulas Ctrl + ~
Ingresar fórmula de matriz Ctrl + Mayús + Intro
Contraer una fórmula de matriz expandida Ctrl + e
Mostrar/ocultar la ayuda de la fórmula
(al ingresar una fórmula)
Mayús + F1
Ayuda de la fórmula completa/compacta
(al ingresar una fórmula)
F1
Referencias absolutas/relativas
(al ingresar una fórmula)
F4
Activar o desactivar vistas previas de resultados de fórmulas
(al ingresar una fórmula)
F9
Cambiar el tamaño de la barra de fórmulas
(mover hacia arriba o hacia abajo)
Ctrl + Arriba / Ctrl + Abajo

Activar o desactivar la selección del rango de fórmulas 
(al ingresar una fórmula)

F2
Ctrl + e

Ayuda para los lectores de pantalla

Activar la compatibilidad con lectores de pantalla
Más información para usar Hojas de cálculo de Google con un lector de pantalla
Ctrl + Alt + z
Activar compatibilidad con braille Ctrl + Alt + h
Leer columna Ctrl + Alt + Mayúsculas + c
Leer fila Ctrl + Alt + Mayúsculas + r

Combinaciones de teclas para Mac

Acciones comunes

Seleccionar columna Ctrl + Espacio
Seleccionar fila Mayúsculas + Espacio
Seleccionar todos ⌘ + a
Mayús + espacio
Deshacer ⌘ + z
Rehacer ⌘ + y
⌘ + Mayús + z
Fn + F4
Buscar ⌘ + f
Buscar y reemplazar ⌘ + Mayúsculas + h
Completar el rango ⌘ + Intro
Completar hacia abajo ⌘ + d
Completar hacia la derecha ⌘ + r
Guardar
(se guarda automáticamente cada cambio en Drive)
⌘ + s
Abrir ⌘ + o
Imprimir ⌘ + p
Copiar ⌘ + c
Cortar ⌘ + x
Pegar ⌘ + v
Pegar solo valores ⌘ + Mayús + v
Mostrar combinaciones de teclas comunes ⌘ + /
Insertar nueva hoja Mayús + Fn + F11
Ocultar controles Ctrl + Mayúsculas + f
Activar o desactivar las herramientas de entrada de texto
(disponible en hojas de cálculo en idiomas que no sean latinos)
⌘ + Mayús + k
Seleccionar herramientas de entrada de texto ⌘ + Opción + Mayúsculas + k
Buscador de herramientas (anteriormente, Buscar en los menús) Opción + /
Seleccionar la región actual alrededor de la celda seleccionada ⌘ + Mayúsculas + *
Ctrl + Mayúsculas + *
Ocultar o mostrar los menús ⌘ + Opción + R
Ctrl + Mayúsculas + F

Formato de celdas

Negrita

⌘ + b
⌘ + 2
Crtl + 2

Subrayar

⌘ + u
⌘ + 4
Ctrl + 4

Cursiva ⌘ + i
⌘ + 3
Ctrl + 3
Tachar

⌘ + Mayúsculas + x
⌘ + 5
Ctrl + 5

Centrar ⌘ + Mayús + e
Alinear a la izquierda ⌘ + Mayúsculas + l
Alinear a la derecha ⌘ + Mayús + r
Agregar borde superior Opción + Mayús + 1
Agregar borde derecho Opción + Mayús + 2
Agregar borde inferior Opción + Mayús + 3
Agregar borde izquierdo Opción + Mayús + 4
Quitar bordes Opción + Mayús + 6
Agregar borde externo

Opción + Mayúsculas + 7
⌘ + Mayúsculas + 7
Ctrl + Mayúsculas + 7

Insertar vínculo ⌘ + k
Agregar hora ⌘ + Mayúsculas + ;
Insertar fecha ⌘ + ;
Insertar fecha y hora ⌘ + Opción + Mayús + ;
Asignar formato decimal Ctrl + Mayúsculas + 1
Asignar formato de hora Ctrl + Mayúsculas + 2
Asignar formato de fecha Ctrl + Mayúsculas + 3
Asignar formato de moneda Ctrl + Mayúsculas + 4
Asignar formato de porcentaje Ctrl + Mayúsculas + 5
Asignar formato de exponente Ctrl + Mayúsculas + 6
Borrar formato ⌘ + \

Navegar hoja de cálculo

Ir al principio de la fila Fin + flecha hacia la izquierda
Ir al principio de la hoja ⌘ + Fin + flecha hacia la izquierda
Ir al final de la fila Fin + flecha hacia la derecha
Ir al final de la hoja ⌘ + Fin + flecha hacia la derecha
Desplazarse hasta la celda activa ⌘ + Retroceso
Ir a la siguiente hoja

Opción + flecha hacia abajo

MacBook:
Opción + flecha hacia la derecha

Ir a la hoja anterior

Opción + flecha hacia arriba

MacBook:
Opción + flecha hacia la izquierda

Mostrar lista de hojas Opción + Mayús + k
Abrir hipervínculo Opción + Intro
Abrir Explorar Opción + Mayús + x
Ir al panel lateral ⌘ + Opción + .
⌘ + Opción + ,
Quitar el enfoque de la hoja de cálculo Ctrl + ⌘ + Mayús + m
Ir a la suma rápida
(cuando se selecciona un rango de celdas)
Opción + Mayús + q
Enfocar la ventana emergente
(para vínculos, marcadores e imágenes)
Manteniendo presionadas las teclas Ctrl + ⌘, presionar e y luego p
Abrir el menú desplegable en la celda filtrada Ctrl + ⌘ + r
Abrir el historial de revisión ⌘ + Opción + Mayúsculas + h
Cerrar el editor de dibujos ⌘ + Esc
Mayúsculas + Esc
Mostrar diálogo “Ir al intervalo” Ctrl + G
Buscar y reemplazar con la pestaña Buscar seleccionada Ctrl + F

Editar notas y comentarios

Insertar/editar nota Mayúsculas + F2
Agregar/editar comentario ⌘ + Opción + m
Abrir conversación basada en comentarios ⌘ + Opción + Mayúsculas + a
Abrir comentario actual Manteniendo presionadas las teclas Ctrl + ⌘, presionar e y luego c
Ir al próximo comentario Manteniendo presionadas las teclas Ctrl + ⌘, presionar n y luego c
Ir al comentario anterior Manteniendo presionadas las teclas Ctrl + ⌘, presionar p y, luego, c

Usar las combinaciones de teclas en los comentarios seleccionados

Responder al comentario actual R
Ir al próximo comentario J
Ir al comentario anterior K
Resolver el comentario actual E
Salir del comentario actual U

Abrir un menú

Menú Archivo Ctrl + Opción + f
Menú Editar Ctrl + Opción + e
Menú Ver Ctrl + Opción + v
Menú Insertar Ctrl + Opción + i
Menú Formato Ctrl + Opción + o
Menú Datos Ctrl + Opción + d
Menú Herramientas Ctrl + Opción + t
Abrir el menú Insertar ⌘ + Opción + = (con celdas seleccionadas)
Abrir el menú Eliminar ⌘ + Opción + - (con celdas seleccionadas)
Menú Formulario
(presente cuando la hoja de cálculo está conectada a un formulario)
Ctrl + Opción + m
Menú Complementos Ctrl + Opción + n
Menú Ayuda Ctrl + Opción + h
Menú de accesibilidad
(presente cuando la compatibilidad con lectores de pantalla está habilitada)
Ctrl + Opción + a
Menú de hoja
(copiar, borrar y otras acciones de la hoja)
Opción + Mayús + s
Menú contextual

⌘ + Mayúsculas + \
Mayúsculas + F10

Agregar o cambiar filas y columnas

Insertar filas encima

⌘ + Opción + = (con filas seleccionadas)
Ctrl + Opción + i y luego r

Insertar filas debajo Ctrl + Opción + i y luego b
Insertar columnas a la izquierda

⌘ + Opción + = (con columnas seleccionadas)
Ctrl + Opción + i y luego c

Insertar columnas a la derecha Ctrl + Opción + i y luego o
Eliminar filas ⌘ + Opción + - (con filas seleccionadas)
Ctrl + Opción + e y luego d
Eliminar columnas ⌘ + Opción + - (con columnas seleccionadas)
Ctrl + Opción + e y luego e
Ocultar fila ⌘ + Opción + 9
Mostrar la fila ⌘ + Mayúsculas + 9
Ocultar columna ⌘ + Opción + 0
Mostrar la columna ⌘ + Mayúsculas + 0
Agrupar filas o columnas Opción + Mayúsculas + flecha hacia la derecha
Desagrupar filas o columnas Opción + Mayúsculas + flecha hacia la izquierda
Expandir filas o columnas agrupadas Opción + Mayúsculas + flecha hacia abajo 
Contraer filas o columnas agrupadas Opción + Mayúsculas + flecha hacia arriba 

Usar fórmulas

Mostrar todas las fórmulas Ctrl + ~
Ingresar fórmula de matriz ⌘ + Mayús + Intro
Contraer una fórmula de matriz expandida ⌘ + e
Mostrar u ocultar la ayuda de la fórmula
(al ingresar una fórmula)
Mayús + Fin + F1
Ayuda de la fórmula completa/compacta
(al ingresar una fórmula)
Fin + F1
Referencias absolutas/relativas
(al ingresar una fórmula)
Fin + F4
Alternar vistas previas de resultados de fórmulas
(al ingresar una fórmula)
Fin + F9
Cambiar el tamaño de la barra de fórmulas
(mover hacia arriba o hacia abajo)
Ctrl + Opción + Arriba y Ctrl + Opción + Abajo

Activar o desactivar la selección del rango de fórmulas (al ingresar una fórmula)

F2
Ctrl + e

Ayuda para los lectores de pantalla

Activar la compatibilidad con lectores de pantalla
Más información para usar Hojas de cálculo de Google con un lector de pantalla
⌘ + Opción + z
Activar compatibilidad con braille + Opción + h
Leer columna ⌘ + Opción + Mayúsculas + c
Leer fila ⌘ + Opción + Mayúsculas + r

Combinaciones de teclas en el Sistema operativo Chrome

Acciones comunes

Seleccionar columna Ctrl + Espacio
Seleccionar fila Mayúsculas + Espacio
Seleccionar todo Ctrl + a
Deshacer Ctrl + z
Rehacer Ctrl + y
Ctrl + Mayús + z
Buscar Ctrl + f
Buscar y reemplazar Ctrl + h
Completar el rango Ctrl + Intro
Completar hacia abajo Ctrl + d
Completar hacia la derecha Ctrl + r
Guardar
(se guarda automáticamente cada cambio en Drive)
Ctrl + s
Abrir Ctrl + o
Imprimir Ctrl + p
Copiar Ctrl + c
Cortar Ctrl + x
Pegar Ctrl + v
Pegar solo valores Ctrl + Mayús + v
Mostrar combinaciones de teclas comunes Ctrl + /
Ocultar controles Ctrl + Mayúsculas + f
Activar o desactivar las herramientas de captura de texto
(disponible en hojas de cálculo en idiomas que no sean latinos)
Ctrl + Mayús + k
Seleccionar herramientas de captura de texto Ctrl + Alt + Mayúsculas + k
Buscador de herramientas (anteriormente, Buscar en los menús) Alt + /

Aplicar formato a celdas

Negrita Ctrl + b
Subrayar Ctrl + u
Cursiva Ctrl + i
Tachar Alt + Mayús + 5
Centrar Ctrl + Mayúsculas + e
Alinear a la izquierda Ctrl + Mayúsculas + l
Alinear a la derecha Ctrl + Mayúsculas + r
Agregar borde superior Alt + Mayúsculas + 1
Agregar borde derecho Alt + Mayúsculas + 2
Agregar borde inferior Alt + Mayúsculas + 3
Agregar borde izquierdo Alt + Mayúsculas + 4
Quitar bordes Alt + Mayúsculas + 6
Agregar borde externo

Alt + Mayúsculas + 7
Ctrl + Mayúsculas + 7

Insertar vínculo Ctrl + k
Agregar hora Ctrl + Mayúsculas + ;
Insertar fecha Ctrl + ;
Insertar fecha y hora Ctrl + Alt + Mayús + ;
Asignar formato decimal Ctrl + Mayúsculas + 1
Asignar formato de hora Ctrl + Mayúsculas + 2
Asignar formato de fecha Ctrl + Mayúsculas + 3
Asignar formato de moneda Ctrl + Mayúsculas + 4
Asignar formato de porcentaje Ctrl + Mayúsculas + 5
Asignar formato de exponente Ctrl + Mayúsculas + 6
Borrar formato Ctrl + \

Navegar hoja de cálculo

Ir al principio de la fila Búsqueda + flecha hacia la izquierda
Ir al final de la fila Búsqueda + flecha hacia la derecha
Ir a la primera celda de la fila con datos Ctrl + flecha hacia la izquierda
Ir a la parte superior izquierda de la hoja Ctrl + Búsqueda + flecha hacia la izquierda
Ir a la última celda de la fila con los datos Ctrl + flecha hacia la derecha
Ir a la parte inferior derecha de la hoja Ctrl + Búsqueda + flecha hacia la derecha
Desplazarse hasta la celda activa Ctrl + retroceso
Ir al principio de la hoja Ctrl + Búsqueda + flecha hacia la izquierda
Ir al final de la hoja Ctrl + Búsqueda + flecha hacia la derecha
Ir a la siguiente hoja Ctrl + Mayúsculas + Búsqueda + flecha hacia abajo
Ir a la hoja anterior Ctrl + Mayúsculas + Búsqueda + flecha hacia arriba
Mostrar lista de hojas Alt + Mayúsculas + k
Abrir hipervínculo Alt + Intro
Abrir Explorar Alt + Mayús + x
Ir al panel lateral Alt + Mayúsculas + .
Alt + Mayúsculas + ,
Quitar el enfoque de la hoja de cálculo Ctrl + Alt + Mayúsculas + m
Ir a la suma rápida
(cuando se selecciona un rango de celdas)
Alt + Mayús + q
Enfocar la ventana emergente
(para vínculos, marcadores e imágenes)
Manteniendo presionadas las teclas Ctrl + Alt, presionar e y luego p
Abrir el menú desplegable en la celda filtrada Ctrl + Alt + r
Abrir el historial de revisión Ctrl + Alt + Mayúsculas + h
Cerrar el editor de dibujos Ctrl + Esc
Mayús + Esc

Editar notas y comentarios

Insertar/editar nota Mayús + tecla de búsqueda + 2
Agregar/editar comentario Ctrl + Alt + m
Abrir conversación basada en comentarios Ctrl + Alt + Mayúsculas + a
Abrir comentario actual Manteniendo presionadas las teclas Ctrl + Alt, presionar e y luego c
Ir al próximo comentario Manteniendo presionadas las teclas Ctrl + Alt, presionar n y luego c
Ir al comentario anterior Manteniendo presionadas las teclas Ctrl + Alt, presionar p y, luego, c

Usar las combinaciones de teclas en los comentarios seleccionados

Responder al comentario actual R
Ir al próximo comentario J
Ir al comentario anterior K
Resolver el comentario actual E
Salir del comentario actual U

Abrir un menú

Menú Archivo Alt + f
Menú Editar Alt + e
Menú Ver Alt + v
Menú Insertar Alt + i
Menú Formato Alt + o
Menú Datos Alt + d
Menú Herramientas Alt + t
Abrir el menú Insertar Ctrl + Alt + = (con las celdas seleccionadas)
Abrir el menú Eliminar Ctrl + Alt + - (con las celdas seleccionadas)
Menú Formulario
(presente cuando la hoja de cálculo está conectada a un formulario)
Alt + m
Menú Complementos Alt + n
Menú Ayuda Alt + h
Menú de accesibilidad
(presente cuando la compatibilidad con lectores de pantalla está habilitada)
Alt + a
Menú de hoja
(copiar, borrar y otras acciones de la hoja)
Ctrl + Mayús + s
Menú contextual

Ctrl + Mayúsculas + \
Mayúsculas + F10

Agregar o cambiar filas y columnas

Insertar filas encima Ctrl + Alt + = (con filas seleccionadas)
Alt + i y luego r
Insertar filas debajo Alt + i y luego w
Insertar columnas a la izquierda Ctrl + Alt + = (con columnas seleccionadas)
Alt + i y luego c
Insertar columnas a la derecha Alt + i y luego o
Eliminar filas Ctrl + Alt + - (con filas seleccionadas)
Alt + e y luego d
Eliminar columnas Ctrl + Alt + - (con columnas seleccionadas)
Alt + e y luego e
Ocultar filas Ctrl + Alt + 9
Mostrar filas Ctrl + Mayúsculas + 9
Ocultar columnas Ctrl + Alt + 0
Mostrar columnas Ctrl + Mayúsculas + 0
Agrupar filas o columnas Alt + Mayúsculas + flecha hacia la derecha 
Desagrupar filas o columnas Alt + Mayúsculas + flecha hacia la izquierda
Expandir filas o columnas agrupadas Alt + Mayúsculas + flecha hacia abajo
Contraer filas o columnas agrupadas Alt + Mayúsculas + flecha hacia arriba

Usar fórmulas

Mostrar todas las fórmulas Ctrl + ~
Ingresar fórmula de matriz Ctrl + Mayús + Intro
Contraer una fórmula de matriz expandida Ctrl + e
Mostrar u ocultar la ayuda de la fórmula
(al ingresar una fórmula)
Mayúsculas + Búsqueda + 1
Ayuda de fórmula completa/compacta (al ingresar una fórmula) Búsqueda + 1
Referencias absolutas/relativas (al ingresar una fórmula) Búsqueda + 4
Activar o desactivar vistas previas de resultados de fórmulas (al ingresar una fórmula) Búsqueda + 9
Cambiar el tamaño de la barra de fórmulas (mover hacia arriba o hacia abajo)

Ctrl + Mayúsculas + flecha hacia arriba

Ctrl + Mayúsculas + flecha hacia abajo

Activar o desactivar la selección del rango de fórmulas (al ingresar una fórmula)

F2
Ctrl + e

Ayuda para los lectores de pantalla

Activar la compatibilidad con lectores de pantalla
Más información para usar Hojas de cálculo de Google con un lector de pantalla
Ctrl + Alt + z
Activar compatibilidad con braille Ctrl + Alt + h
Leer columna Ctrl + Alt + Mayúsculas + c
Leer fila Ctrl + Alt + Mayúsculas + r

Cómo usar otras combinaciones de teclas de hoja de cálculo

Puedes usar combinaciones de teclas para hojas de cálculo creadas por otras empresas en Hojas de cálculo de Google.

  1. En tu computadora, abre una hoja de cálculo en sheets.google.com.
  2. En la parte superior, haz clic en Ayuda y luego Combinación de teclas.
  3. En la parte inferior de la ventana, activa Habilitar combinaciones de teclas compatibles de las hojas de cálculo.

Artículos relacionados 

Más información sobre el buscador de herramientas para Documentos, Hojas de cálculo y Presentaciones

 

¿Necesitas más ayuda?

Prueba estos próximos pasos:

Búsqueda
Borrar búsqueda
Cerrar la búsqueda
Google Apps
Menú principal