Combinaciones de teclas de Hojas de cálculo de Google

Las combinaciones de teclas de Hojas de cálculo de Google te permiten desplazarte por una hoja, darle formato y usar fórmulas.

Nota: Es posible que algunas combinaciones no funcionen en todos los teclados o idiomas.

Para ver una lista de las combinaciones de teclas de Hojas de cálculo de Google, pulsa Ctrl + / (Windows y Chrome OS) o ⌘ + / (Mac).

Para buscar en los menús, pulsa Alt + / (Windows y Chrome OS) u Opción + / (Mac).

Combinaciones de teclas para ordenadores

Acciones comunes

Seleccionar una columna Ctrl + Espacio
Seleccionar una fila Mayús + Espacio
Seleccionar todo Ctrl + a
Ctrl + Mayús + Espacio
Deshacer Ctrl + z
Rehacer Ctrl + y
Ctrl + Mayús + z
F4
Buscar Ctrl + f
Buscar y sustituir Ctrl + h
Rellenar el intervalo Ctrl + Intro
Rellenar hacia abajo Ctrl + d
Rellenar hacia la derecha Ctrl + r
Guardar
(todos los cambios se guardan automáticamente en Drive)
Ctrl + s
Abrir Ctrl + o
Imprimir Ctrl + p
Copiar Ctrl + c
Cortar Ctrl + x
Pegar Ctrl + v
Pegar solo los valores Ctrl + Mayús + v
Mostrar las combinaciones de teclas comunes Ctrl + /
Insertar una hoja nueva Mayús + F11
Ocultar controles Ctrl + Mayús + f
Activar o desactivar las herramientas de introducción de texto
(disponible en hojas de cálculo en idiomas con caracteres no latinos)
Ctrl + Mayús + k
Seleccionar herramientas de introducción de texto Ctrl + Alt + Mayús + k
Buscar en los menús Alt + /

Dar formato a celdas

Negrita Ctrl + b
Subrayado Ctrl + u
Cursiva Ctrl + i
Tachado Alt + Mayús + 5
Centrar Ctrl + Mayús + e
Alinear a la izquierda Ctrl + Mayús + l
Alinear a la derecha Ctrl + Mayús + r
Aplicar borde superior Alt + Mayús + 1
Aplicar borde derecho Alt + Mayús + 2
Aplicar borde inferior Alt + Mayús + 3
Aplicar borde izquierdo Alt + Mayús + 4
Quitar los bordes Alt + Mayús + 6
Aplicar borde exterior

Alt + Mayús + 7

Ctrl + Mayús + 7

Insertar un enlace Ctrl + k
Insertar hora Ctrl + Mayús + ;
Insertar fecha Ctrl + ;
Insertar fecha y hora Ctrl + Alt + Mayús + ;
Dar formato de decimal Ctrl + Mayús + 1
Dar formato de hora Ctrl + Mayús + 2
Dar formato de fecha Ctrl + Mayús + 3
Dar formato de moneda Ctrl + Mayús + 4
Dar formato de porcentaje Ctrl + Mayús + 5
Dar formato de exponente Ctrl + Mayús + 6
Borrar el formato Ctrl + \

Desplazarse por una hoja de cálculo

Ir al principio de la fila Inicio
Ir al principio de la hoja Ctrl + Inicio
Ir al final de la fila Fin
Ir al final de la hoja Ctrl + Fin
Desplazarse hasta una celda activa Ctrl + Retroceso
Ir a la siguiente hoja Alt + Flecha hacia abajo
Ir a la hoja anterior Alt + Flecha hacia arriba
Mostrar la lista de hojas Alt + Mayús + k
Abrir un hiperenlace Alt + Intro
Abrir Explorar Alt + Mayús + x
Ir al panel lateral Ctrl + Alt + .
Ctrl + Alt + ,
Dejar de seleccionar la hoja de cálculo Ctrl + Alt + Mayús + m
Ir a la suma rápida
(cuando hay un intervalo de celdas seleccionado)
Alt + Mayús + q
Seleccionar un elemento emergente
(para enlaces, marcadores e imágenes)
Mantener pulsadas Ctrl + Alt, pulsar e y luego p
Abrir el menú desplegable en la celda filtrada Ctrl + Alt + r
Abrir el historial de revisiones Ctrl + Alt + Mayús + h
Abrir el chat dentro de la hoja de cálculo Mayús + Esc
Cerrar el editor de dibujos Mayús + Esc

Editar notas y comentarios

Insertar o editar una nota Mayús + F2
Insertar o editar un comentario Ctrl + Alt + m
Abrir una conversación de comentarios Ctrl + Alt + Mayús + a
Ir al comentario actual Mantener pulsadas Ctrl + Alt, pulsar e y luego c
Ir al siguiente comentario Mantener pulsadas Ctrl + Alt, pulsar n y luego c
Ir al comentario anterior Mantener pulsadas Ctrl + Alt, pulsar p y luego c

Abrir un menú

Menú Archivo En Google Chrome: Alt + f
En otros navegadores: Alt + Mayús + f
Menú Editar En Google Chrome: Alt + e
En otros navegadores: Alt + Mayús + e
Menú Ver En Google Chrome: Alt + v
En otros navegadores: Alt + Mayús + v
Menú Insertar En Google Chrome: Alt + i
En otros navegadores: Alt + Mayús + i
Menú Formato En Google Chrome: Alt + o
En otros navegadores: Alt + Mayús + o
Menú Datos En Google Chrome: Alt + d
En otros navegadores: Alt + Mayús + d
Menú Herramientas En Google Chrome: Alt + t
En otros navegadores: Alt + Mayús + t
Abrir el menú Insertar Ctrl + Alt + Mayús + = 
Ctrl + Alt + = 

(con celdas seleccionadas)
Abrir el menú Eliminar Ctrl + Alt + - (con celdas seleccionadas)
Menú Formulario
(presente cuando la hoja de cálculo está conectada a un formulario)
En Google Chrome: Alt + m
En otros navegadores: Alt + Mayús + m
Menú Complementos En Google Chrome: Alt + n
En otros navegadores: Alt + Mayús + n
Menú Ayuda En Google Chrome: Alt + h
En otros navegadores: Alt + Mayús + h
Menú Accesibilidad
(aparece cuando está habilitada la compatibilidad con lectores de pantalla)
En Google Chrome: Alt + a
En otros navegadores: Alt + Mayús + a
Menú Hoja
(copiar, borrar y realizar otras acciones en la hoja)
Alt + Mayús + s
Menú contextual Ctrl + Mayús + \

Añadir o cambiar filas y columnas

Insertar filas encima

Ctrl + Alt + Mayús + =
Ctrl + Alt + =

(con filas seleccionadas)

En Google Chrome: Alt + i y luego r
En otros navegadores: Alt + Mayús + i y luego r

Insertar filas debajo En Google Chrome: Alt + i y luego w
En otros navegadores: Alt + Mayús + i y luego w
Insertar columnas a la izquierda

Ctrl + Alt + Mayús + = 
Ctrl + Alt + = 

(con columnas seleccionadas)

En Google Chrome: Alt + i y luego c
En otros navegadores: Alt + Mayús + i y luego c

Insertar columnas a la derecha En Google Chrome: Alt + i y luego o
En otros navegadores: Alt + Mayús + i y luego o
Eliminar filas

Ctrl + Alt + - (con filas seleccionadas)

En Google Chrome: Alt + e y luego d
En otros navegadores: Alt + Mayús + e y luego d

Eliminar columnas

Ctrl + Alt + - (con columnas seleccionadas)

En Google Chrome: Alt + e y luego e
En otros navegadores: Alt + Mayús + e y luego e

Ocultar una fila Ctrl + Alt + 9
Ocultar una columna Ctrl + Alt + 0
Mostrar una fila Ctrl + Mayús + 9
Mostrar una columna Ctrl + Mayús + 0
Agrupar filas o columnas Alt + Mayús + Flecha derecha
Desagrupar filas o columnas Alt + Mayús + Flecha izquierda
Mostrar filas o columnas agrupadas Alt + Mayús + Flecha hacia abajo
Ocultar filas o columnas agrupadas Alt + Mayús + Flecha hacia arriba

Usar fórmulas

Mostrar todas las fórmulas Ctrl + ~
Insertar una fórmula de matriz Ctrl + Mayús + Intro
Ocultar una fórmula de matriz mostrada Ctrl + e
Mostrar u ocultar la ayuda sobre las fórmulas
(al introducir una fórmula)
Mayús + F1
Ayuda de fórmulas completa o compacta
(al introducir una fórmula)
F1
Referencias absolutas o relativas
(al introducir una fórmula)
F4
 
Alternar vistas previas de resultados de fórmulas
(al introducir una fórmula)
F9
Modificar el tamaño de la barra de fórmulas
(aumentar o reducir)
Ctrl + Flecha arriba o Ctrl + Flecha abajo

Ayuda de lectores de pantalla

Activar la compatibilidad con lectores de pantalla
Más información sobre cómo utilizar Hojas de Cálculo de Google con un lector de pantalla
Ctrl + Alt + z
Leer una columna Ctrl + Alt + Mayús + c
Leer una fila Ctrl + Alt + Mayús + r

Combinaciones de teclas para Mac

Acciones comunes

Seleccionar una columna Ctrl + Espacio
Seleccionar una fila Mayús + Espacio
Seleccionar todo ⌘ + a
⌘ + Mayús + Espacio
Deshacer ⌘ + z
Rehacer ⌘ + y
⌘ + Mayús + z
Fn + F4
Buscar ⌘ + f
Buscar y sustituir ⌘ + Mayús + h
Rellenar el intervalo ⌘ + Intro
Rellenar hacia abajo ⌘ + d
Rellenar hacia la derecha ⌘ + r
Guardar
(todos los cambios se guardan automáticamente en Drive)
⌘ + s
Abrir ⌘ + o
Imprimir ⌘ + p
Copiar ⌘ + c
Cortar ⌘ + x
Pegar ⌘ + v
Pegar solo los valores ⌘ + Mayús + v
Mostrar las combinaciones de teclas comunes ⌘ + /
 
Ocultar controles Ctrl + Mayús + f
Activar o desactivar las herramientas de introducción de texto
(disponible en hojas de cálculo en idiomas con caracteres no latinos)
⌘ + Mayús + k
Seleccionar herramientas de introducción de texto ⌘ + Opción + Mayús + k
Buscar en los menús Opción + /

Dar formato a celdas

Negrita ⌘ + b
Subrayado ⌘ + u
Cursiva ⌘ + i
Tachado Opción + Mayús + 5
Centrar ⌘ + Mayús + e
Alinear a la izquierda ⌘ + Mayús + l
Alinear a la derecha ⌘ + Mayús + r
Aplicar borde superior Opción + Mayús + 1
Aplicar borde derecho Opción + Mayús + 2
Aplicar borde inferior Opción + Mayús + 3
Aplicar borde izquierdo Opción + Mayús + 4
Quitar los bordes Opción + Mayús + 6
Aplicar borde exterior

Opción + Mayús + 7

⌘ + Mayús + 7

Insertar un enlace ⌘ + k
Insertar hora ⌘ + Mayús + ;
Insertar fecha ⌘ + ;
Insertar fecha y hora ⌘ + Opción + Mayús + ;
Dar formato de decimal Ctrl + Mayús + 1
Dar formato de hora Ctrl + Mayús + 2
Dar formato de fecha Ctrl + Mayús + 3
Dar formato de moneda Ctrl + Mayús + 4
Dar formato de porcentaje Ctrl + Mayús + 5
Dar formato de exponente Ctrl + Mayús + 6
Borrar el formato ⌘ + \

Desplazarse por una hoja de cálculo

Ir al principio de la fila Fn + Flecha izquierda
Ir al principio de la hoja ⌘ + Fn + Flecha izquierda
Ir al final de la fila Fn + Flecha derecha
Ir al final de la hoja ⌘ + Fn + Flecha derecha
Desplazarse hasta una celda activa ⌘ + Retroceso
Ir a la siguiente hoja Opción + Flecha hacia abajo
Ir a la hoja anterior Opción + Flecha hacia arriba
Mostrar la lista de hojas Opción + Mayús + k
Abrir un hiperenlace Opción + Intro
Abrir Explorar Opción + Mayús + x
Ir al panel lateral ⌘ + Opción + .
⌘ + Opción + ,
Dejar de seleccionar la hoja de cálculo Ctrl + ⌘ + Mayús + m
Ir a la suma rápida
(cuando hay un intervalo de celdas seleccionado)
Opción + Mayús + q
Seleccionar un elemento emergente
(para enlaces, marcadores e imágenes)
Mantener pulsadas Ctrl + ⌘, pulsar e y luego p
Abrir el menú desplegable en la celda filtrada Ctrl + ⌘ + r
Abrir el historial de revisiones ⌘ + Opción + Mayús + h
Abrir el chat dentro de la hoja de cálculo Mayús + Esc
Cerrar el editor de dibujos ⌘ + Esc
Mayús + Esc

Editar notas y comentarios

Insertar o editar una nota Mayús + F2
Insertar o editar un comentario ⌘ + Opción + m
Abrir una conversación de comentarios ⌘ + Opción + Mayús + a
Ir al comentario actual Mantener pulsadas Ctrl + ⌘, pulsar e y luego c
Ir al siguiente comentario Mantener pulsadas Ctrl + ⌘, pulsar n y luego c
Ir al comentario anterior Mantener pulsadas Ctrl + ⌘, pulsar p y luego c

Abrir un menú

Menú Archivo Ctrl + Opción + f
Menú Editar Ctrl + Opción + e
Menú Ver Ctrl + Opción + v
Menú Insertar Ctrl + Opción + i
Menú Formato Ctrl + Opción + o
Menú Datos Ctrl + Opción + d
Menú Herramientas Ctrl + Opción + t
Abrir el menú Insertar ⌘ + Opción + = (con celdas seleccionadas)
Abrir el menú Eliminar ⌘ + Opción + - (con celdas seleccionadas)
Menú Formulario
(presente cuando la hoja de cálculo está conectada a un formulario)
Ctrl + Opción + m
Menú Complementos Ctrl + Opción + n
Menú Ayuda Ctrl + Opción + h
Menú Accesibilidad
(aparece cuando está habilitada la compatibilidad con lectores de pantalla)
Ctrl + Opción + a
Menú Hoja
(copiar, borrar y realizar otras acciones en la hoja)
Opción + Mayús + s
Menú contextual ⌘ + Mayús + \

Añadir o cambiar filas y columnas

Insertar filas encima

⌘ + Opción + = (con filas seleccionadas)
Ctrl + Opción + i y luego r

Insertar filas debajo Ctrl + Opción + i y luego b
Insertar columnas a la izquierda

⌘ + Opción + = (con columnas seleccionadas)
Ctrl + Opción + i y luego c

Insertar columnas a la derecha Ctrl + Opción + i y luego o
Eliminar filas ⌘ + Opción + - (con filas seleccionadas)
Ctrl + Opción + e y luego d
Eliminar columnas ⌘ + Opción + - (con columnas seleccionadas)
Ctrl + Opción + e y luego e
Ocultar una fila ⌘ + Opción + 9
Ocultar una columna ⌘ + Opción + 0
Agrupar filas o columnas Opción + Mayús + Flecha derecha
Desagrupar filas o columnas Opción + Mayús + Flecha izquierda
Mostrar filas o columnas agrupadas Opción + Mayús + Flecha hacia abajo 
Ocultar filas o columnas agrupadas Opción + Mayús + Flecha hacia arriba 

Usar fórmulas

Mostrar todas las fórmulas Ctrl + ~
Insertar una fórmula de matriz ⌘ + Mayús + Intro
Ocultar una fórmula de matriz mostrada ⌘ + e
 
Mostrar u ocultar la ayuda sobre las fórmulas
(al introducir una fórmula)
Mayús + Fn + F1
Ayuda de fórmulas completa/compacta
(al introducir una fórmula)
Fn + F1
Referencias absolutas/relativas
(al introducir una fórmula)
Fn + F4
Alternar vistas previas de resultados de fórmulas
(al introducir una fórmula)
Fn + F9
Modificar el tamaño de la barra de fórmulas
(aumentar o reducir)
Ctrl + Opción + Flecha arriba o Ctrl + Opción + Flecha abajo

Ayuda de lectores de pantalla

Activar la compatibilidad con lectores de pantalla
Más información sobre cómo utilizar Hojas de Cálculo de Google con un lector de pantalla
⌘ + Opción + z
Leer una columna ⌘ + Opción + Mayús + c
Leer una fila ⌘ + Opción + Mayús + r

Combinaciones de teclas para Chrome OS

Acciones comunes

Seleccionar una columna Ctrl + Espacio
Seleccionar una fila Mayús + Espacio
Seleccionar todo Ctrl + a
Deshacer Ctrl + z
Rehacer Ctrl + y
Ctrl + Mayús + z
Buscar Ctrl + f
Buscar y sustituir Ctrl + h
Rellenar el intervalo Ctrl + Intro
Rellenar hacia abajo Ctrl + d
Rellenar hacia la derecha Ctrl + r
Guardar
(todos los cambios se guardan automáticamente en Drive)
Ctrl + s
Abrir Ctrl + o
Imprimir Ctrl + p
Copiar Ctrl + c
Cortar Ctrl + x
Pegar Ctrl + v
Pegar solo los valores Ctrl + Mayús + v
Mostrar las combinaciones de teclas comunes Ctrl + /
Ocultar controles Ctrl + Mayús + f
Activar o desactivar las herramientas de introducción de texto
(disponible en hojas de cálculo en idiomas con caracteres no latinos)
Ctrl + Mayús + k
Seleccionar herramientas de introducción de texto Ctrl + Alt + Mayús + k
Buscar en los menús Alt + /

Dar formato a celdas

Negrita Ctrl + b
Subrayado Ctrl + u
Cursiva Ctrl + i
Tachado Alt + Mayús + 5
Centrar Ctrl + Mayús + e
 
Alinear a la derecha Ctrl + Mayús + r
Aplicar borde superior Alt + Mayús + 1
Aplicar borde derecho Alt + Mayús + 2
Aplicar borde inferior Alt + Mayús + 3
Aplicar borde izquierdo Alt + Mayús + 4
Quitar los bordes Alt + Mayús + 6
Aplicar borde exterior

Alt + Mayús + 7
Ctrl + Mayús + 7

Insertar un enlace Ctrl + k
Insertar hora Ctrl + Mayús + ;
Insertar fecha Ctrl + ;
Insertar fecha y hora Ctrl + Alt + Mayús + ;
Dar formato de decimal Ctrl + Mayús + 1
Dar formato de hora Ctrl + Mayús + 2
Dar formato de fecha Ctrl + Mayús + 3
Dar formato de moneda Ctrl + Mayús + 4
Dar formato de porcentaje Ctrl + Mayús + 5
Dar formato de exponente Ctrl + Mayús + 6
Borrar el formato Ctrl + \

Desplazarse por una hoja de cálculo

Ir a la primera celda con datos de una fila Ctrl + Flecha izquierda
Ir a la parte superior izquierda de la hoja Ctrl + Buscar + Flecha izquierda
Ir a la última celda con datos de una fila Ctrl + Flecha derecha
Ir a la parte inferior derecha de la hoja Ctrl + Buscar + Flecha derecha
Desplazarse hasta una celda activa Ctrl + Retroceso
 
Mostrar la lista de hojas Alt + Mayús + k
Abrir un hiperenlace Alt + Intro
Abrir Explorar Alt + Mayús + x
Ir al panel lateral Alt + Mayús + .
Alt + Mayús + ,
Dejar de seleccionar la hoja de cálculo Ctrl + Alt + Mayús + m
Ir a la suma rápida
(cuando hay un intervalo de celdas seleccionado)
Alt + Mayús + q
Seleccionar un elemento emergente
(para enlaces, marcadores e imágenes)
Mantener pulsadas Ctrl + Alt, pulsar e y luego p
Abrir el menú desplegable en la celda filtrada Ctrl + Alt + r
Abrir el historial de revisiones Ctrl + Alt + Mayús + h
Abrir el chat dentro de la hoja de cálculo Mayús + Esc
Cerrar editor de dibujos Ctrl + Esc
Mayús + Esc

Editar notas y comentarios

Insertar o editar una nota Mayús + Buscar + 2
Insertar o editar un comentario Ctrl + Alt + m
Abrir una conversación de comentarios Ctrl + Alt + Mayús + a
Ir al comentario actual Mantener pulsadas Ctrl + Alt, pulsar e y luego c
 

Abrir un menú

Menú Archivo Alt + f
Menú Editar Alt + e
Menú Ver Alt + v
Menú Insertar Alt + i
Menú Formato Alt + o
Menú Datos Alt + d
Menú Herramientas Alt + t
Abrir el menú Insertar Ctrl + Alt + = (con celdas seleccionadas)
Abrir el menú Eliminar Ctrl + Alt + - (con celdas seleccionadas)
Menú Formulario
(presente cuando la hoja de cálculo está conectada a un formulario)
Alt + m
Menú Complementos Alt + n
Menú Ayuda Alt + h
Menú Accesibilidad
(aparece cuando está habilitada la compatibilidad con lectores de pantalla)
Alt + a
Menú Hoja
(copiar, borrar y realizar otras acciones en la hoja)
Ctrl + Mayús + s
Menú contextual Ctrl + Mayús + \

Añadir o cambiar filas y columnas

Insertar filas encima Ctrl + Alt + = (con filas seleccionadas)
Alt + i y luego r
Insertar filas debajo Alt + i y luego w
Insertar columnas a la izquierda Ctrl + Alt + = (con columnas seleccionadas)
Alt + i y luego c
Insertar columnas a la derecha Alt + i y luego o
Eliminar filas Ctrl + Alt + - (con filas seleccionadas)
Alt + e y luego d
Eliminar columnas Ctrl + Alt + - (con columnas seleccionadas)
Alt + e y luego e
Ocultar filas Ctrl + Alt + 9
Ocultar columnas Ctrl + Alt + 0
Agrupar filas o columnas Alt + Mayús + Flecha derecha 
Desagrupar filas o columnas Alt + Mayús + Flecha izquierda
Mostrar filas o columnas agrupadas Alt + Mayús + Flecha hacia abajo
Ocultar filas o columnas agrupadas Alt + Mayús + Flecha hacia arriba

Usar fórmulas

Mostrar todas las fórmulas Ctrl + ~
Insertar una fórmula de matriz Ctrl + Mayús + Intro
Ocultar una fórmula de matriz mostrada Ctrl + e
 
Mostrar u ocultar la ayuda sobre las fórmulas
(al introducir una fórmula)
Mayús + Buscar + 1

Ayuda de lectores de pantalla

Activar la compatibilidad con lectores de pantalla
Más información sobre cómo utilizar Hojas de Cálculo de Google con un lector de pantalla
Ctrl + Alt + z
Leer una columna Ctrl + Alt + Mayús + c
Leer una fila Ctrl + Alt + Mayús + r

Utilizar otras combinaciones de teclas en hojas de cálculo

En Hojas de cálculo de Google, puedes usar combinaciones de teclas en las hojas de cálculo creadas por otras empresas.

  1. En un ordenador, abre una hoja de cálculo en sheets.google.com.
  2. Arriba, haz clic en Ayuda y luego Combinaciones de teclas.
  3. En la parte inferior de la ventana, activa Habilitar combinaciones de teclas compatibles de hojas de cálculo.

 

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?