Klávesové zkratky pro Tabulky Google

Pomocí klávesových zkratek můžete v Tabulkách Google procházet, formátovat a používat vzorce.

Poznámka: Některé klávesové zkratky nemusí fungovat ve všech jazycích nebo na všech klávesnicích.

Pokud chcete v Prezentacích Google zobrazit seznam klávesových zkratek, stiskněte Ctrl + / (Windows, Chrome OS) nebo ⌘ + / (Mac).

Chcete-li vyhledávat v nabídkách, stiskněte Alt + / (Windows, Chrome OS) nebo Option + / (Mac).

Zkratky pro PC

Běžné akce

Vybrat sloupec Ctrl + mezerník
Vybrat řádek Shift + mezerník
Vybrat vše Ctrl + a
Ctrl + Shift + mezerník
Vrátit zpět Ctrl + z
Opakovat Ctrl + y
Ctrl + Shift + z
F4
Najít Ctrl + f
Najít a nahradit Ctrl + h
Vyplnit rozsah Ctrl + Enter
Vyplnit dolů Ctrl + d
Vyplnit vpravo Ctrl + r
Uložit
(každá změna se automaticky ukládá na Disk)
Ctrl + s
Otevřít Ctrl + o
Tisk Ctrl + p
Kopírovat Ctrl + c
Vyjmout Ctrl + x
Vložit Ctrl + v
Vložit pouze hodnoty Ctrl + Shift + v
Zobrazit běžné klávesové zkratky Ctrl + /
Vložit nový list Shift + F11
Sbalit ovládací prvky Ctrl + Shift + f
Zapnutí/vypnutí nástrojů pro zadávání textu
(dostupné v tabulkách v jazycích nepoužívajících latinku)
Ctrl + Shift + k
Zvolit nástroje pro zadávání textu Ctrl + Alt + Shift + k
Vyhledat v nabídkách Alt + /

Formátování buněk

Tučně Ctrl + b
Podtržené Ctrl + u
Kurzíva Ctrl + i
Přeškrtnuté Alt + Shift + 5
Zarovnat na střed Ctrl + Shift + e
Zarovnat vlevo Ctrl + Shift + l
Zarovnat vpravo Ctrl + Shift + r
Použít horní ohraničení Alt + Shift + 1
Použít pravé ohraničení Alt + Shift + 2
Použít dolní ohraničení Alt + Shift + 3
Použít levé ohraničení Alt + Shift + 4
Odstranit ohraničení Alt + Shift + 6
Použít vnější ohraničení

Alt + Shift + 7

Ctrl + Shift + 7

Vložit odkaz Ctrl + k
Vložit čas Ctrl + Shift + ;
Vložit datum Ctrl + ;
Vložit datum a čas Ctrl + Alt + Shift + ;
Formátovat jako desetinné číslo Ctrl + Shift + 1
Formátovat jako čas Ctrl + Shift + 2
Formátovat jako datum Ctrl + Shift + 3
Formátovat jako měnu Ctrl + Shift + 4
Formátovat jako procento Ctrl + Shift + 5
Formátovat jako exponent Ctrl + Shift + 6
Vymazat formátování Ctrl + \

Navigace v tabulce

Přesunout na začátek řádku Home
Přesunout na začátek listu Ctrl + Home
Přesunout na konec řádku End
Přesunout na konec listu Ctrl + End
Přejít na aktivní buňku Ctrl + Backspace
Přesunout na další list Alt + šipka dolů
Přesunout na předchozí list Alt + šipka nahoru
Zobrazit seznam listů Alt + Shift + k
Otevřít hypertextový odkaz Alt + Enter
Otevřít panel Prozkoumat Alt + Shift + x
Přejít na boční panel Ctrl + Alt + .
Ctrl + Alt + ,
Přesunout kurzor mimo tabulku Ctrl + Alt + Shift + m
Přejít na stručný souhrn
(při vybraném rozsahu buněk)
Alt + Shift + q
Přesunout kurzor do vyskakovacího okna
(pro odkazy, záložky a obrázky)
podržet Ctrl + Alt, stisknout e a pak p
Otevřít rozbalovací nabídku na filtrované buňce Ctrl + Alt + r
Otevřít historii verzí Ctrl + Alt + Shift + h
Otevřít chat uvnitř tabulky Shift + Esc
Zavřít editor nákresů Shift + Esc

Úpravy poznámek a komentářů

Vložit/upravit poznámku Shift + F2
Vložit/upravit komentář Ctrl + Alt + m
Otevřít diskusní vlákno komentáře Ctrl + Alt + Shift + a
Zadat aktuální komentář podržet Ctrl + Alt, stisknout e a pak c
Přejít na další komentář podržet Ctrl + Alt, stisknout n a pak c
Přejít na předchozí komentář podržet Ctrl + Alt, stisknout p a pak c

Otevření nabídky

Nabídka Soubor v Google Chromu: Alt + f
ostatní prohlížeče: Alt + Shift + f
Nabídka Upravit v Google Chromu: Alt + e
ostatní prohlížeče: Alt + Shift + e
Nabídka Zobrazit v Google Chromu: Alt + v
ostatní prohlížeče: Alt + Shift + v
Nabídka Vložit v Google Chromu: Alt + i
ostatní prohlížeče: Alt + Shift + i
Nabídka Formát v Google Chromu: Alt + o
ostatní prohlížeče: Alt + Shift + o
Nabídka Data v Google Chromu: Alt + d
ostatní prohlížeče: Alt + Shift + d
Nabídka Nástroje v Google Chromu: Alt + t
ostatní prohlížeče: Alt + Shift + t
Otevřít nabídku Vložit Ctrl + Alt + Shift + = 
Ctrl + Alt + = 

(s vybranými buňkami)
Otevřít nabídku Smazat Ctrl + Alt + - (s vybranými buňkami)
Nabídka Formulář
(k dispozici, když je tabulka připojena k formuláři)
v Google Chromu: Alt + m
ostatní prohlížeče: Alt + Shift + m
Nabídka Doplňky v Google Chromu: Alt + n
ostatní prohlížeče: Alt + Shift + n
Nabídka Nápověda v Google Chromu: Alt + h
ostatní prohlížeče: Alt + Shift + h
Nabídka usnadnění přístupu
(zobrazena, pokud je povolena podpora čtečky obrazovky)
v Google Chromu: Alt + a
ostatní prohlížeče: Alt + Shift + a
Nabídka List
(kopírování, odstranění a další akce s listy)
Alt + Shift + s
Kontextová nabídka Ctrl + Shift + \

Přidání nebo změna řádků a sloupců

Vložit řádky nad

Ctrl + Alt + Shift + =
Ctrl + Alt + =

(s vybranými řádky)

v Google Chromu: Alt + i, potomr
ostatní prohlížeče: Alt + Shift + i, potom r

Vložit řádky pod v Google Chromu: Alt + i, potomw
ostatní prohlížeče: Alt + Shift + i, potom w
Vložit sloupce nalevo

Ctrl + Alt + Shift + = 
Ctrl + Alt + = 

(s vybranými sloupci)

v Google Chromu: Alt + i, potomc
ostatní prohlížeče: Alt + Shift + i, potom c

Vložit sloupce vpravo v Google Chromu: Alt + i, potomo
ostatní prohlížeče: Alt + Shift + i, potom o
Smazat řádky

Ctrl + Alt + - (s vybranými řádky)

v Google Chromu: Alt + i, potomd
ostatní prohlížeče: Alt + Shift + i, potom d

Smazat sloupce

Ctrl + Alt + - (s vybranými sloupci)

v Google Chromu: Alt + i, potome
ostatní prohlížeče: Alt + Shift + i, potom e

Skrýt řádek Ctrl + Alt + 9
Odkrýt řádek Ctrl + Shift + 9
Skrýt sloupec Ctrl + Alt + 0
Odkrýt sloupec Ctrl + Shift + 0
Seskupit řádky nebo sloupce Alt + Shift + šipka doprava
Zrušit seskupení řádků nebo sloupců Alt + Shift + šipka doleva
Rozbalit seskupené řádky nebo sloupce Alt + Shift + šipka dolů
Sbalit seskupené řádky nebo sloupce Alt + Shift + šipka nahoru

Použití vzorců

Zobrazit všechny vzorce Ctrl + ~
Vložit maticový vzorec Ctrl + Shift + Enter
Sbalit rozbalený maticový vzorec Ctrl + e
Zobrazit/skrýt nápovědu ke vzorci
(při zadávání vzorce)
Shift + F1
Úplná/kompaktní nápověda ke vzorci
(při zadávání vzorce)
F1
Absolutní/relativní odkazy
(při zadávání vzorce)
F4
Přepnout náhledy výsledků vzorců
(při zadávání vzorce)
F9
Změnit velikost panelu vzorců
(posunout nahoru nebo dolů)
Ctrl + šipka nahoru / Ctrl + šipka dolů

Nápověda pro čtečky obrazovky

Povolit podporu čtečky obrazovky
Další informace o používání Tabulek Google se čtečkou obrazovky
Ctrl + Alt + z
Zapnout podporu Braillova písma Ctrl + Alt + h
Přečíst sloupec Ctrl + Alt + Shift + c
Přečíst řádek Ctrl + Alt + Shift + r

Zkratky na Macu

Běžné akce

Vybrat sloupec Ctrl + mezerník
Vybrat řádek Shift + mezerník
Vybrat vše ⌘ + a
⌘ + Shift + mezerník
Vrátit zpět ⌘ + z
Opakovat ⌘ + y
⌘ + Shift + z
Fn + F4
Najít ⌘ + f
Najít a nahradit ⌘ + Shift + h
Vyplnit rozsah ⌘ + Enter
Vyplnit dolů ⌘ + d
Vyplnit vpravo ⌘ + r
Uložit
(každá změna se automaticky ukládá na Disk)
⌘ + s
Otevřít ⌘ + o
Tisk ⌘ + p
Kopírovat ⌘ + c
Vyjmout ⌘ + x
Vložit ⌘ + v
Vložit pouze hodnoty ⌘ + Shift + v
Zobrazit běžné klávesové zkratky ⌘ + /
Vložit nový list Shift + Fn + F11
Sbalit ovládací prvky Ctrl + Shift + f
Zapnutí/vypnutí nástrojů pro zadávání textu
(dostupné v tabulkách v jazycích nepoužívajících latinku)
⌘ + Shift + k
Zvolit nástroje pro zadávání textu ⌘ + Option + Shift + k
Vyhledat v nabídkách Option + /

Formátování buněk

Tučně ⌘ + b
Podtržené ⌘ + u
Kurzíva ⌘ + i
Přeškrtnuté Option + Shift + 5
Zarovnat na střed ⌘ + Shift + e
Zarovnat vlevo ⌘ + Shift + l
Zarovnat vpravo ⌘ + Shift + r
Použít horní ohraničení Option + Shift + 1
Použít pravé ohraničení Option + Shift + 2
Použít dolní ohraničení Option + Shift + 3
Použít levé ohraničení Option + Shift + 4
Odstranit ohraničení Option + Shift + 6
Použít vnější ohraničení

Option + Shift + 7

⌘ + Shift + 7

Vložit odkaz ⌘ + k
Vložit čas ⌘ + Shift + ;
Vložit datum ⌘ + ;
Vložit datum a čas ⌘ + Option + Shift + ;
Formátovat jako desetinné číslo Ctrl + Shift + 1
Formátovat jako čas Ctrl + Shift + 2
Formátovat jako datum Ctrl + Shift + 3
Formátovat jako měnu Ctrl + Shift + 4
Formátovat jako procento Ctrl + Shift + 5
Formátovat jako exponent Ctrl + Shift + 6
Vymazat formátování ⌘ + \

Navigace v tabulce

Přesunout na začátek řádku Fn + šipka doleva
Přesunout na začátek listu ⌘ + Fn + šipka doleva
Přesunout na konec řádku Fn + šipka doprava
Přesunout na konec listu ⌘ + Fn + šipka doprava
Přejít na aktivní buňku ⌘ + Backspace
Přesunout na další list Option + šipka dolů
Přesunout na předchozí list Option + šipka nahoru
Zobrazit seznam listů Option + Shift + k
Otevřít hypertextový odkaz Option + Enter
Otevřít panel Prozkoumat Option + Shift + x
Přejít na boční panel ⌘ + Option + .
⌘ + Option + ,
Přesunout kurzor mimo tabulku Ctrl + ⌘ + Shift + m
Přejít na stručný souhrn
(při vybraném rozsahu buněk)
Option + Shift + q
Přesunout kurzor do vyskakovacího okna
(pro odkazy, záložky a obrázky)
podržet Ctrl + ⌘, stisknout e a pak p
Otevřít rozbalovací nabídku na filtrované buňce Ctrl + ⌘ + r
Otevřít historii verzí ⌘ + Option + Shift + h
Otevřít chat uvnitř tabulky Shift + Esc
Zavřít editor nákresů ⌘ + Esc
Shift + Esc

Úpravy poznámek a komentářů

Vložit/upravit poznámku Shift + F2
Vložit/upravit komentář ⌘ + Option + m
Otevřít diskusní vlákno komentáře ⌘ + Option + Shift + a
Zadat aktuální komentář podržet Ctrl + ⌘, stisknout e a pak c
Přejít na další komentář podržet Ctrl + ⌘, stisknout n a pak c
Přejít na předchozí komentář podržet Ctrl + ⌘, stisknout p a pak c

Otevření nabídky

Nabídka Soubor Ctrl + Option + f
Nabídka Upravit Ctrl + Option + e
Nabídka Zobrazit Ctrl + Option + v
Nabídka Vložit Ctrl + Option + i
Nabídka Formát Ctrl + Option + o
Nabídka Data Ctrl + Option + d
Nabídka Nástroje Ctrl + Option + t
Otevřít nabídku Vložit ⌘ + Option + = (s vybranými buňkami)
Otevřít nabídku Smazat ⌘ + Option + - (s vybranými buňkami)
Nabídka Formulář
(k dispozici, když je tabulka připojena k formuláři)
Ctrl + Option + m
Nabídka Doplňky Ctrl + Option + n
Nabídka Nápověda Ctrl + Option + h
Nabídka usnadnění přístupu
(zobrazena, pokud je povolena podpora čtečky obrazovky)
Ctrl + Option + a
Nabídka List
(kopírování, odstranění a další akce s listy)
Option + Shift + s
Kontextová nabídka ⌘ + Shift + \

Přidání nebo změna řádků a sloupců

Vložit řádky nad

⌘ + Option + = (s vybranými řádky)
Ctrl + Option + i a potom r

Vložit řádky pod Ctrl + Option + i a potom b
Vložit sloupce nalevo

⌘ + Option + = (s vybranými sloupci)
Ctrl + Option + i a potom c

Vložit sloupce vpravo Ctrl + Option + i a potom o
Smazat řádky ⌘ + Option + - (s vybranými řádky)
Ctrl + Option + e a potom d
Smazat sloupce ⌘ + Option + - (s vybranými sloupci)
Ctrl + Option + e a potom e
Skrýt řádek ⌘ + Option + 9
Odkrýt řádek ⌘ + Shift + 9
Skrýt sloupec ⌘ + Option + 0
Odkrýt sloupec ⌘ + Shift + 0
Seskupit řádky nebo sloupce Option + Shift + šipka doprava
Zrušit seskupení řádků nebo sloupců Option + Shift + šipka doleva
Rozbalit seskupené řádky nebo sloupce Option + Shift + šipka dolů 
Sbalit seskupené řádky nebo sloupce Option + Shift + šipka nahoru 

Použití vzorců

Zobrazit všechny vzorce Ctrl + ~
Vložit maticový vzorec ⌘ + Shift + Enter
Sbalit rozbalený maticový vzorec ⌘ + e
Zobrazit/skrýt nápovědu ke vzorci
(při zadávání vzorce)
Shift + Fn + F1
Úplná/kompaktní nápověda ke vzorci
(při zadávání vzorce)
Fn + F1
Absolutní/relativní odkazy
(při zadávání vzorce)
Fn + F4
Přepnout náhledy výsledků vzorců
(při zadávání vzorce)
Fn + F9
Změnit velikost panelu vzorců
(posunout nahoru nebo dolů)
Ctrl + Option + šipka nahoru a Ctrl + Option + šipka dolů

Nápověda pro čtečky obrazovky

Povolit podporu čtečky obrazovky
Další informace o používání Tabulek Google se čtečkou obrazovky
⌘ + Option + z
Zapnout podporu Braillova písma + Option + h
Přečíst sloupec ⌘ + Option + Shift + c
Přečíst řádek ⌘ + Option + Shift + r

Zkratky pro Chrome OS

Běžné akce

Vybrat sloupec Ctrl + mezerník
Vybrat řádek Shift + mezerník
Vybrat vše Ctrl + a
Vrátit zpět Ctrl + z
Opakovat Ctrl + y
Ctrl + Shift + z
Najít Ctrl + f
Najít a nahradit Ctrl + h
Vyplnit rozsah Ctrl + Enter
Vyplnit dolů Ctrl + d
Vyplnit vpravo Ctrl + r
Uložit
(každá změna se automaticky ukládá na Disk)
Ctrl + s
Otevřít Ctrl + o
Tisk Ctrl + p
Kopírovat Ctrl + c
Vyjmout Ctrl + x
Vložit Ctrl + v
Vložit pouze hodnoty Ctrl + Shift + v
Zobrazit běžné klávesové zkratky Ctrl + /
Sbalit ovládací prvky Ctrl + Shift + f
Zapnutí/vypnutí nástrojů pro zadávání textu
(dostupné v tabulkách v jazycích nepoužívajících latinku)
Ctrl + Shift + k
Zvolit nástroje pro zadávání textu Ctrl + Alt + Shift + k
Vyhledat v nabídkách Alt + /

Formátování buněk

Tučně Ctrl + b
Podtržené Ctrl + u
Kurzíva Ctrl + i
Přeškrtnuté Alt + Shift + 5
Zarovnat na střed Ctrl + Shift + e
Zarovnat vlevo Ctrl + Shift + l
Zarovnat vpravo Ctrl + Shift + r
Použít horní ohraničení Alt + Shift + 1
Použít pravé ohraničení Alt + Shift + 2
Použít dolní ohraničení Alt + Shift + 3
Použít levé ohraničení Alt + Shift + 4
Odstranit ohraničení Alt + Shift + 6
Použít vnější ohraničení

Alt + Shift + 7
Ctrl + Shift + 7

Vložit odkaz Ctrl + k
Vložit čas Ctrl + Shift + ;
Vložit datum Ctrl + ;
Vložit datum a čas Ctrl + Alt + Shift + ;
Formátovat jako desetinné číslo Ctrl + Shift + 1
Formátovat jako čas Ctrl + Shift + 2
Formátovat jako datum Ctrl + Shift + 3
Formátovat jako měnu Ctrl + Shift + 4
Formátovat jako procento Ctrl + Shift + 5
Formátovat jako exponent Ctrl + Shift + 6
Vymazat formátování Ctrl + \

Navigace v tabulce

Přesunout na začátek řádku Vyhledávací tlačítko + šipka doleva
Přesunout na konec řádku Vyhledávací tlačítko + šipka doprava
Přejít na první buňku v řádku s daty Ctrl + šipka doleva
Přejít na levou horní část listu Ctrl + vyhledávací tlačítko + šipka doleva
Přejít na poslední buňku v řádku s daty Ctrl + šipka doprava
Přejít na pravou dolní část listu Ctrl + vyhledávací tlačítko + šipka doprava
Přejít na aktivní buňku Ctrl + Backspace
Přesunout na začátek listu Ctrl + vyhledávací tlačítko + šipka doleva
Přesunout na konec listu Ctrl + vyhledávací tlačítko + šipka doprava
Přesunout na další list Ctrl + Shift + vyhledávací tlačítko + šipka dolů
Přesunout na předchozí list Ctrl + Shift + vyhledávací tlačítko + šipka nahoru
Zobrazit seznam listů Alt + Shift + k
Otevřít hypertextový odkaz Alt + Enter
Otevřít panel Prozkoumat Alt + Shift + x
Přejít na boční panel Alt + Shift + .
Alt + Shift + ,
Přesunout kurzor mimo tabulku Ctrl + Alt + Shift + m
Přejít na stručný souhrn
(při vybraném rozsahu buněk)
Alt + Shift + q
Přesunout kurzor do vyskakovacího okna
(pro odkazy, záložky a obrázky)
podržet Ctrl + Alt, stisknout e a pak p
Otevřít rozbalovací nabídku na filtrované buňce Ctrl + Alt + r
Otevřít historii verzí Ctrl + Alt + Shift + h
Otevřít chat uvnitř tabulky Shift + Esc
Zavřít editor nákresů Ctrl + Esc
Shift + Esc

Úpravy poznámek a komentářů

Vložit/upravit poznámku Shift + vyhledávací tlačítko + 2
Vložit/upravit komentář Ctrl + Alt + m
Otevřít diskusní vlákno komentáře Ctrl + Alt + Shift + a
Zadat aktuální komentář podržet Ctrl + Alt, stisknout e a pak c
Přejít na další komentář podržet Ctrl + Alt, stisknout n a pak c
Přejít na předchozí komentář podržet Ctrl + Alt, stisknout p a pak c

Otevření nabídky

Nabídka Soubor Alt + f
Nabídka Upravit Alt + e
Nabídka Zobrazit Alt + v
Nabídka Vložit Alt + i
Nabídka Formát Alt + o
Nabídka Data Alt + d
Nabídka Nástroje Alt + t
Otevřít nabídku Vložit Ctrl + Alt + = (s vybranými buňkami)
Otevřít nabídku Smazat Ctrl + Alt + - (s vybranými buňkami)
Nabídka Formulář
(k dispozici, když je tabulka připojena k formuláři)
Alt + m
Nabídka Doplňky Alt + n
Nabídka Nápověda Alt + h
Nabídka usnadnění přístupu
(zobrazena, pokud je povolena podpora čtečky obrazovky)
Alt + a
Nabídka List
(kopírování, odstranění a další akce s listy)
Ctrl + Shift + s
Kontextová nabídka Ctrl + Shift + \

Přidání nebo změna řádků a sloupců

Vložit řádky nad Ctrl + Alt + = (s vybranými řádky)
Alt + i a potom r
Vložit řádky pod Alt + i a potom w
Vložit sloupce nalevo Ctrl + Alt + = (s vybranými sloupci)
Alt + i a potom c
Vložit sloupce vpravo Alt + i a potom o
Smazat řádky Ctrl + Alt + - (s vybranými řádky)
Alt + e a potom d
Smazat sloupce Ctrl + Alt + - (s vybranými sloupci)
Alt + e a potom e
Skrýt řádky Ctrl + Alt + 9
Zobrazit řádky Ctrl + Shift + 9
Skrýt sloupce Ctrl + Alt + 0
Zobrazit sloupce Ctrl + Shift + 0
Seskupit řádky nebo sloupce Alt + Shift + šipka doprava 
Zrušit seskupení řádků nebo sloupců Alt + Shift + šipka doleva
Rozbalit seskupené řádky nebo sloupce Alt + Shift + šipka dolů
Sbalit seskupené řádky nebo sloupce Alt + Shift + šipka nahoru

Použití vzorců

Zobrazit všechny vzorce Ctrl + ~
Vložit maticový vzorec Ctrl + Shift + Enter
Sbalit rozbalený maticový vzorec Ctrl + e
Zobrazit/skrýt nápovědu ke vzorci
(při zadávání vzorce)
Shift + vyhledávací tlačítko + 1
Úplná/kompaktní nápověda ke vzorci (při zadávání vzorce) Vyhledávací tlačítko + 1
Absolutní/relativní odkazy (při zadávání vzorce) Vyhledávací tlačítko + 4
Přepnout náhledy výsledků vzorců (při zadávání vzorce) Vyhledávací tlačítko + 9
Změnit velikost panelu vzorců (posunout nahoru nebo dolů)

Ctrl + Shift + šipka nahoru

Ctrl + Shift + šipka dolů

Nápověda pro čtečky obrazovky

Povolit podporu čtečky obrazovky
Další informace o používání Tabulek Google se čtečkou obrazovky
Ctrl + Alt + z
Zapnout podporu Braillova písma Ctrl + Alt + h
Přečíst sloupec Ctrl + Alt + Shift + c
Přečíst řádek Ctrl + Alt + Shift + r

Použití dalších zkratek tabulek

V Tabulkách Google můžete použít klávesové zkratky pro tabulky vytvořené jinými společnostmi.

  1. V počítači otevřete tabulku na webu sheets.google.com.
  2. V horní části klikněte na Nápověda a pak  Klávesové zkratky.
  3. V dolní části okna zapněte možnost Povolit kompatibilní zkratky tabulek.

 

Pomohly vám tyto informace?
Jak bychom článek mohli vylepšit?