Быстрые клавиши в Google Таблицах

В Google Таблицах можно использовать быстрые клавиши для навигации, форматирования и работы с формулами.

Примечание. Некоторые быстрые клавиши поддерживаются не для всех клавиатур и языков.

Чтобы открыть список быстрых клавиш в Google Таблицах, нажмите Ctrl + / (в Windows и Chrome OS) или ⌘ + / (в macOS).

Чтобы выполнить поиск по меню, нажмите Alt + / (в Windows и Chrome OS) или Option + / (в macOS).

Быстрые клавиши для Windows

Действия

Выделить столбец Ctrl + Пробел
Выделить строку Shift + Пробел
Выделить все Ctrl + A
Ctrl + Shift + Пробел
Отменить Ctrl + Z
Повторить Ctrl + Y
Ctrl + Shift + Z
F4
Найти Ctrl + F
Найти и заменить Ctrl + H
Заполнить диапазон Ctrl + Ввод
Заполнить вниз Ctrl + D
Заполнить вправо Ctrl + R
Сохранить
(все изменения сохраняются на Диске автоматически)
Ctrl + S
Открыть Ctrl + O
Печать Ctrl + P
Копировать Ctrl + C
Вырезать Ctrl + X
Вставить Ctrl + V
Вставить только значения Ctrl + Shift + V
Показать краткий список быстрых клавиш Ctrl + /
Вставить лист Shift + F11
Скрыть меню (компактный режим) Ctrl + Shift + F
Включить или отключить способы ввода
(если используется алфавит, отличный от латинского)
Ctrl + Shift + K
Выбрать способы ввода Ctrl + Alt + Shift + K
Поиск по меню Alt + /

Форматирование ячеек

Полужирный Ctrl + B
Подчеркнутый Ctrl + U
Курсив Ctrl +I
Зачеркнутый Alt + Shift + 5
Выровнять по центру Ctrl + Shift + E
Выровнять по левому краю Ctrl + Shift + L
Выровнять по правому краю Ctrl + Shift + R
Добавить границу сверху Alt + Shift + 1
Добавить границу справа Alt + Shift + 2
Добавить границу снизу Alt + Shift + 3
Добавить границу слева Alt + Shift + 4
Убрать границы Alt + Shift + 6
Добавить внешние границы

Alt + Shift + 7

Ctrl + Shift +7

Вставить ссылку Ctrl + K
Вставить время Ctrl + Shift + ;
Вставить дату Ctrl + ;
Вставить дату и время Ctrl + Alt + Shift + ;
Применить десятичный формат Ctrl + Shift + 1
Применить формат времени Ctrl + Shift + 2
Применить формат даты Ctrl + Shift + 3
Применить формат валюты Ctrl + Shift + 4
Применить процентный формат Ctrl + Shift + 5
Применить экспоненциальный формат Ctrl + Shift + 6
Очистить форматирование Ctrl + \

Перемещение по таблице

Перейти в начало строки Home
Перейти в начало листа Ctrl + Home
Перейти в конец строки End
Перейти в конец листа Ctrl + End
Перейти к активной ячейке Ctrl + Backspace
Перейти к следующему листу Alt + Стрелка вниз
Перейти к предыдущему листу Alt + Стрелка вверх
Показать список листов Alt + Shift + K
Открыть гиперссылку Alt + Ввод
Открыть панель анализа данных Alt + Shift + X
Перейти на боковую панель Ctrl + Alt + .
Ctrl + Alt + ,
Сделать область таблицы неактивной Ctrl + Alt + Shift + M
Перейти к меню быстрого суммирования
(если выбран диапазон ячеек)
Alt + Shift + Q
Перейти во всплывающее окно
(для ссылок, закладок и изображений)
Удерживая Ctrl + Alt, нажмите клавишу E, затем P.
Открыть меню ячейки, к которой применен фильтр Ctrl + Alt + R
Показать историю изменений Ctrl + Alt + Shift + H
Открыть чат в таблице Shift + Esc
Закрыть редактор изображений Shift + Esc

Примечания и комментарии

Добавить/изменить примечание Shift + F2
Добавить/изменить комментарий Ctrl + Alt + M
Открыть список комментариев Ctrl + Alt + Shift + A
Открыть текущий комментарий Удерживая Ctrl + Alt, нажмите клавишу E, затем C
Перейти к следующему комментарию Удерживая Ctrl + Alt, нажмите клавишу N, затем C
Перейти к предыдущему комментарию Удерживая Ctrl + Alt, нажмите клавишу P, затем C.

Меню

Меню "Файл" В Google Chrome:Alt + F
В других браузерах:Alt + Shift + F
Меню "Изменить" В Google Chrome:Alt + E
В других браузерах:Alt + Shift + E
Меню "Вид" В Google Chrome:Alt + V
В других браузерах:Alt + Shift + V
Меню "Вставка" В Google Chrome:Alt + I
В других браузерах:Alt + Shift + I
Меню "Формат" В Google Chrome:Alt + O
В других браузерах:Alt + Shift + O
Меню "Данные" В Google Chrome:Alt + D
В других браузерах:Alt + Shift + D
Меню "Инструменты" В Google Chrome:Alt + T
В других браузерах:Alt + Shift + T
Открыть меню вставки Ctrl + Alt + Shift + =
Ctrl + Alt + =

(после выбора ячеек)
Открыть меню удаления Ctrl + Alt + Минус (-) (после выбора ячеек)
Меню "Форма"
(только если таблица связана с формой)
В Google Chrome:Alt + M
В других браузерах:Alt + Shift + M
Меню "Дополнения" В Google Chrome:Alt + N
В других браузерах:Alt + Shift + N
Меню "Справка" В Google Chrome:Alt + H
В других браузерах:Alt + Shift + H
Меню "Специальные возможности"
(если включена поддержка программ чтения с экрана)
В Google Chrome:Alt + A
В других браузерах:Alt + Shift + A
Меню листа
(копирование, удаление и другие действия с листом)
Alt + Shift + S
Контекстное меню Ctrl + Shift + \

Добавление или изменение строк и столбцов

Вставить строки выше

Ctrl + Alt + Shift + =
Ctrl + Alt + =

(после выбора строк)

В Google Chrome: Alt + I, затем R
В других браузерах: Alt + Shift + I, затем R

Вставить строки ниже В Google Chrome: Alt + I, затем W
В других браузерах: Alt + Shift + I, затем W
Вставить столбцы слева

Ctrl + Alt + Shift + =
Ctrl + Alt + =

(после выбора столбцов)

В Google Chrome: Alt + I, затем C
В других браузерах: Alt + Shift + I, затем C

Вставить столбцы справа В Google Chrome: Alt + I, затем O
В других браузерах: Alt + Shift + I, затем O
Удалить строки

Ctrl + Alt + Минус (-) (после выбора строк)

В Google Chrome: Alt + E, затем D
В других браузерах: Alt + Shift + E, затем D

Удалить столбцы

Ctrl + Alt + Минус (-) (после выбора столбцов)

В Google Chrome: Alt + E, затем E
В других браузерах: Alt + Shift + E, затем E

Скрыть строку Ctrl + Alt + 9
Показать строку Ctrl + Shift + 9
Скрыть столбец Ctrl + Alt + 0
Показать столбец Ctrl + Shift + 0
Сгруппировать строки или столбцы Alt + Shift + Стрелка вправо
Отменить группировку строк или столбцов Alt + Shift + Стрелка влево
Развернуть сгруппированные строки или столбцы Alt + Shift + Стрелка вниз
Свернуть сгруппированные строки или столбцы Alt + Shift + Стрелка вверх

Формулы

Показать все формулы Ctrl + ~
Вставить формулу массива Ctrl + Shift + Ввод
Свернуть формулу массива Ctrl + E
Показать или скрыть справку
(при вводе формулы)
Shift + F1
Полная или краткая справка
(при вводе формулы)
F1
Абсолютные или относительные ссылки
(при вводе формулы)
F4
Включить или отключить предварительный просмотр результата
(при вводе формулы)
F9
Изменить размер панели формул
(сдвинуть границу вверх или вниз)
Ctrl + Стрелка вверх и Ctrl + Стрелка вниз

Программа чтения с экрана

Включить программу чтения с экрана
Подробнее о том, как использовать такую программу в Google Таблицах
Ctrl + Alt + Z
Озвучить столбец Ctrl + Alt + Shift + C
Озвучить строку Ctrl + Alt + Shift + R

Быстрые клавиши для Mac

Действия

Выделить столбец Ctrl + Пробел
Выделить строку Shift + Пробел
Выделить все ⌘ + A
⌘ + Shift + Пробел
Отменить ⌘ + Z
Повторить ⌘ + Y
⌘ + Shift + Z
Fn + F4
Найти ⌘ + F
Найти и заменить ⌘ + Shift + H
Заполнить диапазон ⌘ + Ввод
Заполнить вниз ⌘ + D
Заполнить вправо ⌘ + R
Сохранить
(все изменения сохраняются на Диске автоматически)
⌘ + S
Открыть ⌘ + O
Печать ⌘ + P
Копировать ⌘ + C
Вырезать ⌘ + X
Вставить ⌘ + V
Вставить только значения ⌘ + Shift + V
Показать краткий список быстрых клавиш ⌘ + /
Вставить лист Shift + Fn + F11
Скрыть меню (компактный режим) Ctrl + Shift + F
Включить или отключить способы ввода
(если используется алфавит, отличный от латинского)
⌘ + Shift + K
Выбрать способы ввода ⌘ + Option + Shift + K
Поиск по меню Option + /

Форматирование ячеек

Полужирный ⌘ + B
Подчеркнутый ⌘ + U
Курсив ⌘ + I
Зачеркнутый Option + Shift + 5
Выровнять по центру ⌘ + Shift + E
Выровнять по левому краю ⌘ + Shift + l
Выровнять по правому краю ⌘ + Shift + R
Добавить границу сверху Alt + Shift + 1
Добавить границу справа Alt + Shift + 2
Добавить границу снизу Alt + Shift + 3
Добавить границу слева Alt + Shift + 4
Убрать границы Alt + Shift + 6
Добавить внешние границы

Alt + Shift + 7

⌘ + Shift + 7

Вставить ссылку ⌘ + K
Вставить время ⌘ + Shift + ;
Вставить дату ⌘ + ;
Вставить дату и время ⌘ + Option + Shift + ;
Применить десятичный формат Ctrl + Shift + 1
Применить формат времени Ctrl + Shift + 2
Применить формат даты Ctrl + Shift + 3
Применить формат валюты Ctrl + Shift + 4
Применить процентный формат Ctrl + Shift + 5
Применить экспоненциальный формат Ctrl + Shift + 6
Очистить форматирование ⌘ + \

Перемещение по таблице

Перейти в начало строки Fn + Стрелка влево
Перейти в начало листа ⌘ + Fn + Стрелка влево
Перейти в конец строки Fn + Стрелка вправо
Перейти в конец листа ⌘ + Fn + Стрелка вправо
Перейти к активной ячейке ⌘ + Backspace
Перейти к следующему листу Option + Стрелка вниз
Перейти к предыдущему листу Option + Стрелка вверх
Показать список листов Option + Shift + K
Открыть гиперссылку Option + Ввод
Открыть панель анализа данных Option + Shift + X
Перейти на боковую панель ⌘ + Option + .
⌘ + Option + ,
Сделать область таблицы неактивной Ctrl + ⌘ + Shift + M
Перейти к меню быстрого суммирования
(если выбран диапазон ячеек)
Option + Shift + Q
Перейти во всплывающее окно
(для ссылок, закладок и изображений)
Удерживая Ctrl + ⌘, нажмите клавишу E, затем P.
Открыть меню ячейки, к которой применен фильтр Ctrl + ⌘ + R
Показать историю изменений ⌘ + Option + Shift + H
Открыть чат в таблице Shift + Esc
Закрыть редактор изображений ⌘ + Esc
Shift + Esc

Примечания и комментарии

Добавить/изменить примечание Shift + F2
Добавить/изменить комментарий ⌘ + Option + M
Открыть список комментариев ⌘ + Option + Shift + A
Открыть текущий комментарий Удерживая Ctrl + ⌘, нажмите E, затем C
Перейти к следующему комментарию Удерживая Ctrl + ⌘, нажмите N, затем C
Перейти к предыдущему комментарию Удерживая Ctrl + ⌘, нажмите P, затем C

Меню

Меню "Файл" Ctrl + Option + F
Меню "Изменить" Ctrl + Option + E
Меню "Вид" Ctrl + Option + V
Меню "Вставка" Ctrl + Option + I
Меню "Формат" Ctrl + Option + O
Меню "Данные" Ctrl + Option + D
Меню "Инструменты" Ctrl + Option + T
Открыть меню "Вставка" ⌘ + Option + = (после выбора нужных ячеек)
Открыть меню удаления ⌘ + Option + Минус (-) (после выбора ячеек)
Меню "Форма"
(только если таблица связана с формой)
Ctrl + Option + M
Меню "Дополнения" Ctrl + Option + N
Меню "Справка" Ctrl + Option + H
Меню "Специальные возможности"
(если включена поддержка программ чтения с экрана)
Ctrl + Option + A
Меню листа
(копирование, удаление и другие действия с листом)
Option + Shift + S
Контекстное меню ⌘ + Shift + \

Добавление или изменение строк и столбцов

Вставить строки выше

⌘ + Option + = (после выбора строк)
Ctrl + Option + I, затем R

Вставить строки ниже Ctrl + Option + I, затем B
Вставить столбцы слева

⌘ + Option + = (после выбора столбцов)
Ctrl + Option + I, затем C

Вставить столбцы справа Ctrl + Option + I, затем O
Удалить строки ⌘ + Option + Минус (-) (после выбора строк)
Ctrl + Option + E, затем D
Удалить столбцы ⌘ + Option + Минус (-) (после выбора столбцов)
Ctrl + Option + E, затем E
Скрыть строку ⌘ + Option + 9
Показать строку ⌘ + Shift + 9
Скрыть столбец ⌘ + Option + 0
Показать столбец ⌘ + Shift + 0
Сгруппировать строки или столбцы Option + Shift + Стрелка вправо
Отменить группировку строк или столбцов Option + Shift + Стрелка влево
Развернуть сгруппированные строки или столбцы Option + Shift + Стрелка вниз 
Свернуть сгруппированные строки или столбцы Option + Shift + Стрелка вверх 

Формулы

Показать все формулы Ctrl + ~
Вставить формулу массива ⌘ + Shift + Ввод
Свернуть формулу массива ⌘ + E
Показать или скрыть справку
(при вводе формулы)
Shift + Fn + F1
Полная или краткая справка
(при вводе формулы)
Fn + F1
Абсолютные или относительные ссылки
(при вводе формулы)
Fn + F4
Включить или отключить предварительный просмотр результата
(при вводе формулы)
Fn + F9
Изменить размер панели формул
(сдвинуть границу вверх или вниз)
Ctrl + Option + Стрелка вверх и Ctrl + Option + Стрелка вниз

Программа чтения с экрана

Включить программу чтения с экрана
Подробнее о том, как использовать такую программу в Google Таблицах
⌘ + Option + Z
Озвучить столбец ⌘ + Option + Shift + C
Озвучить строку ⌘ + Option + Shift + R

Быстрые клавиши для Chrome OS

Действия

Выделить столбец Ctrl + Пробел
Выделить строку Shift + Пробел
Выделить все Ctrl + A
Отменить Ctrl + Z
Повторить Ctrl + Y
Ctrl + Shift + Z
Найти Ctrl + F
Найти и заменить Ctrl + H
Заполнить диапазон Ctrl + Ввод
Заполнить вниз Ctrl + D
Заполнить вправо Ctrl + R
Сохранить
(все изменения сохраняются на Диске автоматически)
Ctrl + S
Открыть Ctrl + O
Печать Ctrl + P
Копировать Ctrl + C
Вырезать Ctrl + X
Вставить Ctrl + V
Вставить только значения Ctrl + Shift + V
Показать краткий список быстрых клавиш Ctrl + /
Скрыть меню (компактный режим) Ctrl + Shift + F
Включить или отключить способы ввода
(если используется алфавит, отличный от латинского)
Ctrl + Shift + K
Выбрать способы ввода Ctrl + Alt + Shift + K
Поиск по меню Alt + /

Форматирование ячеек

Полужирный Ctrl + B
Подчеркнутый Ctrl + U
Курсив Ctrl +I
Зачеркнутый Alt + Shift + 5
Выровнять по центру Ctrl + Shift + E
Выровнять по левому краю Ctrl + Shift + L
Выровнять по правому краю Ctrl + Shift + R
Добавить границу сверху Alt + Shift + 1
Добавить границу справа Alt + Shift + 2
Добавить границу снизу Alt + Shift + 3
Добавить границу слева Alt + Shift + 4
Убрать границы Alt + Shift + 6
Добавить внешние границы

Alt + Shift + 7
Ctrl + Shift + 7

Вставить ссылку Ctrl + K
Вставить время Ctrl + Shift + ;
Вставить дату Ctrl + ;
Вставить дату и время Ctrl + Alt + Shift + ;
Применить десятичный формат Ctrl + Shift + 1
Применить формат времени Ctrl + Shift + 2
Применить формат даты Ctrl + Shift + 3
Применить формат валюты Ctrl + Shift + 4
Применить процентный формат Ctrl + Shift + 5
Применить экспоненциальный формат Ctrl + Shift + 6
Очистить форматирование Ctrl + \

Перемещение по таблице

Перейти в начало строки Поиск + Стрелка влево
Перейти в конец строки Поиск + Стрелка вправо
Перейти к первой ячейке в строке с данными Ctrl + Стрелка влево
Перейти в левый верхний угол листа Ctrl + Поиск + Стрелка влево
Перейти к последней ячейке в строке с данными Ctrl + Стрелка вправо
Перейти в правый нижний угол листа Ctrl + Поиск + Стрелка вправо
Перейти к активной ячейке Ctrl + Backspace
Перейти в начало листа Ctrl + Поиск + Стрелка влево
Перейти в конец листа Ctrl + Поиск + Стрелка вправо
Перейти к следующему листу Ctrl + Shift + Поиск + Стрелка вниз
Перейти к предыдущему листу Ctrl + Shift + Поиск + Стрелка вверх
Показать список листов Alt + Shift + K
Открыть гиперссылку Alt + Ввод
Открыть панель анализа данных Alt + Shift + X
Перейти на боковую панель Alt + Shift + .
Alt + Shift + ,
Сделать область таблицы неактивной Ctrl + Alt + Shift + M
Перейти к меню быстрого суммирования
(если выбран диапазон ячеек)
Alt + Shift + Q
Перейти во всплывающее окно
(для ссылок, закладок и изображений)
Удерживая Ctrl + Alt, нажмите клавишу E, затем P.
Открыть меню ячейки, к которой применен фильтр Ctrl + Alt + R
Показать историю изменений Ctrl + Alt + Shift + H
Открыть чат в таблице Shift + Esc
Закрыть редактор изображений Ctrl + Esc
Shift + Esc

Примечания и комментарии

Добавить/изменить примечание Shift + Search + 2
Добавить/изменить комментарий Ctrl + Alt + M
Открыть список комментариев Ctrl + Alt + Shift + A
Открыть текущий комментарий Удерживая Ctrl + Alt, нажмите клавишу E, затем C
Перейти к следующему комментарию Удерживая Ctrl + Alt, нажмите клавишу N, затем C
Перейти к предыдущему комментарию Удерживая Ctrl + Alt, нажмите клавишу P, затем C.

Меню

Меню "Файл" Alt + F
Меню "Изменить" Alt + E
Меню "Вид" Alt + V
Меню "Вставка" Alt + I
Меню "Формат" Alt + O
Меню "Данные" Alt + D
Меню "Инструменты" Alt + T
Открыть меню "Вставка" Ctrl + Alt + = (после выбора нужных ячеек)
Открыть меню удаления Ctrl + Alt + Минус (-) (после выбора ячеек)
Меню "Форма"
(только если таблица связана с формой)
Alt + M
Меню "Дополнения" Alt + N
Меню "Справка" Alt + H
Меню "Специальные возможности"
(если включена поддержка программ чтения с экрана)
Alt + A
Меню листа
(копирование, удаление и другие действия с листом)
Ctrl + Shift + S
Контекстное меню Ctrl + Shift + \

Добавление или изменение строк и столбцов

Вставить строки выше Ctrl + Alt + = (после выбора строк)
Alt + I, затем R
Вставить строки ниже Alt + I, затем W
Вставить столбцы слева Ctrl + Alt + = (после выбора столбцов)
Alt + I, затем C
Вставить столбцы справа Alt + I, затем O
Удалить строки Ctrl + Alt + Минус (-) (после выбора строк)
Alt + E, затем D
Удалить столбцы Ctrl + Alt + Минус (-) (после выбора столбцов)
Alt + E, затем E
Скрыть строки Ctrl + Alt + 9
Показать строки Ctrl + Shift + 9
Скрыть столбцы Ctrl + Alt + 0
Показать столбцы Ctrl + Shift + 0
Сгруппировать строки или столбцы Alt + Shift + Стрелка вправо 
Отменить группировку строк или столбцов Alt + Shift + Стрелка влево
Развернуть сгруппированные строки или столбцы Alt + Shift + Стрелка вниз
Свернуть сгруппированные строки или столбцы Alt + Shift + Стрелка вверх

Формулы

Показать все формулы Ctrl + ~
Вставить формулу массива Ctrl + Shift + Ввод
Свернуть формулу массива Ctrl + E
Показать или скрыть справку
(при вводе формулы)
Shift + Поиск + 1
Полная или краткая справка (при вводе формулы) Поиск + 1
Абсолютные или относительные ссылки (при вводе формулы) Поиск + 4
Включить или отключить предварительный просмотр результата (при вводе формулы) Поиск + 9
Изменить размер панели формул (сдвинуть границу вверх или вниз)

Ctrl + Shift + Стрелка вверх и 

Ctrl + Shift + Стрелка вниз

Программа чтения с экрана

Включить программу чтения с экрана
Подробнее о том, как использовать такую программу в Google Таблицах…
Ctrl + Alt + Z
Озвучить столбец Ctrl + Alt + Shift + C
Озвучить строку Ctrl + Alt + Shift + R

Как использовать другие быстрые клавиши

В Google Таблицах можно использовать быстрые клавиши от других разработчиков.

  1. Откройте файл в Google Таблицах на компьютере.
  2. В верхней части экрана нажмите Справка > Быстрые клавиши.
  3. В нижней части окна активируйте параметр Включить в таблице совместимые быстрые клавиши.

 

Эта информация оказалась полезной?
Как можно улучшить эту статью?