検索
検索をクリア
検索終了
Google アプリ
メインメニュー

Google スプレッドシートのキーボード ショートカット

Google スプレッドシートのキーボード ショートカットを使用して、スプレッドシート内を移動したり、書式を設定したり、数式を使用したりすることができます。

注: 言語やキーボードの種類によっては、一部のショートカットを使用できない場合があります。

使用できるショートカット

Google スプレッドシートでキーボード ショートカットのリストを表示するには、Ctrl+/(Windows、Chrome OS の場合)または ⌘+/(Mac の場合)を押します。

Windows のショートカット

一般的な操作

列を選択 Ctrl+Space
行を選択 Shift+Space
すべて選択 Ctrl+A
Ctrl+Shift+Space
元に戻す Ctrl+Z
やり直す Ctrl+Y
Ctrl+Shift+Z
F4
検索 Ctrl+F
検索と置換 Ctrl+H
範囲へコピー Ctrl+Enter
下方向へコピー Ctrl+D
右方向へコピー Ctrl+R
保存
(すべての変更はドライブに自動的に保存されます)
Ctrl+S
開く Ctrl+O
印刷 Ctrl+P
コピー Ctrl+C
切り取り Ctrl+X
貼り付け Ctrl+V
値のみ貼り付け Ctrl+Shift+V
一般的なキーボード ショートカットを表示 Ctrl+/
新しいシートを挿入 Shift+F11
コントロールを非表示 Ctrl+Shift+F
入力ツールをオン、オフ
(ラテン系以外の言語のスプレッドシートで使用可)
Ctrl+Shift+K
入力ツールを選択 Ctrl+Alt+Shift+K

セルの書式設定

太字 Ctrl+B
下線 Ctrl+U
斜体 Ctrl+I
取り消し線 Alt+Shift+5
中央揃え Ctrl+Shift+E
左揃え Ctrl+Shift+L
右揃え Ctrl+Shift+R
上枠線を適用 Alt+Shift+1
右枠線を適用 Alt+Shift+2
下枠線を適用 Alt+Shift+3
左枠線を適用 Alt+Shift+4
枠線を削除 Alt+Shift+6
外枠線を適用

Alt+Shift+7

Ctrl+Shift+7

リンクを挿入 Ctrl+K
時刻を挿入 Ctrl+Shift+:
日付を挿入 Ctrl+:
日付と時刻を挿入 Ctrl+Alt+Shift+:
表示形式を小数に設定 Ctrl+Shift+1
表示形式を時刻に設定 Ctrl+Shift+2
表示形式を日付に設定 Ctrl+Shift+3
表示形式を通貨に設定 Ctrl+Shift+4
表示形式をパーセンテージに設定 Ctrl+Shift+5
表示形式を指数に設定 Ctrl+Shift+6
書式をクリア Ctrl+\

スプレッドシートの操作

行の先頭に移動 Home
シートの先頭に移動 Ctrl+Home
行の末尾に移動 End
シートの末尾に移動 Ctrl+End
アクティブセルまでスクロール Ctrl+Backspace
次のシートに移動 Ctrl+Shift+PageDown
前のシートに移動 Ctrl+Shift+PageUp
シートリストを表示 Alt+Shift+K
ハイパーリンクを開く Alt+Enter
データ探索を開く Alt+Shift+X
スプレッドシートからフォーカスを外す Ctrl+Alt+Shift+M
合計機能に移動
(セル範囲を選択している場合)
Alt+Shift+Q
ポップアップにフォーカスを移動
(リンク、ブックマーク、画像)
Ctrl+Alt を押しながら EP
フィルタ処理したセルのプルダウン メニューを開く Ctrl+Alt+R
変更履歴を開く Ctrl+Alt+Shift+H
スプレッドシート内でチャットを開く Shift+Esc
図形描画エディタを閉じる Shift+Esc

メモやコメントの編集

メモを挿入、編集 Shift+F2
コメントを挿入、編集 Ctrl+Alt+M
コメントのディスカッション スレッドを開く Ctrl+Alt+Shift+A
現在のコメントを入力 Ctrl+Alt を押しながら EC
次のコメントに移動 Ctrl+Alt を押しながら NC
前のコメントに移動 Ctrl+Alt を押しながら PC

メニューの操作

[ファイル] メニュー Google Chrome: Alt+F
その他のブラウザ: Alt+Shift+F
[編集] メニュー Google Chrome: Alt+E
その他のブラウザ: Alt+Shift+E
[表示] メニュー Google Chrome: Alt+V
その他のブラウザ: Alt+Shift+V
[挿入] メニュー Google Chrome: Alt+I
その他のブラウザ: Alt+Shift+I
[表示形式] メニュー Google Chrome: Alt+O
その他のブラウザ: Alt+Shift+O
[データ] メニュー Google Chrome: Alt+D
その他のブラウザ: Alt+Shift+D
[ツール] メニュー Google Chrome: Alt+T
その他のブラウザ: Alt+Shift+T
挿入メニューを開く Ctrl+Alt+Shift+=
Ctrl+Alt+=

(セルを選択している場合)
削除メニューを開く Ctrl+Alt+-(セルを選択している場合)
[フォーム] メニュー
(スプレッドシートがフォームにリンクされているときに表示)
Google Chrome: Alt+M
その他のブラウザ: Alt+Shift+M
[アドオン] メニュー Google Chrome: Alt+N
その他のブラウザ: Alt+Shift+N
[ヘルプ] メニュー Google Chrome: Alt+H
その他のブラウザ: Alt+Shift+H
[ユーザー補助機能] メニュー
(スクリーン リーダーのサポートの有効時に表示)
Google Chrome: Alt+A
その他のブラウザ: Alt+Shift+A
シートメニュー
(コピーの作成、削除などのシート操作)
Alt+Shift+S
コンテキスト メニュー Ctrl+Shift+\

行や列の挿入、削除、非表示、再表示

行を上に挿入

Ctrl+Alt+Shift+=
Ctrl+Alt+=

(行を選択している場合)

Google Chrome: Alt+IR
その他のブラウザ: Alt+Shift+IR

行を下に挿入 Google Chrome: Alt+IW
その他のブラウザ: Alt+Shift+IW
列を左に挿入

Ctrl+Alt+Shift+=
Ctrl+Alt+=

(列を選択している場合)

Google Chrome: Alt+IC
その他のブラウザ: Alt+Shift+IC

列を右に挿入 Google Chrome: Alt+IO
その他のブラウザ: Alt+Shift+IO
行を削除

Ctrl+Alt+-(行を選択している場合)

Google Chrome: Alt+ED
その他のブラウザ: Alt+Shift+ED

列を削除

Ctrl+Alt+-(列を選択している場合)

Google Chrome: Alt+EE
その他のブラウザ: Alt+Shift+EE

行を非表示 Ctrl+Alt+9
列を非表示 Ctrl+Alt+0
行を再表示 Ctrl+Shift+9
列を再表示 Ctrl+Shift+0

数式の使用

すべての数式を表示 Ctrl+~
配列数式を挿入 Ctrl+Shift+Enter
拡張した配列数式を折りたたむ Ctrl+E
数式のヘルプを表示、非表示
(数式の入力時)
Shift+F1
数式ヘルプの全表示、コンパクト表示
(数式の入力時)
F1
絶対参照、相対参照
(数式の入力時)
F4
 
数式結果のプレビューを切り替え
(数式の入力時)
F9
数式バーをサイズ変更
(上または下に移動)
Ctrl+↑ または Ctrl+↓

スクリーン リーダーのサポート

スクリーン リーダーのサポートを有効にする
Google スプレッドシートでスクリーン リーダーを使用する方法の詳細
Ctrl+Alt+Z
列を読み上げる Ctrl+Alt+Shift+C
行を読み上げる Ctrl+Alt+Shift+R

Mac のショートカット

一般的な操作

列を選択 control+space
行を選択 shift+space
すべて選択 ⌘+A
⌘+shift+space
元に戻す ⌘+Z
やり直す ⌘+Y
⌘+shift+Z
fn+F4
検索 ⌘+F
検索と置換 ⌘+shift+H
範囲へコピー ⌘+return
下方向へコピー ⌘+D
右方向へコピー ⌘+R
保存
(すべての変更はドライブに自動的に保存されます)
⌘+S
開く ⌘+O
印刷 ⌘+P
コピー ⌘+C
切り取り ⌘+X
貼り付け ⌘+V
値のみ貼り付け ⌘+shift+V
一般的なキーボード ショートカットを表示 ⌘+/
 
コントロールを非表示 control+shift+F
入力ツールをオン、オフ
(ラテン系以外の言語のスプレッドシートで使用可)
⌘+shift+K
入力ツールを選択 ⌘+option+shift+K

セルの書式設定

太字 ⌘+B
下線 ⌘+U
斜体 ⌘+I
取り消し線 option+shift+5
中央揃え ⌘+shift+E
左揃え ⌘+shift+L
右揃え ⌘+shift+R
上枠線を適用 option+shift+1
右枠線を適用 option+shift+2
下枠線を適用 option+shift+3
左枠線を適用 option+shift+4
枠線を削除 option+shift+6
外枠線を適用

option+shift+7

⌘+shift+7

リンクを挿入 ⌘+K
時刻を挿入 ⌘+shift+:
日付を挿入 ⌘+:
日付と時刻を挿入 ⌘+option+shift+:
表示形式を小数に設定 control+shift+1
表示形式を時刻に設定 control+shift+2
表示形式を日付に設定 control+shift+3
表示形式を通貨に設定 control+shift+4
表示形式をパーセンテージに設定 control+shift+5
表示形式を指数に設定 control+shift+6
書式をクリア ⌘+\

スプレッドシートの操作

行の先頭に移動 fn+←
シートの先頭に移動 ⌘+fn+←
行の末尾に移動 fn+→
シートの末尾に移動 ⌘+fn+→
アクティブセルまでスクロール ⌘+delete
次のシートに移動 ⌘+shift+fn+↓
前のシートに移動 ⌘+shift+fn+↑
シートリストを表示 option+shift+K
ハイパーリンクを開く option+return
データ探索を開く option+shift+X
スプレッドシートからフォーカスを外す control+⌘+shift+M
合計機能に移動
(セル範囲を選択している場合)
option+shift+Q
ポップアップにフォーカスを移動
(リンク、ブックマーク、画像)
control+⌘ を押しながら EP
フィルタ処理したセルのプルダウン メニューを開く control+⌘+R
変更履歴を開く ⌘+option+shift+H
スプレッドシート内でチャットを開く shift+esc
図形描画エディタを閉じる ⌘+esc
shift+esc

メモやコメントの編集

メモを挿入、編集 shift+F2
コメントを挿入、編集 ⌘+option+M
コメントのディスカッション スレッドを開く ⌘+option+shift+A
現在のコメントを入力 control+⌘ を押しながら EC
次のコメントに移動 control+⌘ を押しながら NC
前のコメントに移動 control+⌘ を押しながら PC

メニューの操作

[ファイル] メニュー control+option+F
[編集] メニュー control+option+E
[表示] メニュー control+option+V
[挿入] メニュー control+option+I
[表示形式] メニュー control+option+O
[データ] メニュー control+option+D
[ツール] メニュー control+option+T
挿入メニューを開く ⌘+option+=(セルを選択している場合)
削除メニューを開く ⌘+option+-(セルを選択している場合)
[フォーム] メニュー
(スプレッドシートがフォームにリンクされているときに表示)
control+option+M
[アドオン] メニュー control+option+N
[ヘルプ] メニュー control+option+H
[ユーザー補助機能] メニュー
(スクリーン リーダーのサポートの有効時に表示)
control+option+A
シートメニュー
(コピーの作成、削除などのシート操作)
option+shift+S
コンテキスト メニュー ⌘+shift+\

行や列の挿入、削除、非表示、再表示

行を上に挿入

⌘+option+=(行を選択している場合)
control+option+IR

行を下に挿入 control+option+IB
列を左に挿入

⌘+option+=(列を選択している場合)
control+option+IC

列を右に挿入 control+option+IO
行を削除 ⌘+option+-(行を選択している場合)
control+option+ED
列を削除 ⌘+option+-(列を選択している場合)
control+option+EE
行を非表示 ⌘+option+9
列を非表示 ⌘+option+0

数式の使用

すべての数式を表示 control+~
配列数式を挿入 ⌘+shift+return
拡張した配列数式を折りたたむ ⌘+E
 
数式のヘルプを表示、非表示
(数式の入力時)
shift+fn+F1
数式ヘルプの全表示、コンパクト表示
(数式の入力時)
fn+F1
絶対参照、相対参照
(数式の入力時)
fn+F4
数式結果のプレビューを切り替え
(数式の入力時)
fn+F9
数式バーをサイズ変更
(上または下に移動)
control+option+↑ または control+option+↓

スクリーン リーダーのサポート

スクリーン リーダーのサポートを有効にする
Google スプレッドシートでスクリーン リーダーを使用する方法の詳細
⌘+option+Z
列を読み上げる ⌘+option+shift+C
行を読み上げる ⌘+option+shift+R

Chrome OS のショートカット

一般的な操作

列を選択 Ctrl+Space
行を選択 Shift+Space
すべて選択 Ctrl+A
元に戻す Ctrl+Z
やり直す Ctrl+Y
Ctrl+Shift+Z
検索 Ctrl+F
検索と置換 Ctrl+H
範囲へコピー Ctrl+Enter
下方向へコピー Ctrl+D
右方向へコピー Ctrl+R
保存
(すべての変更はドライブに自動的に保存されます)
Ctrl+S
開く Ctrl+O
印刷 Ctrl+P
コピー Ctrl+C
切り取り Ctrl+X
貼り付け Ctrl+V
値のみ貼り付け Ctrl+Shift+V
一般的なキーボード ショートカットを表示 Ctrl+/
コントロールを非表示 Ctrl+Shift+F
入力ツールをオン、オフ
(ラテン系以外の言語のスプレッドシートで使用可)
Ctrl+Shift+K
入力ツールを選択 Ctrl+Alt+Shift+K

セルの書式設定

太字 Ctrl+B
下線 Ctrl+U
斜体 Ctrl+I
取り消し線 Alt+Shift+5
中央揃え Ctrl+Shift+E
 
右揃え Ctrl+Shift+R
上枠線を適用 Alt+Shift+1
右枠線を適用 Alt+Shift+2
下枠線を適用 Alt+Shift+3
左枠線を適用 Alt+Shift+4
枠線を削除 Alt+Shift+6
外枠線を適用

Alt+Shift+7
Ctrl+Shift+7

リンクを挿入 Ctrl+K
時刻を挿入 Ctrl+Shift+:
日付を挿入 Ctrl+:
日付と時刻を挿入 Ctrl+Alt+Shift+:
表示形式を小数に設定 Ctrl+Shift+1
表示形式を時刻に設定 Ctrl+Shift+2
表示形式を日付に設定 Ctrl+Shift+3
表示形式を通貨に設定 Ctrl+Shift+4
表示形式をパーセンテージに設定 Ctrl+Shift+5
表示形式を指数に設定 Ctrl+Shift+6
書式をクリア Ctrl+\

スプレッドシートの操作

行内の、データが入力されている最初のセルに移動 Ctrl+←
シートの左上に移動 Ctrl+Search+←
行内の、データが入力されている最後のセルに移動 Ctrl+→
シートの右下に移動 Ctrl+Search+→
アクティブセルまでスクロール Ctrl+Backspace
 
シートリストを表示 Alt+Shift+K
ハイパーリンクを開く Alt+Enter
データ探索を開く Alt+Shift+X
スプレッドシートからフォーカスを外す Ctrl+Alt+Shift+M
合計機能に移動
(セル範囲を選択している場合)
Alt+Shift+Q
ポップアップにフォーカスを移動
(リンク、ブックマーク、画像)
Ctrl+Alt を押しながら EP
フィルタ処理したセルのプルダウン メニューを開く Ctrl+Alt+R
変更履歴を開く Ctrl+Alt+Shift+H
スプレッドシート内でチャットを開く Shift+Esc
図形描画エディタを閉じる Ctrl+Esc
Shift+Esc

メモやコメントの編集

メモを挿入、編集 Shift+Search+2
コメントを挿入、編集 Ctrl+Alt+M
コメントのディスカッション スレッドを開く Ctrl+Alt+Shift+A
現在のコメントを入力 Ctrl+Alt を押しながら EC
 

メニューの操作

[ファイル] メニュー Alt+F
[編集] メニュー Alt+E
[表示] メニュー Alt+V
[挿入] メニュー Alt+I
[表示形式] メニュー Alt+O
[データ] メニュー Alt+D
[ツール] メニュー Alt+T
挿入メニューを開く Ctrl+Alt+=(セルを選択している場合)
削除メニューを開く Ctrl+Alt+-(セルを選択している場合)
[フォーム] メニュー
(スプレッドシートがフォームにリンクされているときに表示)
Alt+M
[アドオン] メニュー Alt+N
[ヘルプ] メニュー Alt+H
[ユーザー補助機能] メニュー
(スクリーン リーダーのサポートの有効時に表示)
Alt+A
シートメニュー
(コピーの作成、削除などのシート操作)
Ctrl+Shift+S
コンテキスト メニュー Ctrl+Shift+\

行や列の挿入、削除、非表示、再表示

行を上に挿入 Ctrl+Alt+=(行を選択している場合)
Alt+IR
行を下に挿入 Alt+IW
列を左に挿入 Ctrl+Alt+=(列を選択している場合)
Alt+IC
列を右に挿入 Alt+IO
行を削除 Ctrl+Alt+-(行を選択している場合)
Alt+ED
列を削除 Ctrl+Alt+-(列を選択している場合)
Alt+EE
行を非表示 Ctrl+Alt+9
列を非表示 Ctrl+Alt+0

数式の使用

すべての数式を表示 Ctrl+~
配列数式を挿入 Ctrl+Shift+Enter
拡張した配列数式を折りたたむ Ctrl+E
 
数式のヘルプを表示、非表示
(数式の入力時)
Shift+Search+1

スクリーン リーダーのサポート

スクリーン リーダーのサポートを有効にする
Google スプレッドシートでスクリーン リーダーを使用する方法の詳細
Ctrl+Alt+Z
列を読み上げる Ctrl+Alt+Shift+C
行を読み上げる Ctrl+Alt+Shift+R

ブラウザのショートカットを無効にする

ブラウザのショートカットを無効にして Google スプレッドシートのショートカットを使用するには:

  1. パソコンで、sheets.google.com からスプレッドシートを開きます。
  2. 上部で [ヘルプ] 次へ [キーボード ショートカット] をクリックします。
  3. ウィンドウの下部にある [ブラウザのショートカットをオーバーライド] をオンにします。

: ブラウザのショートカットをオーバーライドできるのは、Chrome、Firefox、Internet Explorer、Edge、Safari でのみです。

競合するブラウザのショートカット

以下は、[ブラウザのショートカットをオーバーライド] がオフになっている場合にスプレッドシートで使用できないブラウザのショートカットのリストです。

操作

Windows のショートカット

Mac のショートカット

Chrome OS のショートカット

挿入メニューを開く Ctrl+Shift+=
Ctrl+=

(セルを選択している場合)
⌘+shift+=
⌘+=

(セルを選択している場合)
Ctrl+Shift+=
Ctrl+=

(セルを選択している場合)
行を上に挿入 Ctrl+Shift+=
Ctrl+=

(行を選択している場合)
⌘+shift+=
⌘+=

(行を選択している場合)
Ctrl+Shift+=
Ctrl+=

(行を選択している場合)
列を左に挿入 Ctrl+Shift+=
Ctrl+=

(列を選択している場合)
⌘+shift+=
⌘+=

(列を選択している場合)
Ctrl+Shift+=
Ctrl+=

(列を選択している場合)
削除メニューを開く Ctrl+-
(セルを選択している場合)
⌘+-
(セルを選択している場合)
Ctrl+-
(セルを選択している場合)
行を削除 Ctrl+-
(行を選択している場合)
⌘+-
(行を選択している場合)
Ctrl+-
(行を選択している場合)
列を削除 Ctrl+-
(列を選択している場合)
⌘+-
(列を選択している場合)
Ctrl+-
(列を選択している場合)
行を非表示 Ctrl+9 ⌘+9 Ctrl+9
列を非表示 Ctrl+0 ⌘+0 Ctrl+0
太字 Ctrl+2 ⌘+2 Ctrl+2
斜体 Ctrl+3 ⌘+3 Ctrl+3
下線 Ctrl+4 ⌘+4 Ctrl+4
取り消し線 Ctrl+5 ⌘+5 Ctrl+5
枠線を削除 Ctrl+Shift+- ⌘+shift+- Ctrl+Shift+-
ヘルプセンター F1 F1 F1

 

このヘルプページを作成したドキュメントとドライブのエキスパートに、ページに関するフィードバックをお寄せください。

この記事は役に立ちましたか?
改善できる点がありましたらお聞かせください。